Kod błędu BOOTSTRAPPER_PREREQ-wersja_pakietu_office podczas instalowania pakietu Office

Podczas instalowania pakietu Office na komputerze z systemem Windows 10 S może zostać wyświetlony jeden z następujących kodów błędów, jeśli próbujesz zainstalować kompilację starszą niż 1902.

31-BOOTSTRAPPER_PREREQ-wersja_pakietu_office

29-BOOTSTRAPPER_PREREQ-wersja_pakietu_office

Aby rozwiązać ten problem, przełącz się poza tryb S lub spróbuj zainstalować nowszą kompilację pakietu Office.

Przełączanie poza tryb S

Postępuj zgodnie z instrukcjami w temacie Przełączanie poza tryb S w systemie Windows 10, a następnie spróbuj ponownie zainstalować pakiet Office. Pozwoli to zainstalować starszą kompilację pakietu Office.

Instalowanie nowszej kompilacji pakietu Office

Zobacz Pobieranie i instalacja lub ponowna instalacja platformy Microsoft 365 lub pakietu Office 2019 na komputerze PC lub Mac. Poniżej przedstawiono procedurę pomagającą zainstalować najnowszą kompilację.

Uwaga: Tylko dla administratorów   Aby sprawdzić, które w których kanałach aktualizacji jest dostępna wersja 1902 lub nowsza, zobacz Historia aktualizacji pakietu Office.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×