Korzystanie z tablic zadań w kliencie klasycznym usługi Microsoft Project Online

Jeśli jesteś subskrybentem usługi Project Online, możesz pracować nad projektami w wydajniejszy sposób w aplikacji klienta klasycznego usługi Project Online. Jeśli korzystasz z funkcji Kanban dla metodologii Scrum, aby zarządzać projektami, klient komputerowy usługi Project Online umożliwia tworzenie i zarządzanie projektami w znajomy sposób za pomocą widoków tablicy zadań w projektach oraz możliwość tworzenia projektów opartych na przebiegach.

Ważne: 

  • Funkcje opisane w tym artykule są dostępne tylko w wersji programu Project dostępnej w ramach subskrypcji usługi Project Online. Aby sprawdzić, z jakiej wersji programu Project korzystasz, otwórz program Project, a następnie wybierz pozycję Konto na karcie Plik. W sekcji Informacje o produkcie zobaczysz następującą informację, jeśli korzystasz z wersji z subskrypcją: Zrzut ekranu przedstawiający nazwę produktu subskrybowanego: Klient komputerowy usługi Microsoft Project Online, tak jak jest wyświetlany w sekcji Plik > Konto programu Project.

  • Ponadto niektóre funkcje są wprowadzane stopniowo do organizacji, które skonfigurowali Opcje wersji docelowej w systemie Microsoft 365. Oznacza to, że ta funkcja może jeszcze nie być dostępna lub może się ona różnić się wyglądem od tego, co opisano w artykułach Pomocy.

Ten artykuł obejmuje następujące zagadnienia:

Wyświetlanie projektu na tablicy zadań

Jeśli korzystasz z projektów za pomocą funkcji Kanban, takich jak tablice, program Project umożliwia wyświetlanie istniejących tradycyjnych projektów kaskadowych w widoku tablicy zadań i zarządzanie nimi.

Aby wyświetlić projekt w tablicy zadań:   

  • Otwórz projekt, a następnie na karcie Widok w sekcji widok zadania wybierz pozycję Tablica zadań.

    Tablica zadań na Wstążce widoku

    Zadania projektu będą wyświetlane jako tablice w widoku tablicy zadań.

    Widok tablicy zadań

Uwaga: Aby zadanie projektu było wyświetlane w widoku tablicy zadań, ustawienie Pokaż na tablicy dla zadania musi mieć wartość tak (ustawienie domyślne).

Aby zmienić ustawienie Pokaż na płycie, wykonaj następujące czynności:   

  1. Otwórz projekt w widoku Wykres Gantta.

  2. Na wykresie Gantta projektu wybierz pozycję Dodaj nową kolumnę.

  3. Na liście wybierz pozycję Pokaż na tablicy.

    Ustawienie Pokaż na tablicy zadań
  4. Kolumna Pokaż na tablicy umożliwia wyświetlenie wartości każdego zadania (tak lub nie).

  5. Aby zmienić to ustawienie, kliknij wartość zadania, a następnie wybierz wartość, na którą chcesz zmienić.

  6. Zapisz zmiany.

Dodawanie dodatkowych informacji do kart tablicy zadań

Gdy zadania są wyświetlane w widokach tablicy zadań , zadanie "karty" domyślnie pokaże kilka pól bazowych wraz z nazwą zadania (przydzielonej do niej zasobem i zaznaczeniem, czy zadanie zostało wykonane). Za pomocą funkcji Dostosuj karty tablicy zadań możesz podać więcej informacji w kartach zadań projektu (takich jak informacje o polu niestandardowym). Umożliwi to wyświetlenie informacji dotyczących maksymalnie pięciu pól niestandardowych na każdej karcie zadań, a także wybranie pól podstawowych, które będą wyświetlane.

Aby dostosować karty zadań dla projektu:   

  1. Wybierz kartę Formatowanie , a następnie wybierz pozycję Dostosuj karty.

    Dostosowywanie karty
  2. Na stronie Dostosowywanie kart tablicy zadań w sekcji pola podstawowe zaznacz pola podstawowe, które chcesz wyświetlić.

  3. W sekcji dodatkowe pola kliknij menu rozwijane i wybierz pole niestandardowe, które chcesz wyświetlić. Możesz wybrać maksymalnie pięć pól niestandardowych.

    Dostosowywanie ustawień konfiguracji karty
  4. Kliknij przycisk OK.

    Teraz wszystkie karty zadań dla projektu są wyświetlane z wybranymi polami.

    Karta zadania z możliwością dostosowania.

Uwaga: Ustawienia dostosowywania karty są specyficzne dla projektu, w którym zostały ustawione. Jeśli chcesz wyświetlić te same dostosowania w innych projektach, musisz skonfigurować je również dla tych projektów.

Dodawanie przebiegów do istniejącego projektu

Teraz, gdy możesz wyświetlić projekt i zarządzać nim za pomocą tablicy zadań, program Project również umożliwia dodawanie do niego przebiegów. Po dodaniu więcej przebiegów do projektu karta przebiegi zapewnia dodatkowe funkcje przebiegu.

Aby dodać przebiegi do projektu:

  1. Na karcie projekt wybierz pozycję Zarządzaj przebiegami.

    Przycisk Zarządzaj przebiegami
  2. Na stronie Zarządzanie przebiegami domyślnie jest dodawany pierwszy przebieg. Możesz edytować Długość i informacje o uruchomieniu dostępne dla przebiegu 1:

    • Długość: czas trwania przebiegu.

    • Początek: Data rozpoczęcia przebiegu.

  3. W sekcji Dodawanie przebiegu Określ informacje o dodatkowych przebiegach, które chcesz dodać:

    • Rozpoczęcie przebiegu: Data rozpoczęcia dodawanego przebiegu.

    • Czas trwania: długość w czasie przebiegu (na przykład tydzień).

  4. Wybierz pozycję Dodaj przebieg. Spowoduje to dodanie kolejnego przebiegu do projektu.

    Zarządzanie przebiegami
  5. Po dodaniu wszystkich przebiegów wybierz przycisk OK.

Po dodaniu kolejnych przebiegów do projektu na wstążce zostanie wyświetlona karta przebiegi umożliwiające zarządzanie funkcjami przebiegu w projekcie. Korzystanie z tych funkcji opisano w sekcji Planowanie projektu za pomocą przebiegu .

Karta przebiegi

Tworzenie nowego projektu przebiegów

Nie tylko można dodawać przebiegów do istniejącego projektu, ale można również tworzyć nowe projekty przebiegów na podstawie szablonu projektu przebiegi.

Aby utworzyć nowy projekt przebiegów:

  1. Wybierz menu plik , wybierz pozycję Nowy, a następnie w obszarze Polecane szablony wybierz pozycję projekt przebiegi.

    Szablon projektu przebiegu
  2. Zostanie wyświetlona Tablica planowania przebiegu, umożliwiająca dodanie zadań projektu i przeniesienie ich do różnych cykli przebiegu.

    Tablica planowania przebiegów

Planowanie projektu za pomocą przebiegów

Aby uruchomić projekt z przebiegami w programie Project, należy najpierw dodać zadania do projektu, a następnie przydzielić zadania do przebiegui na koniec przenieść zadania na planszy , gdy zespół pracuje i je wykonuje. Następnie można użyć widoków przebiegu, aby wyświetlić zadania przydzielone do określonych przebiegów.

Wszystkie zadania adaptacyjne można wyświetlić w widoku Wykres Gantta i zarządzać nimi przy użyciu tradycyjnych metod kaskadowych i za pomocą przebiegu. Możesz również uruchomić tylko podzestaw tradycyjnego projektu przy użyciu funkcji przebiegi. Zobacz Zarządzanie zadaniami za pomocą przebiegów na wykresie Gantta.

Dodawanie zadań do projektów

Najprostszym sposobem dodawania nowych zadań do projektu przebiegu jest:

  • Widok tablicy zadań: wybierz przycisk nowy zadanie w dowolnym widoku tablicy zadań, aby utworzyć nowe zadanie.

  • Widok Wykres Gantta: zadania dodane za pośrednictwem widoku Wykres Gantta również zostaną dodane do tablic zadań.

  • Widok arkusza tablicy zadań: możesz podobnie dodawać nowe zadania w dowolnym widoku arkusza tablicy zadań.

Każda z powyższych metod spowoduje dodanie nowego zadania do kolumny Nierozpoczęte w tablicy zadania.

Zadania nierozpoczęte

Przydzielanie zadań do przebiegu

Po utworzeniu listy zadań dla projektu należy posortować te zadania w przebiegach stosownie do wykonywanych zadań. Najpierw należy zdefiniować długość i daty przebiegów, a następnie można przenieść zadania do odpowiednich przebiegów.

Aby zdefiniować długość i daty przebiegów:   

  1. Aby przejść do strony Zarządzanie przebiegami , wykonaj dowolną z następujących czynności:

    • Na karcie przebiegi wybierz pozycję Zarządzaj.

    • Na karcie projekty w grupie Właściwości wybierz pozycję Zarządzaj przebiegami.

  2. Na stronie Zarządzanie przebiegami domyślnie jest dodawany pierwszy przebieg. Możesz edytować Długość i informacje o uruchomieniu dostępne dla przebiegu 1:

    • Długość: czas trwania przebiegu.

    • Początek: Data rozpoczęcia przebiegu.

  3. W sekcji Dodawanie przebiegu Określ informacje o dodatkowych przebiegach, które chcesz dodać:

    • Rozpoczęcie przebiegu: Data rozpoczęcia dodawanego przebiegu.

    • Czas trwania: długość w czasie przebiegu (na przykład tydzień).

  4. Wybierz pozycję Dodaj przebieg. Spowoduje to dodanie kolejnego przebiegu do projektu.

    Zarządzanie przebiegami

Aby przenieść zadania do określonych przebiegów:   

  1. Na karcie przebiegi w grupie widoki wybierz pozycję Planowanie, a następnie wybierz pozycję Tablica planowania przebiegu.

  2. W widoku Tablica planowania przebiegu przeciągnij zadania z kolumny Brak przebiegu do wybranego przebiegu, w którym mają zostać zrealizowane.

    Przenoszenie zadania do przebiegu.

Porady: Możesz także przypisywać zadania do przebiegów w widoku arkusza, zmieniając zawartość kolumny Przebieg. Aby przejść do widoku arkusza:

  1. Jeśli jesteś w widoku tablicy, wybierz kartę Formatowanie .

  2. W grupie Widok wybierz pozycję Arkusz.

Przenoszenie zadań na tablicy

Gdy zespół pracuje nad zadaniami w określonych przebiegach, możesz przenieść je na tablicy zadań w celu śledzenia postępu realizacji.

  1. Wykonaj dowolną z następujących czynności, aby przejść do widoku tablicy bieżącego przebiegu :

    • Na karcie przebiegi w grupie widoki wybierz pozycję przebieg, a następnie Tablica bieżącego przebiegu.

    • Na karcie widoki w grupie widoki zadań wybierz pozycję Tablica zadań, a następnie pozycję więcej widoków , a następnie wybierz kartę bieżący przebieg.

  2. W programie Project domyślnie dostępne są trzy kolumny: Następne, W toku i Gotowe.

    Tablica bieżącego przebiegu

    • Aby zmienić nazwę kolumny, kliknij prawym przyciskiem myszy nazwę kolumny, wybierz pozycję Zmień nazwę, wpisz nową nazwę, a następnie naciśnij klawisz Enter.

    • Aby dodać więcej kolumn, z prawej strony ostatniej kolumny wybierz pozycję Dodaj nową kolumnę, wpisz nazwę, a następnie naciśnij klawisz Enter.

  3. Przeciągaj zadania i upuszczaj je w kolumnach odpowiednio do ich stanu.

    Przenoszenie zadania na tablicy bieżącego przebiegu.

Porady: Możesz też zmienić stan zadania w widoku arkusza, zmieniając zawartość kolumny Stan tablicy. Aby przejść do widoku arkusza:

  • Na karcie przebiegi w grupie widoki wybierz pozycję przebieg, a następnie Arkusz bieżącego przebiegu.

  • Na karcie widoki w grupie widoki zadań wybierz pozycję Tablica zadań, a następnie wybierz pozycję Arkusz tablicy zadań.

Wyświetlanie zadań przydzielonych do określonych przebiegów

Wszystkie zadania przydzielone do określonych przebiegów można wyświetlić za pośrednictwem widoków tablicy zadań dostępnych na karcie przebiegi.

Widoki przebiegu
  1. Wybierz kartę przebiegi , aby wyświetlić Wstążkę przebiegi.

  2. Na wstążce wybierz pozycję przebieg, a następnie z listy rozwijanej wybierz konkretny przebieg, który chcesz wyświetlić.

    Na przykład wybranie przebiegu 2 spowoduje wyświetlenie zadań dla określonego przebiegu na tablicy przebiegu.

    Widok tablicy przebiegu dla określonego przebiegu

Możesz również wyświetlić zadania, które nie są przypisane do przebiegu, wybierając pozycję Brak przebiegu.

Zarządzanie zadaniami Agile na wykresie Gantta

Zadania projektu można śledzić jednocześnie w tradycyjnych widokach kaskadowych i tablicach zadań bez wpływu na widok. Widok tablice zadań Dodawanie informacji do zadań, ale nie odrzucaj szczegółów zadania na wykresie Gantta. Nie widzisz wszystkich szczegółów zadania w widokach tablicy zadań, ale wszystko będzie nadal widoczne w innych widokach programu Project.

Możesz ograniczyć liczbę zadań wyświetlanych w widokach tablicy zadań — na przykład w przypadku dużego projektu i tylko do śledzenia małego fragmentu tego zadania przy użyciu przebiegów.

Aby określić zadania wyświetlane w widokach tablicy zadań:   

  1. Na karcie Zadanie na wstążce wybierz pozycję Wykres Gantta.

  2. Wybierz ostatnią kolumnę na wykresie: Dodaj nową kolumnę.

  3. Z listy kolumna wybierz pozycję Pokaż na tablicy.

  4. W tej kolumnie dla wszystkich zadań jest automatycznie ustawiana wartość Tak. Aby usunąć zadanie z widoków Agile, Zmień wartość w kolumnie Pokaż na tablicy na nie. To zadanie nie będzie już wyświetlane w widokach tablicy zadań.

    Ustawienie Pokaż na tablicy

Pobieranie raportów tablicy zadań

Program Project udostępnia wbudowane raporty tablicy zadań dotyczące stanu zadań, prac i przebiegu.

Aby znaleźć raporty tablicy zadań:    

  1. Na Wstążce raport w sekcji Wyświetlanie raportów wybierz pozycję Tablica zadań.

  2. Wybierz raport.

    Przykład jednego z raportów:

    Zrzut ekranu przedstawiający raport o stanie pracy z bieżącego przebiegu w programie Project

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×