Odinstalowywanie programu Skype dla firm

Krok 1: wyłączanie automatycznego uruchamiania Skype dla firm

  1. W Skype dla firm wybierz ikonę narzędzia, a następnie pozycję narzędzia > Opcje.

    W programie Skype dla firm wybierz ikonę narzędzi, a następnie wybierz pozycję Narzędzia > Opcje

  2. Wybierz pozycję Osobiste, a następnie wyczyść pozycję Automatycznie uruchom aplikację podczas logowania do systemu Windows i Uruchom aplikację na pierwszym planie. Wybierz przycisk OK.

    Wybierz pozycję Osobiste, a następnie usuń zaznaczenie opcji umożliwiających automatyczne uruchamianie.

  3. Wybierz pozycję Plik > Zakończ.

    Aby zakończyć pracę programu Skype dla firm, wybierz ikonę koła zębatego, a następnie wybierz pozycję Plik > Zakończ

Program Skype dla firm wciąż znajduje się na komputerze, ale nie będzie już widoczny.

Krok 2: usuwanie Skype dla firm z komputera

Ważne: jeśli używasz Microsoft 365Skype dla firm, nie możesz go usunąć z komputera bez odinstalowywania pozostałej części pakietu Office. Jest to spowodowane tym, że jest zintegrowana z innymi aplikacjami pakietu Office. Poniższe instrukcje dotyczą klientów z autonomicznymi wersjami Skype dla firm.

  1. Przejdź do pozycji Panel sterowania > Programy > Programy i funkcje > Odinstaluj lub zmień program.

  2. Wybierz pozycję Skype dla firm > Odinstaluj. Jeśli nie widzisz pozycji Skype dla firm, używana jest wersja zintegrowana z innymi aplikacjami Microsoft 365. Jedynym sposobem na jego odinstalowanie jest usunięcie całego pakietu Office z komputera.

    W Panelu sterowania wybierz pozycję Odinstaluj programy, a następnie wybierz pozycję Skype dla firm

  3. W oknie Czy chcesz przeprowadzić dezinstalację? wybierz pozycję Odinstaluj.

  4. Po zakończeniu odinstalowywania wybierz pozycję Zamknij.

Usuwanie Skype dla firm z rejestru

Jeśli wykonanie powyższych instrukcji nie przyniosło efektu, inne rozwiązanie polega na wyłączeniu programu w rejestrze. Odpowiednie instrukcje można znaleźć w tym wpisie w społeczności programu Skype: Całkowite odinstalowywanie programu Skype dla firm.

Możesz odinstalować Skype dla firm na komputerze Mac, aby nie był on widoczny w Docku w kilku prostych krokach.

Aby odinstalować Skype dla firm na komputerze Mac

  1. Aby usunąć ikonę Skype dla firm Ikona uruchamiania programu Skype dla firm z doku, Wyloguj się z Skype dla firm na komputerze Mac.

    Sign out (Wyloguj)
  2. Zamknij Skype dla firm na komputerze Mac ą stronę logowania.

  3. Naciśnij klawisz Control i kliknij pozycję Ikona uruchamiania programu Skype dla firm w tym samym czasie. Wybierz pozycję Zakończ.

  4. Przejdź do obszaru Finder > Programy. Przewiń do programu Skype dla firm. Przeciągnij i upuść go w koszu.

Jeśli ta procedura nie rozwiąże problemu, wykonaj bardziej szczegółową procedurę, Aby wykonać czysty odinstalowanie programu Skype dla firm na komputerze Mac.

Zobacz też

Odinstalowywanie Skype'a dla firm z urządzenia przenośnego

Instalowanie Skype’a dla firm

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×