Otwieranie lub zamykanie plików danych programu Outlook (pst)

Otwieranie lub zamykanie plików danych programu Outlook (pst)

Outlook jest częścią codziennej procedury. Za jego pomocą można wysyłać wiadomości e-mail, tworzyć zdarzenia kalendarza oraz tworzyć zadania i inne elementy. Ale zastanawiasz się, jak i gdzie są przechowywane te wszystkie elementy? W Microsoft 365, Exchange i Outlook.com wszystkie informacje są przechowywane na serwerze, ale kopia offline jest również przechowywana na komputerze lokalnym w pliku danych programu Outlook trybu offline (ost).

W przypadku kont POP i IMAP elementy programu Outlook mogą być przechowywane w pliku danych programu Outlook (pst). Jeśli chcesz otworzyć lub zamknąć plik danych programu Outlook (pst), możesz to zrobić w kilku prostych krokach.

Uwaga:Jeśli organizacja ma zasady, które automatycznie archiwizowały wiadomości e-mail, starsze wiadomości e-mail, zdarzenia kalendarza i zadania mogą być przechowywane w archiwum pliku danych programu Outlook (pst). Nawet jeśli Twoje konto korzysta z pliku danych programu Outlook trybu offline (ost) jako części swoich wszystkich dniowych informacji, nadal możesz mieć plik archive.pst, który zawiera starsze informacje.

  1. Wybierz pozycję Plik> Otwórz & Eksportuj > Otwórz plik danych programu Outlook.

    Otwieranie pliku danych programu Outlook

    Uwaga: W zależności od konfiguracji programu Outlook prawdopodobne jest, że folder zawierający plik pst zostanie otwarty automatycznie. W przeciwnym razie przejdź do lokalizacji pliku. Jeśli nie wiesz, gdzie znajduje się plik danych programu Outlook, zobacz Znajdowanie plików danych programu Outlook.

  2. Wybierz przycisk plik danych programu Outlook (pst), a następnie wybierz pozycję Otwórz.

  3. Po otwarciu pliku danych programu Outlook (pst) plik pojawi się w okienku folderów. Zazwyczaj znajduje się on u dołu listy folderów. Przykład znajduje się na poniższej ilustracji. Nazwa pliku danych programu Outlook (pst) prawdopodobnie nie będzie plikiem danych programu Outlook. Zwykle nazwa jest oparta na koncie, z które jest skojarzony plik. Na przykład plik danych programu Outlook dla konta, Cheryl.Parsons64@yahoo.com będzie nazywać się Ciesiej Parsons lub Cheryl.Parsons64@yahoo.com.

    Aby otworzyć plik danych programu Outlook, wybierz strzałkę obok pliku.

Możesz usunąć plik danych programu Outlook z okienka folderów, zamykając ten plik. Ta operacja nie spowoduje jednak usunięcia pliku z komputera.

  • W okienku folderów kliknij prawym przyciskiem myszy nazwę pliku danych programu Outlook, a następnie wybierz polecenie Zamknij "Plik danych programu Outlook".

Świadczenie pomocy technicznej dla pakietu Office 2010 zakończono 13 października 2020 r.

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Co chcesz zrobić?

Jeśli określonego pliku danych programu Outlook (pst) nie widać w okienku nawigacji, można go dodać, aby umożliwić korzystanie z zawartych w nim elementów.

  1. Na karcie Plik kliknij pozycję Ustawienia kont > Ustawienia kont.

    Ustawienia kont w widoku Backstage

  2. Na karcie Pliki danych kliknij pozycję Dodaj.

  3. Kliknij plik plik danych programu Outlook (pst), który chcesz otworzyć, a następnie kliknij przycisk OK.

plik danych programu Outlook (pst) utworzone przy użyciu Outlook 2010 są zapisywane na komputerze w folderze Dokumenty\Pliki programu Outlook. Jeśli używasz systemu Windows XP, te pliki są tworzone w folderze Moje dokumenty\Pliki programu Outlook.

Pliki utworzone w poprzednich wersjach programu Outlook są zapisywane w innej lokalizacji w folderze ukrytym.

  • W systemach Windows 7 i Windows Vista
    dysk:\Użytkownicy\użytkownik\AppData\Local\Microsoft\Outlook

  • Windows XP
    dysk:\Documents and Settings\użytkownik\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Porada: Informacje na temat folderów ukrytych w systemie Windows można znaleźć w Pomocy i obsłudze technicznej systemu Windows.

W okienku nawigacji zostanie wyświetlona nazwa plik danych programu Outlook (pst) pliku. Przed Outlook 2010 domyślną nazwą wyświetlaną folderu plik danych programu Outlook (pst)Foldery osobiste. Może to być mylące w przypadku pracy z wieloma plikami danych programu Outlook (pst) utworzonymi w poprzednich wersjach programu Program Outlook. Zalecamy używanie opisowej nazwy wyświetlanej dla każdego plik danych programu Outlook (pst).

  1. Na karcie Plik kliknij pozycję Ustawienia kont > Ustawienia kont.

  2. Na karcie Pliki danych kliknij plik danych programu Outlook (pst) > Ustawienia.

  3. W polu Nazwa wprowadź opisową nazwę plik danych programu Outlook (pst).

    Okno dialogowe Pliki danych programu Outlook

    Uwaga: Zmienienie nazwy wyświetlanej nie powoduje zmienienia nazwy pliku. Zmienia się jedynie nazwa wyświetlana w okienku nawigacji.

Jeśli nie potrzebujesz już częstego dostępu do pliku danych programu Outlook (pst), możesz go zamknąć. Zamknięty plik nie będzie już wyświetlany w okienku nawigacji, ale nie zostanie usunięty z komputera.

  • Kliknij prawym przyciskiem myszy nazwę pliku plik danych programu Outlook (pst) który chcesz usunąć z okienka nawigacji, a następnie kliknij polecenie Zamknij nazwę.

    Polecenie Zamknij plik danych programu Outlook (pst)

Przestroga: Jeśli polecenie Zamknij jest niedostępne, prawdopodobnie próbujesz usunąć domyślny plik plik danych programu Outlook (pst) używany do zapisywania nowych wiadomości. Gdyby usunąć ten plik danych, nowe wiadomości nie byłyby dokąd przejść.

Jeśli utworzono plik pst, który nie pojawia się w okienku nawigacji, dodaj ten plik pst do programu Outlook, aby umożliwić pracę nad zawartymi w nim elementami.

  1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

    Uwaga: Nazwa folderu skojarzonego z plikiem danych znajduje się na liście folderów. Aby wyświetlić listę folderów, w menu Idź kliknij pozycję Lista folderów. Domyślnie folder będzie nazwany Foldery osobiste.

Poniżej przedstawiono listę miejsc, w których pliki danych programu Outlook są zapisywane na komputerze. Niektóre z folderów mogą być folderami ukrytymi. Aby je wyświetlić, wykonaj jedną z następujących czynności:

  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij pozycję Opcje folderów.

    Okno dialogowe Opcje folderów

  3. Kliknij kartę Widok, a następnie kliknij opcję Pokaż ukryte pliki i foldery.

Lokalizacje plików w systemie Windows Vista

Pliki danych programu Outlook (pst)    dysk:\Użytkownik\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Plik folderów trybu offline (ost)    dysk:\Użytkownik\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Lokalizacje plików w systemie Windows XP

Pliki danych programu Outlook (pst)    dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Plik folderów trybu offline (ost)    dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

Należy pamiętać o poniższych punktach:

  • Możesz zapisać, skopiować lub przenieść plik danych (inny niż plik używany jako domyślna lokalizacja dostarczania) do innej lokalizacji na dysku twardym lub udostępnić go w sieci. Należy pamiętać, że otwarcie pliku folderów osobistych (pst) udostępnionego w sieci wymaga uprawnień do odczytu/zapisu.

  • Jeśli potrzebujesz dostępu do jakiegokolwiek pliku danych, który jest przechowywany w udziale sieciowym lub na innym komputerze, zamknij wszelkie programy, które mogą korzystać z tego pliku. Do pliku danych w danym momencie może uzyskiwać dostęp tylko jeden użytkownik lub program.

  • Plik danych pst nie obsługuje nośników tylko do odczytu, takich jak dyski CD i DVD.

Jeśli korzystasz z konta programu Microsoft Exchange, wiadomości e-mail, kalendarz, kontakty i inne elementy są zwykle dostarczane do skrzynki pocztowej na serwerze i w niej przechowywane. Po zainstalowaniu programu Outlook na nowym komputerze i skonfigurowaniu konta serwera Exchange wszystkie elementy znajdujące się na serwerze stają się ponownie dostępne. Pozostałe informacje w tym artykule można pominąć, chyba że utworzono archiwum lokalnych plików danych albo określono, że wiadomości e-mail programu Exchange mają być dostarczane do lokalnego pliku danych.

Jeśli używasz konta e-mail POP3, czyli jednego z najpopularniejszych osobistych kont e-mail, wiadomości e-mail są pobierane z serwera POP3 poczty e-mail u usługodawcy internetowego na Twój komputer, a następnie dostarczane do pliku folderów osobistych (pst) o nazwie Outlook.pst (jest to domyślna nazwa tego pliku danych). Plik jest przechowywany w folderze <dysk>:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook.

Uwagi: Domyślną lokalizacją pliku pst jest folder ukryty. Aby przejść do tego folderu w Eksploratorze Windows, należy włączyć wyświetlanie folderów ukrytych.

  • W tym celu w menu Narzędzia Eksploratora Windows kliknij polecenie Opcje folderów.

  • Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery kliknij pozycję Pokaż ukryte pliki i foldery.

  • Jeśli chcesz, aby były wyświetlane rozszerzenia nazw wszystkich plików, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików w sekcji Pliki i foldery.

    Foldery ukryte są wyświetlane jako wygaszone, co wskazuje, że są to foldery nietypowe.

Możesz przenieść dowolny plik pst programu Outlook do dowolnej lokalizacji na komputerze. Przykładowo niektóre osoby lubią przechowywać pliki danych programu Outlook na dysku D lub w folderze Moje dokumenty, aby ułatwić sobie tworzenie kopii zapasowych plików.

Przed przeniesieniem pliku pst możesz zmienić jego nazwę wyświetlaną w obszarze Foldery osobiste na coś bardziej znaczącego. Zmiana nazwy ułatwia rozróżnianie różnych plików danych programu Program Outlook w przypadku pracy na więcej niż jednym pliku pst.

  1. W okienku nawigacji kliknij prawym przyciskiem myszy pozycję Foldery osobiste, a następnie kliknij polecenie Właściwości folderu „Foldery osobiste”.

    Menu skrótów Foldery osobiste

    Obszar Foldery osobiste jest zawsze folderem najwyższego poziomu w okienku nawigacji w obszarze Poczta.

    Okno dialogowe Właściwości folderu Foldery osobiste

  2. Kliknij pozycję Zaawansowane.

  3. W polu tekstowym Nazwa wpisz nazwę opisową, na przykład Dane programu Outlook Grażyny.

    Okno dialogowe Foldery osobiste

  4. Kliknij przycisk OK dwa razy.

Teraz możesz rozpocząć przenoszenie plików danych programu Outlook do innej lokalizacji na komputerze.

  1. W programie Program Outlook zanotuj lokalizację i nazwę pliku.

    • W okienku nawigacji kliknij prawym przyciskiem myszy pozycję Foldery osobiste lub nazwę wyświetlaną pliku pst, a następnie kliknij pozycję Właściwości folderu Nazwa folderu.

    • Kliknij pozycję Zaawansowane.

    • W polu tekstowym Nazwa pliku zanotuj pełną ścieżkę i nazwę pliku pst.

  2. Zamknij program Program Outlook, a następnie przenieś plik.

    • Za pomocą Eksploratora Windows skopiuj każdy plik pst z domyślnej lokalizacji w folderze dysk:\Documents and Settings\nazwa_użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook do dowolnego folderu na komputerze.

      Uwagi: Domyślna lokalizacja jest folderem ukrytym. Aby przejść do tego folderu w Eksploratorze Windows, należy włączyć wyświetlanie folderów ukrytych.

      • W tym celu w menu Narzędzia Eksploratora Windows kliknij polecenie Opcje folderów.

      • Na karcie Widok w obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w obszarze Ukryte pliki i foldery kliknij pozycję Pokaż ukryte pliki i foldery.

      • Jeśli chcesz, aby były wyświetlane rozszerzenia nazw wszystkich plików, wyczyść pole wyboru Ukryj rozszerzenia znanych typów plików w sekcji Pliki i foldery.

        Foldery ukryte są wyświetlane jako wygaszone, co wskazuje, że są to foldery nietypowe.

  3. W Panelu sterowania kliknij pozycję Konta użytkowników, a następnie kliknij pozycję Poczta.

    Uwaga: Jeśli korzystasz z widoku klasycznego Panelu sterowania, kliknij dwukrotnie pozycję Poczta.

  4. Kliknij pozycję Pokaż profile, a następnie wybierz profil, który zawiera plik pst.

  5. Kliknij pozycję Właściwości, a następnie pozycję Pliki danych.

  6. Wybierz plik danych z listy, a następnie kliknij pozycję Ustawienia.

  7. Gdy zostanie wyświetlony komunikat z informacją o tym, że pliku danych nie można znaleźć w poprzedniej lokalizacji, kliknij przycisk OK.

  8. Przejdź do nowej lokalizacji folderu, wybierz plik danych, a następnie kliknij pozycję Otwórz.

  9. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij dwa razy.

  10. Kliknij przycisk OK i uruchom ponownie program Program Outlook.

Jeśli pracujesz w trybie offline z programem Program Outlook lub korzystasz z programu Exchange z trybem buforowanej wymiany, możesz zmienić lokalizację lokalnego pliku folderów offline (ost) na inny folder lub dysk twardy.

  1. Zamknij program Program Outlook.

  2. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.

  3. Kliknij dwukrotnie pozycję Poczta, a następnie kliknij pozycję Konta e-mail.

  4. Kliknij pozycję Pokaż profile, a następnie wybierz profil, który zawiera plik pst.

  5. Kliknij pozycję Właściwości, a następnie pozycję Pliki danych.

  6. Zaznacz konto programu Exchange, a następnie kliknij pozycję Ustawienia.

  7. Na karcie Zaawansowane wyczyść pole wyboru Użyj trybu buforowanej wymiany.

    Uwaga: Jeśli widzisz komunikat: Należy ponownie uruchomić program Outlook, aby te zmiany zostały wprowadzone, kliknij pozycję OK.

  8. Kliknij pozycję Ustawienia i na karcie Zaawansowane kliknij pozycję Ustawienia pliku folderów trybu offline.

  9. Kliknij przycisk Wyłącz tryb offline, a następnie w wyświetlonym oknie dialogowym kliknij pozycję Tak.

  10. Kliknij pozycję Ustawienia pliku folderów trybu offline.

  11. Kliknij pozycję Przeglądaj, przejdź do lokalizacji, w której chcesz zapisać plik ost, wprowadź nazwę w polu Nazwa pliku, a następnie kliknij pozycję Otwórz.

  12. Kliknij przycisk OK, a następnie zaznacz pole wyboru Użyj trybu buforowanej wymiany.

  13. Kliknij przycisk OK. Jeśli widzisz komunikat: Należy ponownie uruchomić program Outlook, aby te zmiany zostały wprowadzone, kliknij pozycję OK.

  14. Kliknij przycisk Zamknij.

    Przy następnym uruchomieniu programu Program Outlook nowy plik ost zostanie zsynchronizowany ze skrzynką pocztową na serwerze z uruchomionym programem Exchange.

Jeśli musisz szybko odejść od komputera, obecnie nie ma sposobu na zabezpieczenie programu Program Outlook hasłem podczas uruchamiania ani na zablokowanie programu Program Outlook innego niż użycie hasła logowania systemu Microsoft Windows lub skorzystanie z oprogramowania innego producenta opracowanego z myślą o ochronie programu Program Outlook hasłem. Możesz jednak ustawić hasło dla pliku folderów osobistych (pst). Jeśli używasz internetowego konta poczty e-mail w programie Program Outlook, np. konta POP3 lub HTTP, wiadomości e-mail są dostarczane do pliku danych pst na dysku twardym komputera. Możesz zabezpieczyć plik pst hasłem, aby zapobiec przypadkowemu dostępowi innych osób, którym udostępniasz komputer.

  1. W menu Idź kliknij pozycję Lista folderów.

  2. Wykonaj jedną z następujących czynności:

    • Jeśli masz konto e-mail POP3, kliknij prawym przyciskiem myszy pozycję Foldery osobiste, a następnie kliknij pozycję Właściwości folderu „Foldery osobiste” w menu skrótów.

      Uwaga: Jeśli określono niestandardową nazwę wyświetlaną dla pliku danych, zastąp tą nazwą część Foldery osobiste.

    • Jeśli masz konto e-mail IMAP lub HTTP, np. Pocztę usługi Microsoft Windows Live, kliknij nazwę konta prawym przyciskiem myszy, a następnie kliknij pozycję Właściwości dla Nazwa konta w menu skrótów.

  3. Na karcie Ogólne kliknij pozycję Zaawansowane.

  4. Kliknij przycisk Zmień hasło.

  5. W oknie dialogowym Zmiana hasła wpisz nowe hasło — o długości do 15 znaków — i zweryfikuj je przez ponowne wpisanie.

    Uwagi: 

    • Należy używać silnych haseł, w których występują małe i wielkie litery, cyfry i symbole. W słabych hasłach nie występują połączenia tych elementów. Przykład silnego hasła: Y6dh!et5 i przykład słabego hasła: Dom27. Hasła powinny mieć co najmniej 8 znaków. Lepsze są jednak hasła liczące co najmniej 14 znaków. Aby uzyskać więcej informacji, zobacz Tworzenie silniejszego hasła i ich ochrona.

    • Zapamiętanie hasła jest bardzo ważne. Zapomnianego hasła firma Microsoft nie może odtworzyć. Zapisane hasła należy przechowywać w bezpiecznym miejscu, z dala od informacji chronionych przez te hasła.

  6. Upewnij się, że pole wyboru Zapisz to hasło na liście haseł jest wyczyszone. Zapobiega to buforowaniu hasła w pamięci podręcznej, więc będzie konieczne wpisanie hasła przy każdym uruchomieniu tego Program Outlook. Nie zapomnij hasła.

    Ważne: Firma Microsoft, dostawca usług internetowych ani administrator poczty nie mają dostępu do Twojego hasła. Nie mogę też pomóc w odzyskaniu zawartości pliku pst w przypadku zapomnienia hasła.

  7. Kliknij przycisk OK trzy razy.

Po kliknięciu folderu konta poczty e-mail otrzymasz monit o podanie hasła. Po uzyskaniu dostępu nie musisz wprowadzać hasła ponownie w tej sesji. Jeśli zamkniesz i ponownie uruchomisz program Outlook, otrzymasz monit o podanie hasła w przypadku kliknięcia folderu konta poczty e-mail.

Ważne: Funkcja hasła w plikach pst nie jest przeznaczona do ochrony przed hakerami. Jest to po prostu sposób na zapobieganie niezamierzonemu dostępowi osób trzecich, którym ufasz i udostępniasz komputer, np. w przypadku komputera domowego i członków rodziny. Bezpieczniejszym sposobem zabezpieczenia danych na komputerze udostępnianym innym osobom jest utworzenie zabezpieczonego hasłem konta użytkownika systemu Windows dla każdej osoby, która korzysta z komputera.

Domyślna nazwa wyświetlana pliku folderów osobistych (pst) to Foldery osobiste. Może to być mylące w przypadku pracy z wieloma plikami pst, z których wszystkie mają taką samą nazwę. Najlepiej jest dostosować nazwę wyświetlaną.

  1. W okienku nawigacji kliknij prawym przyciskiem myszy pozycję Foldery osobiste, a następnie kliknij polecenie Właściwości folderu „Foldery osobiste”.

    Okno dialogowe Właściwości folderu Foldery osobiste

  2. Kliknij pozycję Zaawansowane.

    Okno dialogowe Foldery osobiste

  3. W polu Nazwa wpisz nazwę opisową, na przykład Dane programu Outlook Grażyny.

  4. Kliknij przycisk OK dwa razy.

W okienku nawigacji zobaczysz folder najwyższego poziomu z wprowadzoną nazwą. Teraz szybko odróżnisz ten plik danych od innych.

Porada: Dostosowywanie nazw plików jest również bardzo użyteczne, jeśli masz wiele archiwalnych plików pst. Jeśli na przykład co miesiąc tworzysz plik pst w celu przechowywania wszystkich elementów wysłanych w danym miesiącu, możesz zmienić nazwę wyświetlaną Foldery osobiste na bardziej opisową, taką jak Archiwum poczty wysłanej — grudzień 2007.

Nawet jeśli masz tendencję do gromadzenia poczty e-mail, warto wyczyścić część mało istotnych informacji w okienku nawigacji. Nie zawsze potrzebujesz natychmiastowego dostępu do pliku archiwum pst. Możesz usunąć plik danych programu Outlook z okienka nawigacji bez usuwania pliku z komputera.

  • Kliknij prawym przyciskiem myszy plik Foldery osobiste, który chcesz usunąć z okienka nawigacji, a następnie kliknij polecenie Zamknij folder Foldery osobiste.

Jeśli opcja Zamknij folder Foldery osobiste jest niedostępna, prawdopodobnie chcesz usunąć plik pst, którego program Outlook używa do zapisywania nowych wiadomości. Jeśli usuniesz ten plik danych, nie będzie miejsca, do którego można kierować nowe wiadomości.

Porada: Masz obawy związane z usunięciem pliku i utratą danych? Zamknięcie pliku pst nie spowoduje usunięcia tego pliku ani żadnego z elementów w nim zawartych. Plik po prostu nie będzie już wyświetlany w okienku nawigacji. Każdy plik pst można dodać z powrotem do listy w następujący sposób:

  1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij pozycję Plik danych programu Outlook.

  2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

Więcej informacji o plikach danych programu Outlook

Aby uzyskać więcej informacji o plikach danych programu Program Outlook, zobacz następujące tematy:

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×