Outlook zawiera wiele opcji, które można kontrolować w celu wpływania na treść wysyłanych i odbieranych wiadomości e-mail. Możesz na przykład kontrolować sposób kopiowania i wklejania zawartości do wiadomości e-mail, czy Outlook funkcja autouzupełniania będzie używana podczas pisania, formatowania tabeli i cieniowania pól. Wiele z tych opcji można znaleźć, wybierając pozycję Plik> Opcje. 

Aby wyświetlić te opcje w aplikacji Microsoft Outlook, w wiadomości e-mail kliknij pozycję Plik >Opcje > Opcje edytora poczty > i >Zaawansowane.

Wpisywany tekst zastępuje zaznaczony tekst     Zaznacz tę opcję, aby zaznaczony tekst był usuwany, gdy rozpoczniesz wpisywanie. Jeśli wyczyścisz to pole wyboru, program Microsoft Office Outlook wstawi nowy tekst przed zaznaczonym tekstem i nie usunie zaznaczonego tekstu.

Automatyczne zaznaczanie całych wyrazów     Zaznacz tę opcję, aby program zaznaczał całe wyrazy, gdy zaznaczysz część jednego wyrazu, a następnie część następnego wyrazu. Włączenie tej opcji spowoduje także, że po dwukrotnym kliknięciu wyrazu program Outlook zaznaczy wyraz i następującą po nim spację.

Zezwalaj na przeciąganie i upuszczanie tekstu     Zaznacz tę opcję, aby móc przenosić lub kopiować tekst, przeciągając go. Aby przenieść tekst, zaznacz go, a następnie przeciągnij w nowe miejsce. Aby skopiować tekst, zaznacz go, a następnie przytrzymaj naciśnięty klawisz CTRL podczas przeciągania zaznaczenia w nowe miejsce.

Użyj klawisza CTRL oraz kliknięcia, aby śledzić hiperłącze     Zaznacz tę opcję, aby ułatwić edytowanie tekstu hiperlinków. Kiedy ta opcja jest włączona, musisz nacisnąć klawisz CTRL podczas klikania linku, aby przejść do miejsca docelowego. W przypadku wyłączenia tej opcji kliknięcie linku powoduje, że program Outlook przechodzi do miejsca docelowego linku, co utrudnia edycję tekstu linku.

Automatycznie utwórz kanwę rysunku podczas wstawiania Autokształtów     Zaznacz tę opcję, aby umieszczać kanwę rysunku wokół obiektów rysunkowych, rysunków od pisma odręcznego i pisma odręcznego po ich wstawieniu w wiadomości e-mail. Kanwa rysunku ułatwia rozmieszczanie obiektów rysunkowych i obrazów oraz ich przenoszenie jako całości.

Użyj inteligentnego zaznaczania akapitów     Zaznacz tę opcję, aby podczas zaznaczania całego akapitu zaznaczać znacznik akapitu. Jeśli uwzględnisz znacznik akapitu podczas wycinania i wklejania akapitu, nie będzie pozostawiany pusty akapit, a formatowanie akapitu zostanie automatycznie zachowane.

Użyj kursorów inteligentnych     Zaznacz tę opcję, aby określić, że kursor ma być przenoszony podczas przewijania w górę i w dół. Jeśli po przewinięciu naciśniesz klawisz STRZAŁKA W LEWO, STRZAŁKA W PRAWO, STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ, kursor zostanie przeniesiony na obecnie wyświetlanej stronie, a nie w miejscu, w którym znajdował się poprzednio.

Użyj klawisza Insert do sterowania trybem zastępowania     Zaznacz tę opcję, aby naciśnięcie klawisza INSERT powodowało włączenie lub wyłączenie trybu zastępowania.

  • Użyj trybu zastępowania     Zaznacz tę opcję, aby zastępować istniejący tekst podczas wpisywania, znak po znaku. Jeśli wybierzesz opcję Użyj klawisza Insert do sterowania trybem zastępowania, możesz włączać i wyłączać tę opcję, naciskając klawisz INSERT.

Dodaj podwójny cudzysłów do numerowania alfabetu hebrajskiego     Zaznacz tę opcję, aby dodawać znaki podwójnego cudzysłowu (") do numerowania.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka hebrajskiego dla edycji tekstu.

Monituj o aktualizację stylu     Zaznacz tę opcję, aby program wyświetlał monit, gdy bezpośrednio zmodyfikujesz tekst, do którego zastosowano styl, a następnie ponownie zastosujesz ten styl do zmodyfikowanego tekstu. Po wyświetleniu monitu możesz zaktualizować styl na podstawie ostatnich zmian lub ponownie zastosować formatowanie stylu.

Użyj stylu normalnego dla list punktowanych i numerowanych     Zaznacz tę opcję, aby style list były oparte na stylu akapitu Normalny zamiast na stylu akapitu Lista.

Śledź formatowanie     Zaznacz tę opcję, aby śledzić formatowanie podczas pisania. Dzięki temu możesz łatwo stosować to samo formatowanie w innym miejscu. Ta opcja musi być włączona, aby można było używać polecenia Zaznacz tekst z podobnym formatowaniem w menu skrótów wyświetlanym po kliknięciu zaznaczonego tekstu prawym przyciskiem myszy. Aby wyświetlić listę użytych formatowań, kliknij polecenie Opcje w okienku Styl, a następnie zaznacz pola wyboru Formatowanie poziomu akapitu, Formatowanie czcionki oraz Formatowanie punktorów i numeracji.

  • Oznacz niespójności formatowania     Zaznacz tę opcję, aby oznaczać formatowanie w wiadomościach e-mail niebieskimi falistymi podkreśleniami, które jest podobne, ale nie identyczne. Aby użyć tej opcji, musisz także zaznaczyć pole wyboru Śledź formatowanie.

Aktualizowanie stylu zgodnie z zaznaczeniem     Jeśli wprowadzasz zmiany w stylu, zaznacz tę opcję, aby zaktualizować styl, aby dopasować go do wprowadzonych zmian.

Włącz klikanie i wpisywanie     Zaznacz tę opcję, aby wstawiać tekst, grafikę, tabele lub inne elementy w pustym obszarze wiadomości e-mail, klikając dwukrotnie w pustym obszarze. Funkcja klikania i wpisywania automatycznie wstawia akapity i stosuje wyrównanie niezbędne do umieszczenia elementu w miejscu wybranym podwójnym kliknięciem. Ta funkcja jest dostępna tylko w widokach układu wydruku i układu sieci Web.

  • Domyślny styl akapitu Wybierz styl, który zostanie zastosowany do tekstu, gdy użyjesz funkcji klikania i wpisywania.

Pokaż sugestie Autouzupełniania     Zaznacz tę opcję, aby Outlook sugerować najczęściej używanych wyrazów podczas pisania. Następnie możesz nacisnąć klawisz Enter, Outlook automatycznie zakończy wpisywanie wyrazu.

Zrzut ekranu Nie do automatycznego hiperlinku     Ta opcja zapobiega Outlook hiperlinku po wklejeniu zrzutu ekranu do wiadomości e-mail.

Użyj sprawdzania sekwencyjnego     Zaznacz tę opcję, aby weryfikować nowo wpisywane znaki pod kątem poprawnej kolejności ich zastosowania w charakterze znaków intonacji, znaków diakrytycznych lub znaków samogłosek umieszczanych nad, pod, przed lub za spółgłoskami, których dotyczą.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka o zapisie złożonym (skryptu złożonego) dla edycji tekstu. Zaznacz tę opcję, aby zastępować poprzednio wpisany znak przez nowo wpisany znak, jeśli oba te znaki nie mogą występować razem w tym samym fragmencie tekstu.

Zastosuj czcionki azjatyckie także do tekstu łacińskiego     Zaznacz tę opcję, aby zmieniać znaki łacińskie na wybraną czcionkę azjatycką w przypadku zastosowania czcionki azjatyckiej do zaznaczonego tekstu. Wyczyść to pole wyboru, jeśli chcesz, aby znaki łacińskie pozostawały w czcionkach łacińskich podczas stosowania czcionki azjatyckiej do reszty wiadomości e-mail.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu.

Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu     Zaznacz tę opcję, aby zmieniać język klawiatury i czcionkę na podstawie języka tekstu w miejscu, gdzie znajduje się kursor. Wyczyszczenie tej opcji sprawia, że zmienia się tylko czcionka.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Użyj starszego trybu edytora IME, aby włączyć tryb zastępowania     Wybierz tę opcję, aby zmieniać (zastępować) istniejące znaki na nowo wpisywane znaki podczas używania edytora IME na komputerze z systemem operacyjnym Microsoft Windows XP. Jeśli program Outlook jest zainstalowany na komputerze z systemem Windows Vista, ta opcja nie jest wyświetlana, ponieważ tryb zastępowania jest obsługiwany automatycznie.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Aktywna kontrolka edytora IME     Wybierz tę opcję, aby uruchomić edytor IME (Input Method Editor). Wyczyść to pole wyboru, aby zatrzymać działanie edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

IME TrueInline     Wybierz tę opcję, aby udostępnić interfejs w języku naturalnym na komputerach z obsługą edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Ustawienia edytora IME     Kliknij ten przycisk, aby otworzyć okno dialogowe właściwości edytora IME. To okno dialogowe służy do ustawiania i zmieniania opcji tekstu, klawiatury i konwersji znaków oraz innych opcji aktywnego edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

W tej samej wiadomości e-mail     Ta opcja powoduje wyświetlenie domyślnego zachowania podczas wklejania zawartości do tych samych wiadomości e-mail, z których ją skopiowano. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)      Ta opcja pozwala zachować style znaków i formatowanie bezpośrednie zastosowane w kopiowanym tekście. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie, które nie jest zawarte w stylu akapitu.

  • Scal formatowanie     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między wiadomościami e-mail     Ta opcja powoduje wyświetlenie domyślnego zachowania podczas wklejania zawartości skopiowanej z innej wiadomości e-mail w programie Outlook. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania, które zostało zastosowane w kopiowanym tekście. Wszelkie definicje stylów skojarzone z kopiowanym tekstem są kopiowane do docelowej wiadomości e-mail.

  • Scal formatowanie     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między wiadomościami e-mail, gdy definicje stylów są w konflikcie     Ta opcja określa zachowanie domyślne podczas wklejania zawartości skopiowanej z innej wiadomości e-mail w programie Outlook, gdy styl przypisany do kopiowanego tekstu został inaczej zdefiniowany w wiadomości e-mail, w której jest wklejony. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe     Ta opcja powoduje zachowanie wyglądu kopiowanego tekstu, przypisując styl Normalny wklejanemu tekstowi i stosując formatowanie bezpośrednie. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie mające na celu naśladowanie definicji stylu kopiowanego tekstu.

  • Użyj stylów docelowych (domyślne)     Ta opcja powoduje zachowanie nazwy stylu skojarzonej z kopiowanym tekstem, ale używa definicji stylu wiadomości e-mail, w której tekst jest wklejony. Na przykład tekst nagłówka 1 jest kopiowany z jednej wiadomości e-mail do drugiej. W jednej wiadomości e-mail styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Arial o czcionkach 14-punktowych, a w wiadomości e-mail, w której wklejasz tekst, styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Cambria o czcionkach 16 punktów. Użycie opcji Użyj stylów docelowych spowoduje zastosowanie do wklejanego tekstu stylu Nagłówek 1 (pogrubionej czcionki Cambria o rozmiarze 16 punktów).

  • Scal formatowanie     Ta opcja powoduje odrzucenie definicji stylów i większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje definicję stylu w wiadomości e-mail, w której jest wklejony.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie z innych programów     Ta opcja określa zachowanie domyślne podczas wklejania zawartości skopiowanej z innego programu. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania kopiowanego tekstu.

  • Scal formatowanie     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmie też wszelkie formatowanie bezpośrednie tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wstaw/wklej obrazy następująco     Ta opcja pozwala na Outlook obrazów względem tekstu w wiadomości e-mail. Obrazy można wstawiać równo z tekstem, zezwolić na ich przenoszenie razem z tekstem albo określić, że tekst ma być zawijany wokół obrazu, umieszczany przed obrazem lub umieszczany za obrazem. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Równo z tekstem     Ta opcja pozwala wstawiać grafikę do akapitu tak, jakby była tekstem. Domyślnie jest ona zaznaczona. Podczas dodawania lub usuwania tekstu grafika jest przenoszona. Grafikę można przeciągać w celu zmiany jej położenia w taki sam sposób, jak przeciągany jest tekst.

  • Ramka     Ta opcja powoduje otaczanie tekstem wszystkich stron ramki wokół grafiki. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Przylegle     Ta opcja powoduje otaczanie tekstem nieregularnego kształtu wokół rzeczywistego obrazu. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Za tekstem     Ta opcja powoduje wstawianie grafiki w taki sposób, że będzie ona obiektem przestawnym, umieszczonym na osobnej warstwie za tekstem. Dookoła grafiki nie będzie obramowania. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Przed tekstem     Ta opcja powoduje wstawianie grafiki w taki sposób, że będzie ona obiektem przestawnym, umieszczonym na osobnej warstwie przed tekstem. Dookoła grafiki nie będzie obramowania. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Na wskroś     Ta opcja powoduje otaczanie tekstem grafiki, łącznie z wypełnianiem miejsc utworzonych przez kształty wklęsłe, takie jak sierp księżyca. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Góra i dół     Ta opcja zapobiega umieszczaniu otaczającego tekstu po bokach grafiki. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

Zachowaj punktory i numerację podczas wklejania tekstu z opcją Zachowaj tylko tekst     Zaznacz tę opcję, aby konwertować punktory i numerację na symbole tekstowe.

Użyj klawisza Insert do wklejania     Zaznacz tę opcję, aby używać klawisza INSERT do wstawiania zawartości Office Schowka do wiadomości e-mail.

Pokaż przycisk opcji wklejania po wklejeniu zawartości     Zaznacz tę opcję, aby wyświetlać przycisk Opcje wklejania podczas wklejania zawartości. Za pomocą przycisku Opcje wklejania możesz zastępować lub modyfikować ustawienia z tej sekcji okna dialogowego Opcje edytora.

Użyj inteligentnego wycinania i wklejania     Zaznacz tę opcję, aby automatycznie dopasowywać formatowanie podczas wklejania tekstu. Po zaznaczeniu tego pola wyboru możesz kliknąć przycisk Ustawienia, aby ustawić dodatkowe opcje wklejania.

  • Ustawienia     Kliknięcie tego przycisku powoduje otwarcie okna dialogowego Ustawienia. W tym oknie dialogowym możesz określić zachowanie domyślne podczas scalania, wycinania i wklejania tekstu. Zachowanie domyślne możesz zastąpić, używając przycisku Opcje wklejania, który pojawia się po wklejeniu zawartości ze Schowka do wiadomości e-mail. Ten przycisk jest dostępny tylko po włączeniu opcji Użyj inteligentnego wycinania i wklejania.

    • Automatycznie dopasuj odstępy między zdaniami i wyrazami     Wybierz tę opcję, aby usuwać dodatkowe spacje podczas usuwania tekstu lub dodawać potrzebne spacje podczas wklejania tekstu ze Schowka.

    • Dopasuj odstępy między akapitami podczas wklejania     Wybierz tę opcję, aby zapobiec tworzeniu pustych akapitów i uniknąć niespójnych odstępów między akapitami.

    • Dopasuj formatowanie i wyrównanie tabeli podczas wklejania     Wybierz tę opcję, aby sterować formatowaniem i wyrównaniem tabel. Gdy ta opcja jest włączona, pojedyncze komórki są wklejane jako tekst, fragmenty tabel są wklejane do istniejącej tabeli jako wiersze (a nie jako tabela zagnieżdżona), natomiast wklejane tabele dodawane do istniejącej tabeli są dostosowywane tak, aby pasowały do istniejącej tabeli.

    • Inteligentne zachowanie stylu     Wybranie tej opcji nie daje żadnego efektu. W celu precyzyjnego dostosowania zachowania stylów podczas wklejania zawartości użyj opcji Wklejanie dostępnych w sekcji Wycinanie, kopiowanie i wklejanie w kategorii Zaawansowane.

    • Scal formatowanie podczas wklejania z programu Microsoft Office PowerPoint     Wybierz tę opcję, aby sterować wynikami podczas wklejania zawartości z prezentacji programu PowerPoint. Gdy ta opcja jest włączona, do wklejonego tekstu jest stosowane formatowanie otaczającego tekstu lub tabeli, do wklejonej listy jest stosowany ostatnio używany styl punktora, numeracji lub listy, natomiast wygląd elementów, takich jak tabele, hiperlinki, obrazy, obiekty OLE i kształty, pozostaje taki sam jak w źródle w programie PowerPoint.

    • Dopasuj formatowanie podczas wklejania z programu Microsoft Office Excel     Zaznacz tę opcję, aby sterować wynikami podczas wklejania danych z programu Excel. Gdy ta opcja jest włączona, wklejone dane są umieszczane w tabeli, natomiast wykresy są wklejane jako rysunki, a nie jako obiekty OLE.

    • Scal wklejone listy z otaczającymi listami     Wybierz tę opcję w celu formatowania wklejanych elementów listy tak, aby pasowały do otaczającej listy.

Pokaż tekst zawinięty w oknie dokumentu     Zaznacz tę opcję, aby zawijać tekst w oknie zawierającym wiadomość e-mail, co ułatwi czytanie jej na ekranie.

Pokaż symbole zastępcze obrazów     Zaznacz tę opcję, aby wyświetlać puste pole w miejscu każdego obrazu w wiadomościach e-mail. Ta opcja przyśpiesza przewijanie wiadomości e-mail, które zawierają wiele obrazów.

Pokaż rysunki i pola tekstowe na ekranie     Wybierz tę opcję, aby wyświetlać obiekty utworzone za pomocą narzędzi do rysowania programu Outlook w widoku układu wydruku lub układu sieci Web. Wyczyść to pole wyboru, aby ukrywać rysunki i potencjalnie przyspieszyć wyświetlanie wiadomości e-mail, które zawierają wiele rysunków. Rysunki będą drukowane, nawet jeśli to pole wyboru zostanie wyczyszczone.

Pokaż znaki kontrolne     Zaznacz tę opcję, aby wyświetlać znaki kontrolne od prawej do lewej.

Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

Pokaż zakładki     Zaznacz tę opcję, aby wyświetlać zakładki na ekranie. Jeśli zakładkę przypisano do elementu, będzie on wyświetlany w nawiasach kwadratowych ([…]). Jeśli zakładkę przypisano do położenia, będzie ona mieć postać belki pionowej. Nawiasy ani belki belki sms nie pojawią się na wydrukach wiadomości e-mail.

Pokaż kody pól zamiast ich wartości     Zaznacz tę opcję, aby wyświetlać w wiadomościach e-mail kody pól zamiast wartości wynikowych. Na przykład zamiast daty 4 lutego 2008 może być widoczny kod { TIME @\"d MMMM YYYY" }. Wyczyść to pole wyboru, aby wyświetlać wartości wynikowe pól.

Niezależnie od tego ustawienia, zawsze można przełączać się między wyświetlaniem kodów pól a wartościami wynikowymi pól, naciskając klawisze ALT+F9.

Cieniowanie pola     Ta opcja określa, czy i kiedy cieniowane są pola. Aby pola były cieniowane, z listy wybierz pozycję Zawsze albo Tylko zaznaczone. Wybranie opcji Nigdy nie powoduje wyłączenia cieniowania pól. Cieniowanie pól ułatwia ich identyfikację. Cieniowanie pojawi się na ekranie, ale nie w wydrukowanej wiadomości e-mail.

Liczbowy     Ta opcja określa sposób, w jaki liczby będą wyświetlane w wiadomościach e-mail. Wybierz pozycję z listy.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka arabskiego dla edycji tekstu.

  • Arabski Zaznacz tę opcję, aby wyświetlać liczby w formacie naturalnym dla osób posługujących się językiem angielskim lub innymi językami europejskimi.

  • Hindi Zaznacz tę opcję, aby wyświetlać liczby w formacie naturalnym dla osób posługujących się językiem arabskim lub hindi.

  • Kontekst Zaznacz tę opcję, aby wyświetlać liczby w formacie odpowiednim dla języka otaczającego tekstu.

  • Systemowy Zaznacz tę opcję, aby wyświetlać liczby zgodnie z ustawieniami regionalnymi w Panelu sterowania.

Nazwy miesięcy     Ta opcja określa sposób wyświetlania zachodnich (gregoriańskich) nazw miesięcy w tekście arabskim. Wybierz pozycję z listy.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka arabskiego dla edycji tekstu.

  • Arabski Zaznacz tę opcję, aby używać arabskich nazw miesięcy.

  • Transliteracja angielska Zaznacz tę opcję, aby wyświetlać angielską wymowę zachodnich (gregoriańskich) nazw miesięcy przy użyciu arabskiego tekstu.

  • Transliteracja francuska Zaznacz tę opcję, aby wyświetlać francuską wymowę zachodnich (gregoriańskich) nazw miesięcy przy użyciu arabskiego tekstu.

Znaki diakrytyczne     Ta opcja powoduje wyświetlanie znaków diakrytycznych w wiadomości e-mail.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka zawierającego znaki diakrytyczne dla edycji tekstu.

  • Użyj tego koloru dla znaków diakrytycznych Zaznacz tę opcję, aby określić kolor wyświetlania wszystkich znaków diakrytycznych, niezależnie od koloru znaków diakrytycznych w oryginalnej wiadomości e-mail. Wybierz kolor z listy.

Widok dokumentu     Ta opcja określa kierunek tekstu w nowych wiadomościach e-mail.

Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

  • Od prawej do lewej Wybierz tę opcję, aby określić układ wiadomości e-mail w kierunku od prawej do lewej. Na przykład akapity rozpoczynają się po prawej stronie wiadomości e-mail, a tekst przepływa w lewo.

  • Od lewej do prawej Zaznacz tę opcję, aby określić układ wiadomości e-mail od lewej do prawej. Na przykład akapity rozpoczynają się po lewej stronie wiadomości e-mail, a tekst przepływa w prawo.

Podstawianie czcionek     Kliknij ten przycisk, aby otworzyć okno dialogowe Podstawianie czcionek. Użyj tej opcji, aby określić, czy aktywna wiadomość e-mail korzysta z czcionek, które nie są dostępne na komputerze. Jeśli w wiadomości e-mail użyto czcionek, których nie ma na komputerze, w oknie dialogowym można określić czcionkę podstawioną.

Rozwijanie wszystkich nagłówków podczas otwierania dokumentu     Zaznaczenie tej opcji spowoduje automatyczne rozwijanie zwiniętych nagłówków po otwarciu dokumentu.

Pokaż wartości w jednostkach     Wybierz jednostkę miary, której chcesz użyć dla linijki poziomej i miar wpisywanych w oknach dialogowych.

Pokaż wartości w jednostkach szerokości znaków     Zaznacz tę opcję, aby używać szerokości znaku jako podstawowej jednostki wyrównywania tekstu, na przykład na linijkach pionowej i poziomej.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu.

Pokaż piksele dla opcji HTML     Zaznacz tę opcję, aby używać pikseli jako domyślnej jednostki miary w oknach dialogowych związanych z funkcjami języka HTML.

Pokaż klawisze skrótów w etykietkach ekranowych     Zaznacz tę opcję, aby wyświetlać skróty klawiaturowe w etykietkach ekranowych.

Pokaż linijkę pionową w widoku układu wydruku     Wybierz tę opcję, aby wyświetlać linijkę pionową z boku okna wiadomości e-mail. Pamiętaj, aby zaznaczyć również pole wyboru Linijka w grupie Pokazywanie/ukrywanie karty Widok na Wstążce, która jest częścią interfejs użytkownika Microsoft Office Fluent.

  • Pokaż prawą linijkę w widoku układu wydruku Wybierz tę opcję, aby wyświetlać linijkę pionową z prawej strony okna wiadomości e-mail.

    Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

Optymalizuj położenie znaków względem układu, a nie w celu zachowania czytelności      Zaznacz tę opcję, aby wyświetlać położenie znaków dokładnie w taki sposób, w jak będą one drukowane w wiadomości e-mail względem bloków tekstu. Po włączeniu tej opcji odstępy między znakami mogą zostać zniekształcone. Aby zachować dobrą czytelność na ekranie, wyłącz tę opcję.

Wyłącz sprzętowe przyspieszanie grafiki      Zaznacz tę opcję, aby zapobiec używaniu sprzętowego przyspieszenia grafiki w systemie.

Aktualizowanie zawartości dokumentu podczas przeciągania      Zaznacz tę opcję, aby zapobiec zmianie zawartości dokumentu przez system podczas przeciągania obiektu z zawijaniem tekstu.

Uwaga: Ta opcja jest niedostępna w Outlook 2010.

Używaj pozycjonowania podpikselowego, aby wygładzić czcionki na ekranie      Pozycjonowanie podpikselowego może poprawić widoczną rozdzielczość czcionek wyświetlanych w Outlook. Zaznacz tę opcję, aby włączyć pozycjonowanie podpikselowe.

Uwaga: Ta opcja jest niedostępna w Outlook 2010.

Pokazywanie przycisków podręcznych do dodawania wierszy i kolumn w tabelach      Zaznacz tę opcję, aby włączyć funkcję przycisku podręcznego umożliwiającą szybkie wybranie liczby wierszy i kolumn w tabelach.

Uwaga: Ta opcja jest niedostępna w Outlook 2010 i Outlook 2013.

Aby wyświetlić te opcje w programie Outlook, w wiadomości e-mail kliknij przycisk Office, a następnie kliknij pozycję Opcje edytora > Zaawansowane.

Wpisywany tekst zastępuje zaznaczony tekst     Zaznacz tę opcję, aby zaznaczony tekst był usuwany, gdy rozpoczniesz wpisywanie. Jeśli wyczyścisz to pole wyboru, program Microsoft Office Outlook wstawi nowy tekst przed zaznaczonym tekstem i nie usunie zaznaczonego tekstu.

Automatyczne zaznaczanie całych wyrazów     Zaznacz tę opcję, aby program zaznaczał całe wyrazy, gdy zaznaczysz część jednego wyrazu, a następnie część następnego wyrazu. Włączenie tej opcji spowoduje także, że po dwukrotnym kliknięciu wyrazu program Outlook zaznaczy wyraz i następującą po nim spację.

Zezwalaj na przeciąganie i upuszczanie tekstu     Zaznacz tę opcję, aby móc przenosić lub kopiować tekst, przeciągając go. Aby przenieść tekst, zaznacz go, a następnie przeciągnij w nowe miejsce. Aby skopiować tekst, zaznacz go, a następnie przytrzymaj naciśnięty klawisz CTRL podczas przeciągania zaznaczenia w nowe miejsce.

Użyj klawisza CTRL oraz kliknięcia, aby śledzić hiperłącze     Zaznacz tę opcję, aby ułatwić edytowanie tekstu hiperlinków. Kiedy ta opcja jest włączona, musisz nacisnąć klawisz CTRL podczas klikania linku, aby przejść do miejsca docelowego. W przypadku wyłączenia tej opcji kliknięcie linku powoduje, że program Outlook przechodzi do miejsca docelowego linku, co utrudnia edycję tekstu linku.

Automatycznie utwórz kanwę rysunku podczas wstawiania Autokształtów     Zaznacz tę opcję, aby umieszczać kanwę rysunku wokół obiektów rysunkowych, rysunków od pisma odręcznego i pisma odręcznego po ich wstawieniu w wiadomości e-mail. Kanwa rysunku ułatwia rozmieszczanie obiektów rysunkowych i obrazów oraz ich przenoszenie jako całości.

Użyj inteligentnego zaznaczania akapitów     Zaznacz tę opcję, aby podczas zaznaczania całego akapitu zaznaczać znacznik akapitu. Jeśli uwzględnisz znacznik akapitu podczas wycinania i wklejania akapitu, nie będzie pozostawiany pusty akapit, a formatowanie akapitu zostanie automatycznie zachowane.

Użyj kursorów inteligentnych     Zaznacz tę opcję, aby określić, że kursor ma być przenoszony podczas przewijania w górę i w dół. Jeśli po przewinięciu naciśniesz klawisz STRZAŁKA W LEWO, STRZAŁKA W PRAWO, STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ, kursor zostanie przeniesiony na obecnie wyświetlanej stronie, a nie w miejscu, w którym znajdował się poprzednio.

Użyj klawisza Insert do sterowania trybem zastępowania     Zaznacz tę opcję, aby naciśnięcie klawisza INSERT powodowało włączenie lub wyłączenie trybu zastępowania.

  • Użyj trybu zastępowania     Zaznacz tę opcję, aby zastępować istniejący tekst podczas wpisywania, znak po znaku. Jeśli wybierzesz opcję Użyj klawisza Insert do sterowania trybem zastępowania, możesz włączać i wyłączać tę opcję, naciskając klawisz INSERT.

Dodaj podwójny cudzysłów do numerowania alfabetu hebrajskiego     Zaznacz tę opcję, aby dodawać znaki podwójnego cudzysłowu (") do numerowania.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka hebrajskiego dla edycji tekstu.

Monituj o aktualizację stylu     Zaznacz tę opcję, aby program wyświetlał monit, gdy bezpośrednio zmodyfikujesz tekst, do którego zastosowano styl, a następnie ponownie zastosujesz ten styl do zmodyfikowanego tekstu. Po wyświetleniu monitu możesz zaktualizować styl na podstawie ostatnich zmian lub ponownie zastosować formatowanie stylu.

Użyj stylu normalnego dla list punktowanych i numerowanych     Zaznacz tę opcję, aby style list były oparte na stylu akapitu Normalny zamiast na stylu akapitu Lista.

Śledź formatowanie     Zaznacz tę opcję, aby śledzić formatowanie podczas pisania. Dzięki temu możesz łatwo stosować to samo formatowanie w innym miejscu. Ta opcja musi być włączona, aby można było używać polecenia Zaznacz tekst z podobnym formatowaniem w menu skrótów wyświetlanym po kliknięciu zaznaczonego tekstu prawym przyciskiem myszy. Aby wyświetlić listę użytych formatowań, kliknij polecenie Opcje w okienku Styl, a następnie zaznacz pola wyboru Formatowanie poziomu akapitu, Formatowanie czcionki oraz Formatowanie punktorów i numeracji.

  • Oznacz niespójności formatowania     Zaznacz tę opcję, aby oznaczać formatowanie w wiadomościach e-mail niebieskimi falistymi podkreśleniami, które jest podobne, ale nie identyczne. Aby użyć tej opcji, musisz także zaznaczyć pole wyboru Śledź formatowanie.

Włącz klikanie i wpisywanie     Zaznacz tę opcję, aby wstawiać tekst, grafikę, tabele lub inne elementy w pustym obszarze wiadomości e-mail, klikając dwukrotnie w pustym obszarze. Funkcja klikania i wpisywania automatycznie wstawia akapity i stosuje wyrównanie niezbędne do umieszczenia elementu w miejscu wybranym podwójnym kliknięciem. Ta funkcja jest dostępna tylko w widokach układu wydruku i układu sieci Web.

  • Domyślny styl akapitu Wybierz styl, który zostanie zastosowany do tekstu, gdy użyjesz funkcji klikania i wpisywania.

Użyj sprawdzania sekwencyjnego     Zaznacz tę opcję, aby weryfikować nowo wpisywane znaki pod kątem poprawnej kolejności ich zastosowania w charakterze znaków intonacji, znaków diakrytycznych lub znaków samogłosek umieszczanych nad, pod, przed lub za spółgłoskami, których dotyczą.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka o zapisie złożonym (skryptu złożonego) dla edycji tekstu. Wpisz i zamień Wybierz tę opcję, aby zastępować poprzednio wpisany znak przez nowo wpisany znak, jeśli oba te znaki nie mogą występować razem w tym samym fragmencie tekstu.

Zastosuj czcionki azjatyckie także do tekstu łacińskiego     Zaznacz tę opcję, aby zmieniać znaki łacińskie na wybraną czcionkę azjatycką w przypadku zastosowania czcionki azjatyckiej do zaznaczonego tekstu. Wyczyść to pole wyboru, jeśli chcesz, aby znaki łacińskie pozostawały w czcionkach łacińskich podczas stosowania czcionki azjatyckiej do reszty wiadomości e-mail.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu.

Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu     Zaznacz tę opcję, aby zmieniać język klawiatury i czcionkę na podstawie języka tekstu w miejscu, gdzie znajduje się kursor. Wyczyszczenie tej opcji sprawia, że zmienia się tylko czcionka.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Użyj starszego trybu edytora IME, aby włączyć tryb zastępowania     Wybierz tę opcję, aby zmieniać (zastępować) istniejące znaki na nowo wpisywane znaki podczas używania edytora IME na komputerze z systemem operacyjnym Microsoft Windows XP. Jeśli program Outlook jest zainstalowany na komputerze z systemem Windows Vista, ta opcja nie jest wyświetlana, ponieważ tryb zastępowania jest obsługiwany automatycznie.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Aktywna kontrolka edytora IME     Wybierz tę opcję, aby uruchomić edytor IME (Input Method Editor). Wyczyść to pole wyboru, aby zatrzymać działanie edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

IME TrueInline     Wybierz tę opcję, aby udostępnić interfejs w języku naturalnym na komputerach z obsługą edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

Ustawienia edytora IME     Kliknij ten przycisk, aby otworzyć okno dialogowe właściwości edytora IME. To okno dialogowe służy do ustawiania i zmieniania opcji tekstu, klawiatury i konwersji znaków oraz innych opcji aktywnego edytora IME.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu i zainstalowania edytora IME do wpisywania znaków wschodnioazjatyckich.

W tej samej wiadomości e-mail     Ta opcja powoduje wyświetlenie domyślnego zachowania podczas wklejania zawartości do tych samych wiadomości e-mail, z których ją skopiowano. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)      Ta opcja pozwala zachować style znaków i formatowanie bezpośrednie zastosowane w kopiowanym tekście. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie, które nie jest zawarte w stylu akapitu.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między wiadomościami e-mail     Ta opcja powoduje wyświetlenie domyślnego zachowania podczas wklejania zawartości skopiowanej z innej wiadomości e-mail w programie Outlook. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania, które zostało zastosowane w kopiowanym tekście. Wszelkie definicje stylów skojarzone z kopiowanym tekstem są kopiowane do docelowej wiadomości e-mail.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między wiadomościami e-mail, gdy definicje stylów są w konflikcie     Ta opcja określa zachowanie domyślne podczas wklejania zawartości skopiowanej z innej wiadomości e-mail w programie Outlook, gdy styl przypisany do kopiowanego tekstu został inaczej zdefiniowany w wiadomości e-mail, w której jest wklejony. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe     Ta opcja powoduje zachowanie wyglądu kopiowanego tekstu, przypisując styl Normalny wklejanemu tekstowi i stosując formatowanie bezpośrednie. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie mające na celu naśladowanie definicji stylu kopiowanego tekstu.

  • Użyj stylów docelowych (domyślne)     Ta opcja powoduje zachowanie nazwy stylu skojarzonej z kopiowanym tekstem, ale używa definicji stylu wiadomości e-mail, w której tekst jest wklejony. Na przykład tekst nagłówka 1 jest kopiowany z jednej wiadomości e-mail do drugiej. W jednej wiadomości e-mail styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Arial o czcionkach 14-punktowych, a w wiadomości e-mail, w której wklejasz tekst, styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Cambria o czcionkach 16 punktów. Użycie opcji Użyj stylów docelowych spowoduje zastosowanie do wklejanego tekstu stylu Nagłówek 1 (pogrubionej czcionki Cambria o rozmiarze 16 punktów).

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie definicji stylów i większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje definicję stylu w wiadomości e-mail, w której jest wklejony.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie z innych programów     Ta opcja określa zachowanie domyślne podczas wklejania zawartości skopiowanej z innego programu. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania kopiowanego tekstu.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmie też wszelkie formatowanie bezpośrednie tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wstaw/wklej obrazy następująco     Ta opcja pokazuje sposób Outlook obrazów względem tekstu w wiadomości e-mail. Obrazy można wstawiać równo z tekstem, zezwolić na ich przenoszenie razem z tekstem albo określić, że tekst ma być zawijany wokół obrazu, umieszczany przed obrazem lub umieszczany za obrazem. Z listy rozwijanej wybierz jedną z następujących pozycji:

  • Równo z tekstem     Ta opcja pozwala wstawiać grafikę do akapitu tak, jakby była tekstem. Domyślnie jest ona zaznaczona. Podczas dodawania lub usuwania tekstu grafika jest przenoszona. Grafikę można przeciągać w celu zmiany jej położenia w taki sam sposób, jak przeciągany jest tekst.

  • Ramka     Ta opcja powoduje otaczanie tekstem wszystkich stron ramki wokół grafiki. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Przylegle     Ta opcja powoduje otaczanie tekstem nieregularnego kształtu wokół rzeczywistego obrazu. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Za tekstem     Ta opcja powoduje wstawianie grafiki w taki sposób, że będzie ona obiektem przestawnym, umieszczonym na osobnej warstwie za tekstem. Dookoła grafiki nie będzie obramowania. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Przed tekstem     Ta opcja powoduje wstawianie grafiki w taki sposób, że będzie ona obiektem przestawnym, umieszczonym na osobnej warstwie przed tekstem. Dookoła grafiki nie będzie obramowania. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Na wskroś     Ta opcja powoduje otaczanie tekstem grafiki, łącznie z wypełnianiem miejsc utworzonych przez kształty wklęsłe, takie jak sierp księżyca. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

  • Góra i dół     Ta opcja zapobiega umieszczaniu otaczającego tekstu po bokach grafiki. Podczas dodawania lub usuwania tekstu grafika nie jest przenoszona, można jednak ją przeciągać w celu zmiany jej położenia.

Zachowaj punktory i numerację podczas wklejania tekstu z opcją Zachowaj tylko tekst     Zaznacz tę opcję, aby konwertować punktory i numerację na symbole tekstowe.

Użyj klawisza Insert do wklejania     Zaznacz tę opcję, aby używać klawisza INSERT do wstawiania zawartości Office Schowka do wiadomości e-mail.

Pokaż przyciski opcji wklejania     Zaznacz tę opcję, aby wyświetlać przycisk Opcje wklejania podczas wklejania zawartości. Za pomocą przycisku Opcje wklejania możesz zastępować lub modyfikować ustawienia z tej sekcji okna dialogowego Opcje edytora.

Użyj inteligentnego wycinania i wklejania     Zaznacz tę opcję, aby automatycznie dopasowywać formatowanie podczas wklejania tekstu. Po zaznaczeniu tego pola wyboru możesz kliknąć przycisk Ustawienia, aby ustawić dodatkowe opcje wklejania.

  • Ustawienia     Kliknięcie tego przycisku powoduje otwarcie okna dialogowego Ustawienia. W tym oknie dialogowym możesz określić zachowanie domyślne podczas scalania, wycinania i wklejania tekstu. Zachowanie domyślne możesz zastąpić, używając przycisku Opcje wklejania, który pojawia się po wklejeniu zawartości ze Schowka do wiadomości e-mail. Ten przycisk jest dostępny tylko po włączeniu opcji Użyj inteligentnego wycinania i wklejania.

    • Automatycznie dopasuj odstępy między zdaniami i wyrazami     Wybierz tę opcję, aby usuwać dodatkowe spacje podczas usuwania tekstu lub dodawać potrzebne spacje podczas wklejania tekstu ze Schowka.

    • Dopasuj odstępy między akapitami podczas wklejania     Wybierz tę opcję, aby zapobiec tworzeniu pustych akapitów i uniknąć niespójnych odstępów między akapitami.

    • Dopasuj formatowanie i wyrównanie tabeli podczas wklejania     Wybierz tę opcję, aby sterować formatowaniem i wyrównaniem tabel. Gdy ta opcja jest włączona, pojedyncze komórki są wklejane jako tekst, fragmenty tabel są wklejane do istniejącej tabeli jako wiersze (a nie jako tabela zagnieżdżona), natomiast wklejane tabele dodawane do istniejącej tabeli są dostosowywane tak, aby pasowały do istniejącej tabeli.

    • Inteligentne zachowanie stylu     Wybranie tej opcji nie daje żadnego efektu. W celu precyzyjnego dostosowania zachowania stylów podczas wklejania zawartości użyj opcji Wklejanie dostępnych w sekcji Wycinanie, kopiowanie i wklejanie w kategorii Zaawansowane.

    • Scal formatowanie podczas wklejania z programu Microsoft Office PowerPoint     Wybierz tę opcję, aby sterować wynikami podczas wklejania zawartości z prezentacji programu PowerPoint. Gdy ta opcja jest włączona, do wklejonego tekstu jest stosowane formatowanie otaczającego tekstu lub tabeli, do wklejonej listy jest stosowany ostatnio używany styl punktora, numeracji lub listy, natomiast wygląd elementów, takich jak tabele, hiperlinki, obrazy, obiekty OLE i kształty, pozostaje taki sam jak w źródle w programie PowerPoint.

    • Dopasuj formatowanie podczas wklejania z programu Microsoft Office Excel     Zaznacz tę opcję, aby sterować wynikami podczas wklejania danych z programu Excel. Gdy ta opcja jest włączona, wklejone dane są umieszczane w tabeli, natomiast wykresy są wklejane jako rysunki, a nie jako obiekty OLE.

    • Scal wklejone listy z otaczającymi listami     Wybierz tę opcję w celu formatowania wklejanych elementów listy tak, aby pasowały do otaczającej listy.

Pokaż tekst zawinięty w oknie dokumentu     Zaznacz tę opcję, aby zawijać tekst w oknie zawierającym wiadomość e-mail, co ułatwi czytanie jej na ekranie.

Pokaż symbole zastępcze obrazów     Zaznacz tę opcję, aby wyświetlać puste pole w miejscu każdego obrazu w wiadomościach e-mail. Ta opcja przyśpiesza przewijanie wiadomości e-mail, które zawierają wiele obrazów.

Pokaż rysunki i pola tekstowe na ekranie     Wybierz tę opcję, aby wyświetlać obiekty utworzone za pomocą narzędzi do rysowania programu Outlook w widoku układu wydruku lub układu sieci Web. Wyczyść to pole wyboru, aby ukrywać rysunki i potencjalnie przyspieszyć wyświetlanie wiadomości e-mail, które zawierają wiele rysunków. Rysunki będą drukowane, nawet jeśli to pole wyboru zostanie wyczyszczone.

Pokaż animację tekstu     Zaznacz tę opcję, aby wyświetlać na ekranie animacje tekstu. Wyczyść to pole wyboru, aby ocenić wygląd tekstu po wydrukowaniu.

Uwaga: Ta opcja umożliwia oglądanie animowanego tekstu w wiadomościach e-mail utworzonych w Outlook starszych niż Outlook 2007. Bieżąca wersja programu Outlook nie pozwala już na tworzenie animowanego tekstu.

Pokaż znaki kontrolne     Zaznacz tę opcję, aby wyświetlać znaki kontrolne od prawej do lewej.

Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

Pokaż zakładki     Zaznacz tę opcję, aby wyświetlać zakładki na ekranie. Jeśli zakładkę przypisano do elementu, będzie on wyświetlany w nawiasach kwadratowych ([…]). Jeśli zakładkę przypisano do położenia, będzie ona mieć postać belki pionowej. Nawiasy ani belki belki sms nie pojawią się na wydrukach wiadomości e-mail.

Pokaż tagi inteligentne     Zaznacz tę opcję, aby wyświetlać fioletowe podkreślenie kropkowane pod tekstem rozpoznanym jako tag inteligentny.

Pokaż kody pól zamiast ich wartości     Zaznacz tę opcję, aby wyświetlać w wiadomościach e-mail kody pól zamiast wartości wynikowych. Na przykład zamiast daty 4 lutego 2008 może być widoczny kod { TIME @\"d MMMM YYYY" }. Wyczyść to pole wyboru, aby wyświetlać wartości wynikowe pól.

Niezależnie od tego ustawienia, zawsze można przełączać się między wyświetlaniem kodów pól a wartościami wynikowymi pól, naciskając klawisze ALT+F9.

Cieniowanie pola     Ta opcja określa, czy i kiedy cieniowane są pola. Aby pola były cieniowane, z listy wybierz pozycję Zawsze albo Tylko zaznaczone. Wybranie opcji Nigdy nie powoduje wyłączenia cieniowania pól. Cieniowanie pól ułatwia ich identyfikację. Cieniowanie pojawi się na ekranie, ale nie w wydrukowanej wiadomości e-mail.

Liczbowy     Ta opcja określa sposób, w jaki liczby będą wyświetlane w wiadomościach e-mail. Wybierz pozycję z listy.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka arabskiego dla edycji tekstu.

  • Arabski Zaznacz tę opcję, aby wyświetlać liczby w formacie naturalnym dla osób posługujących się językiem angielskim lub innymi językami europejskimi.

  • Hindi Zaznacz tę opcję, aby wyświetlać liczby w formacie naturalnym dla osób posługujących się językiem arabskim lub hindi.

  • Kontekst Zaznacz tę opcję, aby wyświetlać liczby w formacie odpowiednim dla języka otaczającego tekstu.

  • Systemowy Zaznacz tę opcję, aby wyświetlać liczby zgodnie z ustawieniami regionalnymi w Panelu sterowania.

Nazwy miesięcy     Ta opcja określa sposób wyświetlania zachodnich (gregoriańskich) nazw miesięcy w tekście arabskim. Wybierz pozycję z listy.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka arabskiego dla edycji tekstu.

  • Arabski Zaznacz tę opcję, aby używać arabskich nazw miesięcy.

  • Transliteracja angielska Zaznacz tę opcję, aby wyświetlać angielską wymowę zachodnich (gregoriańskich) nazw miesięcy przy użyciu arabskiego tekstu.

  • Transliteracja francuska Zaznacz tę opcję, aby wyświetlać francuską wymowę zachodnich (gregoriańskich) nazw miesięcy przy użyciu arabskiego tekstu.

Znaki diakrytyczne     Ta opcja powoduje wyświetlanie znaków diakrytycznych w wiadomości e-mail.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka zawierającego znaki diakrytyczne dla edycji tekstu.

  • Użyj tego koloru dla znaków diakrytycznych Zaznacz tę opcję, aby określić kolor wyświetlania wszystkich znaków diakrytycznych, niezależnie od koloru znaków diakrytycznych w oryginalnej wiadomości e-mail. Wybierz kolor z listy.

Widok dokumentu     Ta opcja określa kierunek tekstu w nowych wiadomościach e-mail.

Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

  • Od prawej do lewej Wybierz tę opcję, aby określić układ wiadomości e-mail w kierunku od prawej do lewej. Na przykład akapity rozpoczynają się po prawej stronie wiadomości e-mail, a tekst przepływa w lewo.

  • Od lewej do prawej Zaznacz tę opcję, aby określić układ wiadomości e-mail od lewej do prawej. Na przykład akapity rozpoczynają się po lewej stronie wiadomości e-mail, a tekst przepływa w prawo.

Podstawianie czcionek     Kliknij ten przycisk, aby otworzyć okno dialogowe Podstawianie czcionek. Użyj tej opcji, aby określić, czy aktywna wiadomość e-mail korzysta z czcionek, które nie są dostępne na komputerze. Jeśli w wiadomości e-mail użyto czcionek, których nie ma na komputerze, w oknie dialogowym można określić czcionkę podstawioną.

Pokaż wartości w jednostkach     Wybierz jednostkę miary, której chcesz użyć dla linijki poziomej i miar wpisywanych w oknach dialogowych.

Pokaż wartości w jednostkach szerokości znaków     Zaznacz tę opcję, aby używać szerokości znaku jako podstawowej jednostki wyrównywania tekstu, na przykład na linijkach pionowej i poziomej.

Uwaga: Ta opcja jest dostępna tylko w przypadku włączenia języka wschodnioazjatyckiego dla edycji tekstu.

Pokaż piksele dla opcji HTML     Zaznacz tę opcję, aby używać pikseli jako domyślnej jednostki miary w oknach dialogowych związanych z funkcjami języka HTML.

Pokaż klawisze skrótów w etykietkach ekranowych     Zaznacz tę opcję, aby wyświetlać skróty klawiaturowe w etykietkach ekranowych.

Pokaż linijkę pionową w widoku układu wydruku     Wybierz tę opcję, aby wyświetlać linijkę pionową z boku okna wiadomości e-mail. Upewnij się, że jest również zaznaczane pole wyboru Linijka w grupie Pokazywanie/ukrywanie karty Widok na Wstążce, która jest częścią interfejs użytkownika Microsoft Office Fluent.

  • Pokaż prawą linijkę w widoku układu wydruku Wybierz tę opcję, aby wyświetlać linijkę pionową z prawej strony okna wiadomości e-mail.

    Uwaga: Jest ona dostępna tylko w przypadku włączenia języka z zapisem od prawej do lewej dla edycji tekstu.

Optymalizuj położenie znaków względem układu, a nie w celu zachowania czytelności      Zaznacz tę opcję, aby wyświetlać położenie znaków dokładnie w taki sposób, w jak będą one drukowane w wiadomości e-mail względem bloków tekstu. Po włączeniu tej opcji odstępy między znakami mogą zostać zniekształcone. Aby zachować dobrą czytelność na ekranie, wyłącz tę opcję.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×