Podkreślanie tekstu lub spacji

Podkreślanie wyrazów i odstępów między nimi

Najszybszym sposobem podkreślenia tekstu jest naciśnięcie klawiszy CTRL + i rozpoczęcie pisania. Jeśli chcesz zatrzymać podkreślenie, naciśnij ponownie klawisze CTRL + U.

Możesz również podkreślić tekst i spacje na kilka innych sposobów.

Co chcesz zrobić?

Przykład

Podkreślanie wyrazów i odstępów między nimi

Podkreślanie wyrazów bez spacji między nimi

Zmienianie stylu i koloru podkreślenia

Styl i kolor podkreślenia

Stosowanie podwójnego podkreślenia

Podkreślanie pustych spacji

Usuwanie podkreślenia

tekst bez podkreślenia

  1. Zaznacz tekst, który chcesz podkreślić.

  2. Przejdź do strony głównej > podkreślenie. Lub naciśnij klawisze CTRL + U.

    Kliknij pozycję podkreślenie

Podkreślanie wyrazów bez spacji między nimi

  1. Zaznacz tekst, który chcesz podkreślić.

  2. Przejdź do strony głównej i wybierz przycisk Uruchom okno dialogowe czcionka Obraz przycisku .

    Kliknięcie przycisku Uruchom okno dialogowe Czcionka

  3. Przejdź do przycisku czcionka , a następnie wybierz pozycję wyrazy tylko na liście rozwijanej styl podkreślenia .

Zmienianie stylu i koloru podkreślenia

  1. Zaznacz tekst, który chcesz podkreślić.

  2. Przejdź do strony głównej i wybierz przycisk Uruchom okno dialogowe czcionka Obraz przycisku .

    Porada: Możesz również użyć skrótu klawiaturowego Ctrl + D.

    Kliknięcie przycisku Uruchom okno dialogowe Czcionka

  3. Aby wybrać styl podkreślenia, Użyj listy rozwijanej styl podkreślenia .

    Za pomocą listy rozwijanej kolor podkreślenia Zmień kolor linii.

Stosowanie podwójnego podkreślenia

  1. Zaznacz tekst, który chcesz podkreślić.

  2. Przejdź do strony głównej i wybierz przycisk Uruchom okno dialogowe czcionka Obraz przycisku .

    Kliknięcie przycisku Uruchom okno dialogowe Czcionka

  3. Wybierz pozycję podwójne podkreślenie na liście rozwijanej styl podkreślenia .

Podkreślanie pustych spacji

Spacje można podkreślić, naciskając klawisze SHIFT + łącznik (-), ale trudno jest wyrównać podkreślenia — Jeśli na przykład tworzysz formularz wypełniania. Ponadto, jeśli opcja Autoformatowanie służąca do zmieniania znaków podkreślenia na linie obramowania jest włączona, naciśnięcie klawiszy SHIFT + łącznik (-) trzy lub więcej razy w wierszu spowoduje rozszerzenie szerokości akapitu, co może nie być potrzebne.

Lepszym sposobem podkreślania pustych miejsc w wydrukowanym dokumencie jest użycie klawisza Tab i zastosowanie podkreślenia do znaków tabulacji.

Jeśli chcesz utworzyć podkreślenie w formularzu online, Wstaw komórki tabeli z włączonym dolnym obramowaniem.

Podkreślanie pustych miejsc w drukowanym dokumencie

Aby podkreślić puste miejsca dla drukowanego dokumentu, użyj klawisza Tab i Zastosuj podkreślenie do znaków tabulacji.

  1. Przejdź do strony głównej , > pokazać/ukryć ¶ , aby zobaczyć znaczniki wskazujące spacje i tabulatory.

  2. Naciśnij klawisz Tab.

  3. Zaznacz znaki tabulacji, które chcesz podkreślić. Znak tabulacji wygląda jak mała strzałka.

    Tab

  4. Wykonaj jedną z następujących czynności:

    • Naciśnij klawisze CTRL + @, aby zastosować proste podkreślenie.

    • Aby zastosować inny styl podkreślenia, przejdź do strony głównej i wybierz przycisk Uruchom okno dialogowe czcionka Obraz przycisku .

      Wybierz pozycję styl podkreślenia , aby wybrać inny styl podkreślenia.

Podkreślanie pustych miejsc w dokumencie online

Aby utworzyć podkreślenie w dokumencie lub formularzu online, Wstaw komórkę tabeli z włączonym dolnym obramowaniem. Ta metoda zapewnia, że w przypadku, gdy ktoś wpisze w wierszu, linia pozostaje na miejscu.

  1. Kliknij lub naciśnij miejsce, w którym chcesz wstawić puste podkreślenie.

  2. Przejdź do obszaru wstawianie > tabeli.

    Wstawianie tabeli

  3. Zaznacz pole w lewym górnym rogu, aby wstawić tabelę 1x1.

    Jeśli chcesz dodać tekst wprowadzający, taki jak nazwa lub numer PESEL, przed podkreśleniem Wstaw tabelę 2x1.

    Aby zmienić długość linii, umieść wskaźnik myszy na końcu tabeli, aż przyjmie kształt wskaźnika zmiany rozmiaru Wskaźnik zmiany rozmiaru (strzałka z dwoma grotami) , a następnie przesuń strzałkę w prawo lub w lewo, aby przedłużyć lub skrócić linię.

  4. Kliknij lub naciśnij w tabeli (lub w drugiej komórce tabeli, jeśli utworzono tabelę 2x1).

  5. Zostaną wyświetlone Narzędzia tabel . Na karcie projektowanie wybierz pozycję obramowania > obramowanie i cieniowanie.

  6. W obszarze ustawieniewybierz pozycję Brak.

  7. W obszarze stylwybierz odpowiedni typ, kolor i szerokość linii.

  8. Na diagramie w obszarze Podglądkliknij lub naciśnij między dolnymi znacznikami marginesów, aby dodać dolne obramowanie. Upewnij się, że jest wyświetlany tylko Dolna linia.

    Uwaga: Jeśli wolisz wyświetlić tabelę bez jasnych szarych linii siatki, które nie są drukowane, zaznacz tabelę, przejdź do pozycji Układ obok karty Projekt tabeli i wybierz pozycję Wyświetl linie siatki.

    Jeśli używasz tabeli 2x1, aby utworzyć miejsce na tekst wprowadzający, możesz wpisać tekst przed linią.

Usuwanie podkreślenia

Aby usunąć pojedyncze podkreślenie z wyrazów i spacji, zaznacz tekst podkreślony i naciśnij klawisze CTRL + U.

Aby usunąć inne style podkreślenia, naciśnij klawisze CTRL + U dwa razy.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×