Podstawowe zadania w programie OneNote dla komputerów Mac

Program OneNote dla komputerów Mac to aplikacja do cyfrowych notatek, udostępniająca jedno miejsce do gromadzenia wszystkich notatek, wyszukiwań, planów i informacji — wszystko, o czym musisz pamiętać i z czym musisz się zmierzyć w domu, w pracy czy w szkole.

Notatki można łatwo organizować, drukować i udostępniać, można w nich także szybko znajdować ważne informacje, nawet jeśli nie pamiętasz, skąd one oryginalnie pochodzą.

Co najważniejsze, notesy są przechowywane online, dzięki czemu możesz łatwo uzyskiwać do nich dostęp przy użyciu dowolnego ze swoich urządzeń przenośnych.

Aby rozpocząć pracę w programie OneNote na komputerze Mac, przećwicz niektóre z poniższych kroków.

Wpisywanie notatek

Jeśli chcesz zacząć sporządzać notatki w programie OneNote, wykonaj dowolną z następujących czynności:

  • Kliknij w dowolnym miejscu na bieżącej stronie i zacznij wpisywać.

  • Aby rozpocząć kolejną notatkę w innym miejscu na stronie, po prostu kliknij w nowym miejscu i zacznij pisać.

  • Aby przenieść wpisany tekst w inne miejsce na stronie, wykonaj jedną z następujących czynności:

    • Aby przenieść całą notatkę, umieść wskaźnik myszy na górze notatki, aż wokół niego pojawi się kontener notatki, a następnie przeciągnij początek kontenera w nowe miejsce.

    • Aby przenieść pojedynczy wiersz notatki, na przykład element listy, umieść wskaźnik myszy na linii, aż pojawi się wskaźnik zaznaczenia z lewej strony notatki, a następnie przeciągnij wskaźnik zaznaczenia w nowe miejsce, na przykład do innej listy.

Porada: Chociaż nie jest to wymagane, dobrym pomysłem jest nadanie każdej stronie notesu tytułu. Kliknij linię wyświetlaną nad datą/godziną utworzenia strony u góry strony, wpisz opis (na przykład Strona testowa), a następnie naciśnij klawisz Return. Tytuły stron są także wyświetlane na pionowej liście stron.

Wstawianie linków

Za każdym razem, gdy wpiszesz tekst rozpoznany przez program OneNote jako link, zostanie on automatycznie sformatowany jako link. Jeśli na przykład wpiszesz w notatkach tekst www.onenote.com, program OneNote zamieni go na link, który można kliknąć. W tym przykładzie kliknięcie linku spowoduje otwarcie witryny internetowej programu OneNote w przeglądarce.

Do notatek możesz również ręcznie wstawiać linki na podstawie wpisanego tekstu lub wstawionych obrazów. Wykonaj następujące czynności:

  1. Zaznacz tekst lub obraz, na podstawie którego chcesz utworzyć link.

  2. Kliknij pozycję Wstawianie > Link.

  3. W otwartym oknie dialogowym link wpisz adres docelowy linku w polu adresu (na przykład http://www.OneNote.comlub podobny adres internetowy).

  4. Jeśli to konieczne, sprawdź, czy pole tekst do wyświetlenia zawiera tekst, który ma być skojarzony z linkiem. W razie potrzeby zmieniono tekst.

  5. Kliknij przycisk OK.

Dowiedz się więcej o wstawianiu linków w notesie.

Dołączanie plików do notatek

W programie OneNote można przechowywać wszystkie informacje dotyczące dowolnego tematu czy projektu w jednym miejscu — dotyczy to także kopii powiązanych plików i dokumentów, które można dołączać do notatek.

Wykonaj następujące czynności:

  1. Na dowolnej stronie kliknij w miejscu, w którym chcesz dołączyć plik lub dokument.

  2. Na karcie Wstawianie kliknij pozycję pliki. Aby wstawić pliki PDF, kliknij pozycję PDF.

  3. W otwartym oknie dialogowym wybierz jeden lub więcej plików, a następnie kliknij pozycję Wstaw.

    Wstawione pliki będą widoczne jako ikony na stronie. Kliknij dwukrotnie dowolną ikonę, aby otworzyć skojarzony z nią plik.

Ważne: Wstawione pliki załączników to tylko kopie oryginalnych plików. Program OneNote nie zaktualizuje automatycznie kopii, jeśli zmienią się oryginalne pliki w źródle.

Dowiedz się więcej o wstawianiu plików w programie OneNote.

Dowiedz się więcej o wstawianiu plików PDF.

Wstawianie obrazów

W dowolnym miejscu notatek możesz wstawić zdjęcia i wszelkie inne obrazy.

Wykonaj następujące czynności:

  1. Na dowolnej stronie kliknij w miejscu, w którym chcesz wstawić obraz.

  2. Kliknij pozycję Wstawianie > Obraz.

  3. W otwartym oknie dialogowym wybierz kliknięciem jeden lub więcej obrazów, a następnie kliknij pozycję Wstaw.

Dowiedz się więcej o wstawianiu obrazów w programie OneNote

Wstawianie tabeli

Tabele to świetny sposób porządkowania informacji na stronach. Możesz rozpocząć od wstawienia prostej siatki, a następnie dostosować jej rozmiar i wygląd.

  1. Wykonaj dowolną z następujących czynności:

    • Kliknij kartę Wstawianie na wstążce, a następnie kliknij przycisk Tabela, aby narysować tabelę w odpowiednim rozmiarze. Aby na przykład narysować tabelę z czterema kolumnami i trzema wierszami, przesuń wskaźnik myszy przez siatkę i kliknij, gdy zobaczysz tekst potwierdzenia Tabela 4 x 3.

    • Na pasku menu kliknij pozycję Wstaw > Tabela, aby wstawić tabelę początkową z czterema kolumnami i czterema wierszami.

    • Podczas wpisywania tekstu na bieżącej stronie naciśnij klawisz Tab na klawiaturze, aby rozpocząć nową tabelę z dwiema kolumnami. Program OneNote umieszcza już wprowadzony tekst w pierwszej kolumnie i wstawia drugą kolumnę z prawej strony. Ponowne naciśnięcie klawisza Tab powoduje dodanie nowej kolumny, a naciśnięcie klawisza Return na końcu wiersza powoduje dodanie nowego wiersza poniżej.

  2. Aby zmodyfikować tabelę lub dowolną jej część, zaznacz komórki, które chcesz sformatować, a następnie wykonaj dowolną z poniższych czynności:

    • Kliknij kartę Tabela, która jest teraz wyświetlana na wstążce, a następnie kliknij polecenia, które chcesz zastosować do zaznaczonych komórek.

    • Przytrzymaj naciśnięty klawisz Control i kliknij zaznaczone komórki, wskaż polecenie Tabela, a następnie użyj poleceń widocznych w menu.

Porada: Aby utworzyć bardziej zaawansowane tabele z niestandardowym formatowaniem, możesz skopiować zaznaczenie sformatowanych komórek z arkusza programu Microsoft Excel i wkleić je do programu OneNote.

Dowiedz się więcej o tworzeniu tabel w programie OneNote.

Dodawanie kolejnych stron

Aby utworzyć więcej miejsca w notesie, dodaj tyle stron, ile chcesz.

  1. Kliknij kartę sekcji, w której chcesz dodać więcej stron, a następnie wykonaj dowolną z poniższych czynności:

    • Na pasku menu kliknij pozycję Plik > Nowa strona.

    • U dołu pionowej listy stron po lewej stronie kliknij pozycję Dodaj stronę.

    • Na klawiaturze naciśnij klawisze Command+N.

  2. Gdy zostanie wyświetlona nowa strona, dodaj jej tytuł. W tym celu kliknij linię wyświetlaną nad datą/godziną utworzenia strony u góry strony, wpisz opis notatek, które będzie zawierać ta strona, a następnie naciśnij klawisz Return.

Porada: Nowe strony są automatycznie dodawane na końcu listy stron w bieżącej sekcji. Aby zmienić kolejność stron, przeciągnij nazwę danej strony na nowe miejsce na liście.

Dowiedz się więcej o tworzeniu stron w programie OneNote.

Dodawanie kolejnych sekcji

Sekcje w programie OneNote przypominają kolorowe karty w typowym 5-tematycznym notesie papierowym, które separują grupy stron. Jednak w programie OneNote można utworzyć dowolną liczbę sekcji.

  1. Wykonaj dowolną z następujących czynności:

    • Na pasku menu kliknij pozycję Plik > Nowa sekcja.

    • U dołu listy sekcji pionowa kliknij pozycję Dodaj sekcję.

    • Na klawiaturze naciśnij klawisze Command+T.

  2. Wpisz nazwę nowej sekcji, a następnie naciśnij klawisz Return.

W nowych sekcjach jest zawsze dostępna jedna pusta strona. Możesz zacząć sporządzać na niej notatki, utworzyć własną stronę lub przenieść do nowej sekcji strony z innych sekcji.

Dowiedz się więcej o tworzeniu sekcji w programie OneNote.

Dowiedz się, jak utworzyć nowy Notes.

Zapisywanie notatek

W programie OneNote nie ma przycisku Zapisz. Jest tak dlatego, że tutaj nie trzeba zapisywać pracy tak jak w innych aplikacjach.

Podczas pracy w notesach program OneNote automatycznie zapisuje wszystko — niezależnie od tego, czy zmiany w notatkach są duże, czy małe. Chroni to Twoje zmiany, ponieważ myślisz o projektach, opiniach i pomysłach.

Możesz zawsze użyć przycisku Cofnij znajdującego się w lewym górnym rogu, aby przywrócić ostatnią edycję.

Potrzebujesz dodatkowej pomocy?

Jeśli ten artykuł nie zawiera dokładnie tego, czego szukasz, może któryś z poniższych okaże się bardziej odpowiedni:

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Zobacz też

Wprowadzenie do programu OneNote

Wprowadzenie do nowego programu OneNote

Tworzenie nowego notesu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×