Przechowywanie tekstu razem

Word dla Microsoft 365, Word 2019, Word 2016, Word 2013, Word 2010

Możesz często poprawić wygląd dokumentu, umieszczając określone wyrazy i akapity na stronie lub między podziałami stron. Ponadto można użyć dzielenia wyrazów w celu zwiększenia ogólnego czytelności.

Word automatycznie zrywa tekst w miejscu lub łącznik na końcu wiersza. Aby przechowywać dwa słowa lub wyrazy z wyrazami w jednym wierszu, możesz użyć spacji nierozdzielającej lub łącznika nierozdzielającego zamiast zwykłych spacji lub łącznika.

  1. Kliknij miejsce, w którym chcesz wstawić spację nierozdzielającą.

  2. Na karcie Wstawianie w grupie Symbole kliknij przycisk Symbol.

    Na karcie Wstawianie kliknij przycisk Symbol.
  3. W otwartym oknie kliknij pozycję więcej symboli.

    Pole Symbol, kliknij pozycję Więcej symboli.
  4. W oknie dialogowym symbol na karcie znaki specjalne kliknij wiersz spacji nierozdzielającej , aby ją wyróżnić, a następnie kliknij pozycję Wstaw.

    Na karcie „Znaki specjalne” kliknij wiersz „Spacja nierozdzielająca”, aby go wyróżnić, a następnie kliknij przycisk „Wstaw”.
  5. Kliknij pozycję Zamknij.

    Porada: Możesz również użyć skrótu klawiaturowego. Kliknij miejsce, w którym chcesz wstawić spację nierozdzielającą, a następnie naciśnij klawisze CTRL + SHIFT + SPACJA.

Czasami program Word pozostanie połączony z jednym wierszem, bez dzielenia się między wierszami.

  1. Kliknij miejsce, w którym chcesz wstawić Łącznik nierozdzielający.

  2. Na karcie Wstawianie w grupie Symbole kliknij przycisk Symbol.

    Na karcie Wstawianie kliknij przycisk Symbol.
  3. W otwartym oknie kliknij pozycję więcej symboli.

    Pole Symbol, kliknij pozycję Więcej symboli.
  4. W oknie dialogowym symbol na karcie znaki specjalne kliknij wiersz łącznika nierozdzielającego , aby go wyróżnić, a następnie kliknij pozycję Wstaw.

    Na karcie Znaki specjalne kliknij wiersz Łącznik nierozdzielający, aby go wyróżnić, a następnie kliknij przycisk Wstaw.
  5. Kliknij pozycję Zamknij.

    Porada: Możesz również użyć skrótu klawiaturowego. Kliknij miejsce, w którym chcesz wstawić Łącznik nierozdzielający, a następnie naciśnij klawisze Ctrl + Shift + znak minus.

Word automatycznie dzieli akapity na końcu strony, więc akapit rozpoczynający się na jednej stronie będzie nadal na następnej stronie. Aby zachować cały akapit na tej samej stronie, wykonaj następujące czynności.

  1. Kliknij prawym przyciskiem myszy akapit, który chcesz zachować razem. W otwartym oknie wybierz pozycję akapit.

    Kliknij opcję Akapit.
  2. W oknie dialogowym Akapit kliknij kartę Podziały wiersza i strony.

  3. W sekcji podział na strony zaznacz pole wyboru Zachowaj wiersze razem , a następnie kliknij przycisk OK.

Jeśli dwa kolejne akapity lub Podnagłówek i akapit są blisko powiązane, warto je umieścić na tej samej stronie.

  1. Kliknij prawym przyciskiem myszy akapit lub Podnagłówek, który chcesz zachować, używając zawartości znajdującej się poniżej. W otwartym oknie wybierz pozycję akapit.

    Kliknij opcję Akapit.
  2. W oknie dialogowym Akapit kliknij kartę Podziały wiersza i strony.

  3. W sekcji podział na strony zaznacz pole wyboru Zachowaj wiersze razem , a następnie kliknij przycisk OK.

    Porada: Najlepiej, aby nie dodawać kolejnych podziałów wierszy między akapitami, ponieważ Word interpretuje każdy podział wiersza jako początek nowego akapitu, a podziały stron mogą nie działać prawidłowo. Aby utworzyć odstępy między akapitami, Użyj kontrolek odstępów akapitu . Aby uzyskać więcej informacji, zobacz Zmienianie odstępów między akapitami.

Jeśli w środku akapitu znajduje się podział strony, tak aby tylko Ostatnia linia była widoczna u góry następnej strony, ta linia książki jest nazywana "wdowa". Jeśli z drugiej strony akapit zawiera podział strony w środku, co spowoduje wyświetlenie tylko pierwszej linii u dołu strony, gdy pozostała część akapitu pojawi się na następnej stronie, ta linia książki jest nazywana "sieroce".

Jeśli nie chcesz, aby w dokumencie były wiersze bękartów i wdów, wykonaj poniższe czynności.

  1. Kliknij prawym przyciskiem myszy akapit, w którym chcesz uniknąć bękartów i wdów. W otwartym oknie wybierz pozycję akapit.

  2. Kliknij kartę podziały wiersza i strony .

  3. W sekcji podział na strony zaznacz pole wyboru Kontrola bękartów i wdów .

  4. Kliknij przycisk OK.

Jeśli wyraz jest zbyt długi, aby zmieścić go na końcu wiersza, Microsoft Office Word 2007 przenieść wyraz na początek następnego wiersza, zamiast dzielić go na nie. Możesz jednak użyć funkcji dzielenia wyrazów w celu automatycznego lub ręcznego dzielenia wyrazów, wstawiania łączników opcjonalnych lub nierozdzielających oraz ustawiania maksymalnej ilości miejsca dostępnego między wyrazem a prawym marginesem bez dzielenia wyrazów.

Dzięki funkcji automatycznego dzielenia wyrazów Office Word 2007 automatycznie wstawia łączniki, w których są one potrzebne. Jeśli edytujesz dokument później i zmienisz podziały wierszy, Office Word 2007 ponownie podzieli wyrazy w dokumencie.

  1. Upewnij się, że żaden fragment tekstu nie jest zaznaczony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję dzielenie wyrazów, a następnie kliknij pozycję Automatyczne.

    Obraz Wstążki programu Word

Łącznik opcjonalny to łącznik umożliwiający kontrolowanie miejsca podziału wyrazu lub frazy, jeśli znajduje się on na końcu wiersza. Można na przykład określić, że wyraz "niedrukowalne" ma być dzielony jako "niedrukowalne" zamiast "niedrukowane.". Po wstawieniu łącznika opcjonalnego w wyrazie, który nie znajduje się na końcu wiersza, łącznik będzie widoczny tylko po włączeniu pozycji Pokaż/Ukryj.

  1. Na karcie Narzędzia główne w grupie Akapit należy kliknąć przycisk Pokaż/Ukryj.

    Obraz Wstążki programu Word

  2. Kliknij wyraz w miejscu, w którym chcesz wstawić łącznik opcjonalny.

  3. Naciśnij klawisze CTRL + łącznik.

Aby automatycznie dzielić wyrazy w części dokumentu, wykonaj następujące czynności:

  1. Zaznacz tekst, w którym chcesz dzielić wyrazy.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję dzielenie wyrazów, a następnie kliknij pozycję Automatyczne.

    Obraz Wstążki programu Word

W przypadku ręcznego dzielenia wyrazów w programie Office Word 2007 wyszukuje dzielenie wyrazów tekstem. Po wskazaniu miejsca, w którym ma być dzielony tekst, program Word wstawi Łącznik opcjonalny. Jeśli później edytujesz dokument i zmienisz podziały wierszy, w programie Office Word 2007 są wyświetlane i drukowane tylko łączniki opcjonalne, które nadal mieszczą się na końcu wierszy. Program Word nie dzieli ponownie dokumentu.

  1. Zaznacz tekst, w którym chcesz podzielić wyrazy.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję dzielenie wyrazów, a następnie kliknij pozycję Ręczne.

  3. Jeśli program Office Word zidentyfikuje słowo lub frazę do dzielenia wyrazów, wykonaj jedną z następujących czynności:

    • Aby wstawić łącznik opcjonalny w lokalizacji proponowanej przez program Office Word, kliknij przycisk tak.

    • Aby wstawić łącznik opcjonalny w innej części wyrazu, Przenieś punkt wstawiania do tej lokalizacji, a następnie kliknij przycisk tak.

Łączniki nierozdzielające uniemożliwiają dzielenie wyrazów, liczb lub fraz, które są na końcu wiersza tekstu. Na przykład można zapobiec dzieleniu się 555-0123; Zamiast tego cały element zostanie przeniesiony na początek następnego wiersza.

  1. Kliknij miejsce, w którym chcesz wstawić łącznik nierozdzielający.

  2. Naciśnij klawisze CTRL + SHIFT + łącznik.

Strefa dzielenia wyrazów to maksymalna ilość miejsca, w którym program Word 2007 dopuszcza między wyrazem a prawym margines bez dzielenia wyrazów. Możesz zmienić strefę dzielenia wyrazów, tak aby była szersza lub węższa. Aby zmniejszyć liczbę łączników, Ustaw szerokość strefy dzielenia wyrazów. Aby zmniejszyć nierówności prawego marginesu, strefa dzielenia wyrazów musi być węższa.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję dzielenie wyrazów, a następnie kliknij pozycję Opcje dzielenia wyrazów.

  2. W strefie dzielenia wyrazówwpisz odpowiednią wielkość odstępu.

Możesz usunąć wszystkie automatyczne dzielenie wyrazów oraz każde wystąpienie ręcznego dzielenia wyrazów, na przykład łączniki opcjonalne i nierozdzielające.

  • Aby usunąć automatyczne dzielenie wyrazów, na karcie Układ strony w grupie Ustawienia strony kliknij pozycję dzielenie wyrazów, a następnie kliknij pozycję Brak.

Obraz Wstążki programu Word

  1. Aby usunąć podział ręczny, na karcie Narzędzia główne w grupie Edytowanie kliknij pozycję Zamień.

  2. Jeśli nie widzisz przycisku specjalne , kliknij pozycję więcej.

  3. Kliknij pozycję specjalne, a następnie kliknij Łącznik opcjonalny , aby usunąć łączniki ręczne lub Łącznik nierozdzielający , aby usunąć łączniki nierozdzielające.

  4. Pozostaw pole Zamień puste.

  5. Kliknij pozycję Rozwiąż następny, Zamieńlub Zamień wszystko.

Zobacz też

Podziały wierszy i stron

Wstawianie podziału strony

Zmienianie odstępów między akapitami

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×