Przeglądarki obsługiwane przez Outlook.com

Przeglądarki obsługiwane przez Outlook.com

Nie wszystkie przeglądarki sieci Web wspierają usługę Outlook.com, a w niektórych występują problemy z ładowaniem usługi Outlook.com w przypadku korzystania z programów blokujących wyskakujące okienka lub reklamy.

Obsługiwane przeglądarki

Użyj najnowszych wersji następujących przeglądarek, aby zapewnić najlepsze środowisko pracy w usłudze Outlook.com. Jeżeli korzystasz ze starszej wersji przeglądarki, wyświetli Ci się uproszczona wersja usługi Outlook.

System Windows 10. Microsoft Edge, Internet Explorer 11, Mozilla Firefox lub Google Chrome

Windows 8, 8.1 lub 7 (SP1): Internet Explorer 11, Firefox lub Chrome

Windows Vista (z dodatkiem SP2) Firefox lub Chrome, ale niektóre funkcje mogą być niedostępne. Zalecamy aktualizację przynajmniej do systemu Windows 7 (z dodatkiem SP1).

Mac OS X (10.10 i nowsze): Apple Safari 10+ lub Chrome

Linux:usługaOutlook.comdziała w programach Firefox i Chrome dla systemu Linux, ale niektóre funkcje mogą być niedostępne.

Wymagania dotyczące przeglądarki dla urządzeń przenośnych

Większość przeglądarek mobilnych współpracuje z usługą Outlook.com. Upewnij się, że Twoje urządzenie mobilne oraz znajdujące się na nim aplikacje są aktualne.

  • Telefon lub tablet z systemem Android 5.0 lub nowszym.

  • Telefon iPhone, tablet iPad lub odtwarzacz iPod touch z systemem iOS 10.0 lub nowszym.

  • Telefon z systemem Windows Phone 7.5 lub nowszym.

Nieobsługiwane przeglądarki i wtyczki

W niektórych przeglądarkach może wystąpić problem z usługą Outlook.com w przypadku aktywnego blokowania reklam lub wyskakujących okienek — zwłaszcza w przypadku następujących wtyczek:

  • AdBlock

  • Ublock

Dowiedz się, jak zarządzać rozszerzeniami w przeglądarce: Microsoft EdgeInternet ExplorerFirefoxChrome lub Safari.

Wymagania systemowe

Konto

usługa Outlook.com wymaga aktywnego konta Microsoft. Aby uzyskać pomoc dotyczącą tworzenia konta Microsoft lub logowania, zobacz artykuł Konto Microsoft — Pomoc.

Minimalny system operacyjny

Najlepiej należy użyć najnowszego systemu operacyjnego dostępnego dla Twojego urządzenia. Umożliwi to obsługę większości funkcji i zapewni lepsze zabezpieczenia niż w starszych wersjach.

  • Windows 10, Windows 8/8.1 lub Windows 7.

  • Windows Vista (z dodatkiem SP2) z programem Firefox lub Chrome, ale niektóre funkcje mogą być niedostępne. Zalecamy aktualizację przynajmniej do systemu Windows 7 (z dodatkiem SP1)

  • Mac OS X 10.10 lub nowszy.

  • Linux: usługa Outlook.com działa w programach Firefox i Chrome dla systemu Linux, ale niektóre funkcje mogą być niedostępne.

  • System Windows Server 2016, Windows Server 2012 (także R2), Windows Server 2008 R2 lub Windows Server 2008 z dodatkiem Service Pack 2 oraz aktualizacją platformy systemu Windows Server 2008.

Processor: o częstotliwości 1,6 GHz lub wyższej lub komputer Mac z procesorem firmy Intel.

Pamięć: co najmniej 1 GB pamięci RAM.

Rozdzielczość: co najmniej 1024 × 768 pikseli

Połączenie internetowe: zalecany jest szybki dostęp do Internetu.

Nadal potrzebujesz pomocy?

Aby uzyskać więcej informacji na temat rozwiązywania problemów, odwiedź Rozwiązania lub obejścia ostatnio stwierdzonych problemów w usłudze Outlook.com, lub użyj przycisków poniżej, aby odwiedzić fora społeczności lub skontaktować się z pomocą techniczną.

Uwaga:Aby uzyskać pomoc techniczną, musisz się najpierw zalogować. Jeśli nie możesz się zalogować, przejdź do pozycji Obsługa kont.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×