Przycinanie wstawionych obrazów w programie OneNote dla komputerów Mac

Czasami warto przyciąć obrazy, które zostały już dodane do notatek, aby usunąć zbędne części. Gdy program OneNote nie obsługuje obecnie przycinania obrazów z poziomu programu OneNote, możesz je szybko przyciąć za pomocą aplikacji Photos na komputerze Mac.

  1. W programie OneNote dla komputerów Mac kliknij obraz, trzymając naciśnięty klawisz Control, kliknij pozycję Zapisz jako i zapisz obraz.

  2. Na komputerze Mac otwórz aplikację Zdjęcia, a następnie na pasku menu kliknij pozycję Plik > Importuj.

  3. Znajdź i zaznacz obraz, a następnie kliknij pozycję Przejrzyj przed importem.

  4. Po zaimportowaniu kliknij dwukrotnie obraz, a następnie kliknij przycisk Edytuj w pobliżu prawego górnego rogu okna.

  5. W wyświetlonym menu Narzędzia kliknij pozycję Przytnij, a następnie zmodyfikuj odpowiednio obraz za pomocą narzędzia do przycinania.

  6. Po ukończeniu edycji kliknij przycisk Gotowe.

  7. Wróć do programu OneNote, a następnie kliknij w miejscu, w którym ma się pojawić zmodyfikowany obraz.

  8. Na karcie Wstawianie kliknij pozycję Obraz.

  9. W folderze Zdjęcia (lub w miejscu, w którym został zapisany zmodyfikowany obraz) zaznacz obraz, a następnie kliknij pozycję Wstaw.

Porady: 

  • Edytowane obrazy można udostępniać bezpośrednio w programie OneNote. Na stronie zdjęcia lub strony sieci Web wybierz obraz, który chcesz udostępnić, kliknij przycisk Udostępnij w prawym górnym rogu, a następnie kliknij pozycję OneNote. W oknie dialogowym OneNote wpisz opis i notatkę, a następnie u dołu wybierz lokalizację programu OneNote, do którego chcesz wysłać obraz.

  • Jeśli nie widzisz programu OneNote na liście aplikacji, do których możesz udostępnić, kliknij pozycję więcej, wybierz pozycję OneNote w oknie dialogowym rozszerzenia, Zamknij okno rozszerzenia, a następnie kliknij pozycję Udostępnij ponownie.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Zobacz też

Wstawianie i formatowanie obrazów w programie OneNote dla komputerów Mac

obracanie obrazów i obiektów w programie OneNote dla komputerów Mac

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×