Rozpoczynanie korzystania z dodatku pakietu Office

Najlepszym sposobem na uruchomienie jednego z dodatków pakietu Office zależy od używanej aplikacji (Word, Excel itp.).

Ważne: Aplikacje dla pakietu Office mają nową nazwę: Dodatki pakietu Office. Obecnie aktualizujemy nasze produkty, dokumentację, przykłady i inne zasoby, aby odzwierciedlały zmianę nazwy platformy z „aplikacje dla pakietu Office i programu SharePoint” na „dodatki pakietu Office i programu SharePoint”. Wprowadziliśmy tę zmianę w celu ułatwienia odróżniania platformy rozszerzeń od aplikacji pakietu Office. W trakcie wprowadzania tych zmian okna dialogowe i komunikaty wyświetlane w aplikacji mogą wyglądać inaczej niż przedstawiono w tym artykule.

Nowe dodatki pakietu Office sieci Web można wykorzystać w większości Office 2016, Office 2019 i Microsoft 365 aplikacji.

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Jeśli korzystasz z Word, Excel lub PowerPoint kliknij pozycję plik , > Pobierz Dodatki > Moje dodatki.

    W Project kliknij pozycję Project > Moje dodatki.

    Przycisk Moje aplikacje

  2. Następnie kliknij przycisk Odśwież , aby zaktualizować listę w oknie dialogowym dodatki pakietu Office.

    Przycisk Odśwież w obszarze Dodatki pakietu Office

  3. Kliknij dwukrotnie dodatek, którego chcesz użyć.

  1. Otwórz wiadomość e-mail, w której jest aktywny dodatek.

    Jeśli na przykład otworzysz wiadomość e-mail z adresem ulicy, dodatek mapy Bing zostanie automatycznie wyświetlony na szarym pasku u góry wiadomości.

    Wiadomość programu Outlook z wyświetloną aplikacją Mapy Bing

  2. Kliknij nazwę dodatku na pasku poniżej nagłówka wiadomości, aby go otworzyć.

Aby dowiedzieć się, jak wstawiać dodatki pakietu Office i korzystać z nich w aplikacjach sieci Web programu Access, zobacz następujące artykuły:

Początek strony

W oknach dialogowych i innych wiadomościach widocznych w aplikacjach pakietu Office 2013 są obecnie wyświetlane aplikacje dla pakietu Office dla dodatków oparte na technologiach sieci Web dostępnych w nowym modelu dodatki pakietu Office. Te okna dialogowe i komunikaty zostaną zmienione w celu uwzględnienia dodatków pakietu Office.

Wybierz nagłówek poniżej, aby go otworzyć i wyświetlić szczegółowe instrukcje.

  1. Jeśli korzystasz z programu Word 2013, Excel 2013 lub PowerPoint 2013, kliknij pozycję wstaw > Moje aplikacje. Jeśli korzystasz z programu Project 2013, kliknij pozycję Project > Moje aplikacje.

    Zrzut ekranu przedstawiający zbliżenie grupy dodatków na karcie Wstawianie na Wstążce za pomocą opcji sklep i moje aplikacje.

  2. Kliknij dwukrotnie aplikację, której chcesz użyć.

    Przycisk Odśwież w oknie Aplikacje dla pakietu Office

    Uwaga:  Jeśli któraś z Twoich aplikacji nie jest widoczna na liście, kliknij przycisk Odśwież.

Kliknij prawym przyciskiem myszy wyraz, a następnie kliknij polecenie Definiuj.

Obraz menu wyświetlanego po kliknięciu prawym przyciskiem myszy, zawierającego polecenie Definiuj

  1. Otwórz wiadomość e-mail, w której aplikacja jest aktywna.

    Gdy na przykład otwierasz wiadomość e-mail zawierającą nazwę i numer ulicy, aplikacja Mapy Bing jest wyświetlana automatycznie na szarym pasku u góry wiadomości.

    Wiadomość programu Outlook z wyświetloną aplikacją Mapy Bing

  2. Kliknij nazwę aplikacji na pasku poniżej nagłówka wiadomości, aby ją otworzyć.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×