Rozwiązywanie problemów, gdy nie można zsynchronizować programu OneNote

Bardzo nam przykro, że napotykasz problem z synchronizacją w programie OneNote.

Stale udostępniamy aktualizacje produktu, które rozsyłają problemy i usprawniają synchronizację w programie OneNote, dlatego warto zadbać o to, aby twoja kopia programu OneNote była aktualizowana na bieżąco. Nasze aktualizacje produktu są dostępne do pobrania i używania. Przed wypróbowaniem sugestii dotyczących rozwiązywania problemów z tym artykułem zalecamy, aby wykonać czynności opisane w artykule Instalowanie aktualizacji pakietu Office w celu zainstalowania najnowszych aktualizacji programu OneNote na komputerze. Jeśli używasz komputera Mac, postępuj automatycznie zgodnie z instrukcjami w tece Sprawdzanie aktualizacji pakietu Office dla komputerów Mac.

Jeśli po zaktualizowaniu programu OneNote nadal występują problemy z synchronizacją, kliknij problem z synchronizacją, który najlepiej opisuje problem, lub przewiń do końca tego artykułu, aby zgłosić problem z synchronizacją zespołowi produktu OneNote.

Przed wypróbowaniem poniższych sugestii dotyczących rozwiązywania problemów zalecamy, aby wykonać czynności opisane w artykule Instalowanie aktualizacji pakietu Office w celu zainstalowania najnowszej aktualizacji programu OneNote.

Jeśli niesynchronnizowany notes jest przechowywany w usłudze OneDrive lub w nowszej wersji programu SharePoint, spróbuj otworzyć notes w usłudzeOneNote dla sieci Web (w www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij prawym przyciskiem myszy adres URL widoczny pod nazwą notesu, którego dotyczy problem, a następnie kliknij polecenie Kopiuj.

  3. W przeglądarce internetowej kliknij wewnątrz pola adresu, a następnie naciśnij klawisze Ctrl +V, aby wkleić skopiowany adres URL.

  4. Naciśnij klawisz Enter, aby załadować notes w OneNote dla sieci Web.

Jeśli uda się otworzyć notes w programieOneNote dla sieci Web gdy zostaną wyświetlone zmiany, problem może być spowodowany przez wersję komputerową programu OneNote. Zamknięcie i ponowne otwarcie notesu zwykle oczyszcza i skutecznie resetuje połączenie. Wykonaj następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Obok nazwy notesu, którego dotyczy problem, kliknij pozycję Ustawienia, a następnie kliknij pozycję Zamknij.

  3. Wróć do notesu w aplikacjiOneNote dla sieci Web przeglądarce, a następnie kliknij pozycję Otwórz w programie OneNote na wstążce.

Ważne: W zależności od rozmiaru notesu i typu połączenia internetowego może zająć trochę czasu, aby zsynchronizować całą zawartość notesu z wersją komputerową programu OneNote.

Jeśli nie możesz otworzyć i wyświetlić notesu w programie OneNote dla sieci Web, prawdopodobnie źródłem problemu z synchronizacją jest serwer. Jeśli notes jest przechowywany w usłudze OneDrive, sprawdź, czy na stronie stanu naszych usług nie ma informacji o wykrytych zakłóceniach lub przestojach. Jeśli notes jest przechowywany w programie SharePoint, skontaktuj się z administratorem, aby zgłosić i rozwiązać problem.

Ostrzeżenie: Nie zaleca się logowania się ani wylogowywania się z programu OneNote (czy też usuwania i ponownego instalowania aplikacji) w ramach rozwiązywania problemów, ponieważ może to spowodować utratę danych.

Jeśli możesz otworzyć i wyświetlić notes w programie OneNote dla sieci Web, ale nie widzisz zmian, informacje nie zostały jeszcze zsynchronizowane. Stan synchronizacji można sprawdzić pod kątem wszelkich konkretnych błędów, wykonując następujące czynności:

  1. W programie OneNote kliknij pozycję Plik > Informacje.

  2. Kliknij przycisk Wyświetl stan synchronizacji.

  3. Sprawdź w oknie dialogowym, czy nie ma błędów, zwróć uwagę na kod błędu i związany z nim komunikat, a następnie przejrzyj listę kodów błędów w tym artykule.

    Uwaga: Obok błędu może być wyświetlany przycisk Uzyskaj pomoc. Jeśli tak się stanie, kliknij go, aby otworzyć artykuł rozwiązywania problemów specyficzny dla danego błędu.

Może się zdarzyć, że udostępniony notes będzie synchronizowany z pominięciem jednej sekcji. Możesz sprawdzić, czy tak jest w Twoim przypadku:

  1. W programie OneNote kliknij pozycję Plik > Informacje > Wyświetl stan synchronizacji.

  2. W oknie dialogowym Synchronizacja notesu udostępnionego kliknij ikonę notesu z żółtym trójkątnym symbolem ostrzeżenia, aby zobaczyć nazwę sekcji powodującej problem z synchronizacją.

  3. Kliknij przycisk Synchronizuj teraz widoczny obok notesu zawierającego tę sekcję.

Zdarza się, że pojedyncze sekcje notesów przestają być prawidłowo synchronizowane. Jeśli masz w notesie sekcję, która nie jest synchronizowana razem z resztą notesu, możesz spróbować obejść ten problem:

  1. Utwórz nową sekcję w tym samym notesie.

  2. Skopiuj wszystkie strony ze starej sekcji do nowo utworzonej sekcji (nie przenoś ich). Możesz to zrobić, klikając prawym przyciskiem myszy każdą stronę, a następnie klikając polecenie Przenieś lub kopiuj.

  3. Po skopiowaniu wszystkich stron do nowej sekcji naciśnij klawisze Shift+F9, aby ręcznie zsynchronizować notes. Gdy pojawi się pasek postępu, poczekaj na zakończenie procesu.

Jeśli po wykonaniu powyższych czynności strony w nowo utworzonej sekcji zostaną pomyślnie zsynchronizowane, możesz bezpiecznie usunąć starą sekcję i kontynuować pracę z nową sekcją. Po usunięciu starej sekcji możesz użyć jej nazwy w odniesieniu do nowej sekcji.

Jeśli te czynności nie działają, błędy lub problemy związane z synchronizacją sekcji mogą być również spowodowane przez uszkodzoną sekcję znajdującą się w Koszu notesu. Jeśli ta sekcja nie jest już potrzebna, możesz usunąć ją z Kosza, aby wyeliminować ten błąd:

  1. W notesie programu OneNote kliknij kartę Historia, a następnie kliknij pozycję Kosz notesu.

  2. Kliknij prawym przyciskiem myszy sekcję (lub stronę) i wybierz pozycję Przenieś lub kopiuj.

  3. Możesz również skopiować i wkleić strony lub zawartość sekcji do innej strony lub sekcji. Po zakończeniu możesz usunąć pierwotną sekcję lub stronę.

Komunikaty o konflikcie wersji pojawiają się zazwyczaj, gdy Ty i inny użytkownik próbujecie jednocześnie edytować tę samą część strony, na przykład zmienić ten sam akapit notatek. W takim przypadku program OneNote tworzy wiele kopii strony, aby uniknąć utraty danych, a na żółtym pasku informacji jest wyświetlany komunikat o błędzie. Na stronie, której dotyczy konflikt, zostanie wyświetlona ikona.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Kliknij żółty pasek informacji w górnej części strony, aby wyświetlić stronę z listą zmian powodujących konflikty (będą one wyróżnione kolorem czerwonym).

  2. W razie potrzeby skopiuj informacje ze strony z błędem konfliktu scalania i wklej je na głównej stronie.

  3. Po opracowaniu wszelkich zmian usuń stronę konfliktów, klikając prawym przyciskiem myszy jej kartę strony, a następnie klikając pozycję Usuń w menu skrótów.

Błędy „Serwer jest zajęty” są zwykle wyświetlane, gdy notesy są przechowywane w programie SharePoint albo usłudze SharePoint Online lub OneDrive dla Firm. Mimo że mogą one wyglądać na błędy synchronizacji, większość z nich jest faktycznie błędami uwierzytelniania, które można rozwiązać, stosując jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się.

  • Zamknij i ponownie otwórz notes.

  • Upewnij się, że masz dostęp do notesu za pośrednictwem usługiOneNote dla sieci Web (w www.onenote.com), SharePoint lub SharePoint Online.

Niektóre błędy, takie 0xE00015E0, wskazują, że na urządzeniu lub w notesie jest za mało miejsca, aby zsynchronizować sekcję. Może to być spowodowane dużymi plikami kopii zapasowych. Aby rozwiązać te problemy z synchronizacją, można zoptymalizować lub usunąć istniejące kopie zapasowe notesów.

Optymalizowanie notesu programu OneNote

  1. W programie OneNote kliknij pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje kliknij pozycję Zapisywanie i kopia zapasowa.

  3. Kliknij pozycję Optymalizuj wszystkie pliki teraz. Może upłynąć trochę czasu, zanim pliki zostaną zoptymalizowane.

Można także zmniejszyć liczbę zachowywanych kopii zapasowych w tej samej lokalizacji zapisywania i kopii zapasowej, aby zaoszczędzić miejsce.

Usuwanie istniejących kopii zapasowych

  1. Otwórz Eksploratora plików.

  2. Na pasku nawigacyjnym w górnej części okna wpisz %localappdata%, a następnie naciśnij klawisz Enter.

  3. Otwórz folder Microsoft, a następnie folder OneNote.

  4. Otwórz folder 16.0, jeśli masz program OneNote 2016, lub folder 15.0, jeśli masz program OneNote 2013, a następnie otwórz folder Kopia zapasowa.

  5. Usuń pliki lub foldery, których nie chcesz już zachować w folderze Kopia zapasowa.

Jeśli zostanie wyświetlony jeden z tych błędów, postępuj zgodnie z instrukcjami podanymi w powiązanym artykule:

Poniżej podano najbardziej typowe błędy „Usługa niedostępna” oraz linki do artykułów dotyczących rozwiązywania związanych z nimi problemów:

W notesie pojawiają się zagubione sekcje, gdy program OneNote próbuje zsynchronizować zmiany w sekcji notesu, ale nie może znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz usunąć sekcję z notesu lub przenieść ją do innego notesu. Aby uzyskać więcej informacji, zobacz ten artykuł:

Rozwiązywanie problemów dotyczących zagubionych sekcji w programie OneNote

Jeśli masz notesy programu OneNote w programie SharePoint, wiesz z reguły, że są one przechowywane w bibliotekach dokumentów. Jeśli w bibliotece programu SharePoint, z których korzystasz, są włączone pewne właściwości, może to spowodować błędy synchronizacji. Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

Problemy z synchronizacją w przestrzeni współpracy mogą występować, gdy kilku uczniów próbuje edytować tę samą lokalizację na stronie w tym samym czasie lub gdy do edytowanej strony dodano duży załącznik. Oto niektóre najlepsze rozwiązania, które warto zastosować, aby uniknąć tych problemów z synchronizacją:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Utwórz osobne „karty sekcji” dla poszczególnych grup uczniów. Na przykład w przypadku 4 grup zawierających po 6 uczniów utwórz 4 karty.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Najlepsze rozwiązania dotyczące synchronizowania notesów programu OneNote

Nasz zespół pomocy technicznej udostępnia zestaw porad, które mogą pomóc uniknąć błędów synchronizacji w przyszłości.

Zobacz najlepsze rozwiązania dotyczące synchronizowania notatek w programie OneNote, aby uzyskać więcej informacji.

OneNote Diagnostics Tool

Możesz także skorzystać z narzędzia OneNote Diagnostics Tool w celu zebrania informacji diagnostycznych dotyczących zainstalowanej wersji programu OneNote 2016 dla systemu Windows, a następnie wysłać je bezpiecznie do firmy Microsoft w celu rozwiązania problemów.

Uwaga: Narzędzie OneNote Diagnostics Tool jest obecnie dostępne tylko w języku angielskim. Zaktualizujemy tę stronę, gdy tylko zostaną udostępnione inne wersje językowe.

Przed wypróbowaniem poniższych sugestii dotyczących rozwiązywania problemów zalecamy automatyczne użycie procedury sprawdzania aktualizacji pakietu Office dla komputerów Mac.

Jeśli niesynchronnizowany notes jest przechowywany w usłudze OneDrive lub w nowszej wersji programu SharePoint, spróbuj otworzyć notes w usłudzeOneNote dla sieci Web (w www.onenote.com). W ten sposób ustalisz, czy problem jest powodowany przez serwer, czy przez program OneNote.

  1. Na pasku narzędzi w programie OneNote dla komputerów Mac kliknij pozycję Notesy > notesów > Kopiuj łącze do notesu.

  2. W przeglądarce internetowej kliknij wewnątrz pola adresu, a następnie naciśnij klawisze Command+V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz Enter, aby załadować notes w OneNote dla sieci Web.

Jeśli uda się otworzyć notes w programieOneNote dla sieci Web i zmiany się pojawią, problem może być spowodowany przez program OneNote dla komputerów Mac. Zamknięcie i ponowne otwarcie notesu zwykle oczyszcza i skutecznie resetuje połączenie. Wykonaj następujące czynności:

  1. Na pasku menu w programie OneNote dla komputerów Mac kliknij pozycję Notesy > i > Zamknij ten notes.

  2. Wróć do notesu w aplikacjiOneNote dla sieci Web przeglądarce sieci Web, a następnie kliknij pozycję Otwórz w programie OneNote na wstążce.

Ważne: W zależności od rozmiaru notesu i typu połączenia internetowego, z którego korzystasz, zsynchronizowanie całej zawartości notesu z programem OneNote dla komputerów Mac może trochę potrwać.

Jeśli nie możesz otworzyć i wyświetlić notesu w programie OneNote dla sieci Web, prawdopodobnie źródłem problemu z synchronizacją jest serwer. Jeśli notes jest przechowywany w usłudze OneDrive, sprawdź, czy na stronie stanu naszych usług nie ma informacji o wykrytych zakłóceniach lub przestojach. Jeśli notes jest przechowywany w programie SharePoint, skontaktuj się z administratorem, aby zgłosić i rozwiązać problem.

Jeśli możesz otworzyć i wyświetlić notes w programie OneNote dla sieci Web, ale nie widzisz zmian, informacje nie zostały jeszcze zsynchronizowane. Stan synchronizacji można sprawdzić pod kątem wszelkich konkretnych błędów, wykonując następujące czynności:

  1. Kliknij przycisk Pokaż notesy Przycisk Pokaż notesy aby wyświetlić listę notesów.

  2. Przesuń wskaźnik myszy na ikonę trójkąta ostrzegawczego wyświetlaną obok nazwy dowolnego notesu na liście, a następnie zwróć uwagę na kod błędu, który może być wyświetlany w wyświetlonej etykietce narzędzia. Możesz poszukać dodatkowej dokumentacji dotyczącej znanych błędów w innym miejscu tego artykułu lub przewinąć do końca tej strony, aby uzyskać szczegółowe informacje na temat sposobu kontaktowania się z zespołem produktu OneNote w celu pomocy w przypadku problemów, które nie są już cofane.

Jeśli podczas próby synchronizacji w programie OneNote jest wyświetlany komunikat o błędzie, na przykład<"Nie można zsynchronizować nazwy sekcji > lub notesu programu <>" lub jeśli obok nazwy notesu jest wyświetlana ikona błędu, spróbuj rozwiązać ten problem, korzystając z następujących kroków:

  1. Kliknij przycisk Pokaż notesy Przycisk Pokaż notesy aby wyświetlić listę notesów.

  2. Kliknij nazwę notesu z problemami z synchronizacją, aby go otworzyć.

  3. Utwórz nową sekcję w tym samym notesie.

  4. Skopiuj wszystkie strony (ale nie przenoś ich) ze starej sekcji do nowo utworzonej sekcji.

  5. Po skopiowaniu wszystkich stron do nowej sekcji kliknij pozycję Plik > Synchronizuj wszystkie notesy.

Następnie sprawdź, czy w przypadku skopiowanych notatek również nie ma problemów z synchronizacją, czy problem dotyczył tylko pierwotnej sekcji.

Jeśli te czynności nie działają, błędy synchronizacji mogą być również spowodowane przez wszystkie uszkodzone notatki znajdujące się w folderze Usunięte notatki. Jeśli masz pewność, że nie potrzebujesz już takich notatek, możesz usunąć je z Kosza, aby zatrzymać błędy:

  1. W notesie programu OneNote, w przypadku których są problemy z synchronizacją, kliknij kartę Widok, a następnie kliknij pozycję Usunięte notatki.

  2. Dla każdego elementu w tym widoku naciśnij i kliknij nazwę notatki, a następnie kliknij polecenie Przywróć do.

  3. Wybierz notes, do którego chcesz przywrócić usunięte notatki, a następnie kliknij przycisk Przywróć.

  4. Po skopiowaniu notatki do innego notesu możesz usunąć oryginalną notatkę w widoku Usunięte notatki, klikając jej nazwę, a następnie klikając polecenie Usuń trwale.

Komunikaty o konflikcie wersji pojawiają się zazwyczaj, gdy Ty i inny użytkownik próbujecie jednocześnie edytować tę samą część strony, na przykład zmienić ten sam akapit notatek. W takim przypadku program OneNote tworzy wiele kopii strony, aby uniknąć utraty danych, a na żółtym pasku informacji jest wyświetlany komunikat o błędzie. Na każdej stronie, w przypadku których występuje konflikt, pojawi się ikona ostrzeżenia.

Aby rozstrzygnąć konflikty scalania, wykonaj następujące czynności:

  1. Przejdź do strony z błędem konfliktów scalania, kliknij dowolne miejsce na stronie, a następnie kliknij pozycję Edytuj > zaznacz wszystko na pasku menu.

  2. Na klawiaturze naciśnij klawisze Command+C, aby skopiować zaznaczenie.

  3. Przejdź do wersji głównej strony, kliknij miejsce, w którym chcesz dołączyć informacje, a następnie naciśnij klawisze Command+V, aby wkleić skopiowaną zawartość.

  4. Po zakończeniu przeglądania konfliktów synchronizacji i w związku z wprowadzonymi zmianami możesz usunąć stronę z błędami, klikając przycisk Usuń wersję na żółtym pasku informacji.

Błędy "Serwer jest zajęty" są zazwyczaj widoczne, gdy notesy są przechowywane w programie SharePoint, usłudze SharePoint Online lub OneDrive dla Firm. Mimo że mogą one wyglądać na błędy synchronizacji, większość z nich jest faktycznie błędami uwierzytelniania, które można rozwiązać, stosując jedną z następujących metod:

  • Wyloguj się z programu OneNote, a następnie zaloguj się ponownie. Na pasku menu kliknij pozycję OneNote, >wyloguj się. Po pomyślnym wylogowaeniu kliknij pozycję OneNote, > się zalogować.

  • Zamknij i ponownie otwórz notes. Na pasku menu kliknij pozycję Plik > Zamknij ten notes. Aby ponownie otworzyć notes, kliknij pozycję > Otwórzostatnio otwierany, a następnie kliknij notes, który chcesz ponownie otworzyć.

Ewentualnie możesz sprawdzić, czy masz dostęp do notesu za pośrednictwem programu OneNote dla sieci Web. Wykonaj następujące czynności:

  1. Na pasku menu kliknij pozycję Notesy w > notesów>Kopiuj łącze do notesu.

  2. W przeglądarce internetowej kliknij pole Adres, a następnie naciśnij klawisze Command+V, aby wkleić skopiowany adres URL.

  3. Naciśnij klawisz Enter, aby załadować notes w OneNote dla sieci Web.

Jeśli uda się otworzyć notes w programieOneNote dla sieci Web i zostaną wyświetlone najnowsze zmiany, problem może być spowodowany przez wersję programu OneNote dla komputerów Mac. Zamknięcie i ponowne otwarcie notesów, których dotyczy problem, zwykle powoduje wyczyszczenie i pomyślne zresetowanie połączenia.

W notesie pojawiają się zagubione sekcje, gdy program OneNote próbuje zsynchronizować zmiany w sekcji notesu, ale nie może znaleźć pliku sekcji. Aby rozwiązać ten problem, możesz przenieść sekcję do innego notesu lub usunąć sekcję z bieżącego notesu.

Aby przenieść zagudtaną sekcję do innego notesu, wykonaj następujące czynności:

  1. Przy kontrolce kliknij nazwę zagubionej sekcji, a następnie kliknij polecenie Przenieś sekcję do.

  2. Wybierz notes, do którego chcesz przenieść sekcję, a następnie kliknij pozycję Przenieś.

Aby usunąć zagubione sekcje z notesu, wykonaj następujące czynności:

  • Przy kontrolce kliknij nazwę sekcji, którą chcesz usunąć, a następnie kliknij polecenie Usuń sekcję.

Przestroga: Operacji usuwania sekcji nie można cofnąć. Usunięcie sekcji powoduje również trwałe usunięcie wszystkich stron w niej zawartych. Jeśli nie masz pewności, czy chcesz to zrobić, spróbuj zamiast tego przeniesienie zagubionej sekcji do innej części notesu.

Jeśli masz notesy programu OneNote w programie SharePoint, wiesz z reguły, że są one przechowywane w bibliotekach dokumentów. Jeśli w bibliotece programu SharePoint, z których korzystasz, są włączone pewne właściwości, może to spowodować błędy synchronizacji.

Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:

Problemy z synchronizacją w przestrzeni współpracy mogą występować, gdy kilku uczniów próbuje edytować tę samą lokalizację na stronie w tym samym czasie lub gdy do edytowanej strony dodano duży załącznik.

Oto kilka najlepszych rozwiązań, które możesz stosować, aby uniknąć problemów z synchronizacją następujących typów:

  • Podziel uczniów na małe grupy obejmujące do 6 osób.

  • Utwórz osobną sekcję dla każdej grupy uczniów. Jeśli na przykład istnieją 4 grupy po 6 uczniów, utwórz 4 sekcje.

  • Niech każdy uczeń utworzy własną stronę lub edytuje inne miejsca na stronie.

  • Unikaj dodawania dużych załączników.

Poniżej podano inne błędy synchronizacji, które mogą wystąpić:

0xE0000021: Potrzebujesz hasła, aby zsynchronizować program OneNote

Najpierw upewnij się, że masz zainstalowaną najnowszą wersję programu OneNote ze sklepu Mac App Store.

  1. Wybierz menu Apple > Aktualizacji oprogramowania.

  2. Zostanie otwarty sklep App Store z informacjami o wszelkich aktualizacjach zainstalowanych aplikacji systemu macOS.

  3. Na liście aktualizacji poszukaj programu OneNote dla komputerów Mac, a następnie kliknij przycisk Aktualizuj.

Następnie spróbuj zresetować pęki kluczy usługi iCloud w systemie macOS

  1. W oknie programu Finder kliknij pozycję Przejdź do > Narzędzia,a następnie kliknij pozycję Dostęp do keychain.

  2. W menu Dostęp do pęku kluczy wybierz pozycję Preferencje.

  3. Kliknij pozycję Ogólne > Resetuj moje domyślne keychains.

  4. Zaloguj się do konta w systemie macOS.

  5. Zamknij dostęp do keychain i uruchom ponownie komputer Mac.

  6. Otwórz program OneNote i spróbuj zsynchronizować notes. Jeśli zostanie wyświetlony monit, wprowadź nazwę i hasło konta Microsoft.

0xE000002E: Naprawianie błędu 0xE000002E (Brak synchronizacji ze Sklepem) w programie OneNote

Program OneNote wymaga odświeżenia, ale nie można zrobić tego automatycznie. Na ogół jest to problem tymczasowy, który powinien sam się rozwiązać podczas kolejnej pełnej synchronizacji. Jeśli nie chcesz czekać na kolejną automatyczną synchronizację, możesz wymusić pełną synchronizację wszystkich otwartych notesów, naciskając klawisze Shift+Command+S, gdy program OneNote dla komputerów Mac jest uruchomiony.

0xE40105F9: Naprawianie błędu 0xE40105F9 (Nieobsługiwana kompilacja klienta) w programie OneNote

Ten błąd można rozwiązać, aktualizując program OneNote dla komputerów Mac do najnowszej aktualizacji. Aby uzyskać więcej informacji, zobacz Automatyczne sprawdzanie aktualizacji pakietu Office dla komputerów Mac.

0xE000005E: Naprawianie błędu 0xE000005E (Nie odnaleziono wskazanej poprawki) w programie OneNote

Ten błąd jest zwykle spowodowany przez tymczasowy problem i powinien sam się rozwiązać przy następnej pełnej synchronizacji. Jeśli nie chcesz czekać na kolejną automatyczną synchronizację, możesz wymusić pełną synchronizację wszystkich otwartych notesów, naciskając klawisze Shift+Command+S, gdy program OneNote dla komputerów Mac jest uruchomiony.

Zgłaszanie problemu z synchronizacją programu OneNote zespołowi ds. programu OneNote

Jeśli nie udało Ci się rozwiązać problemu z synchronizacją, bardzo nam przykro.

Stale dokładamy starań, aby usprawnić funkcję synchronizacji w programie OneNote. Aby pomóc nam szybciej identyfikować i rozwiązywać nowe problemy, rozważ zgłoszenie problemu z synchronizacją na forach programu OneNote w witrynie Microsoft Answers.

Dziękujemy!

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×