Rysowanie obrazu przez łączenie i scalanie kształtów

Rysowanie obrazu przez łączenie i scalanie kształtów

Czasami potrzebnego kształtu nie ma wśród kształtów wbudowanych lub domyślnych. Kształty można scalać w celu utworzenia odpowiedniego obrazu. W celu zmodyfikowania kształtu można także użyć edytowania punktów.

Twoja przeglądarka nie obsługuje wideo.

Czas trwania: 4:07. Zaprojektuj swój obraz, scalając i grupując kształty.

Scalanie kształtów

  1. Zaznacz kształty, które chcesz scalić: naciśnij i przytrzymaj klawisz Shift podczas zaznaczania każdego kształtu.

    Jeśli nie zaznaczono żadnego kształtu, przycisk Scal kształty w kroku 2 będzie wyszarzony.

  2. Na karcie Narzędzia do rysowania > Formatowanie w grupie Wstawianie kształtów kliknij pozycję Scal kształty, a następnie wybierz odpowiednią opcję.

    Na drugiej ilustracji pokazano wpływ poszczególnych opcji scalania kształtów.

    Opcje Scal kształty, które można znaleźć na karcie Formatowanie narzędzi do rysowania
    Scalanie kształtów

    Kolejność, w jakiej będą wybierane kształty do scalenia, może mieć wpływ na widoczne opcje. Jeśli dostępne opcje nie są zadowalające, usuń zaznaczenie kształtów, a następnie powtórz tę procedurę, wybierając inny kształt niż poprzednio w poprzedniej próbie.

Korzystanie z funkcji edycji punktów w celu zmiany kształtu

  1. Zaznacz kształt, który chcesz zmienić.

  2. Na pasku narzędzi wybierz kartę Narzędzia do rysowania > Formatowanie, a następnie w grupie Wstawianie kształtu wybierz pozycję Edytuj kształt > Edytuj punkty.

    Polecenie Edytuj punkty dostępne w menu Edytuj kształt na karcie Formatowanie narzędzi do rysowania

  3. Przeciągnij czarne punkty edycji, aby zmienić kształt. Użyj białych kwadratowych punktów edycji, aby zmienić zakrzywienie linii między dwoma czarnymi punktami edycji

    Edycja punktów kształtu

    Jeśli kształt nie ma wypełnienia ani stylu, łatwiej jest korzystać z funkcji edycji punktów. Po zakończeniu możesz dodać dowolny kolor wypełnienia lub efekty.

Porada: Oto szczegółowy klip wideo przedstawiający różne sposoby używania edycji punktów. Została utworzona we wcześniejszej wersji programu PowerPoint, ale proces jest taki sam.

Ponowne używanie kształtu niestandardowego w innym programie pakietu Office

Jeśli chcesz później użyć kształtu, kliknij go prawym przyciskiem myszy, a następnie wybierz pozycję Zapisz jako obraz. Nadaj obrazowi nazwę i zapisz go na komputerze.

Aby wstawić obraz w innym programie Office, otwórz ten program, a następnie wybierz pozycję Wstawianie > Obrazy. Znajdź obraz na komputerze, zaznacz go, a następnie wybierz pozycję Wstaw.

Scalanie kształtów

  1. Wybierz kształty, które chcesz scalić. Naciśnij i przytrzymaj klawisz Shift, aby zaznaczyć kilka kształtów.

    Zostanie wyświetlona karta Formatowanie kształtu. Jest ona wyświetlana tylko wtedy, gdy kształt jest zaznaczony.

  2. Na karcie Formatowanie kształtu kliknij pozycję Scal kształty, a następnie wybierz odpowiednią opcję.

    Menu Scal kształty

    Kolejność, w jakiej będą wybierane kształty do scalenia, może mieć wpływ na widoczne opcje. Jeśli dostępne opcje nie są zadowalające, usuń zaznaczenie kształtów, a następnie powtórz tę procedurę, wybierając inny kształt niż poprzednio w poprzedniej próbie.

Korzystanie z funkcji edycji punktów w celu zmiany kształtu

  1. Zaznacz kształt, który chcesz zmienić.

    Zostanie wyświetlona karta Formatowanie kształtu. Jest ona wyświetlana tylko wtedy, gdy kształt jest zaznaczony.

  2. Na karcie Formatowanie kształtu kliknij pozycję Edytuj kształt > Edytuj punkty.

    Przycisk Edytuj punkty w menu Edytuj kształt

  3. Przeciągnij czarne punkty edycji, aby zmienić kształt. Użyj białych kwadratowych punktów edycji, aby zmienić zakrzywienie linii między dwoma czarnymi punktami edycji

    Edycja punktów kształtu

Porada: Korzystanie z punktów edycji jest prostsze, gdy do kształtu nie zastosowano jeszcze wypełnienia ani stylu, więc wypełnienie kolorem lub inne efekty dodaj dopiero po zakończeniu edytowania punktów.

Ponowne używanie kształtu niestandardowego w innym programie pakietu Office

  • Jeśli chcesz później użyć kształtu, kliknij go prawym przyciskiem myszy, a następnie kliknij pozycję Zapisz jako obraz.

  • Aby wstawić obraz w innym programie, kliknij pozycję Wstawianie > Obrazy, a następnie zlokalizuj obraz i kliknij pozycję Wstaw.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×