Informacje na rysunkach i diagramach można umieścić w perspektywie za pomocą izometrycznego rysunku. Tworzenie rysunku izometrycznego od podstaw, dołączanie podstawowych kształtów lub korzystanie z trójwymiarowych kształtów i szablonów.

W tym artykule:

Tworzenie rysunku izometrycznego od podstaw

  1. W Visio w menu Plik kliknij pozycję Nowy, a następnie kliknij pozycję Rysunek podstawowy.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Kliknij kartę Widok, a następnie kliknij pole wyboru obok przycisku Siatka w obszarze Pokazywanie.

  4. Kliknij kartę Narzędzia główne, a następnie kliknij strzałkę obok kształtu Prostokąt w obszarze Narzędzia i wybierz pozycję Linia.

    W obszarze Narzędzia wybierz pozycję Linia.

  5. Narysuj kształt ręcznie za pomocą narzędzia Linia.

    Narysuj kształt ręcznie za pomocą narzędzia Linia.

Początek strony

Używanie kształtów podstawowych w rysunkach izometrycznych

  1. W Visio w menu Plik kliknij pozycję Nowy, a następnie kliknij pozycję Rysunek podstawowy.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Kliknij kartę Widok, a następnie kliknij pole wyboru obok przycisku Siatka w obszarze Pokazywanie.

  4. Kliknij kartę Narzędzia główne, a następnie kliknij pozycję Więcej kształtów > Ogólne > kształty podstawowe.

    Wybierz pozycję Kształty podstawowe.

  5. Przeciągnij kształt ze wzornika Kształty podstawowe do okienka rysunku.

    Przeciągnij kształt ze wzornika Kształty podstawowe do okienka rysunku.

  6. Zaznacz kształt i kliknij punkty połączeń, aby zmienić kształt i zmienić jego rozmiar.

    Porada: Do użycia w innym miejscu na rysunku może być potrzebna dokładna replika kształtu. Naciśnij klawisze CTRL+C, aby skopiować zaznaczony kształt, a następnie przeciągnij skopiowany kształt na bok rysunku, aż będzie gotowy do użycia.

  7. Przeciągnij wszelkie inne kształty potrzebne do nabudowania rysunku z obszaru Kształty podstawowe.

  8. Na karcie Narzędzia główne kliknij strzałkę obok kształtu Prostokąt w obszarze Narzędzia i wybierz pozycję Linia.

  9. Ręcznie rysuj linie, aby wypełnić kształt.

    Ręcznie rysuj linie, aby wypełnić kształt.

  10. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  11. Kliknij pozycję Dostosowywanie Wstążki.

  12. Na ekranieVisio opcje w obszarze Karty główne kliknij pole wyboru obok przycisku Deweloper.

  13. Kliknij przycisk OK.

    Porada: Na wstążce aplikacji zostanie wyświetlona Visio deweloper.

  14. Kliknij kartę Narzędzia główne, kliknij pozycję Zaznacz w grupie Edytowanie, a następnie kliknij pozycję Zaznacz wszystko na liście.

  15. Kliknij kartę Deweloper.

  16. W grupie Projekt kształtu kliknij pozycję Operacje,a następnie kliknij pozycję Przytnij .

  17. Kliknij prawym przyciskiem myszy część kształtu lub linię, którą chcesz usunąć, a następnie kliknij polecenie Wytnij .

    Usuwanie części kształtu.

  18. Powtarzaj krok 17 do momentu ukończenia rysowania lub diagramu.

    Zakończyć rysowanie.

  19. W razie potrzeby usuń siatkę, klikając kartę Widok, a następnie klikając pole wyboru obok pozycji Siatka wobszarze Pokazywanie.

Początek strony

Tworzenie rysunku izometrycznego przy użyciu szablonu

W poniższych instrukcjach użyj szablonu Diagram blokowy z perspektywą.Microsoft Visio zawiera kilka trójwymiarowych szablonów. Aby je znaleźć, na karcie Plik kliknij pozycję Nowy ,wprowadź "3D" w polu wyszukiwania i wybierz szablon najlepiej dopasowany do twoich potrzeb:

  • Block Diagram

  • Mapa kierunkowa 3-W

  • Diagram blokowy z perspektywą

  • Diagram Flow — 3D

  • Szczegółowy diagram sieciowy — 3D

  • Podstawowy diagram sieci — 3D

Początek strony

Tworzenie rysunku izometrycznego za pomocą szablonu Diagram blokowy z perspektywą

(Ten szablon nie jest dostępny w programie Visio dla sieci Web ).

  1. W Visio kliknij polecenie Nowy >Ogólnew menu Plik, a następnie kliknij szablon Diagram blokowy z perspektywą.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Z wzornika Bloki z perspektywą przeciągnij kształt na stronę rysunku.

    Z wzornika Bloki z perspektywą przeciągnij kształt na stronę rysunku.

  4. Zmień orientację, klikając uchwyt sterujący uchwyt sterujący w programie Visio 2016 i przeciągając punkt znikania (V.P.) do odpowiedniego obszaru.

    Zmienianie orientacji.

  5. Kliknij dwukrotnie kształt i wpisz tekst, aby go dodać.

  6. Kliknij kształt, kliknij pozycję Wypełnij w obszarze Style kształtów i wybierz kolor.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×