Samouczek początkujący dla programu Visio

Visio umożliwia przekształcanie skomplikowanego tekstu i tabel, które są trudne do zaprezentowania diagramom wizualnym, które szybko przekazują informacje. Istnieje wiele rodzajów diagramówVisio, w tym schematów organizacyjnych, diagramów sieciowych, przepływów pracy oraz planów domu lub pakietu Office. Wprowadzenie doVisio można uzyskać w trzech podstawowych krokach: przy użyciu szablonu, rozmieszczania i łączenia kształtów oraz modyfikowania kształtów za pomocą tekstu.

Uwaga: Jeśli masz Visio (plan 2), masz dostęp do zainstalowanej aplikacji i wersji Visio sieci Web. Dzięki Visio (plan 1) będziesz mieć tylko wersjęVisio sieci Web. Nie masz pewności, której licencji używasz? Możesz sprawdzić posiadaną wersję .

Uwaga: Zobacz Instalowanie programu Visio , jeśli jeszcze nie zainstalowano aplikacjiVisio.

Samouczek: 3 podstawowe etapy tworzenia diagramu programu Visio:

  1. Wybieranie i otwieranie szablonu

  2. Rozmieszczanie i łączenie kształtów

  3. Dodawanie tekstu do kształtów i łączników

Wybieranie i otwieranie szablonu

Szablony zawierają wzorniki, kształty i miary siatki, które ułatwiają szybkie i łatwe rozpoczęcie pracy podczas tworzenia diagramu.

  • Szablony są przedstawiane we wzornikach, które są w pełni potrzebne do utworzenia określonego rodzaju rysunku.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W przypadku otwarcia szablonuVisio Kreator pomoże Ci rozpocząć pracę. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

  1. Uruchom aplikacjęVisio lub Otwórz aplikację Visio w sieci Web. JeśliVisio jest już otwarty, wybierz pozycję plik > Nowy.

    Uwaga: Nie zainstalowano jeszczeVisio ? Jeśli masz Visio (plan 2), możesz pobrać i zainstalować aplikację klasyczną Visio.

  2. Wybierz odpowiedni szablon lub wybierz pozycję podstawowy diagram , aby zacząć od podstaw.

    Możesz również wyszukać więcej szablonów, klikając pozycję Kategorie. Możesz też wprowadzić słowa kluczowe, aby wyszukać szablony.

    Galeria szablonów

  3. Jeśli korzystasz z linku komputerowego, może być konieczne określenie określonego typu szablonu, a następnie wybranie pozycji Utwórz.

Rozmieszczanie i łączenie kształtów

Aby utworzyć diagram, przeciągnij kształty ze wzornika w oknie kształty na kanwę i podłącz je. Istnieją różne sposoby łączenia kształtów, ale Najprostszym sposobem jest rozwiązanie przy użyciu strzałek autołączenia.

Uwaga: Autołączenie jest dostępne domyślnie, gdy rysunek jest oparty na szablonie dla typu, który zwykle wymaga połączeń, takim jak schemat blokowy. Jeśli nie widzisz strzałek autołączenia Obraz przycisku po umieszczeniu wskaźnika myszy na kształcie, autołączenie nie jest aktywne. Aby aktywować autołączenie, kliknij pozycję Łącznik w obszarze Narzędzia na karcie Narzędzia główne.

Kształty programu Visio to gotowe obiekty, które przeciągasz na stronę rysunku — są to bloki konstrukcyjne diagramu.

Po przeciągnięciu kształtu z okna Kształty na stronę rysunku oryginalny kształt pozostaje we wzorniku. Oryginał jest nazywany kształtem wzorca. Kształt umieszczony na rysunku to kopia, nazywana również instancją tego wzorca. Na rysunek można przeciągnąć dowolną liczbę wystąpień tego samego kształtu.

Zamiast obrazów statycznych można tworzyć diagramyVisio połączone z danymi, które wyświetlają dane, są łatwe do odświeżenia i znacznie zwiększają produktywność. W programie Visio można używać wielu szablonów diagramów i wzorników w celu zrozumienia, działania i udostępniania informacji na temat systemów i zasobów organizacyjnych oraz procesów w całym przedsiębiorstwie.

Obracanie i zmienianie rozmiaru kształtów

  • Uchwyty obrotu

    Okrągły uchwyt Uchwyt obrotu podczas przeciągania nad zaznaczonym kształtem jest nazywany uchwytem obrotu. Kształt można obrócić, przeciągając uchwyt obrotu w lewo lub w prawo.

  • Strzałki połączenia funkcji automatycznego łączenia

    Strzałki połączenia Obraz przycisku ułatwiają łączenie kształtów ze sobą, jak pokazano w poprzedniej sekcji.

  • Uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

    Aby zmienić wysokość i szerokość kształtu, możesz użyć kwadratowych uchwytów zaznaczenia. Kliknij i przeciągnij uchwyt zaznaczenia w rogu kształtu, aby powiększyć kształt bez zmieniania jego proporcji, lub kliknij i przeciągnij uchwyt zaznaczenia z boku kształtu, aby ustawić wyższy kształt lub zwiększyć jego szerokość.

Kształty programu Visio mogą zawierać dane

Do każdego kształtu można dodać dane, wpisując je w oknie Dane kształtu — w tym celu na karcie Widok w grupie Pokazywanie należy kliknąć przycisk Okienka zadań, a następnie kliknąć pozycję Dane kształtu. W programie Visio Professional Edition można także zaimportować dane z zewnętrznego źródła danych.

Domyślnie dane nie są wyświetlane na rysunku. Aby wyświetlić dane dla poszczególnych kształtów, należy otworzyć okno Dane kształtu, wybierając pozycję Dane > Pokazywanie/Ukrywanie > Okno Dane kształtu, i zaznaczyć dany kształt.

Aby wyświetlić dane dla dużej liczby kształtów jednocześnie, można użyć funkcji nazywanej grafiką związaną z danymi znajdującej się również na karcie Dane. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Kształty programu Visio ze specjalnym zachowaniem

Wiele kształtów programu Visio cechuje szczególne zachowanie, które można uzyskać, rozciągając kształt, klikając go prawym przyciskiem myszy lub przesuwając żółty uchwyt sterujący kształtu.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Porada: Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Jeśli tworzysz schemat organizacyjny, kształty mogą służyć do automatycznego budowania struktury raportowania. Przeciągaj kształty poszczególnych osób na schemat i upuszczaj je na kształt właściwego kierownika. Kształty zostaną automatycznie połączone i będą odzwierciedlać hierarchię.

  1. W oknie kształty zaznacz kształt i przeciągnij go na kanwę.

    Przeciąganie kształtu w celu dodania

  2. Przytrzymaj wskaźnik myszy na jednej z strzałek, a zostanie wyświetlony minipasek narzędzi zawierający cztery pierwsze kształty w obszarze szybkie kształty.
    Minipasek narzędzi Autołączenie
    Wybierz odpowiedni kształt, a zostanie on automatycznie połączony z wybraną strzałką.

  3. Możesz również przeciągnąć wszystkie kształty na kanwę. Następnie przytrzymaj wskaźnik myszy na kształcie, aż pojawią się strzałki. Następnie skorzystaj z strzałki i przeciągnij ją do kształtu, z którym chcesz się połączyć.

    Upuszczanie na strzałce autołączenia
  4. Jeśli korzystasz z aplikacji klasycznej Visio, możesz również przeciągnąć nowy kształt bezpośrednio z okna kształty do strzałek istniejących kształtów i połączyć je automatycznie.

    Upuszczanie kształtu na strzałce autołączenia

Dodawanie tekstu do kształtów i łączników

Teraz możesz dodać szczegóły do diagramu, dodając tekst. Aby uzyskać szczegółowe informacje o pracy z tekstem, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu na kształtach i Dodawanie tekstu do strony.

  1. Zaznacz kształt.

  2. Wpisz tekst. Po rozpoczęciu pisaniaVisio przełącza wybrany kształt na tryb edycji tekstu.

    Zaznaczanie kształtu i pisanie

  3. Kliknij pusty obszar strony lub naciśnij klawisz ESC , gdy skończysz.

    Uwaga: Aby przenieść tekst w kształcie, przejdź do narzędzia > Główne w > blok tekstu Blok tekstu i przejdź do kształtu zawierającego tekst. Przeciągnij tekst wokół, a następnie przejdź wstecz, a następnie kliknij pozycję narzędzia > domu , > Narzędzie wskazując Wybieranie obiektów po zakończeniu.

Dodaj tekst do łącznika w ten sam sposób. Po naciśnięciu klawisza ESC lub kliknięciu przycisku z dala od kursora ponownie wybierz łącznik, aby zobaczyć w tekście małe pole — jest to uchwyt do przenoszenia bloku tekstu. Kliknij i przeciągnij je w górę, w dół lub obok łącznika.

Dostosowywanie diagramu Visio

Gdy utworzysz diagram Visio, możesz zrobić tak, aby stał się własnym:

  1. Na karcie Projektowanie umieść wskaźnik myszy na poszczególnych motywach.

    Program Visio tymczasowo zastosuje poszczególne motywy, gdy będziesz umieszczać na nich wskaźnik myszy.

    Galeria motywów w programie Visio

  2. Aby wyświetlić inne dostępne motywy, kliknij przycisk więcej Przycisk Więcej .

  3. Kliknij motyw, który chcesz zastosować do diagramu.

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk Tła.

  2. Kliknij odpowiednie tło.

    Diagram otrzymuje nowe tło, a nowa strona tła o nazwie stroną gradient-1. Ta strona jest widoczna na kartach stron u dołu kanwy.

    Karta tła w programie Visio

  1. Kliknij pozycję Projektowanie > Obramowania i tytuły, a następnie kliknij wybrany styl tytułu.

  2. Kliknij styl tytułu.

    Tytuł i obramowanie są wyświetlane na stronie tła.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

  4. Kliknij tekst tytułu.

    Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę tekstu tytułu.

  5. Wpisz tytuł, a następnie naciśnij klawisz ESC.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie. Aby uzyskać zaznaczony tekst, może być konieczne kliknięcie więcej niż raz.

  7. Kliknij pozycję Strona-1 w prawym dolnym rogu strony, aby wrócić do rysunku.

Samouczek: 3 podstawowe etapy tworzenia diagramu programu Visio:

  1. Wybieranie i otwieranie szablonu

  2. Rozmieszczanie i łączenie kształtów

  3. Dodawanie tekstu do kształtów i łączników

Wybieranie i otwieranie szablonu

Szablony zawierają wzorniki, kształty i miary siatki, które ułatwiają szybkie i łatwe rozpoczęcie pracy podczas tworzenia diagramu.

  • Szablony są przedstawiane we wzornikach, które są w pełni potrzebne do utworzenia określonego rodzaju rysunku.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W niektórych przypadkach po otwarciu szablonu programu Visio zostanie wyświetlony kreator, który ułatwia rozpoczęcie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

  1. Otwórz program Visio w sieci Web. Jeśli program Visio jest już otwarty, wybierz pozycję plik > Nowy.

    Uwaga: Jeśli masz Visio (plan 2), możesz również pobrać i zainstalować aplikację klasyczną Visio.

  2. Wybierz pozycję Utwórz pod szablonem, którego chcesz użyć, lub wybierz pozycję Utwórz w obszarze Diagram podstawowy , aby zacząć od podstaw.

Rozmieszczanie i łączenie kształtów

Aby utworzyć diagram, przeciągnij kształty ze wzornika w okienku kształty do kanwy i podłącz je. Kształty można łączyć na kilka sposobów, ale Najprostszym sposobem jest automatyczne łączenie kształtów.

  1. W oknie kształty zaznacz kształt i przeciągnij go na kanwę.

    Przeciąganie kształtu w celu dodania

  2. Przytrzymaj wskaźnik myszy na jednej z strzałek, a zostanie wyświetlony minipasek narzędzi zawierający cztery pierwsze kształty w obszarze szybkie kształty.
    Minipasek narzędzi Autołączenie
    Wybierz odpowiedni kształt, a zostanie on automatycznie połączony z wybraną strzałką.

  3. Możesz również przeciągnąć wszystkie kształty na kanwę. Następnie przytrzymaj wskaźnik myszy na kształcie, aż pojawią się strzałki. Następnie skorzystaj z strzałki i przeciągnij ją do kształtu, z którym chcesz się połączyć.

    Upuszczanie na strzałce autołączenia
  4. Jeśli korzystasz z aplikacji klasycznej Visio, możesz również przeciągnąć nowy kształt bezpośrednio z okna kształty do strzałek istniejących kształtów i połączyć je automatycznie.

    Upuszczanie kształtu na strzałce autołączenia

Dodawanie tekstu do kształtów i łączników

Teraz możesz dodać szczegóły do diagramu, dodając tekst. Aby uzyskać więcej szczegółowych informacji na temat pracy z tekstem, zobacz Dodawanie i formatowanie tekstu w programie Visio dla sieci Web.

  1. Zaznacz kształt.

  2. Wpisz tekst. Po rozpoczęciu pisaniaVisio przełącza wybrany kształt na tryb edycji tekstu.

    Zaznaczanie kształtu i pisanie

  3. Kliknij pusty obszar strony lub naciśnij klawisz ESC , gdy skończysz.

    Uwaga: Aby przenieść tekst w kształcie, przejdź do narzędzia > Główne w > blok tekstu Blok tekstu i przejdź do kształtu zawierającego tekst. Przeciągnij tekst wokół, a następnie przejdź wstecz, a następnie kliknij pozycję narzędzia > domu , > Narzędzie wskazując Wybieranie obiektów po zakończeniu.

Dodaj tekst do łącznika w ten sam sposób. Po naciśnięciu klawisza ESC lub kliknięciu przycisku z dala od kursora ponownie wybierz łącznik, aby zobaczyć w tekście małe pole — jest to uchwyt do przenoszenia bloku tekstu. Kliknij i przeciągnij je w górę, w dół lub obok łącznika.

Dostosowywanie diagramu programu Visio

Po utworzeniu diagramu programu Visio możesz wykonać jego własną czynność:

  1. Na karcie Projektowanie umieść wskaźnik myszy na poszczególnych motywach.

    Program Visio tymczasowo zastosuje poszczególne motywy, gdy będziesz umieszczać na nich wskaźnik myszy.

  2. Aby wyświetlić inne dostępne motywy, kliknij przycisk Więcej.

  3. Kliknij motyw, który chcesz zastosować do diagramu.

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk Tła.

  2. Kliknij odpowiednie tło.

    Diagram otrzymuje nowe tło, a nowa strona tła o nazwie stroną gradient-1. Ta strona jest widoczna na kartach stron u dołu kanwy.

  1. Kliknij pozycję Projektowanie > Obramowania i tytuły, a następnie kliknij wybrany styl tytułu.

  2. Kliknij styl tytułu.

    Tytuł i obramowanie są wyświetlane na stronie tła.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

  4. Kliknij tekst tytułu.

    Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę tekstu tytułu.

  5. Wpisz tytuł, a następnie naciśnij klawisz ESC.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie. Aby uzyskać zaznaczony tekst, może być konieczne kliknięcie więcej niż raz.

  7. Kliknij pozycję Strona-1 w prawym dolnym rogu strony, aby wrócić do rysunku.

Tworzenie prostego diagramu

Przeciągnij kształt z okna Kształty i upuść go na stronie. Umieść wskaźnik myszy na kształcie i poczekaj, aż przy jego bokach pojawią się cztery strzałki Obraz przycisku . Są to strzałki autołączenia, których można używać do łączenia kształtów na wiele sposobów.

  • Umieść wskaźnik myszy na jednej ze strzałek, a zostanie wyświetlony minipasek narzędzi zawierający cztery górne kształty z obszaru Szybkie kształty.
    Minipasek narzędzi Autołączenie
    Umieść wskaźnik myszy na każdym z nich, aby wyświetlić podgląd tego kształtu na diagramie. Kliknij wybrany kształt, a zostanie on wyświetlony z łącznikiem między danym kształtem a pierwszym kształtem.

  • Przeciągnij kształt z okna Kształty i przytrzymaj go na kształcie znajdującym się na stronie do chwili pojawienia się strzałek. Następnie upuść kształt na jedną ze strzałek.

    Upuszczanie kształtu na strzałce autołączenia
Upuszczanie na strzałce autołączenia
  • Przytrzymaj wskaźnik na kształcie, aż pojawią się strzałki, następnie złap strzałkę i przeciągnij ją do nowego kształtu, upuszczając ją na jego środku.

Uwaga: Niektóre szablony udostępniają inne przydatne sposoby dodawania i łączenia kształtów. Na przykład szablon schematu organizacyjnego pozwala na upuszczanie kształtów podwładnych na kształt kierownika, co umożliwia automatyczne utworzenie struktury raportowania tego kierownika.

Dodawanie tekstu do kształtów

Kliknij raz kształt i zacznij pisać. Po zakończeniu pisania naciśnij klawisz ESC lub kliknij pusty obszar strony.
Dodawanie tekstu do kształtu

Dodaj tekst do łącznika w ten sam sposób. Po naciśnięciu klawisza ESC lub kliknięciu przycisku z dala od kursora ponownie wybierz łącznik, aby zobaczyć w tekście małe pole — jest to uchwyt do przenoszenia bloku tekstu. Kliknij i przeciągnij je w górę, w dół lub obok łącznika.

Przenoszenie tekstu na kształcie

Kliknij pozycję narzędzia > Główne w > blok tekstu Blok tekstu , przejdź do kształtu zawierającego tekst, a następnie przeciągnij tekst dookoła. Po zakończeniu przenoszenia tekstu możesz przejść do tyłu i kliknąć pozycję Narzędzia > HomeTools> Wybieranie obiektów .

Zmiana czcionki, rozmiaru i innego formatowania

Wybierz kształt z tekstem. Kliknij pozycję Narzędzia główne i użyj narzędzi w grupach Czcionka i Akapit, aby sformatować tekst.

Poprawianie wyglądu diagramu

Gdy utworzysz diagram Visio, możesz wykonać następujące czynności, aby zmienić jego wygląd:

Dodawanie koloru i innego formatowania

Na karcie Projektowanie w grupie Motywy przesuwaj powoli wskaźnik nad różnymi motywami. Każdy z motywów dodaje do diagramu inne kolory i efekty. Kliknij motyw, który chcesz zastosować.

Dodawanie tła do diagramu programu Visio

Kliknij pozycję Projektowanie > Tła > Tła. Kliknij jeden z projektów tła.

Popatrz teraz na dolną część okna programu Visio, zaraz pod stroną rysunku. Znajdują się tam dwie karty: Strona 1 oraz Gradient-1. Strona Strona 1 to strona z kształtami, a strona Gradient-1 jest tłem, które właśnie zostało dodane do strony. Kliknij pozycję Gradient-1, aby zobaczyć samą stronę tła, a następnie kliknij pozycję Strona 1, aby powrócić do diagramu.

Karta tła w programie Visio

Stosowanie obramowania lub tytułu do diagramu Visio

Kliknij pozycję Projektowanie > Tła > Obramowania i tytuły. Kliknij jedną z opcji, aby dodać ją do diagramu.

Zauważ, że obramowanie i tytuł są dodane do strony tła, więc jeśli chcesz dodać tytuł, kliknij kartę strony tła. Teraz kliknij raz pozycję Tytuł i zacznij pisać. Tytuł zmieni się na nowy tekst. Po zakończeniu kliknij kartę Strona 1, aby powrócić do diagramu.

Znajdowanie i stosowanie szablonu

Visio 2010 umożliwia stosowanie wbudowanych szablonów, stosowanie własnych szablonów niestandardowych oraz wyszukiwanie różnych szablonów dostępnych na Office.com. Office.com oferuje szeroki wybór popularnych szablonów programu Excel.

Aby znaleźć i zastosować szablon w Visio, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowy.

  2. W obszarze Wybierz szablonwykonaj jedną z następujących czynności:

    • Aby użyć jednego z wbudowanych szablonów, w obszarze Kategorie szablonówkliknij odpowiednią kategorię, a następnie kliknij odpowiedni szablon i kliknij pozycję Utwórz.

    • Aby ponownie użyć szablonu, który był ostatnio używany, w obszarze ostatnio używane szablonykliknij odpowiedni szablon, a następnie kliknij pozycję Utwórz.

    • Aby użyć wcześniej utworzonego szablonu, w obszarze inne sposoby rozpoczynania pracykliknij pozycję Nowy z istniejącegopliku, przejdź do odpowiedniego pliku i kliknij pozycję Utwórz nowy.

    • Aby znaleźć szablon na Office.com, w obszarze inne sposoby rozpoczynania pracykliknij pozycję Szablony Office.com, wybierz odpowiedni szablon, a następnie kliknij pozycję Pobierz , aby pobrać szablon z Office.com na komputer.

Uwaga: Możesz również wyszukiwać szablony na Office.com z poziomu programu Visio. Aby wyszukać szablony na Office.com, w obszarze inne sposoby rozpoczynania pracykliknij pozycję Szablony Office.com. W polu szukaj Office.com dla szablonów wpisz co najmniej jeden termin wyszukiwania, a następnie kliknij przycisk strzałki, aby wyszukać.

Tworzenie nowego diagramu

  1. Kliknij kartę Plik. Spowoduje to otwarcie widoku Backstage.

    Uwaga: Widok Backstage jest wyświetlany po pierwszym otwarciu programu Visio. Jeśli program Visio został właśnie otwarty, przejdź do następnego kroku.

  2. Kliknij pozycję Nowy.

  3. W obszarze Wybierz szablonponiżej innych sposobów rozpoczynania pracykliknij pozycję pusty rysunek.

  4. Kliknij przycisk Utwórz.

Po otwarciu szablonu diagramu większość miejsca zajmuje pusta strona diagramu. Po stronie znajduje się okno kształty , które zawiera wiele wzorników, które zawierają wszystkie kształty.

Wzornik Dział w oknie Kształty

Wzorniki są identyfikowane za pomocą pasków tytułu u góry okna kształty ; może być konieczne przewinięcie okienka paska tytułu w celu wyświetlenia wszystkich. Po kliknięciu paska tytułu wzornika Kształty są wyświetlane w okienku poniżej.

Otwieranie diagramu

  1. Kliknij kartę plik , a następnie kliknij pozycję Otwórz.

  2. W okienku po lewej stronie okna dialogowego otwieranie kliknij dysk lub folder zawierający rysunek.

  3. W prawym okienku okna dialogowego otwieranie Otwórz folder zawierający odpowiedni rysunek.

  4. Kliknij rysunek, a następnie kliknij pozycję Otwórz.

Zapisywanie diagramu

Diagram można zapisać jako standardowy plik programu Visio, który można udostępnić innym osobom korzystającym z programu Visio. Ponadto istnieje wiele różnych formatów, które można zapisać bezpośrednio w oknie dialogowym Zapisywanie jako .

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako, a następnie wybierz format z listy Zapisz jako typ .

Różne formaty są przydatne do różnych sposobów używania lub udostępniania diagramu.

  • Standardowy plik obrazu   , w tym formaty JPG, PNG i BMP.

  • Strona sieci Web    w formacie HTM. Pliki obrazów i inne pliki zasobów są zapisywane w podfolderze lokalizacji, w której jest zapisywany plik HTM.

  • Plik PDF lub XPS   

  • Rysunek programu AutoCAD     w formacie DWG lub DXF.

Dodawanie kształtu

  1. W oknie kształty kliknij i przytrzymaj odpowiedni kształt.

  2. Przeciągnij kształt na stronę diagramu.

Aby uzyskać więcej informacji na temat dodawania kształtów, zobacz organizowanie i znajdowanie kształtów oraz Znajdowanie dodatkowych kształtów i wzornikówza pomocą okna kształty.

Dodawanie łącznika między dwoma kształtami

Aby dodać kształt do strony rysunku, tak aby był automatycznie połączony po dodaniu go do strony, wykonaj następujące czynności:

  1. Przeciągnij pierwszy kształt na stronę rysunku.

  2. Umieść wskaźnik myszy na kształcie, który znajduje się już na stronie. Zauważ, że na czterech stronach kształtu są wyświetlane małe niebieskie strzałki. To są strzałki autołączenia, których można używać do łączenia kształtów.

    Kształt ze strzałkami autołączenia

    Kształt żądanie usługi z pokazaną strzałką autołączenia.

  3. Przesuń wskaźnik, aby pokryć strzałkę.

    Zostanie wyświetlony minipasek narzędzi zawierający cztery kształty, a na stronie może być widoczny także kształt podglądu. Po umieszczeniu wskaźnika myszy na kształtach na minipasku narzędzi są wyświetlane podglądy kształtów. Kształty na pasku narzędzi to cztery pierwsze kształty z obszaru szybkie kształty .

  4. Kliknij dowolny z kształtów na minipasku narzędzi, aby dodać go do strony.

Aby automatycznie łączyć dwa kształty po przeciągnięciu drugiego kształtu na stronę, wykonaj następujące czynności:

  1. Przeciągnij kształt na stronę rysunku.

  2. Przeciągnij drugi kształt na stronę rysunku i przytrzymaj go, aby obejmował pierwszy kształt, ale nie upuść go jeszcze. Zauważ, że pojawią się strzałki autołączenia.

    Łączenie kształtów przez upuszczanie jednego kształtu na strzałkę autołączenia innego kształtu

    Kształt Analiza zostanie umieszczony na dolnej strzałce autołączenia w kształcie żądanie usługi .

  3. Przenieś drugi kształt na strzałkę autołączenia, które wskazuje w odpowiednim kierunku, i upuść go na strzałce.

    Dwa połączone kształty

    Kształt Analiza jest rozdzielny na podstawie standardowej odległości od kształtu żądanie usługi i jest połączony automatycznie.

Aby połączyć dwa kształty znajdujące się już na stronie, wykonaj następujące czynności:

  1. Przytrzymaj wskaźnik myszy na jednym z kształtów, które chcesz połączyć.

  2. Gdy pojawią się strzałki autołączenia, umieść wskaźnik myszy na strzałce wskazującej inny kształt, z którym chcesz się połączyć.

  3. Kliknij i przytrzymaj strzałkę autołączenia, a następnie przeciągnij łącznik od niego do środka innego kształtu.

    Gdy strzałka znajdzie się na środku innego kształtu, wokół kształtu zostanie wyświetlona czerwona krawędź. Upuść łącznik, aby go dołączyć, lub "przyklej" do kształtu.

Aby uzyskać więcej informacji na temat łączenia kształtów, zobacz Dodawanie łączników między kształtami w programie Visio.

Dodawanie tekstu do kształtów lub strony

Dodawanie tekstu do kształtu

  1. Zaznacz kształt, do którego chcesz dodać tekst.

  2. Wpisz odpowiedni tekst.

    Po rozpoczęciu wpisywania program Visio przełączy wybrany kształt w tryb edycji tekstu. Aby dodać kolejny wiersz tekstu, naciśnij klawisz ENTER.

  3. Kliknij pusty obszar strony lub naciśnij klawisz ESC, gdy skończysz.

  4. Zaznacz kształt ponownie. W obszarze tekstowym pojawi się mały żółty uchwyt sterujący. Przeciągnij żółty uchwyt sterujący, aby przenieść tekst.

Dodawanie tekstu do strony

  1. Na karcie narzędzia Główne w grupie Narzędzia kliknij narzędzie tekst .

  2. Kliknij pusty obszar strony. Pojawi się pole tekstowe.

  3. Wpisz odpowiedni tekst.

  4. Na karcie narzędzia Główne w grupie Narzędzia kliknij pozycję wskaźnik — Narzędzie , aby zatrzymać korzystanie z narzędzia tekst .

Pole tekstowe ma obecnie cechy innych kształtów. Można je zaznaczyć, zmienić w nim tekst, przeciągnąć je do innej części strony oraz sformatować zawarty w nim tekst, korzystając z opcji w grupach Czcionka i Akapit na karcie Narzędzia główne. Ponadto po umieszczeniu wskaźnika myszy na tekście są wyświetlane strzałki autołączenia, dzięki którym można połączyć tekst z innymi kształtami.

Aby uzyskać więcej informacji na temat dodawania bloków tekstu, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu i bloków tekstu.

Dodawanie danych do kształtu

Aby wprowadzić dane do właściwości danych lub pola, które już zawiera kształt, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie dane kształtu.

  3. W oknie dane kształtu w żądanym wierszu właściwości wprowadź odpowiednie dane.

Aby zdefiniować nową właściwość lub pole danych dla kształtu, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Definiuj dane kształtu.

  3. W oknie dialogowym Definiowanie danych kształtu kliknij pozycję Nowy

  4. W polu etykieta Usuń tekst domyślny i wpisz nazwę właściwości.

  5. Na liście Typ wybierz typ danych, które chcesz wprowadzić do tej właściwości.

    Porada: Jeśli chcesz, aby Właściwość akceptowała tekst (jak imię i nazwisko osoby) jako typ danych, wybierz pozycję ciąg.

  6. W polu wartość wpisz wartość danych, które chcesz uzyskać.

  7. Kliknij przycisk OK.

  8. Ponownie kliknij prawym przyciskiem myszy kształt, wskaż polecenie dane, a następnie kliknij polecenie dane kształtu.

Zostanie otwarte okno dane kształtu zawierające wszystkie dane, które zostały zdefiniowane dla kształtu. Jeśli wszystkie kształty mają określone informacje, możesz pozostawić otwarte okno dane kształtu i kliknąć odpowiednie kształty, aby wyświetlić zawarte w nich dane.

Łączenie źródeł danych z kształtami

Ręczne dodawanie danych kształtu umożliwia dodanie dużej wartości do diagramu, ale jeśli dane są w bazie danych lub w skoroszycie programu Excel, można je automatycznie ściągnąć na diagram i połączyć wiersze danych z określonymi kształtami.

Importowanie danych do okna dane zewnętrzne za pomocą kreatora Selektor danych .

Dane wyświetlane w oknie dane zewnętrzne są migawką danych źródłowych w momencie importowania. Dane na rysunku można zaktualizować, aby odpowiadały zmianom danych źródłowych, klikając pozycję Odśwież wszystko na karcie dane .

  1. Na karcie Dane w grupie Dane zewnętrzne kliknij przycisk Połącz dane z kształtami.

  2. Na pierwszej stronie kreatora Selektor danych wybierz, które z poniższych typów źródeł danych zawierają dane, których używasz:

    • Skoroszyt programu Microsoft Office Excel

    • Baza danych programu Microsoft Office Access

    • Lista programu Microsoft Windows SharePoint Services

    • Baza danych programu Microsoft SQL Server

    • Inne źródło danych OLEDB lub ODBC

  3. Wypełnij pozostałą część kreatora.

Po kliknięciu przycisku Zakończ na ostatniej stronie kreatora połączenia danych zostanie wyświetlone okno dane zewnętrzne zawierające zaimportowane dane wyświetlane w siatce. Przeciągnij wiersz danych na kształt, aby dodać je do danych kształtu dla tego kształtu. Możesz też w oknie kształty zaznaczyć kształt, który ma zawierać dane, a następnie przeciągnąć wiersz danych i upuścić go na pustym obszarze strony. Zaznaczony kształt zostanie dodany do strony połączonej z danymi.

Formatowanie diagramu

Aby zastosować tło do rysunku:

  1. Kliknij kartę Projektowanie.

  2. W grupie tła kliknij pozycję tła.

  3. Kliknij odpowiednie tło. Do diagramu zostanie dodana nowa strona tła, którą można wyświetlić na kartach stron znajdujących się u dołu obszaru tworzenia diagramów.

Aby zastosować obramowanie lub tytuł do rysunku:

  1. Na karcie projektowanie kliknij pozycję obramowania & tytuły.

  2. Kliknij odpowiedni tytuł.

    Tytuł i obramowanie zostaną dodane do strony tła (domyślnie o nazwie stroną gradient-1 ). Aby zmienić tytuł i inny tekst, należy wprowadzić zmiany na stronie tła. nie można zmienić tytułu na innych stronach.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

    Karty stron ze stroną Gradient

  4. Kliknij tekst tytułu. Zostanie zaznaczone całe obramowanie, ale po rozpoczęciu pisania zmienimy domyślny tekst tytułu.

  5. Wprowadź odpowiedni tytuł.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie.

Aby zastosować ujednolicony schemat kolorów i inne efekty formatowania:

  1. Na karcie projektowanie w grupie motywy przytrzymaj wskaźnik myszy na różnych motywach. Podgląd motywu widoczny na stronie.

    Aby wyświetlić inne dostępne motywy, kliknij przycisk więcej Przycisk Więcej .

  2. Kliknij motyw, który chcesz zastosować do diagramu.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×