Visio umożliwia przekształcanie skomplikowanego tekstu i tabel, które są trudne do zrozumienia, w wizualne diagramy, które na pierwszy rzut oka przekazują informacje. Istnieje wiele rodzajów diagramówVisio, w tym schematy organizacyjne, diagramy sieciowe, przepływy pracy oraz plany domu lub biura. Wprowadzenie doVisio można podsumować, korzystając z trzech podstawowych kroków: używania szablonu, rozmieszczania i łączenia kształtów oraz modyfikowania kształtów za pomocą tekstu.

Uwaga: Jeśli masz zainstalowany Visio (plan 2), masz dostęp zarówno do zainstalowanej aplikacji, jak i do wersji internetowej pakietu Visio. W Visio (plan 1), masz tylko internetową wersję pakietuVisio. Nie masz pewności, jaką licencję posiadasz? Możesz sprawdzić, której wersji używasz.

Uwaga: Zobacz Instalowanie programu Visio, jeśli aplikacja nie zostałaVisio zainstalowana.

Samouczek: 3 podstawowe kroki tworzenia diagramu programu Visio:

  1. Wybieranie i otwieranie szablonu

  2. Rozmieszczanie i łączenie kształtów

  3. Dodawanie tekstu do kształtów i łączników

Wybieranie i otwieranie szablonu

Szablony zawierają wzorniki, kształty i miary siatki, które ułatwiają szybkie i łatwe rozpoczynanie pracy z diagramem.

  • Szablony są dostępne z wzornikami, które są pełne kształtów potrzebnych do utworzenia określonego rodzaju rysunku.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W niektórych przypadkach po otwarciu szablonuVisio kreator ułatwia rozpoczynanie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

  1. Uruchom aplikacjęVisio lub otwórz aplikację Visio w sieci Web. JeśliVisio, wybierz pozycję Plik > Nowy.

    Uwaga: Oprogramowanie nie zostałoVisio zainstalowane? Jeśli masz zainstalowany Visio (plan 2), możesz pobrać i zainstalować aplikację komputerową Visio.

  2. Wybierz szablon lub wybierz pozycję Diagram podstawowy, aby zacząć od podstaw.

    Możesz również wyszukać więcej szablonów, klikając pozycję Kategorie. Możesz też wprowadzić słowa kluczowe, aby wyszukać szablony.

    Galeria szablonów

  3. Jeśli korzystasz z linku do pulpitu, może być trzeba określić określony typ tego szablonu, a następnie wybrać pozycję Utwórz.

Rozmieszczanie i łączenie kształtów

Aby utworzyć diagram, przeciągnij kształty ze wzornika w oknie Kształty na kanwę i połącz je. Istnieje kilka sposobów łączenia kształtów, ale najprostszym sposobem jest połączenie strzałek autołączenia.

Uwaga: Autołączenie jest dostępne domyślnie, gdy rysunek jest oparty na szablonie dla typu, który zwykle wymaga połączeń, takim jak schemat blokowy. Jeśli nie widzisz strzałek autołączenia Obraz przycisku po umieszczeniu wskaźnika myszy na kształcie, autołączenie nie jest aktywne. Aby aktywować autołączenie, kliknij pozycję Łącznik w obszarze Narzędzia na karcie Narzędzia główne.

Kształty programu Visio to gotowe obiekty przeciągane na stronę rysunku — są one blokami konstrukcyjnmi diagramu.

Po przeciągnięciu kształtu z okna Kształty na stronę rysunku oryginalny kształt pozostaje we wzorniku. Ten oryginał jest nazywany kształtem wzorca. Kształt, który jest umieszczany na rysunku, jest jego kopią, nazywaną także wystąpieniem tego wzorca. Na rysunek można przeciągnąć dowolną liczbę wystąpień tego samego kształtu.

Zamiast obrazów statycznych możesz tworzyć połączone z danymiVisio diagramy, które wyświetlają dane, są łatwe do odświeżenia i znacznie zwiększają Twoją produktywność. W programie Visio można używać wielu różnych szablonów diagramów i wzorników diagramów, a także udostępniać informacje o systemach, zasobach i procesach organizacji oraz udostępniać je w przedsiębiorstwie.

Obracanie i zmienianie rozmiaru kształtów

  • Uchwyty obrotu

    Okrągły uchwyt Uchwyt obrotu podczas przeciągania nad zaznaczonym kształtem jest nazywany uchwytem obrotu. Kształt można obrócić, przeciągając uchwyt obrotu w lewo lub w prawo.

  • Strzałki połączenia funkcji automatycznego łączenia

    Strzałki połączenia Obraz przycisku ułatwiają łączenie kształtów ze sobą, jak pokazano w poprzedniej sekcji.

  • Uchwyty zaznaczenia służące do zmieniania rozmiarów kształtów

    Za pomocą kwadratowych uchwytów zaznaczenia można zmienić wysokość i szerokość kształtu. Kliknij i przeciągnij uchwyt zaznaczenia w rogu kształtu, aby powiększyć kształt bez zmieniania jego proporcji, lub kliknij i przeciągnij uchwyt zaznaczenia z boku kształtu, aby zwiększyć lub poszerzyć kształt.

Kształty programu Visio mogą zawierać dane

Do każdego kształtu można dodać dane, wpisując je w oknie Dane kształtu — w tym celu na karcie Widok w grupie Pokazywanie należy kliknąć przycisk Okienka zadań, a następnie kliknąć pozycję Dane kształtu. W programie Visio Professional Edition można także zaimportować dane z zewnętrznego źródła danych.

Domyślnie dane nie są wyświetlane na rysunku. Aby wyświetlić dane dla poszczególnych kształtów, należy otworzyć okno Dane kształtu, wybierając pozycję Dane > Pokazywanie/Ukrywanie > Okno Dane kształtu, i zaznaczyć dany kształt.

Aby wyświetlić dane dla dużej liczby kształtów jednocześnie, można użyć funkcji nazywanej grafiką związaną z danymi znajdującej się również na karcie Dane. Na poniższej ilustracji pokazano dane dla dwóch drzew jednocześnie.

Funkcja grafika związana z danymi wyświetlająca jednocześnie dane dla dwóch kształtów

Kształty programu Visio ze specjalnym zachowaniem

Wiele kształtów programu Visio cechuje szczególne zachowanie, które można uzyskać, rozciągając kształt, klikając go prawym przyciskiem myszy lub przesuwając żółty uchwyt sterujący kształtu.

Można na przykład rozciągnąć kształt Osoby, aby było na nim wyświetlanych więcej osób. Można też rozciągnąć kształt Rosnący kwiat, aby wskazać szybkość wzrostu.

Kształt Osoby po rozciągnięciu w poziomie może zawierać do czterech obrazów osób.   Rozciąganie kształtu Rosnący kwiat w pionie powoduje wydłużenie kwiatu.

Porada: Najlepszym sposobem na to, aby dowiedzieć się, jakie są możliwości danego kształtu, jest kliknięcie go prawym przyciskiem myszy i sprawdzenie, czy w menu skrótów znajdują się jakieś specjalne polecenia.

Jeśli tworzysz schemat organizacyjny, kształty mogą służyć do automatycznego budowania struktury raportowania. Przeciągaj kształty poszczególnych osób na schemat i upuszczaj je na kształt właściwego kierownika. Kształty zostaną automatycznie połączone i będą odzwierciedlać hierarchię.

  1. W oknie Kształty zaznacz kształt i przeciągnij go na kanwę.

    Przeciąganie kształtu w celu dodania

  2. Przytrzymaj wskaźnik myszy na jednej ze strzałek, a zostanie wyświetlony mini toolbar z czterema górnymi kształtami w obszarze Szybkie kształty.

    Minipasek narzędzi Autołączenie Zaznacz wybrany kształt, a zostanie on automatycznie łączony z wybraną strzałką.

  3. Możesz również przeciągnąć wszystkie kształty na kanwę. Następnie przytrzymaj wskaźnik myszy na kształcie, aż zostaną wyświetlone strzałki. Następnie chwyć strzałkę i przeciągnij ją do kształtu, z którym chcesz się połączyć.

    Upuszczanie na strzałce autołączenia
  4. Jeśli korzystasz z aplikacji klasycznej Visio, możesz również przeciągnąć nowy kształt bezpośrednio z okna Kształty na strzałki istniejącego kształtu i połączyć je automatycznie.

    Upuszczanie kształtu na strzałce autołączenia

Dodawanie tekstu do kształtów i łączników

Teraz możesz dodać szczegóły do diagramu, dodając tekst. Aby uzyskać szczegółowe informacje o pracy z tekstem, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu na kształtach i Dodawanie tekstu do strony.

  1. Zaznacz kształt.

  2. Wpisz tekst. Gdy zaczniesz pisać,Visio zaznaczony kształt zostanie przełączony w tryb edycji tekstu.

    Zaznaczanie kształtu i pisanie

  3. Po zakończeniu kliknij pusty obszar strony lub naciśnij klawisz Esc.

    Uwaga: Aby przenieść tekst na kształt, przejdź do narzędzia > narzędzia > blok tekstu Blok tekstu , a następnie przejdź do kształtu z tekstem. Przeciągnij tekst, a następnie wróć i kliknij pozycję Narzędzia >narzędzia > wskaźnik myszy Wybieranie obiektów , gdy wszystko będzie gotowe.

W ten sam sposób dodaj tekst do łącznika. Gdy naciśniesz klawisz ESC lub klikniesz poza nim, ponownie zaznacz łącznik, a na tekście zobaczysz mały blok tekstu — jest to uchwyt przenoszenia bloku tekstu. Kliknij i przeciągnij go w górę, w dół lub obok łącznika.

Dostosowywanie Visio diagramu

Po utworzeniu diagramu Visio możesz zrobić jeszcze więcej, aby utworzyć własny:

  1. Na karcie Projektowanie umieść wskaźnik myszy na poszczególnych motywach.

    Program Visio tymczasowo zastosuje poszczególne motywy, gdy będziesz umieszczać na nich wskaźnik myszy.

    Galeria motywów w programie Visio

  2. Aby wyświetlić inne dostępne motywy, kliknij pozycję Więcej Przycisk Więcej.

  3. Kliknij motyw, który chcesz zastosować do diagramu.

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk Tła.

  2. Kliknij odpowiednie tło.

    Diagram staje się nowym tłem, a nowa strona tła o nazwie Tło-1. Ta strona jest widać na kartach stron u dołu kanwy.

    Karta tła w programie Visio

  1. Kliknij pozycję Projektowanie > Obramowania i tytuły, a następnie kliknij wybrany styl tytułu.

  2. Kliknij styl tytułu.

    Tytuł i obramowanie są wyświetlane na stronie tła.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

  4. Kliknij tekst tytułu.

    Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę tekstu tytułu.

  5. Wpisz tytuł, a następnie naciśnij klawisz ESC.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie. Aby zaznaczony tekst był zaznaczony, może być trzeba kliknąć kilka raz.

  7. Kliknij pozycję Strona 1 w prawym dolnym rogu strony, aby powrócić do rysunku.

Samouczek: 3 podstawowe kroki tworzenia diagramu programu Visio:

  1. Wybieranie i otwieranie szablonu

  2. Rozmieszczanie i łączenie kształtów

  3. Dodawanie tekstu do kształtów i łączników

Wybieranie i otwieranie szablonu

Szablony zawierają wzorniki, kształty i miary siatki, które ułatwiają szybkie i łatwe rozpoczynanie pracy z diagramem.

  • Szablony są dostępne z wzornikami, które są pełne kształtów potrzebnych do utworzenia określonego rodzaju rysunku.

    Na przykład szablon Plan domu jest otwierany z wzornikami zawierającymi wiele kształtów, takich jak ściany, meble, urządzenia domowe, szafy i podobne elementy.

    Szablon Schemat organizacyjny zawiera osobne kształty między innymi dla dyrektorów, kierowników, asystentów, stanowisk, konsultantów i wakatów.

  • Odpowiedni rozmiar siatki i jednostek linijek.

    Niektóre rysunki wymagają specjalnej skali. Na przykład szablon Plan zagospodarowania terenu jest otwierany ze skalą konstrukcyjną, w której 1 cm to 2 m. Szablony mają wstępnie określone odpowiednie ustawienia dla danego typu rysunku.

  • Specjalne karty.

    Część szablonów ma unikatowe funkcje, które można znaleźć na specjalnych kartach na wstążce. Na przykład po otwarciu szablonu Układ biura jest wyświetlana karta Plan. Za pomocą karty Plan można skonfigurować opcje wyświetlania specyficzne dla diagramów układu biura.

  • Kreatorzy ułatwiający tworzenie rysunków specjalnych typów.

    W niektórych przypadkach po otwarciu szablonu programu Visio zostanie wyświetlony kreator, który ułatwia rozpoczęcie pracy. Na przykład szablon Plan wnętrz jest otwierany z kreatorem, który ułatwia skonfigurowanie wnętrz i informacji o pomieszczeniach.

  1. Otwórz program Visio w sieci Web. Jeśli program Visio jest już otwarty, wybierz pozycję Plik > Nowy.

    Uwaga: Jeśli masz zainstalowany Visio (plan 2), możesz również pobrać i zainstalować aplikację komputerową Visio.

  2. Wybierz pozycję Utwórz poniżej odpowiedniego szablonu lub wybierz pozycję Utwórz w obszarze Diagram podstawowy, aby zacząć od podstaw.

Rozmieszczanie i łączenie kształtów

Aby utworzyć diagram, przeciągnij kształty ze wzornika w okienku Kształty na kanwę i połącz je. Istnieje kilka sposobów łączenia kształtów, ale najprostszym sposobem jest ich automatyczne połączenie.

Uwaga: Aby dowiedzieć się więcej o używaniu kształtów, zobacz Dodawanie i łączenie kształtów w programie Visio dla sieci Web lub Zmienianie rozmiaru, obrotu i kolejności kształtu w programie Visio dla sieci Web.

  1. W oknie Kształty zaznacz kształt i przeciągnij go na kanwę.

    Przeciąganie kształtu w celu dodania

  2. Przytrzymaj wskaźnik myszy na jednej ze strzałek, a zostanie wyświetlony mini toolbar z czterema górnymi kształtami w obszarze Szybkie kształty.

    Minipasek narzędzi Autołączenie Zaznacz wybrany kształt, a zostanie on automatycznie łączony z wybraną strzałką.

  3. Możesz również przeciągnąć wszystkie kształty na kanwę. Następnie przytrzymaj wskaźnik myszy na kształcie, aż zostaną wyświetlone strzałki. Następnie chwyć strzałkę i przeciągnij ją do kształtu, z którym chcesz się połączyć.

    Upuszczanie na strzałce autołączenia
  4. Jeśli korzystasz z aplikacji klasycznej Visio, możesz również przeciągnąć nowy kształt bezpośrednio z okna Kształty na strzałki istniejącego kształtu i połączyć je automatycznie.

    Upuszczanie kształtu na strzałce autołączenia

Dodawanie tekstu do kształtów i łączników

Teraz możesz dodać szczegóły do diagramu, dodając tekst. Aby uzyskać więcej szczegółowych informacji na temat pracy z tekstem, zobacz Dodawanie i formatowanie tekstu w programie Visio dla sieci Web.

  1. Zaznacz kształt.

  2. Wpisz tekst. Gdy zaczniesz pisać,Visio zaznaczony kształt zostanie przełączony w tryb edycji tekstu.

    Zaznaczanie kształtu i pisanie

  3. Po zakończeniu kliknij pusty obszar strony lub naciśnij klawisz Esc.

    Uwaga: Aby przenieść tekst na kształt, przejdź do narzędzia > narzędzia > blok tekstu Blok tekstu , a następnie przejdź do kształtu z tekstem. Przeciągnij tekst, a następnie wróć i kliknij pozycję Narzędzia >narzędzia > wskaźnik myszy Wybieranie obiektów , gdy wszystko będzie gotowe.

W ten sam sposób dodaj tekst do łącznika. Gdy naciśniesz klawisz ESC lub klikniesz poza nim, ponownie zaznacz łącznik, a na tekście zobaczysz mały blok tekstu — jest to uchwyt przenoszenia bloku tekstu. Kliknij i przeciągnij go w górę, w dół lub obok łącznika.

Dostosowywanie diagramu programu Visio

Po utworzeniu diagramu programu Visio możesz zrobić jeszcze więcej, aby utworzyć własny diagram:

  1. Na karcie Projektowanie umieść wskaźnik myszy na poszczególnych motywach.

    Program Visio tymczasowo zastosuje poszczególne motywy, gdy będziesz umieszczać na nich wskaźnik myszy.

  2. Aby wyświetlić inne dostępne motywy, kliknij przycisk Więcej.

  3. Kliknij motyw, który chcesz zastosować do diagramu.

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk Tła.

  2. Kliknij odpowiednie tło.

    Diagram staje się nowym tłem, a nowa strona tła o nazwie Tło-1. Ta strona jest widać na kartach stron u dołu kanwy.

  1. Kliknij pozycję Projektowanie > Obramowania i tytuły, a następnie kliknij wybrany styl tytułu.

  2. Kliknij styl tytułu.

    Tytuł i obramowanie są wyświetlane na stronie tła.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

  4. Kliknij tekst tytułu.

    Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę tekstu tytułu.

  5. Wpisz tytuł, a następnie naciśnij klawisz ESC.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie. Aby zaznaczony tekst był zaznaczony, może być trzeba kliknąć kilka raz.

  7. Kliknij pozycję Strona 1 w prawym dolnym rogu strony, aby powrócić do rysunku.

Tworzenie prostego diagramu

Przeciągnij kształt z okna Kształty i upuść go na stronie. Umieść wskaźnik myszy na kształcie i poczekaj, aż przy jego bokach pojawią się cztery strzałki Obraz przycisku. Są to strzałki autołączenia, których można używać do łączenia kształtów na wiele sposobów.

  • Umieść wskaźnik myszy na jednej ze strzałek, a zostanie wyświetlony minipasek narzędzi zawierający cztery górne kształty z obszaru Szybkie kształty.

    Minipasek narzędzi Autołączenie Aby zobaczyć podgląd kształtu na diagramie, należy przesunąć wskaźnik myszy na poszczególne kształty. Kliknij wybrany kształt, a zostanie on wyświetlony z łącznikiem między danym kształtem a pierwszym kształtem.

  • Przeciągnij kształt z okna Kształty i przytrzymaj go na kształcie znajdującym się na stronie do chwili pojawienia się strzałek. Następnie upuść kształt na jedną ze strzałek.

    Upuszczanie kształtu na strzałce autołączenia
Upuszczanie na strzałce autołączenia
  • Przytrzymaj wskaźnik na kształcie, aż pojawią się strzałki, następnie złap strzałkę i przeciągnij ją do nowego kształtu, upuszczając ją na jego środku.

Uwaga: Niektóre szablony udostępniają inne przydatne sposoby dodawania i łączenia kształtów. Na przykład szablon schematu organizacyjnego pozwala na upuszczanie kształtów podwładnych na kształt kierownika, co umożliwia automatyczne utworzenie struktury raportowania tego kierownika.

Dodawanie tekstu do kształtów

Kliknij raz kształt i zacznij pisać. Po zakończeniu pisania naciśnij klawisz ESC lub kliknij pusty obszar strony.
Dodawanie tekstu do kształtu

W ten sam sposób dodaj tekst do łącznika. Gdy naciśniesz klawisz ESC lub klikniesz poza nim, ponownie zaznacz łącznik, a na tekście zobaczysz mały blok tekstu — jest to uchwyt przenoszenia bloku tekstu. Kliknij i przeciągnij go w górę, w dół lub obok łącznika.

Przenoszenie tekstu na kształcie

Kliknij kartę Narzędzia > narzędzia > kliknij Blok tekstublok tekstu, przejdź do kształtu z tekstem i przeciągnij tekst. Po przeniesieniu tekstu wróć i kliknij kartę Narzędzia > narzędzia > wskaźnik Wybieranie obiektów wskaźnik myszy.

Zmiana czcionki, rozmiaru i innego formatowania

Wybierz kształt z tekstem. Kliknij pozycję Narzędzia główne i użyj narzędzi w grupach Czcionka i Akapit, aby sformatować tekst.

Poprawianie wyglądu diagramu

Po utworzeniu diagramu Visio możesz zmienić jego wygląd:

Dodawanie koloru i innego formatowania

Na karcie Projektowanie w grupie Motywy przesuwaj powoli wskaźnik nad różnymi motywami. Każdy z motywów dodaje do diagramu inne kolory i efekty. Kliknij motyw, który chcesz zastosować.

Dodawanie tła do Visio diagramu

Kliknij pozycję Projektowanie > Tła > Tła. Kliknij jeden z projektów tła.

Popatrz teraz na dolną część okna programu Visio, zaraz pod stroną rysunku. Znajdują się tam dwie karty: Strona 1 oraz Gradient-1. Strona Strona 1 to strona z kształtami, a strona Gradient-1 jest tłem, które właśnie zostało dodane do strony. Kliknij pozycję Gradient-1, aby zobaczyć samą stronę tła, a następnie kliknij pozycję Strona 1, aby powrócić do diagramu.

Karta tła w programie Visio

Stosowanie obramowania lub tytułu do Visio dokumentu

Kliknij pozycję Projektowanie > Tła > Obramowania i tytuły. Kliknij jedną z opcji, aby dodać ją do diagramu.

Zauważ, że obramowanie i tytuł są dodane do strony tła, więc jeśli chcesz dodać tytuł, kliknij kartę strony tła. Teraz kliknij raz pozycję Tytuł i zacznij pisać. Tytuł zmieni się na nowy tekst. Po zakończeniu kliknij kartę Strona 1, aby powrócić do diagramu.

Znajdowanie i stosowanie szablonu

Visio 2010 umożliwia stosowanie wbudowanych szablonów, stosowanie własnych szablonów niestandardowych oraz wyszukiwanie na podstawie różnych szablonów dostępnych na Office.com. Office.com oferuje szeroki wybór popularnych szablonów programu Excel.

Aby znaleźć i zastosować szablon w aplikacji Visio, wykonaj następujące czynności:

  1. Na karcie Plik kliknij pozycję Nowy.

  2. W obszarze Wybierz szablonwykonaj jedną z następujących czynności:

    • Aby użyć jednego z wbudowanych szablonów, w obszarze Kategorie szablonów kliknij kategorię, której chcesz użyć, a następnie kliknij szablon i kliknij pozycję Utwórz.

    • Aby ponownie użyć szablonu, który był ostatnio używany, w obszarze Ostatnio używaneszablony kliknij ten szablon, a następnie kliknij pozycję Utwórz.

    • Aby użyć utworzonego wcześniej szablonu, w obszarze Inne sposoby rozpoczynania kliknij pozycję Nowy z istniejącego ,przejdź do pliku, którego chcesz użyć, i kliknij pozycję Utwórz nowy.

    • Aby znaleźć szablon w aplikacji Office.com, w obszarze Inne sposoby rozpoczynania kliknij pozycję szablony programu Office.com , wybierz ten szablon, anastępnie kliknij pozycję Pobierz, aby pobrać szablon z usługi Office.com na komputer.

Uwaga: Możesz również wyszukiwać szablony w programie Office.com z poziomu programu Visio. Aby wyszukać szablony w aplikacji Office.com, w obszarze Inne sposobyrozpoczynania kliknij pozycję Office.com szablonów. W polu Office.com szablony wpisz jeden lub więcej wyszukiwanych terminów, a następnie kliknij przycisk ze strzałką, aby je wyszukać.

Tworzenie nowego diagramu

  1. Kliknij kartę Plik. Zostanie otwarty widok Backstage.

    Uwaga: Jesteś w widoku Backstage przy pierwszym otwarciu programu Visio. Jeśli program Visio został właśnie otwarty, przejdź do następnego kroku.

  2. Kliknij przycisk Nowy.

  3. W obszarze Wybierz szablonponiżej obszaru Inne sposoby rozpoczynania kliknijpozycję Pusty rysunek.

  4. Kliknij przycisk Utwórz.

Po otworze szablonu diagramu większość miejsca jest pustą stroną do tworzenia diagramów. Z boku znajduje się okno Kształty, które zawiera kilka wzorników pełnych kształtów.

Wzornik Dział w oknie Kształty

Wzorniki są oznaczone paskiem tytułu u góry okna Kształty. W celu zobaczenia wszystkich może być konieczne przewinięcie okienka paska tytułu. Po kliknięciu paska tytułu wzornika kształty zostaną wyświetlone w okienku poniżej.

Otwieranie diagramu

  1. Kliknij kartę Plik, a następnie kliknij pozycję Otwórz.

  2. W lewym okienku okna dialogowego Otwieranie kliknij dysk lub folder zawierający rysunek.

  3. W prawym okienku okna dialogowego Otwieranie otwórz folder zawierający odpowiedni rysunek.

  4. Kliknij rysunek, a następnie kliknij przycisk Otwórz.

Zapisywanie diagramu

Diagram można zapisać jako standardowy plik programu Visio, który można udostępnić innym osobom, które mają program Visio. Ponadto istnieje wiele różnych formatów, w których można zapisać diagram bezpośrednio w oknie dialogowym Zapisywanie jako.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako,a następnie wybierz format z listy Zapisz jako typ.

Różne formaty są przydatne w różnych sposobach używania lub udostępniania diagramu.

  • Standardowy plik obrazu   , w tym formaty JPG, PNG i BMP.

  • Strona sieci Web    w formacie HTM. Pliki obrazów i inne pliki zasobów są zapisywane w podfolderze lokalizacji, w której jest zapisywany plik HTM.

  • Plik PDF lub XPS   

  • Rysunek programu AutoCAD     w formacie DWG lub DXF.

Dodawanie kształtu

  1. W oknie Kształty kliknij i przytrzymaj kształt, który chcesz.

  2. Przeciągnij kształt na stronę diagramu.

Aby uzyskać więcej informacji na temat dodawania kształtów, zobacz Organizowanie i znajdowanie kształtów za pomocą okna Kształty oraz Znajdowanie dodatkowych kształtów i wzorników.

Dodawanie łącznika między dwoma kształtami

Aby dodać kształt do strony rysunku, tak aby był automatycznie połączony po dodaniu do strony, wykonaj następujące czynności:

  1. Przeciągnij pierwszy kształt na stronę rysunku.

  2. Przytrzymaj wskaźnik na kształcie, który znajduje się już na stronie. Zwróć uwagę, że po czterech bokach kształtu są wyświetlane małe niebieskie strzałki. Są to strzałki autołączenia, za pomocą których można łączyć kształty.

    Kształt ze strzałkami autołączenia

    Kształt Żądanie obsługi z pokazanymi strzałkami autołączenia.

  3. Przesuń wskaźnik, aby zakryć jedną ze strzałek.

    Zostanie wyświetlony mini toolbar zawierający cztery kształty, a na stronie może zostać wyświetlony kształt podglądu. Podczas przesuwania wskaźnika nad kształtami na mini toolbar są wyświetlane podglądy kształtów. Kształty na pasku narzędzi to cztery górne kształty z obszaru Szybkie kształty.

  4. Kliknij jeden z kształtów na mini pasku narzędzi, aby dodać go do strony.

Aby automatycznie połączyć dwa kształty podczas przeciągania drugiego kształtu na stronę, wykonaj następujące czynności:

  1. Przeciągnij jeden kształt na stronę rysunku.

  2. Przeciągnij drugi kształt na stronę rysunku i przytrzymaj go, aby zasłaniał pierwszy kształt, ale jeszcze go nie upuszczaj. Zwróć uwagę, że są wyświetlane strzałki autołączenia.

    Łączenie kształtów przez upuszczanie jednego kształtu na strzałkę autołączenia innego kształtu

    Kształt Analiza znajduje się na dolnej strzałce autołączenia na kształcie Żądanie obsługi.

  3. Przenieś drugi kształt w dół nad strzałkę autołączenia wskazującą w dowolnym kierunku i upuść go na strzałkę.

    Dwa połączone kształty

    Kształt Analiza jest odstępowany w standardowej odległości od kształtu Żądanie serwisowe i jest połączony automatycznie.

Aby połączyć dwa kształty, które znajdują się już na stronie, wykonaj następujące czynności:

  1. Przytrzymaj wskaźnik na jednym z kształtów, które chcesz połączyć.

  2. Gdy zostaną wyświetlone strzałki autołączenia, przesuń wskaźnik na strzałkę wskazującą w kierunku innego kształtu, z którym chcesz nawiązać połączenie.

  3. Kliknij i przytrzymaj strzałkę autołączenia, a następnie przeciągnij łącznik z niego na środek innego kształtu.

    Gdy strzałka znajduje się na środku innego kształtu, wokół tego kształtu jest wyświetlane czerwone obramowanie. Upuść łącznik, aby go dołączyć, lub "przyklej" go do kształtu.

Aby uzyskać więcej informacji na temat łączenia kształtów, zobacz Dodawanie łączników między kształtami w programie Visio.

Dodawanie tekstu do kształtów lub strony

Dodawanie tekstu do kształtu

  1. Zaznacz kształt, do którego chcesz dodać tekst.

  2. Wpisz odpowiedni tekst.

    Po rozpoczęciu wpisywania program Visio przełączy wybrany kształt w tryb edycji tekstu. Aby dodać kolejny wiersz tekstu, naciśnij klawisz ENTER.

  3. Po zakończeniu kliknij pusty obszar strony lub naciśnij klawisz ESC.

  4. Ponownie zaznacz kształt. W obszarze tekstu zostanie wyświetlony mały żółty uchwyt sterujący. Przeciągnij żółty uchwyt sterujący, aby przenieść tekst.

Dodawanie tekstu do strony

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij narzędzie Tekst.

  2. Kliknij pusty obszar strony. Pojawi się pole tekstowe.

  3. Wpisz odpowiedni tekst.

  4. Na karcie Narzędzia główne w grupie Narzędzia kliknij pozycję Wskaźnik Narzędzie, aby zakończyć korzystanie z narzędzia Tekst.

Pole tekstowe ma obecnie cechy innych kształtów. Można je zaznaczyć, zmienić w nim tekst, przeciągnąć je do innej części strony oraz sformatować zawarty w nim tekst, korzystając z opcji w grupach Czcionka i Akapit na karcie Narzędzia główne. Ponadto, gdy zatrzymasz wskaźnik na tekście, zostaną wyświetlone strzałki autołączenia, aby można było połączyć tekst z innymi kształtami.

Aby uzyskać więcej informacji na temat dodawania bloków tekstu, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu i bloków tekstu.

Dodawanie danych do kształtu

Aby wprowadzić dane do właściwości danych lub pola, które już ma kształt, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Dane kształtu.

  3. W oknie Dane kształtu wprowadź dane w wierszu właściwości, który chcesz w tym wierszu.

Aby zdefiniować nową właściwość danych lub pole dla kształtu, wykonaj następujące czynności:

  1. Zaznacz kształt na stronie rysunku.

  2. Kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Definiuj dane kształtu.

  3. W oknie dialogowym Definiowanie danych kształtu kliknij pozycję Nowy

  4. W polu Etykieta usuń tekst domyślny i wpisz nazwę właściwości.

  5. Z listy Typ wybierz typ danych, które mają zostać wprowadzone do tej właściwości.

    Porada: Jeśli chcesz, aby właściwość jako typ danych akceptowała tekst (na przykład imię i nazwisko osoby), wybierz pozycję Ciąg.

  6. W polu Wartość wpisz wartość danych, które chcesz uzyskać.

  7. Kliknij przycisk OK.

  8. Kliknij kształt ponownie prawym przyciskiem myszy, wskaż pozycję Dane,a następnie kliknij pozycję Dane kształtu.

Zostanie otwarte okno Dane kształtu z wyświetlonymi wszystkimi danymi zdefiniowanymi dla kształtu. Jeśli wszystkie kształty mają określone informacje, możesz pozostawić okno Dane kształtu otwarte i kliknąć kształty, które cię interesują, aby wyświetlić zawarte w nich dane.

Łączenie źródeł danych z kształtami

Ręczne dodanie danych kształtu może dodać wiele wartości do diagramu, ale jeśli dane są w bazie danych lub skoroszycie programu Excel, można automatycznie pobrać te dane do diagramu i połączyć wiersze danych z określonymi kształtami.

Za pomocą kreatora Selektor danych zaimportuj dane do okna Dane zewnętrzne.

Dane wyświetlane w oknie Dane zewnętrzne są migawką danych źródłowych w momencie importowania. Możesz zaktualizować dane na rysunku, aby dopasować je do zmian wprowadzonych w danych źródłowych, klikając pozycję Odśwież wszystko nakarcie Dane.

  1. Na karcie Dane w grupie Dane zewnętrzne kliknij przycisk Połącz dane z kształtami.

  2. Na pierwszej stronie kreatora Selektor danych wybierz, z których następujących typów źródeł danych korzystasz:

    • Skoroszyt programu Microsoft Office Excel

    • Baza danych programu Microsoft Office Access

    • Lista programu Microsoft Windows SharePoint Services

    • Baza danych programu Microsoft SQL Server

    • Inne źródło danych OLEDB lub ODBC

  3. Wykonaj resztę z kreatora.

Po kliknięciu przycisku Zakończ na ostatniej stronie Kreatora połączenia danych zostanie wyświetlone okno Dane zewnętrzne z zaimportowanych danymi widocznymi w siatce. Przeciągnij wiersz danych na kształt, aby automatycznie dodać dane do danych kształtu dla tego kształtu. Lub w oknie Kształty zaznacz kształt, który chcesz przytrzymać dane, a następnie przeciągnij wiersz danych i upuść go w pustym obszarze strony. Zaznaczony kształt zostanie dodany do strony połączonej z danymi.

Formatowanie diagramu

Aby zastosować tło do rysunku:

  1. Kliknij kartę Projektowanie.

  2. W grupie Tła kliknij pozycję Tła.

  3. Kliknij tło, którego chcesz użyć. Do diagramu zostanie dodana nowa strona tła, która będzie widać na kartach stron u dołu obszaru tworzenia diagramu.

Aby zastosować obramowanie lub tytuł do rysunku:

  1. Na karcie Projektowanie kliknij pozycję Obramowania & tytułów.

  2. Kliknij tytuł, którego chcesz użyć.

    Tytuł i obramowanie zostaną dodane do strony tła (domyślnie o nazwie Tło-1). Aby zmienić tytuł i inny tekst, należy wprowadzić zmiany na stronie tła. nie możesz zmienić tytułu na innych stronach.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

    Karty stron ze stroną Gradient

  4. Kliknij tekst tytułu. Zostanie zaznaczone całe obramowanie, ale rozpoczęcie wpisywania tekstu zmieni domyślny tekst tytułu.

  5. Wprowadź tytuł, który chcesz w tym celu wprowadzić.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, i rozpocznij pisanie.

Aby zastosować ujednolicony schemat kolorów i inne efekty formatowania:

  1. Na karcie Projektowanie w grupie Motywy zatrzymaj wskaźnik na poszczególnych motywach. Na stronie zostanie wyświetlony podgląd motywu.

    Aby wyświetlić inne dostępne motywy, kliknij pozycję Więcej Przycisk Więcej.

  2. Kliknij motyw, który chcesz zastosować do diagramu.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×