Pisanie i edytowanie

Sprawdzanie gramatyki, pisowni i innych elementów w programie Word

Sprawdzanie gramatyki, pisowni i innych elementów w programie Word

Redaktor firmy Microsoft jest dostępny w programie Word dla Microsoft 365 i służy do analizowania Twojego dokumentu. To narzędzie przedstawia sugestie dotyczące pisowni, gramatyki i kwestii stylistycznych. Na przykład sugeruje skrócenie zdania, dobór prostszego słownictwa lub użycie bardziej formalnych zwrotów.

Aby używać Redaktora, na karcie Narzędzia głównewybierz pozycję Redaktor.

Wybierz pozycję Redaktor na karcie Narzędzia główne lub naciśnij klawisz F7, aby otworzyć okienko Redaktora.

Sugestie zmian

Aby skoncentrować się na najważniejszych problemach, wybierz rodzaj sugestii, na przykład Gramatyka lub Przejrzystość. Następnie za pomocą strzałek u góry okienka przejdź przez wszystkie problemy danego typu.

Przechodź bezpośrednio od jednego problemu do następnego w górnej części okienka Redaktora.

Wybierz sugestię i zastosuj ją w dokumencie. Jeśli nie odpowiada Ci dana sugestia, wybierz pozycję Ignoruj raz. Lub jeśli nie chcesz już otrzymywać takich sugestii, wybierz opcję Nie sprawdzaj tego problemu.

Uwaga: Jeżeli zmienisz zdanie na temat zignorowanego problemu, zamknij i ponownie otwórz dokument, a następnie wróć do okienka Redaktor. Redaktor ponownie wykryje dany błąd.

Ustawienia sprawdzania w Redaktorze 

Domyślnie Redaktor sprawdza kilka kategorii problemów, a podane sugestie mogą, ale nie muszą pasować do Twojego stylu pisania. Aby dopasować działanie Redaktora do Twoich oczekiwań, wykonaj następujące czynności:

  1. W okienku Redaktor wybierz pozycję Ustawienia.
    W okienku Redaktor wybierz pozycję Ustawienia.

  2. W oknie dialogowym Opcje programu Word wybierz pozycję Ustawienia obok pozycji Gramatyka i uściślenia.
    W oknie dialogowym Opcje programu Word wybierz pozycję Ustawienia obok pozycji Gramatyka i uściślenia.

  3. Przewiń listę opcji. Wybierz błędy, które Redaktor ma sprawdzać, i odznacz te, które mają być przez niego ignorowane.

    Uwaga: Wybór opcji Resetuj wszystko spowoduje przywrócenie domyślnych ustawień.

  4. Wybierz pozycję OK.

Porada: Redaktor zaprojektowano po to, aby Twoje teksty były jeszcze lepsze. Stale ulepszamy jego sugestie i eksperymentujemy, aby przekonać się, które sugestie są najbardziej pożądane. Jeżeli chcesz przekazać nam swoją opinię, wybierz opcję Chcesz pomóc w ulepszaniu pakietu Office? u góry okna programu Word, by otworzyć okienko Opinia.
Wybierz ikonę „Chcesz pomóc w ulepszaniu pakietu Office?” w górnej części okna programu Word, aby otworzyć okienko Opinii.

Nawet kiedy okienko Redaktora jest zamknięte, możesz zauważyć wyrazy podkreślone na czerwono, niebiesko i fioletowo. To dlatego, że Redaktor jest zawsze uruchomiony w tle i sprawdza pisownię, gramatykę i styl.

Kliknij prawym przyciskiem myszy podkreślony tekst, aby wyświetlić sugestię. Skorzystaj z menu kontekstowego, aby:

  • posłuchać sugestii poprzez kliknięcie strzałki obok sugestii, a następnie wybranie opcji Czytaj na głos;

  • pominąć to wystąpienie problemu poprzez wybranie opcji Ignoruj raz;

  • polecić Redaktorowi zaprzestanie sprawdzania danego typu błędu poprzez wybór opcji Nie sprawdzaj tego problemu;

  • dostosować ustawienia dotyczące tego typu problemu poprzez wybór pozycji Opcje;

  • uzyskać więcej informacji o problemie poprzez wybór pozycji Zobacz więcej.

Menu kontekstowe Redaktora podaje kilka opcji dla bieżącej sugestii.

Być może piszesz dokument w więcej niż jednym języku lub chcesz zmienić język. Jeżeli skonfigurowano pisanie w kilku językach (Plik > Opcje > Język), program Word wykrywa język, w którym piszesz, a Redaktor sprawdza problemy w tym języku.

Jednak może się zdarzyć, że piszesz w języku, którego program Word automatycznie nie wykrywa. W takim przypadku możesz sprawić, by Redaktor sprawdził tekst w tym języku. W tym celu zaznacz tekst i przejdź do pozycji Recenzja Język Ustaw język sprawdzania, a następnie wybierz odpowiedni język.

Kliknij pozycję Ustaw język sprawdzania w menu Język na karcie Recenzja.

Jeśli Redaktor sprawdza więcej niż jeden język, w okienku Redaktora znajduje się lista korekt i ulepszeń dotyczących każdego języka w dokumencie. 

Korekty i uściślenia są wyświetlane w okienku Redaktora zgodnie z wybranym językiem.

Aby uzyskać więcej informacji o tym, jakie błędy sprawdza Redaktor w różnych językach, zobacz Dostępność funkcji sprawdzania pisowni, gramatyki i ulepszeń Redaktora w poszczególnych językach.

Gdy pracujesz na dokumentach w programie Word w sieci web, Redaktor umożliwia korzystanie z wielu funkcji, które wkrótce będą dostępne w programie Word w systemie Windows. Nawet jeśli nie korzystasz z programu Word, rozszerzenie przeglądarki o funkcję Redaktora ułatwi Ci pisanie w takich witrynach jak LinkedIn, Twitter, Facebook i Gmail.

Gdy pracujesz nad życiorysem, Redaktor sprawdza takie problemy jak użycie pierwszej osoby, niejasnych czasowników, nieodpowiednich wyrażeń itp.

  1. Przejdź do pozycji Recenzja > Asystent CV.

  2. Wprowadź Rolę i Branżę. W dolnej części okienka Asystent CV włącz lub wyłącz sprawdzanie życiorysu przez Redaktora.

    Redaktor i przełącznik Wznów
Wywieraj wpływ na innych za pomocą ogłoszeń

Porada: Klip wideo jest w innym języku niż Twój? Spróbuj wybrać pozycję Podpisy kodowane Przycisk Podpisy kodowane .

W programie Word błędy pisowni oraz błędy gramatyczne i stylistyczne są podkreślane. Kliknij prawym przyciskiem myszy podkreślony wyraz, a następnie wybierz odpowiednią sugestię lub dowiedz się więcej o błędzie i o tym, jak go poprawić.

Ewentualnie otwórz okienko Redaktora, aby sprawdzić błędy według kategorii.

  1. Na karcie Recenzja zaznacz pozycję Sprawdź dokument.

    Polecenie Sprawdź dokument na karcie Recenzja
  2. W okienku Redaktor wykrywane są problemy z pisownią, gramatyką i stylem.

    Przegląd problemów wykrytych podczas sprawdzania
  3. Klikaj poszczególne kategorie, aby rozwiązać występujące problemy.

    Uwaga: Aby skorzystać ze skrótów klawiaturowych w okienku Redaktora, nie musisz naciskać klawisza Alt. Wystarczy nacisnąć klawisz odpowiadający podkreślonej literze (np. i w przypadku polecenia Ignoruj raz,g w przypadku polecenia Ignoruj wszystkoitd.).

  1. W okienku Redaktora kliknij pozycję Ustawienia.

  2. W obszarze Podczas poprawiania pisowni i gramatyki w programie Word wybierz pozycję Ustawienia.

  3. Aby skonfigurować Styl pisania, wybierz pozycję Gramatyka i udoskonalanie.

  4. Przewiń w dół, aby wyświetlić wszystkie dostępne opcje, i zaznacz lub odznacz wybrane zasady. Ustawienia będą obowiązywać we wszystkich edytowanych dokumentach, nie tylko w tym bieżącym.

Wymagania, które muszą być spełnione, oraz dostępność okienka Redaktora zależą od poniższych czynników:

W programie Word błędy pisowni oraz błędy gramatyczne i stylistyczne są podkreślane. Trzymając wciśnięty klawisz Control, kliknij wyraz lub wyrażenie i wybierz jedną z opcji.

Jeśli program Word nieprawidłowo podkreślił wyraz jako błędnie napisany i chcesz dodać ten wyraz do słownika, aby program Word poprawnie rozpoznawał go w przyszłości, zobacz Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni 

Jeśli błędy pisowni lub gramatyczne nie są podkreślane, może być konieczne włączenie automatycznego sprawdzania pisowni i gramatyki w poniższy sposób. 

Włączanie (lub wyłączanie) automatycznego sprawdzania pisowni i gramatyki

  1. W menu Word kliknij polecenie Preferencje > Pisownia i gramatyka.

  2. W oknie dialogowym Pisownia i gramatyka w obszarze Pisownia zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  3. W obszarze Gramatyka zaznacz lub wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.

  4. Zamknij okno dialogowe, aby zapisać zmiany.

  1. Na karcie Recenzja kliknij pozycję Pisownia i gramatyka.

  2. Program Word wyświetla wykryte problemy w oknie dialogowym Pisownia i gramatyka.

  3. Aby rozwiązać problem, wykonaj jedną z następujących czynności:

    • W polu wpisz poprawiony tekst, a następnie kliknij przycisk Zmień.

    • W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Aby pominąć błąd, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Ignoruj raz, aby pominąć to wystąpienie błędu.

    • Kliknij przycisk Ignoruj wszystkie, aby pominąć wszystkie wystąpienia błędu.

    • W przypadku błędu gramatycznego kliknij przycisk Następne zdanie, aby pominąć to wystąpienie błędu i przejść do następnego błędu.

    Aby pominąć błędnie napisany wyraz we wszystkich dokumentach, kliknij przycisk Dodaj w celu dodania go do słownika. Ta metoda działa tylko w przypadku pisowni. Nie możesz dodać do słownika niestandardowej gramatyki.

  4. Po poprawieniu, zignorowaniu lub pominięciu problemu program Word przechodzi do następnego. Po zakończeniu przeglądania dokumentu programu Word zostanie wyświetlony komunikat informujący o tym, że sprawdzania pisowni i gramatyki zostało zakończone.

  5. Kliknij przycisk OK, aby wrócić do dokumentu.

Aby umożliwić programowi Word sprawdzanie błędów pisowni i gramatyki, które wcześniej miał ignorować, możesz wyczyścić lub zresetować listę ignorowanych wyrazów i gramatyki.

Uwaga: Po zresetowaniu lista ignorowanych wyrazów i gramatyki zostanie wyczyszczona tylko dla obecnie otwartego dokumentu. Nie wpłynie to na żadne błędy pisowni i gramatyki, które program Word miał ignorować w innych dokumentach.

  1. Otwórz dokument, który wymaga sprawdzenia.

  2. W menu Narzędzia wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Resetuj ignorowane wyrazy i gramatykę.

    Aby wyczyścić listy wyrazów i form gramatycznych ignorowanych przez program Word, kliknij pozycję Resetuj ignorowane wyrazy i gramatykę.

    Program Word wyświetli ostrzeżenie dotyczące operacji resetowania modułu sprawdzania pisowni i gramatyki.

    Spraw, aby program Word wyszukiwał błędy pisowni i gramatyki, które przedtem miał ignorować, klikając pozycję Tak.
  3. Aby kontynuować, kliknij przycisk Tak.

  4. Kliknij kartę Recenzja, a następnie kliknij pozycję Pisownia i gramatyka, aby sprawdzić pisownię i gramatykę.

Program Word oznacza potencjalne błędy pisowni czerwoną linią falistą, a potencjalne błędy gramatyczne — niebieską linią falistą.

Kliknij prawym przyciskiem myszy podkreślony wyraz lub podkreśloną frazę i wybierz korektę lub zignoruj sugestię.

Uwaga: Jeśli program Word oflagowuje wyrazy jako błędnie napisane, ale napisano je poprawnie, wybierz pozycję Dodaj do słownika, aby program Word nie oflagowywał tego wyrazu jako błędnie napisanego w przyszłości. Aby uzyskać więcej informacji na ten temat, zobacz: Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

Jeśli nie chcesz, aby pakiet Office oznaczał podczas pracy potencjalne błędy linią falistą, możesz wyłączyć automatyczne sprawdzanie pisowni i gramatyki:

  1. W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

  2. Zaznacz lub odznacz pola wyboru Sprawdzanie pisowni podczas pisania i Oznacz błędy gramatyczne w trakcie pisania.

    Pole wyboru Sprawdź pisownię w trakcie pisania

    Uwaga: Możesz włączyć lub wyłączyć sprawdzanie pisowni dla dokumentu, nad którym pracujesz, lub we wszystkich nowych dokumentach. Wybierz odpowiednią opcję z listy Wyjątki, a następnie zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.

Jeśli chcesz, aby program Word w ogóle nie sprawdzał gramatyki (po uruchomieniu modułu sprawdzania pisowni lub automatycznie w trakcie pisania), możesz wyłączyć tę funkcję:

  1. W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

  2. Wyczyść pola wyboru Oznacz błędy gramatyczne w trakcie pisania i Sprawdź gramatykę i pisownię.

    Pola wyboru dotyczące gramatyki

  1. W menu Plik kliknij pozycję Opcje > Sprawdzanie > Sprawdź ponownie dokument.

  2. Gdy zostanie wyświetlony komunikat ostrzegawczy o resetowaniu sprawdzania pisowni i gramatyki, kliknij przycisk Tak.

  3. W oknie dialogowym kliknij przycisk OK, aby wrócić do dokumentu, a następnie ponownie uruchom moduł sprawdzania pisowni i gramatyki.

Zobacz też

Aby uzyskać więcej informacji o Redaktorze firmy Microsoft, zobacz Redaktor Microsoft sprawdza gramatykę i inne błędy w dokumentach, poczcie i sieci Web.

Aby uzyskać więcej informacji o pisowni i gramatyce, zobacz Pisownia i gramatyka w programie Word.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×