Tworzenie diagramu analizy drzewa błędów

Tworzenie diagramu analizy drzewa błędów

Diagramy analizy drzewa błędów w Visio często służą do ilustracji zdarzeń, które mogą prowadzić do awarii, więc można zapobiec niepowodzeniu. Diagramy analizy drzewa błędów są często używane w procesach Six Sigma, zwłaszcza w fazie Analizowanie procesu ulepszeń biznesowych Six Sigma.

Zacznij od zdefiniowania najważniejszego zdarzenia (lub niepowodzenia). Następnie możesz użyć kształtów zdarzeń i bram, aby zilustrować zsuń zs down, proces, który może prowadzić do niepowodzenia. Po ukończeniu diagramu można za jego pomocą określić sposoby eliminowania przyczyn awarii i opracować środki korygujące w celu zapobiegania tego typu awariom.

Fault tree analysis diagram

  1. W Visio 2013 i w nowszej wersji:    Uruchom Visio i kliknij pozycję Diagram analizy > drzewa błędów i > utwórz.

    W Visio 2010:    W menu Plik wskaż polecenie Nowy,wskaż pozycjęFirma, a następnie kliknij polecenie Diagram analizy drzewa błędów.

  2. Z wzornika Analiza drzewa błędówprzeciągnij kształt Zdarzenie na górę strony rysunku.

  3. Przeciągnij kształt bramy, na przykład Wyłączny LUB,na stronę rysunku bezpośrednio poniżej pierwszego kształtu zdarzenia.

  4. Przeciągaj na stronę inne kształty zdarzeń i bram, rozmieść je w kolejności od góry w celu zidentyfikowania potencjalnych przyczyn niepowodzenia reprezentowanego przez kształt zdarzenia najwyższego poziomu.

  5. Połączenie kształtów.

    1. Przeciągnij kształt z wzornika na stronę rysunku i umieść go w pobliżu innego kształtu.

      Kształt umieszczony w pobliżu innego kształtu

    2. Przytrzymując naciśnięty przycisk myszy, przesuń wskaźnik na jeden z niebieskich trójkątów. Kolor trójkąta zmieni się na ciemnoniebieski.

      Zatrzymanie wskaźnika na jednym z niebieskich trójkątów powoduje zmianę jego koloru na ciemnoniebieski.

    3. Zwolnij przycisk myszy. Kształt zostanie umieszczony na stronie rysunku, a między dwoma kształtami zostanie dodany i przyklejony łącznik.

      Kształt zostanie umieszczony na stronie rysunku, a między dwoma kształtami zostanie dodany i przyklejony łącznik.

  6. Aby dodać tekst do kształtu, zaznacz go, a następnie wpisz tekst. Po zakończeniu pisania kliknij poza blokiem tekstu.

    Uwagi: 

    1. Aby edytować tekst, kliknij dwukrotnie kształt, umieść kursor w miejscu, w którym chcesz zmienić tekst, a następnie wpisz tekst.

    2. Aby hiperlinkować kształt do dokumentów objaśniających lub pomocnych, zaznacz kształt, a następnie w menu Wstaw kliknij polecenie Hiperlinki.

    3. Aby wyrównać wiele kształtów pionowo lub poziomo, zaznacz kształty, które chcesz wyrównać, a następnie na karcie Narzędzia główne > grupie Rozmieszczanie kliknij przycisk Wyrównaj.

    4. Aby rozłożyć trzy lub więcej kształtów w regularnych odstępach czasu, zaznacz te kształty, a następnie na karcie Narzędzia główne kliknij pozycję Położenie i wybierz opcję Rozpowszechnij.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×