Tworzenie i dostosowywanie szablonów stron

Szablon to wstępnie zaprojektowany układ, który można zastosować do nowej strony, aby zapewnić odpowiedni poziom spójności i zaoszczędzić czas. Program OneNote zawiera kilka wbudowanych szablonów, w tym ozdobne tła stron i listy zadań do zadania. Można utworzyć własny szablon lub dostosować istniejący.

Możesz używać szablonów programu OneNote bez zmian, zmieniać je w taki sposób, jak chcesz, lub tworzyć własne.

Tworzenie nowego szablonu strony

  1. Na liście stron w prawej części ekranu wybierz pozycję Dodaj stronę.

    Dodawanie większej liczby stron do notesów

  2. Wybierz pozycję Widok > Rozmiar papieru.

    Zrzut ekranu: przycisk Rozmiar papieru w programie OneNote 2016.

  3. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  4. Dodaj odpowiednią zawartość, która ma się znajdować w szablonie.

    Każda nowa strona utworzona za pomocą tego szablonu będzie zawierać te informacje.

  5. Po wykonaniu tych czynności wybierz pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  6. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga:  W celu zastosowania szablonu do strony można będzie go wybrać z listy Moje szablony w okienku zadań Szablony.

Początek strony

Dostosowywanie szablonu strony

  1. Wybierz pozycję Wstawianie > Szablony stron > Szablony stron.

    Zrzut ekranu: przycisk Szablony stron w programie OneNote 2016.

  2. W okienku zadań Szablony kliknij małe strzałki obok nazw kategorii, aby je rozwinąć.

  3. Wybierz nazwę szablonu, który chcesz dostosować.

    Zostanie on zastosowany do nowej, pustej strony.

  4. Na wstążce wybierz pozycję Widok > Rozmiar papieru.

  5. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  6. Zmień lub usuń istniejącą zawartość strony, a następnie wybierz pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  7. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga:  W celu zastosowania dostosowanego szablonu do strony można będzie go wybrać z listy Moje szablony w okienku zadań Szablony.

Początek strony

Najlepsze rozwiązania dotyczące tworzenia szablonów stron

  • Włącz liniaturę (Widok > Liniatura), aby ułatwić wyrównywanie pól tekstowych, obrazów i innej zawartości w szablonie. Przed zapisaniem pracy z powrotem wyłącz liniaturę, jeśli nie chcesz, aby stanowiła ona element szablonu.

  • Aby zachować spójność stylów, tekst i nagłówki formatuj przy użyciu stylów akapitów (Narzędzia główne > Style).

  • Jako obrazu tła nie używaj obrazu, jeśli nie jest on niezbędny w projekcie szablonu. Obrazy tła mają wpływ na rozmiar pliku i w przypadku wysłania strony z nimi w wiadomości e-mail mogą spowodować, że tekst umieszczony na wierzchu tych obrazów zostanie przekonwertowany na obraz. Obrazy lepiej jest umieszczać nad lub pod tekstem bądź obok niego niż pod spodem tekstu.

  • Upewnij się, że tekst zastępczy jest czytelny i łatwy do zidentyfikowania, aby każdy użytkownik szablonu był w stanie określić oczekiwaną zawartość poszczególnych elementów zastępczych. Na przykład pole tekstowe, które ma zawierać nazwę firmy, można nazwać „[nazwa firmy]”.

  • Upewnij się, że tabele i obrazy są przejrzyście rozmieszczone i że ich nagłówki są oddzielone od tekstu, który zostanie wprowadzony później. Pola tekstowe rozwijają się, gdy są zapełnione zawartością, i strona może szybko stać się nieczytelna.

  • Wybierz kolor czcionki, który w przypadku wydrukowania szablonu będzie widoczny bez koloru tła.

  • Tekst i obiekty rozmieść w obrębie marginesów wydruku strony.

Początek strony

Tworzenie nowego szablonu strony

  1. Kliknij pozycję Dodaj stronę, aby utworzyć nową, pustą stronę.

    Dodawanie większej liczby stron do notesów

  2. Kliknij pozycję > rozmiar papieru.

    Aby dostosować tworzony szablon, można zmienić rozmiar papieru

  3. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  4. Dodaj odpowiednią zawartość, która ma się znajdować w szablonie.

    Każda nowa strona utworzona za pomocą tego szablonu będzie zawierać te informacje.

  5. Po kliknięciu przycisku Zapisz bieżącą stronę jako szablon u dołu okna ustawienia Rozmiar papieru okienko zadań.

    Zapisywanie strony jako szablonu

  6. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.
     

Uwaga:  W celu zastosowania szablonu do strony można będzie go wybrać z listy Moje szablony w okienku zadań Szablony.

Początek strony

Dostosowywanie szablonu strony

  1. Kliknij pozycję > szablony stron >szablony stron.

    Wyświetlanie dostępnych szablonów w programie OneNote.

  2. W okienku zadań Szablony kliknij małe strzałki obok nazw kategorii, aby je rozwinąć.

  3. Kliknij nazwę szablonu, który chcesz dostosować.

    Zostanie on zastosowany do nowej, pustej strony.

  4. Na wstążce kliknij pozycję Widok > rozmiar papieru.

  5. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  6. Edytuj lub usuń istniejącą zawartość strony, a następnie kliknij pozycję Zapisz bieżącą stronę jako szablon u dołu okna ustawienia Rozmiar okienko zadań.

    Zapisywanie strony jako szablonu

  7. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga:  W celu zastosowania dostosowanego szablonu do strony można będzie go wybrać z listy Moje szablony w okienku zadań Szablony.
 

Początek strony

Najlepsze rozwiązania dotyczące tworzenia szablonów stron

  • Włącz liniaturę (Widok > Liniatura), aby ułatwić wyrównywanie pól tekstowych, obrazów i innej zawartości w szablonie. Przed zapisaniem pracy z powrotem wyłącz liniaturę, jeśli nie chcesz, aby stanowiła ona element szablonu.

  • Aby zachować spójność stylów, tekst i nagłówki formatuj przy użyciu stylów akapitów (Narzędzia główne > Style).

  • Jako obrazu tła nie używaj obrazu, jeśli nie jest on niezbędny w projekcie szablonu. Obrazy tła mają wpływ na rozmiar pliku i w przypadku wysłania strony z nimi w wiadomości e-mail mogą spowodować, że tekst umieszczony na wierzchu tych obrazów zostanie przekonwertowany na obraz. Obrazy lepiej jest umieszczać nad lub pod tekstem bądź obok niego niż pod spodem tekstu.

  • Upewnij się, że tekst zastępczy jest czytelny i łatwy do zidentyfikowania, aby każdy użytkownik szablonu był w stanie określić oczekiwaną zawartość poszczególnych elementów zastępczych. Na przykład pole tekstowe, które ma zawierać nazwę firmy, można nazwać „[nazwa firmy]”.

  • Upewnij się, że tabele i obrazy są przejrzyście rozmieszczone i że ich nagłówki są oddzielone od tekstu, który zostanie wprowadzony później. Pola tekstowe rozwijają się, gdy są zapełnione zawartością, i strona może szybko stać się nieczytelna.

  • Wybierz kolor czcionki, który w przypadku wydrukowania szablonu będzie widoczny bez koloru tła.

  • Tekst i obiekty rozmieść w obrębie marginesów wydruku strony.

Początek strony

W tym artykule

Tworzenie szablonu na stronie programu OneNote 2010

  1. Utwórz lub otwórz stronę, której chcesz użyć jako szablonu strony.

  2. W prawym okienku kliknij strzałkę w dół obok pozycji Nowa strona,a następnie kliknij pozycję Szablony stron.

  3. U dołu okienka Szablony kliknij pozycję Zapisz bieżącą stronę jako szablon.

  4. Wpisz nazwę szablonu strony, a następnie kliknij przycisk Zapisz.

Za każdym razem, gdy chcesz dodać nową stronę do bieżącej sekcji programu OneNote na podstawie zapisanego szablonu strony, w okienku po prawej stronie kliknij strzałkę obok pozycji Nowa strona,a następnie kliknij pozycję Szablony stron. Kliknij pozycję Mojeszablony, a następnie kliknij nazwę zapisanego szablonu.

Początek strony

Tworzenie szablonu z sekcji programu OneNote 2010

  1. Utwórz lub otwórz sekcję, której chcesz użyć jako szablonu.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Zapisz jako.

  3. W obszarze Zapisz bieżącyplik kliknij pozycję Sekcja.

  4. W obszarze Wybierz formatkliknij pozycję Sekcja programu OneNote 2010 (*.one).

  5. Kliknij pozycję Zapisz jako.

  6. Wybierz nazwę i lokalizację, w których chcesz zapisać szablon sekcji, a następnie kliknij przycisk Zapisz.

Za każdym razem, gdy chcesz dodać nową sekcję do jednego z notesów na podstawie zapisanego szablonu sekcji, znajdź szablon na komputerze i kliknij go dwukrotnie, aby otworzyć go w programie OneNote. Kliknij i przeciągnij kartę tytułu sekcji z lewego górnego rogu ekranu do jednego z notesów po lewej stronie ekranu, aby dodać do notesu nową sekcję na podstawie szablonu sekcji.

Uwaga:  Jeśli wolisz, możesz również dodać sekcję do notesu, umieszczając kopię pliku szablonu sekcji w folderze na komputerze, na którym został zapisany notes. Domyślnie notesy programu OneNote są zapisywane w folderze C:\Użytkownicy\<nazwa użytkownika>\OneNote Notesy\<nazwa notesu>.

Początek strony

Tworzenie szablonu z notesu programu OneNote 2010

  1. Utwórz lub otwórz notes, którego chcesz użyć jako szablonu.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Zapisz jako.

  3. W obszarze Zapisz bieżący plikkliknij pozycję Notes.

  4. W obszarze Wybierz formatkliknij pozycję Pakiet programu OneNote (*.onepkg).

  5. Kliknij pozycję Zapisz jako.

  6. Wybierz nazwę i lokalizację, w których chcesz zapisać szablon sekcji, a następnie kliknij przycisk Zapisz.

Za każdym razem, gdy chcesz utworzyć całkowicie nowy notes na podstawie zapisanego szablonu notesu, znajdź szablon na komputerze i kliknij go dwukrotnie, aby otworzyć go w programie OneNote. Wpisz nazwę nowego notesu i wybierz lokalizację, w którym chcesz go zapisać (domyślnie notesy programu OneNote są zapisywane w lokalizacji C:\Użytkownicy\<nazwa użytkownika>\Notesy programu OneNote\<nazwa notesu>), a następnie kliknij przycisk Utwórz.

Początek strony

Najlepsze rozwiązania dotyczące tworzenia szablonów programu OneNote 2010

Poniżej przedstawiono kilka wskazówek i porad, które warto zapamiętać podczas tworzenia szablonów programu OneNote 2010. Szablony zwykle są używane publicznie, dlatego warto zadbać o to, aby zostały zaprojektowane tak wydajnie, jak to tylko możliwe, aby zmaksymalizować wygodę użytkowania.

  • Wybierz jasne i odrębne kolory dla każdej sekcji, aby ułatwić ich rozróżnianie.

  • Jeśli szablon jest przeznaczony do drukowania, pamiętaj, że kolory stron (na przykład liniały) pojawiają się tylko wtedy, gdy szablon jest wyświetlany na komputerze, a nie na wydruku szablonu. Upewnij się, że po wydrukowaniu szablonu wybierz kolor czcionki, który będzie widoczny bez koloru tła.

  • Jeśli szablon jest przeznaczony do drukowania, upewnij się, że marginesy strony mają co najmniej 0,4", a cały tekst i obiekty znajdują się wewnątrz marginesów.

  • Pamiętaj, że użycie obrazu jako obrazu tła ma wpływ na rozmiar pliku i może spowodować, że tekst umieszczony na nim zostanie przekonwertowany na obraz podczas wysyłania strony pocztą e-mail. Zalecamy używanie plików JPEG w przypadku obrazów i umieszczanie obrazów u góry, dołu lub na bokach strony zamiast pod tekstem, chyba że jest to istotne dla projektu.

  • Użyj linii reguł (naciśnij klawisze CTRL+SHIFT+R, aby wyświetlić linie reguł), aby ułatwić wyrównywanie pól tekstowych, obrazów i innej zawartości wstawianych na stronach.

  • Po wstawieniu tekstu zastępczego do szablonów upewnij się, że jest czytelny i łatwy do zidentyfikowania, dzięki czemu każda osoba korzystająca z szablonu (w tym Ty, jeśli wrócisz do niego po długim czasie) będzie w stanie określić, jakie informacje powinien zawierać każdy symbol zastępczy. Na przykład podczas wstawiania pola tekstowego, które ma zawierać nazwę firmy, wypełnij je "[nazwa firmy]".

  • Jeśli używasz tabel, obrazów i podobnych informacji, upewnij się, że są one wyraźnie rozmieszone względem siebie i że ich nagłówki są wyraźnie oddzielone od tekstu, który zostanie wprowadzony po wypełnieniu szablonu. Pamiętaj, że obiekty, takie jak pola tekstowe, mogą się rozwijać, gdy są zapełnione rzeczywistą zawartością, a nie zawartością symbolu zastępczego.

Początek strony

Co chcesz zrobić?

Stosowanie szablonu strony

Program OneNote udostępnia kilka szablonów stron, które ułatwiają rozpoczynanie pracy. od dekoracyjnych tła po funkcjonalne strony notatek, takie jak terminarze i listy zadań do zadań do zadania.

Wykonaj następujące czynności:

  1. W menu Plik wskaż polecenie Nowy,a następnie kliknij polecenie Strona z szablonu.

  2. Na liście okienko zadań w obszarze Dodawanie strony kliknij kategorię na liście, anastępnie kliknij nazwę szablonu, którego chcesz użyć. Program OneNote utworzy nową stronę w bieżącej sekcji na podstawie wybranego szablonu.

Porada: Aby szybko zastosować ostatnio używane szablony do nowej strony, na liście kart stron kliknij strzałkę obok przycisku Nowa strona, a następnie kliknij nazwę szablonu, który chcesz zastosować. Kliknij pozycję Pusty szablon, jeśli chcesz utworzyć nową pustą stronę.

Uwaga: Wiele projektów szablonów uwzględnia zawartość stron, która pojawia się w określonych miejscach. Dlatego szablony można stosować tylko do nowych stron, które jeszcze nie zawierają notatek. Aby użyć szablonu do sporządzania notatek, utwórz nową stronę na podstawie szablonu, którego chcesz użyć, a następnie skopiuj do niego istniejące notatki.

Początek strony

Dostosowywanie szablonu

Jeśli nie chcesz samodzielnie tworzyć całkowicie nowego szablonu, możesz łatwo zmienić zawartość i wygląd istniejącego szablonu, a następnie zapisać go jako szablon niestandardowy.

Wykonaj następujące czynności:

  1. W menu Format kliknij polecenie Szablony.

  2. Na stronie Okienko zadań w obszarze Dodawanie strony kliknij kategorię, anastępnie kliknij nazwę szablonu, który chcesz zmodyfikować.

  3. W menu Plik kliknij pozycjęUstawienia strony, a następnie na stronie ustawienia okienko zadań zmień dowolne opcje.

  4. Zmień dowolną zawartość na stronie tak, aby była wyświetlana po każdym utworzeniu nowych stron na podstawie zmodyfikowanego szablonu. Podobnie usuń istniejącą zawartość szablonu, której nie chcesz zachować.

  5. U dołu okna Ustawienia strony kliknij okienko zadań Zapisz bieżącą stronę jako szablon.

  6. W oknie dialogowym Zapisywanie jako szablon wpisz nazwę w polu Nazwa szablonu.

  7. Aby zastosować ten szablon do każdej nowej strony, która zostanie dołączona do bieżącej sekcji notesu, zaznacz pole wyboru Ustaw jako domyślny szablon dla nowych stron w bieżącej sekcji.

  8. Kliknij przycisk Zapisz.

Uwaga: Dostosowane szablony są automatycznie dodawane do listy Moje szablony w szablonie okienko zadań.

Początek strony

Tworzenie nowego szablonu

Oprócz szablonów zapewnianych przez program OneNote możesz sformatować stronę notesu w taki sposób, w jaki chcesz, a następnie zapisać ją jako nowy szablon.

  1. W menu Plik wskaż polecenie Nowy,a następnie kliknij polecenie Strona.

    Uwaga: Możesz również utworzyć nową stronę, klikając pozycję Nowa strona nad kartami stron.

  2. W menu Plik kliknij polecenie Ustawienia strony,a następnie na stronie Ustawienia okienko zadań ustaw dowolne opcje.

  3. Dodaj do strony dowolną zawartość, która ma być wyświetlana po każdym utworzeniu nowych stron na podstawie szablonu niestandardowego.

    Jeśli na przykład tworzysz szablon notatek ze spotkania, możesz dodać sekcję planu i nagłówki daty i daty spotkania.

  4. U dołu okna Ustawienia strony kliknij okienko zadań Zapisz bieżącą stronę jako szablon.

  5. W oknie dialogowym Zapisywanie jako szablon wpisz nazwę w polu Nazwa szablonu.

  6. Aby zastosować ten szablon do każdej nowej strony, która zostanie dołączona do bieżącej sekcji notesu, zaznacz pole wyboru Ustaw jako domyślny szablon dla nowych stron w bieżącej sekcji.

  7. Kliknij przycisk Zapisz.

Uwaga: Tworzone szablony są automatycznie dodawane do listy Moje szablony w okienko zadań.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×