Tworzenie i udostępnianie pulpitu nawigacyjnego w programach Excel i Microsoft Groups

Pulpit nawigacyjny to wizualna reprezentacja kluczowych metryk, które umożliwiają szybkie wyświetlanie i analizowanie danych w jednym miejscu. Pulpity nawigacyjne nie tylko udostępniają skonsolidowane widoki danych, ale możliwość samodzielnej analizy biznesowej, w której użytkownicy mogą filtrować dane w celu wyświetlania ich tylko ważnych elementów. W ciągu wcześniejsze raporty programu Excel często wymagały generowania wielu raportów dla różnych osób lub działów w zależności od potrzeb.

Przykład pulpitu nawigacyjnego programu Excel z fragmentatorami i Timline

Omówienie

W tym temacie omówiono sposób użycia wielu tabel przestawnych, wykresów przestawnych i narzędzi tabel przestawnych w celu utworzenia dynamicznego pulpitu nawigacyjnego. Dzięki temu użytkownicy będą mogli szybko filtrować dane w sposób, w jaki chcą, korzystając z fragmentatorów i oś czasu, dzięki którym tabele przestawne i wykresy będą automatycznie rozszerzane i zwijane w celu wyświetlenia tylko tych informacji, które mają być widoczne dla użytkowników. Ponadto po dodaniu lub zaktualizowaniu danych możesz szybko odświeżyć pulpit nawigacyjny. Jest to bardzo przydatne, ponieważ wystarczy tylko raz utworzyć raport pulpitu nawigacyjnego.

W tym przykładzie zachodzi potrzeba utworzenia czterech tabel przestawnych i wykresów z jednego źródła danych.

Po utworzeniu pulpitu nawigacyjnego pokażemy, jak udostępnić go innym osobom przez utworzenie grupy firmy Microsoft. Mamy również interaktywny skoroszyt programu Excel, który można pobrać, i wykonać te czynności samodzielnie.

Pobierz skoroszyt samouczka pulpit nawigacyjny programu Excel.

Pobieranie danych

  1. Możesz kopiować i wklejać dane bezpośrednio do programu Excel lub można skonfigurować zapytanie ze źródła danych. W tym temacie użyto kwerendy Analiza sprzedaży z szablonu Northwind Traders dla programu Microsoft Access. Jeśli chcesz korzystać z tej funkcji, możesz otworzyć program Access i przejść do pliku > nowe > wyszukać tekst "Northwind" i utworzyć bazę danych szablonów. Po wykonaniu tych czynności będziesz mieć możliwość uzyskiwania dostępu do dowolnych zapytań uwzględnionych w szablonie. Te dane zostały już umieszczone w skoroszycie programu Excel, więc nie musisz się martwić, że nie masz dostępu.

  2. Sprawdź, czy dane mają prawidłową strukturę, bez brakujących wierszy lub kolumn. Każdy wiersz powinien reprezentować pojedynczy rekord lub element. Aby uzyskać pomoc dotyczącą konfigurowania kwerendy lub, jeśli dane muszą być manipulowane, zobacz pobieranie & przekształcanie w programie Excel.

    Przykładowe dane w tabeli programu Excel, które mają być używane jako źródło danych tabeli przestawnej
  3. Jeśli jeszcze tego nie zrobiono, sformatuj dane jako tabelę programu Excel. Podczas importowania danych z programu Access dane zostaną automatycznie zaimportowane do tabeli.

Tworzenie tabel przestawnych

  1. Zaznacz dowolną komórkę w zakresie danych, a następnie przejdź do obszaru wstawianie > tabeli przestawnej > Nowy arkusz. Aby uzyskać więcej informacji , zobacz Tworzenie tabeli przestawnej do analizowania danych w arkuszu .

  2. Dodaj odpowiednie pola tabeli przestawnej, a następnie sformatuj je w odpowiedni sposób. Ta tabela przestawna będzie podstawą dla innych, więc musisz poświęcić trochę czasu na wprowadzenie niezbędnych korekt stylu, układu raportu i formatowania ogólnego, aby nie trzeba było tego robić wielokrotnie. Aby uzyskać więcej informacji, zobacz: projektowanie układu i formatu tabeli przestawnej.

    W tym przypadku utworzono podsumowanie sprzedaży na najwyższym poziomie według kategorii produktów i posortowane według pola sprzedaż w kolejności malejącej.

    Przykładowa tabela przestawna według kategorii, sprzedaż &% sumy

    Aby uzyskać więcej informacji, zobacz Sortowanie danych w tabeli przestawnej lub wykresu przestawnego .

  3. Po utworzeniu głównej tabeli przestawnej zaznacz ją, a następnie skopiuj i wklej ją dowolną liczbę razy do pustych obszarów w arkuszu. W naszym przykładzie te tabele przestawne mogą zmieniać wiersze, ale nie kolumny, więc umieszczamy je w tym samym wierszu z pustą kolumną między nimi. Może jednak być konieczne umieszczenie tabel przestawnych poniżej siebie, jeśli mogą one rozszerzać kolumny.

    Ważne: Tabele przestawne nie nakładają się na siebie, dlatego należy upewnić się, że projekt zezwoli na wystarczającą ilość miejsca między nimi, aby umożliwić ich rozwinięcie, dodanie lub usunięcie umowy jako wartości.

    W tym momencie możesz nadać tabeli przestawnej zrozumiałe nazwy, aby poznać jej znaczenie. W przeciwnym razie program Excel zmieni je na PivotTable1, PivotTable2 i tak dalej. Możesz wybrać każdą z nich, a następnie przejść do Narzędzia tabel Przestawnych > przeanalizować > wprowadzić nową nazwę w polu Nazwa tabeli przestawnej . Będzie to ważne, gdy nadejdzie czas na połączenie tabel przestawnych z fragmentatorami i kontrolkami osi czasu.

    Zmienianie nazwy tabeli przestawnej w obszarze Narzędzia tabel przestawnych > analiza > nazwa tabeli przestawnej

Tworzenie wykresów przestawnych

  1. Kliknij w dowolnym miejscu w pierwszej tabeli przestawnej i przejdź do obszaru Narzędzia tabel Przestawnych > Analizowanie > wykresu przestawnego > wybierz typ wykresu. Wybrano wykres kombi ze sprzedażą jako wykres kolumnowy grupowany, a sumy procentowe (%) jako wykres liniowy wykreślony na osi pomocniczej.

    Okno dialogowe seelction wykresu dla wykresu złożonego z wykresem kolumnowy grupowanym i liniowym
  2. Wybierz wykres, a następnie odpowiednio zmień rozmiar i formatowanie na karcie narzędzia wykresów przestawnych . Aby uzyskać więcej informacji, zobacz nasze serie na wykresach formatowania.

  3. Powtórz te czynności dla każdego z pozostałych tabel przestawnych.

  4. Teraz warto również zmienić nazwy wykresów przestawnych. Przejdź do narzędzia wykresów Przestawnych > Analiza > wprowadź nową nazwę w polu Nazwa wykresu .

Dodawanie fragmentatorów i osi czasu

Fragmentatory i osie czasu umożliwiają szybkie filtrowanie tabel przestawnych i wykresów przestawnych, aby były widoczne tylko istotne informacje.

Rozwinięty widok fragmentatorów i kontrolka osi czasu na pulpicie nawigacyjnym
  1. Wybierz dowolną tabelę przestawną i przejdź do pozycji Narzędzia tabel Przestawnych > przeanalizować > filtru > wstawić fragmentator, a następnie zaznacz poszczególne elementy, których chcesz użyć dla fragmentatora. Dla tego pulpitu nawigacyjnego wybrano kategorię, nazwę produktu, pracownika i nazwę klienta. Gdy klikniesz przycisk OK, fragmentatory zostaną dodane na środku ekranu, ułożone jeden na drugim, więc konieczne będzie ich rozmieszczanie i zmienianie ich rozmiaru.

    Opcja Wstaw fragmentator w obszarze Narzędzia tabel przestawnych > analiza > filtr
  2. Opcje fragmentatora — po kliknięciu dowolnego fragmentatora możesz przejść do narzędzia fragmentatora > Opcje i wybrać różne opcje, takie jak styl i liczba wyświetlanych kolumn. Możesz wyrównać wiele fragmentatorów, zaznaczając je za pomocą klawiszy Ctrl + Strzałka w lewo, a następnie użyj narzędzi Wyrównaj na karcie Narzędzia fragmentatora.

  3. Połączenia fragmentatora — fragmentatory są połączone tylko z tabelą przestawną, której użyto do ich utworzenia, więc należy zaznaczyć poszczególne fragmentatory, a następnie przejść do narzędzi fragmentatora > opcji > połączeń raportów i sprawdzić, które tabele przestawne mają być połączone z każdym z nich. Fragmentatory i osie czasu umożliwiają sterowanie tabelami przestawnymi w dowolnym arkuszu, nawet jeśli arkusz jest ukryty.

    Połączenia raportu fragmentatora z narzędzi fragmentatora > opcje
  4. Dodaj oś czasu — zaznacz dowolną tabelę przestawną i przejdź do pozycji Narzędzia tabel przestawnych > przeanalizować > Filtr > Wstaw oś czasu, a następnie zaznacz poszczególne elementy, których chcesz użyć. W przypadku tego pulpitu nawigacyjnego wybrano datę zamówienia.

  5. Opcje osi czasu — kliknij oś czasu, a następnie przejdź do obszaru narzędzia osi czasu > Opcje , a następnie wybierz opcje, takie jak styl, nagłówek i podpis. Wybierz opcję połączenia raportów , aby połączyć oś czasu z wybranymi tabelami przestawnymi.

Dowiedz się więcej na temat fragmentatorów i kontrolek osi czasu .

Następne kroki

Pulpit nawigacyjny jest teraz gotowy, ale prawdopodobnie trzeba będzie dostosować go do swoich potrzeb i wprowadzić ostateczne korekty. Na przykład może być konieczne dodanie tytułu raportu lub tła. W przypadku naszego pulpitu nawigacyjnego dodano kształty wokół tabel przestawnych i wyłączono nagłówki i linie siatki na karcie Widok.

Upewnij się, że sprawdzaj poszczególne fragmentatory i osie czasu, aby upewnić się, że tabele przestawne i wykresy przestawne działają odpowiednio. Możesz wyszukać sytuacje, w których niektóre opcje powodują problemy, jeśli jedna tabela przestawna chce dostosować się i nałożyć na nią komunikat o błędzie. Te problemy należy skorygować przed rozpowszechnieniem pulpitu nawigacyjnego.

Po zakończeniu konfigurowania pulpitu nawigacyjnego możesz kliknąć kartę Udostępnij pulpit nawigacyjny w górnej części tego tematu, aby dowiedzieć się, jak je rozpowszechniać.

Gratulacje z okazji tworzenia pulpitu nawigacyjnego! W tym kroku pokażemy, jak skonfigurować grupę Microsoft, aby udostępnić pulpit nawigacyjny. To, co należy zrobić, to Przypinanie pulpitu nawigacyjnego do biblioteki dokumentów grupy w programie SharePoint, dzięki czemu użytkownicy będą mogli łatwo uzyskać do niego dostęp w dowolnym czasie.

Uwaga: Jeśli nie masz jeszcze skonfigurowanej grupy, zobacz Tworzenie grupy w programie Outlook

Przechowywanie pulpitu nawigacyjnego w grupie

Jeśli skoroszyt pulpitu nawigacyjnego nie został jeszcze zapisany w grupie, chcesz go przenieść. Jeśli już znajdujesz się w bibliotece plików grupy, możesz pominąć ten krok.

  1. Przejdź do swojej grupy w dowolnej Outlook 2016 lub Outlook w sieci Web.

  2. Kliknij pozycję pliki na Wstążce, aby uzyskać dostęp do biblioteki dokumentów grupy.

  3. Kliknij przycisk Przekaż na Wstążce i Przekaż skoroszyt pulpitu nawigacyjnego do biblioteki dokumentów.

Dodaj go do witryny zespołu usługi SharePoint Online w Twojej grupie

  1. Jeśli dostęp do biblioteki dokumentów jest uzyskiwany z Outlook 2016, kliknij pozycję Narzędzia główne w okienku nawigacji po lewej stronie. Jeśli masz dostęp do biblioteki dokumentów z Outlook w sieci Web, kliknij pozycję więcej > witrynie na prawym końcu wstążki.

  2. Kliknij pozycję dokumenty w okienku nawigacji po lewej stronie.

  3. Znajdź skoroszyt na pulpicie nawigacyjnym, a następnie kliknij koło zaznaczenia po lewej stronie jego nazwy.

  4. Po zaznaczeniu skoroszytu na pulpicie nawigacyjnym wybierz pozycję Przypnij do pozycji początek na Wstążce.

Wybierz plik i kliknij pozycję Przypnij do listy początek, aby łatwo acessible w bibliotece dokumentów

Teraz za każdym razem, gdy użytkownicy będą mogli przejść do strony dokumenty w witrynie zespołu usługi SharePoint Online, w górnej części okna pulpitu nawigacyjnego będzie umieszczony odpowiedni arkusz. Użytkownicy mogą kliknąć ją i łatwo uzyskać dostęp do bieżącej wersji pulpitu nawigacyjnego.

Porada: Użytkownicy mogą również uzyskać dostęp do biblioteki dokumentów grupy, w tym do skoroszytu pulpitu nawigacyjnego, za pomocą aplikacji mobilnej grupy programu Outlook.

Zobacz też

Masz pytania, na które nie udzielono odpowiedzi?

Odwiedź społeczność Microsoft Answers.

Przesyłanie opinii

Ten artykuł został ostatnio przejrzany przez Ben i Krzysztof w 16 marca 2017 r. w wyniku Twojej opinii. Jeśli okaże się to pomocne, a szczególnie jeśli nie, Skorzystaj z poniższych wskazówek dotyczących opinii i wystaw nam konstruktywne opinie, dzięki czemu możemy je ulepszyć. Dziękujemy!

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×