Tworzenie lub aktualizowanie planu bazowego lub planu pośredniego w programie Project dla komputerów stacjonarnych

Tworzenie lub aktualizowanie planu bazowego lub planu pośredniego w programie Project dla komputerów stacjonarnych

Dobrze zarządzany projekt często obejmuje porównanie projektu z wcześniejszymi wersjami. Jest to krytyczny element śledzenia projektu.

Zanim zaczniesz śledzić harmonogram, musisz ustawić plan bazowy, aby później można było porównać go z aktualnym harmonogramem w projekcie. W miarę postępów w projekcie warto również okresowo zapisywać plan pośredni.

Uwaga: Aby ustawić lub zaktualizować plan bazowy lub plan pośredni w projekt w przedsiębiorstwie, musisz mieć połączenie z serwerem Microsoft Project Server i musisz mieć odpowiednie uprawnienia. Aby uzyskać więcej informacji na temat ustawień uprawnień, skontaktuj się z administratorem serwera administrator.

Co chcesz zrobić?

Dowiedz się więcej o planach bazowych i planach pośrednich

Ustawianie planu bazowego

Ustawianie planu pośredniego

Aktualizacja planu bazowego lub planu pośredniego

Analizowanie danych podstawowych i tymczasowych

Dowiedz się więcej o planach bazowych i planach pośrednich

Plany bazowe i tymczasowe są podobne do porównania bieżących dat z datą wczesną. Ale mają one ważne różnice, które należy uzyskać w prosty sposób.

Plany bazowe

Plan bazowy to grupa prawie 20 podstawowych punktów odniesienia (w pięciu kategoriach: daty rozpoczęcia, daty zakończenia, czasy trwania, praca i koszt oszacowań), które można ustawić w celu rejestrowania oryginalnego planu projektu po wykonaniu i wyrafinowanym planie. W miarę postępów w projekcie możesz ustawić dodatkowe plany bazowe (łącznie z 11 dla każdego projektu), aby ułatwić mierzenie zmian w planie. Jeśli na przykład projekt ma kilka faz, możesz zapisać oddzielną linię bazową na końcu każdej fazy, aby porównać planowane wartości z danymi rzeczywistymi.

Ponieważ plan bazowy zawiera punkty odniesienia, dla których porównano rzeczywiste postęp projektu, plan bazowy powinien uwzględniać optymalne oszacowania czasu trwania zadań, daty rozpoczęcia i zakończenia, koszty oraz inne zmienne projektowe, które mają być monitorowane. Plan bazowy może również stanowić zobowiązanie kontraktowe dla projektu. Informacje na temat planu bazowego, które różnią się od bieżących danych, mogą wskazywać, że oryginalny plan nie jest już dokładny, prawdopodobnie dlatego, że zakres wymaga przeglądu lub został zmieniony charakter projektu. Jeśli program Project biorący udział w projekcie wyrazić zgodę na taką różnicę, można w dowolnej chwili zmodyfikować lub zmienić plan bazowy w trakcie projektu. Może się okazać, że ustawienie wielu planów bazowych jest szczególnie przydatne w przypadku długich projektów lub projektów, w których plan bazowy jest renderowany bez zmian w przypadku znaczących zmian w zaplanowanych zadaniach lub kosztach.

Plany pośrednie

Plan pośredni, z drugiej strony, to zestaw bieżących danych projektu, które zapisano po rozpoczęciu projektu i które można porównać z planem bazowym w celu oceny postępu projektu. W planie pośrednim są zapisywane tylko dwa rodzaje informacji:

  • Bieżące daty rozpoczęcia

  • Bieżące daty zakończenia

Dla projektu można ustawić maksymalnie 10 planów pośrednich. Jeśli zachodzi konieczność zachowywania obszernych danych projektu podczas fazy planowania, warto ustawić wiele planów bazowych zamiast korzystać z planów pośrednich. Możesz na przykład ustawić plan bazowy dla każdego głównego punkt kontrolny planowania. Następnie, jeśli chcesz zapisać tylko daty rozpoczęcia zadań i daty zakończenia po rozpoczęciu projektu, możesz ustawić wiele planów pośrednich. Możesz na przykład ustawić plan pośredni na co miesiąc lub kwartalnie.

Ustawianie planu bazowego

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz obszaru widoku zadania

  2. Jeśli ustawiasz plan bazowy dla określonych zadań, zaznacz zadania, w tym podzadania i zadania sumaryczne, które chcesz uwzględnić w planie bazowym. (Jeśli ustawiasz plan bazowy dla całego projektu, Pomiń ten krok).

    Porada: Aby zaznaczyć zadania sąsiadujące, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij pierwsze i ostatnie zadanie, które chcesz dodać. Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij odpowiednie zadanie. Możesz wybrać maksymalnie 10 zadań jednocześnie.

  3. Kliknij kartę projekt . W grupie harmonogram wskaż pozycję Ustaw plan bazowy, a następnie kliknij pozycję Ustaw plan bazowy.

    Grafika planu bazowego

  4. Kliknij pozycję Ustaw plan bazowy, a następnie wybierz plan bazowy, który chcesz ustawić.

  5. W obszarze dlawykonaj dowolną z następujących czynności:

    • Aby ustawić plan bazowy dla wszystkich danych w projekcie, kliknij pozycję cały projekt.

    • Aby ustawić plan bazowy tylko dla zadań zaznaczonych w widoku Wykres Gantta, kliknij pozycję zaznaczone zadania.

  6. W obszarze rzutowanie planów bazowychwybierz sposób, w jaki mają być rzutowane dane planu bazowego:

    • Do wszystkich zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby zaktualizowane dane planu bazowego dla zaznaczonych zadań były rzutowane na odpowiadające im zadania sumaryczne. W przeciwnym razie dane planu bazowego dla zadań sumarycznych mogą nie odzwierciedlać danych planu bazowego podzadania.

    • Od podzadań do wybranych zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz zaktualizować dane planu bazowego wybranych zadań sumarycznych, tak aby odzwierciedlały zarówno usuwanie podzadań, jak i dodatkowe zadania, dla których zapisano wcześniej wartości planu bazowego.

      Uwaga: Jeśli wybrano zarówno podzadania, jak i zadania sumaryczne, zaznacz oba pola wyboru.

Ustawianie planu pośredniego

  1. Kliknij kartę projekt . W grupie harmonogram wskaż pozycję Ustaw plan bazowy, a następnie kliknij pozycję Ustaw plan bazowy.

    Grafika planu bazowego

  2. Kliknij pozycję Ustaw plan pośredni.

  3. W polu Kopiuj kliknij wartości początkowe i końcowe lub według planu bazowego, które chcesz zapisać. (Bieżąca wartość początkowa i końcowa oraz wartości planu bazowego są nienumerowane).

  4. W polu do kliknij nazwę planu tymczasowego, do którego chcesz skopiować wartości.
    Plany pośrednie są przechowywane w polach Rozpoczęcie i zakończenie.

    Uwaga: Jeśli wybierzesz jedną linię bazową w polu Kopiuj i kolejną linią bazową w polu do , zostanie zapisany plan bazowy, a nie plan pośredni. Zostaną skopiowane wszystkie dane planu bazowego. Po wybraniu planu bazowego w polu Kopiuj , a następnie planu pośredniego rozpoczęcie i zakończenie w polu do , zostanie skopiowana tylko data rozpoczęcia i Data zakończenia z planu bazowego.

  5. Kliknij pozycję cały projekt lub wybrane zadania , aby zapisać odpowiedni fragment harmonogramu.

Początek strony

Aktualizacja planu bazowego lub planu pośredniego

Jeśli po ustawieniu planu bazowego lub planu pośredniego zostaną wprowadzone zmiany w początkowym planie, możesz zaktualizować zapisane dane.

Porada: Jeśli podczas pracy nad projektem zostaną wprowadzone zmiany w planie, warto zastanowić się, jak zapisać drugi zestaw danych bazowych lub tymczasowych, zamiast aktualizować istniejące zapisane dane.

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz obszaru widoku zadania

  2. W polu Nazwa zadania wybierz zadania, w tym podzadania i zadania sumaryczne, które mają dane bazowe lub tymczasowe, które chcesz zaktualizować. (Jeśli aktualizujesz dane planu bazowego lub tymczasowego dla całego projektu, Pomiń ten krok).

    Porada: Aby zaznaczyć zadania sąsiadujące, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij pierwsze i ostatnie zadanie, które chcesz dodać. Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij odpowiednie zadanie. Możesz wybrać maksymalnie 10 zadań jednocześnie.

  3. Kliknij kartę projekt . W grupie harmonogram wskaż pozycję Ustaw plan bazowy, a następnie kliknij pozycję Ustaw plan bazowy.

    Grafika planu bazowego

  4. Wykonaj jedną z następujących czynności:

    • Jeśli aktualizujesz plan bazowy, kliknij pozycję Ustaw plan bazowy, a następnie wybierz plan bazowy, który chcesz zaktualizować.

    • Jeśli aktualizujesz plan pośredni, kliknij pozycję Ustaw plan pośredni. Z listy Kopiuj wybierz dane, które chcesz skopiować. Na liście do kliknij plan pośredni, który chcesz zaktualizować.

  5. W obszarze dlawykonaj dowolną z następujących czynności:

    • Aby zaktualizować dane planu bazowego lub danych tymczasowych dla całego projektu, kliknij pozycję cały projekt.

    • Aby zaktualizować dane planu bazowego lub danych tymczasowych tylko dla zadań wybranych w widoku Wykres Gantta, kliknij pozycję zaznaczone zadania.

  6. W obszarze rzutowanie planów bazowychwybierz sposób, w jaki mają być zestawiane zaktualizowane dane planu bazowego:

    • Do wszystkich zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby zaktualizowane dane planu bazowego dla zaznaczonych zadań były rzutowane na odpowiadające im zadania sumaryczne. W przeciwnym razie dane planu bazowego dla zadań sumarycznych mogą nie odzwierciedlać danych planu bazowego podzadania.

    • Od podzadań do wybranych zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby w przypadku wybranych zadań sumarycznych były aktualizowane dane planu bazowego w celu odzwierciedlenia usunięcia podzadań i dodatkowych zadań, dla których zapisano wcześniej wartości planu bazowego.

      Uwaga: Jeśli wybrano zarówno podzadania, jak i zadania sumaryczne, zaznacz oba pola wyboru.

  7. Kliknij przycisk OK.

  8. Gdy zostanie wyświetlony monit o zastąpienie istniejących zapisanych danych, kliknij przycisk tak.

Analizowanie danych podstawowych i tymczasowych

Po ustawieniu danych planu bazowego lub tymczasowego można porównać je z danymi według harmonogramu i rzeczywistymi, aby sprawdzić, jak projekt jest śledzony na podstawie początkowych celów.

Wyświetlanie informacji o planie bazowym projektu

Po ustawieniu planu bazowego dla całego projektu można wyświetlać dane planu bazowego obok bieżących danych planowanych, rzeczywistych danych i wariancji.

  1. Na karcie projekt w grupie Właściwości kliknij pozycję Informacje o projekcie.

    Grupa Właściwości na karcie Projekt

  2. Kliknij pozycję Statystyka.

Porównywanie informacji o planie bazowym i zaplanowanych

Informacje o planach bazowych i planowanych można porównać na dwa sposoby:

  • Aby wyświetlić informacje dotyczące wariancji w widoku arkusza, kliknij kartę Widok . W grupie dane kliknij pozycję tabele, a następnie polecenie WARIANCJA.

  • Aby wyświetlić informacje o wariancji graficznie, kliknij kartę Widok . W grupie widoki zadań kliknij pozycję Wykres Gantta, a następnie kliknij pozycję śledzenie wykresu Gantta.

Tabela odchylenie zawiera daty rozpoczęcia i zakończenia dla informacji zaplanowanych oraz informacje według planu bazowego, dzięki czemu można ocenić przewidywany sposób realizacji projektu (według planu bazowego), porównując ten sposób przewidywania z projektem. postęp (rzeczywisty).

Paski odpowiadające planowi bazowemu i stanowi rzeczywistemu z dwudniowym poślizgiem

Jeśli odchylenie w projekcie nie pokazuje oczekiwanych wartości, istnieje kilka możliwych wyjaśnień:

  • Być może nie ustawiono planu bazowego. Odchylenie to wartość planu bazowego porównana z rzeczywistą wartością pola. Jeśli nie ma planu bazowego, program Project oblicza tę różnicę, korzystając z wartości 0 dla pól planu bazowego, co spowoduje powstanie odchyleń, które są większe niż to pole zaplanowane. Załóżmy na przykład, że w przypadku zadania zaplanowano koszt $60. Jeśli nie ustawiono żadnego planu bazowego, koszt według planu bazowego wynosi $0. Dlatego pole odchylenie kosztowe zawiera $60.

  • Być może zdefiniowano wiele planów bazowych, ale w programie Project są używane tylko początkowe wartości planu bazowego (czyli wartości dla pola planu bazowego , a nie wartości dla planu bazowego ( 110) podczas obliczania wariancji. W takim przypadku mogą być wyświetlane informacje w polach wariancji, ale informacje mogą wydawać się nieaktualne i być prawdopodobnie zbyt duże.

  • Być może do projektu dodano nowe zadania, które nie zostały dodane do planu bazowego. W takim przypadku mogą być wyświetlane odchylenia, które są równe zaplanowanym wartościom.

  • Być może nie zaktualizowano rzeczywistych wartości dla tych zadań, które zostały wykonane lub w toku. W takim przypadku wariancje mogą być równe wartościom zaplanowanym lub w inny sposób większe niż oczekiwano.

  • Być może dodano nowe zadania lub przydzielone zasoby, a następnie ustawiono plan bazowy, ale informacje o planie bazowym dla zadania sumarycznego nie zostały jeszcze zaktualizowane. W tym przypadku dokładne wartości wariancji są wyświetlane dla poszczególnych zadań, ale nie dla zadań sumarycznych.

Porównywanie wielu planów bazowych

Jeśli chcesz zachować rekordy o obszernych danych projektu podczas fazy planowania, możesz ustawić wiele planów bazowych, ponieważ plan bazowy przechowuje więcej wartości niż plany pośrednie. Aby wyświetlić informacje o śledzeniu w wielu planach bazowych, użyj widoku wykresu Gantta z wieloma planami bazowymi.

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz obszaru widoku zadania

  2. Kliknij pozycję więcej widoków.

  3. W oknie dialogowym więcej widoków wybierz pozycję wiele planów bazowych planu bazowego, a następnie kliknij przycisk Zastosuj.

Uwaga: Domyślnie w widoku Wykres Gantta z wieloma planami bazowymi są wyświetlane pierwsze trzy linie bazowe (plan bazowy, 1 – 3 i 2 – 3). Aby wyświetlić inne linie bazowe, zmodyfikuj Style pasków na wykresie Gantta.

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Co chcesz zrobić?

Tworzenie lub aktualizowanie planu bazowego albo planu pośredniego

Aktualizacja planu bazowego lub planu pośredniego

Analizowanie danych podstawowych i tymczasowych

Informacje o planach bazowych i planach pośrednich

Plan bazowy to grupa prawie 20 podstawowych punktów odniesienia (w pięciu kategoriach: daty rozpoczęcia, daty zakończenia, czasy trwania, praca i koszt oszacowań), które można ustawić w celu rejestrowania oryginalnego planu projektu po wykonaniu i wyrafinowanym planie. W miarę postępów w projekcie możesz ustawić dodatkowe plany bazowe (łącznie z 11 dla każdego projektu), aby ułatwić mierzenie zmian w planie. Jeśli na przykład projekt ma kilka faz, możesz zapisać oddzielną linię bazową na końcu każdej fazy, aby porównać planowane wartości z danymi rzeczywistymi.

Ponieważ plan bazowy zawiera punkty odniesienia, dla których porównano rzeczywiste postęp projektu, plan bazowy powinien uwzględniać optymalne oszacowania czasu trwania zadań, daty rozpoczęcia i zakończenia, koszty oraz inne zmienne projektowe, które mają być monitorowane. Plan bazowy może również stanowić zobowiązanie kontraktowe dla projektu. Informacje na temat planu bazowego, które różnią się od bieżących danych, mogą wskazywać, że oryginalny plan nie jest już dokładny, prawdopodobnie dlatego, że zakres wymaga przeglądu lub został zmieniony charakter projektu. Jeśli program Project biorący udział w projekcie wyrazić zgodę na taką różnicę, można w dowolnej chwili zmodyfikować lub zmienić plan bazowy w trakcie projektu. Może się okazać, że ustawienie wielu planów bazowych jest szczególnie przydatne w przypadku długich projektów lub projektów, w których plan bazowy jest renderowany bez zmian w przypadku znaczących zmian w zaplanowanych zadaniach lub kosztach.

Plan pośredni to zestaw bieżących danych projektu, które są zapisywane po rozpoczęciu projektu i można go porównać z planem bazowym w celu oszacowania postępu projektu. W planie pośrednim są zapisywane tylko dwa rodzaje informacji: bieżące daty rozpoczęcia i daty zakończenia zadań. Dla projektu można ustawić maksymalnie 10 planów pośrednich. Jeśli zachodzi konieczność zachowywania obszernych danych projektu podczas fazy planowania, warto ustawić wiele planów bazowych zamiast korzystać z planów pośrednich. Możesz na przykład ustawić plan bazowy dla każdego głównego punkt kontrolny planowania. Następnie, jeśli chcesz zapisać tylko daty rozpoczęcia zadań i daty zakończenia po rozpoczęciu projektu, możesz ustawić wiele planów pośrednich. Możesz na przykład ustawić plan pośredni na co miesiąc lub kwartalnie.

Ustawianie planu bazowego

  1. W menu Widok kliknij pozycję Wykres Gantta.

  2. Jeśli ustawiasz plan bazowy dla określonych zadań, zaznacz zadania, w tym podzadania i zadania sumaryczne, które chcesz uwzględnić w planie bazowym. (Jeśli ustawiasz plan bazowy dla całego projektu, Pomiń ten krok).

    Porada: Aby zaznaczyć zadania sąsiadujące, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij pierwsze i ostatnie zadanie, które chcesz dodać. Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij odpowiednie zadanie. Możesz wybrać maksymalnie 10 zadań jednocześnie.

  3. W menu Narzędzia wskaż polecenie śledzenie, a następnie kliknij polecenie Ustaw plan bazowy.

  4. Kliknij pozycję Ustaw plan bazowy, a następnie wybierz plan bazowy, który chcesz ustawić.

  5. W obszarze dlawykonaj dowolną z następujących czynności:

    • Aby ustawić plan bazowy dla wszystkich danych w projekcie, kliknij pozycję cały projekt.

    • Aby ustawić plan bazowy tylko dla zadań zaznaczonych w widoku Wykres Gantta, kliknij pozycję zaznaczone zadania.

      W obszarze rzutowanie planów bazowychwybierz sposób, w jaki mają być rzutowane dane planu bazowego:

      • Do wszystkich zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby zaktualizowane dane planu bazowego dla zaznaczonych zadań były rzutowane na odpowiadające im zadania sumaryczne. W przeciwnym razie dane planu bazowego dla zadań sumarycznych mogą nie odzwierciedlać danych planu bazowego podzadania.

      • Od podzadań do wybranych zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz zaktualizować dane planu bazowego wybranych zadań sumarycznych, tak aby odzwierciedlały zarówno usuwanie podzadań, jak i dodatkowe zadania, dla których zapisano wcześniej wartości planu bazowego.

        Uwaga: Jeśli wybrano zarówno podzadania, jak i zadania sumaryczne, zaznacz oba pola wyboru.

Ustawianie planu pośredniego

  1. W menu Narzędzia wskaż polecenie śledzenie, a następnie kliknij polecenie Ustaw plan bazowy.

  2. Kliknij pozycję Ustaw plan pośredni.

  3. W polu Kopiuj kliknij wartości początkowe i końcowe lub według planu bazowego, które chcesz zapisać. (Bieżąca wartość początkowa i końcowa oraz wartości planu bazowego są nienumerowane).

  4. W polu do kliknij nazwę planu tymczasowego, do którego chcesz skopiować wartości.

    Plany pośrednie są przechowywane w polach Rozpoczęcie i zakończenie.

    Uwaga: Jeśli wybierzesz jedną linię bazową w polu Kopiuj i kolejną linią bazową w polu do , zostanie zapisany plan bazowy, a nie plan pośredni. Zostaną skopiowane wszystkie dane planu bazowego. Po wybraniu planu bazowego w polu Kopiuj , a następnie planu pośredniego rozpoczęcie i zakończenie w polu do , zostanie skopiowana tylko data rozpoczęcia i Data zakończenia z planu bazowego.

  5. Kliknij pozycję cały projekt lub wybrane zadania , aby zapisać odpowiedni fragment harmonogramu.

Początek strony

Aktualizacja planu bazowego lub planu pośredniego

Jeśli po ustawieniu planu bazowego lub planu pośredniego zostaną wprowadzone zmiany w początkowym planie, możesz zaktualizować zapisane dane.

Porada: Jeśli podczas pracy nad projektem zostaną wprowadzone zmiany w planie, warto zastanowić się, jak zapisać drugi zestaw danych bazowych lub tymczasowych, zamiast aktualizować istniejące zapisane dane.

  1. W menu Widok kliknij pozycję Wykres Gantta.

  2. W polu Nazwa zadania wybierz zadania, w tym podzadania i zadania sumaryczne, które mają dane bazowe lub tymczasowe, które chcesz zaktualizować. (Jeśli aktualizujesz dane planu bazowego lub tymczasowego dla całego projektu, Pomiń ten krok).

    Porada: Aby zaznaczyć zadania sąsiadujące, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij pierwsze i ostatnie zadanie, które chcesz dodać. Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij odpowiednie zadanie. Możesz wybrać maksymalnie 10 zadań jednocześnie.

  3. W menu Narzędzia wskaż polecenie śledzenie, a następnie kliknij polecenie Ustaw plan bazowy.

  4. Wykonaj jedną z następujących czynności:

    • Jeśli aktualizujesz plan bazowy, kliknij pozycję Ustaw plan bazowy, a następnie wybierz plan bazowy, który chcesz zaktualizować.

    • Jeśli aktualizujesz plan pośredni, kliknij pozycję Ustaw plan pośredni. Z listy Kopiuj wybierz dane, które chcesz skopiować. Na liście do kliknij plan pośredni, który chcesz zaktualizować.

  5. W obszarze dlawykonaj dowolną z następujących czynności:

    • Aby zaktualizować dane planu bazowego lub danych tymczasowych dla całego projektu, kliknij pozycję cały projekt.

    • Aby zaktualizować dane planu bazowego lub danych tymczasowych tylko dla zadań wybranych w widoku Wykres Gantta, kliknij pozycję zaznaczone zadania.

      W obszarze rzutowanie planów bazowychwybierz sposób, w jaki mają być zestawiane zaktualizowane dane planu bazowego:

      • Do wszystkich zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby zaktualizowane dane planu bazowego dla zaznaczonych zadań były rzutowane na odpowiadające im zadania sumaryczne. W przeciwnym razie dane planu bazowego dla zadań sumarycznych mogą nie odzwierciedlać danych planu bazowego podzadania.

      • Od podzadań do wybranych zadań sumarycznych     Zaznacz to pole wyboru, jeśli chcesz, aby w przypadku wybranych zadań sumarycznych były aktualizowane dane planu bazowego w celu odzwierciedlenia usunięcia podzadań i dodatkowych zadań, dla których zapisano wcześniej wartości planu bazowego.

        Uwaga: Jeśli wybrano zarówno podzadania, jak i zadania sumaryczne, zaznacz oba pola wyboru.

  6. Kliknij przycisk OK.

  7. Gdy zostanie wyświetlony monit o zastąpienie istniejących zapisanych danych, kliknij przycisk tak.

Analizowanie danych podstawowych i tymczasowych

Po ustawieniu danych planu bazowego lub tymczasowego można porównać je z danymi według harmonogramu i rzeczywistymi, aby sprawdzić, jak projekt jest śledzony na podstawie początkowych celów.

Wyświetlanie informacji o planie bazowym projektu

Po ustawieniu planu bazowego dla całego projektu można wyświetlać dane planu bazowego obok bieżących danych planowanych, rzeczywistych danych i wariancji.

  1. W menu projekt kliknij pozycję Informacje o projekcie.

  2. Kliknij pozycję Statystyka.

Porównywanie informacji o planie bazowym i zaplanowanych

Informacje o planach bazowych i planowanych można porównać na dwa sposoby:

  • Aby wyświetlić informacje dotyczące wariancji w widoku arkusza, w menu Widok wskaż polecenie tabela, a następnie kliknij polecenie WARIANCJA.

  • Aby wyświetlić informacje o wariancji graficznie, korzystając z widoku Wykres Gantta — śledzenie, w menu Widok kliknij polecenie śledzenie wykresu Gantta.

Tabela odchylenie zawiera daty rozpoczęcia i zakończenia dla informacji zaplanowanych oraz informacje według planu bazowego, dzięki czemu można ocenić przewidywany sposób realizacji projektu (według planu bazowego), porównując ten sposób przewidywania z projektem. postęp (rzeczywisty).

Paski odpowiadające planowi bazowemu i stanowi rzeczywistemu z dwudniowym poślizgiem

Jeśli odchylenie w projekcie nie pokazuje oczekiwanych wartości, istnieje kilka możliwych wyjaśnień:

  • Być może nie ustawiono planu bazowego. Odchylenie to wartość planu bazowego porównana z rzeczywistą wartością pola. Jeśli nie ma planu bazowego, program Microsoft Office Project oblicza tę różnicę, korzystając z wartości 0 dla pól planu bazowego, w wyniku odchyleń, które są większe niż to pole zaplanowane. Załóżmy na przykład, że w przypadku zadania zaplanowano koszt $60. Jeśli nie ustawiono żadnego planu bazowego, koszt według planu bazowego wynosi $0. Dlatego pole odchylenie kosztowe zawiera $60.

  • Być może ustawiono wiele planów bazowych, ale program Office Project używa tylko początkowych wartości planu bazowego (czyli wartości dla pola planu bazowego , a nie wartości według planu bazowego ( 110) podczas obliczania wariancji. W takim przypadku mogą być wyświetlane informacje w polach wariancji, ale informacje mogą wydawać się nieaktualne i być prawdopodobnie zbyt duże.

  • Być może do projektu dodano nowe zadania, które nie zostały dodane do planu bazowego. W takim przypadku mogą być wyświetlane odchylenia, które są równe zaplanowanym wartościom.

  • Być może nie zaktualizowano rzeczywistych wartości dla tych zadań, które zostały wykonane lub w toku. W takim przypadku wariancje mogą być równe wartościom zaplanowanym lub w inny sposób większe niż oczekiwano.

  • Być może dodano nowe zadania lub przydzielone zasoby, a następnie ustawiono plan bazowy, ale informacje o planie bazowym dla zadania sumarycznego nie zostały jeszcze zaktualizowane. W tym przypadku dokładne wartości wariancji są wyświetlane dla poszczególnych zadań, ale nie dla zadań sumarycznych.

Porównywanie wielu planów bazowych

Jeśli chcesz zachować rekordy o obszernych danych projektu podczas fazy planowania, możesz ustawić wiele planów bazowych, ponieważ plan bazowy przechowuje więcej wartości niż plany pośrednie. Aby wyświetlić informacje o śledzeniu w wielu planach bazowych, użyj widoku wykresu Gantta z wieloma planami bazowymi. (W menu Widok kliknij polecenie więcej widoków. W oknie dialogowym więcej widoków wybierz pozycję wiele planów bazowych planu bazowego, a następnie kliknij przycisk Zastosuj.

Uwaga: Domyślnie w widoku Wykres Gantta z wieloma planami bazowymi są wyświetlane pierwsze trzy linie bazowe (plan bazowy, 1 – 3 i 2 – 3). Aby wyświetlić inne linie bazowe, zmodyfikuj Style pasków na wykresie Gantta.

Początek strony

Uwaga: W niektórych przypadkach możesz nie mieć uprawnień do ustawiania planu bazowego projektu. Jeśli korzystasz z opcji Zarządzanie uprawnieniami klasycznymi, administrator może wybrać opcję zezwolenia użytkownikom na zapisywanie chronionych i/lub niechronionych planów bazowych. Jeśli nie masz uprawnienia do ustawiania planu bazowego, po kliknięciu pozycji Ustaw plan bazowy zostanie wyświetlony komunikat o błędzie.

Aby ustawić plan bazowy projektu:

  1. Otwórz projekt do edycji.

  2. Przejdź do harmonogramu na pasku Szybkie uruchamianie, a następnie na karcie zadanie w grupie Edytowanie kliknij pozycję Ustaw plan bazowy, a następnie kliknij numerowany plan bazowy, który ma być używany dla bieżących danych projektu. Możesz zapisać do 11 różnych zestawów danych planu bazowego, w tym pozycję Plan bazowy bez numeru.

    Porada: Po zapisaniu planu bazowego data jego zapisu jest wyświetlana obok niego na liście planów bazowych dostępnych do wyboru podczas ustawiania planu bazowego. Dzięki temu można szybciej wybrać numerowany plan bazowy do użycia oraz łatwiej zapamiętać, kiedy ostatnio zarejestrowano plan bazowy danych projektu.

Ustawione wcześniej plany bazowe możesz także wyczyścić.

Aby wyczyścić plan bazowy projektu:

  1. Otwórz projekt do edycji.

  2. Przejdź do obszaru Harmonogram na pasku Szybkie uruchamianie, na karcie Zadanie w grupie Edytowanie kliknij pozycję Wyczyść plan bazowy, a następnie kliknij numerowany plan bazowy do wyczyszczenia.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×