Tworzenie macierzy

Uwaga: Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

Macierz to prostokątna Tablica elementów, rozmieszczona w wierszach i kolumnach, których można użyć w celu pokazania rozmieszczenia koncepcji wzdłuż dwóch osi. Na przykład za pomocą macierzy można zilustrować cztery możliwe kombinacje dwóch pojęć lub składników. Używając grafiki SmartArt w Excel, Outlook, PowerPoint lub Word, możesz utworzyć matrycę i dołączyć ją do arkusza kalkulacyjnego, wiadomości e-mail, prezentacji lub dokumentu.

Grafika SmartArt macierz podstawowa

Tworzenie macierzy

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk grafiki SmartArt o zmniejszonym rozmiarze

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję matryca, kliknij układ macierzy (na przykład macierz podstawowy), a następnie kliknij przycisk OK.

  3. Aby wprowadzić tekst w matrycy, wykonaj dowolną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij formant.

      Kontrolka okienka tekstu

    • Kliknij pole w grafice SmartArt, a następnie wpisz tekst.

Co jeszcze chcesz zrobić?

  • Aby przenieść pole, kliknij to pole, a następnie przeciągnij je w nowe miejsce.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy matrycę, którą chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. Kliknij pozycję matryca, a następnie wykonaj dowolną z następujących czynności:

    • Aby pokazać relację między składnikami w całości w ćwiartkach, kliknij pozycję macierz podstawowa.

      Grafika SmartArt macierz podstawowa

    • Aby pokazać relację czterech ćwiartek na całość, kliknij pozycję macierz z tytułem. Pierwszy wiersz z wpisywanego tekstu najwyższego poziomu pojawi się na środku matrycy, a pierwsze cztery wiersze tekstu drugiego poziomu są wyświetlane w czterech ćwiartkach.

      Grafika SmartArt (macierz wieloskładnikowa)

    • Aby pokazać relację między składnikami w całości w kwadrantach, podkreślając kwadranty, a nie całość, kliknij pozycję macierz siatki.

      Grafika SmartArt — macierz

    • Aby pokazywać relację do centralnego pomysłu w cyklicznym postępie, kliknij pozycję macierz cyklu.

      Grafika przedstawiająca grafikę cykliczną

Aby uzyskać więcej szczegółowych informacji na temat poszczególnych typów matrycy, zobacz opisy grafiki SmartArt typu macierz.

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do matrycy. Można też dodać efekty, takie jak poświaty, krawędzie wygładzone lub efekty 3-W.

Użytkownik może stosować kombinacje kolorów pochodzących z kolorów motywu do kształtów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Przycisk Zmień kolory na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Wykonaj jedną z następujących czynności:

    W pakiecie Office 2016 i pakiecie Office 2013 rozwiń pozycję linia, a następnie wybierz odpowiedni kolor lub styl.

    W pakiecie Office 2010 kliknij pozycję kolor linii , aby wybrać nowy kolor, a następnie kliknij pozycję styl linii , aby zmienić stye.

Zmienianie koloru tła pola w matrycy

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne.

  4. Kliknij przycisk Kolor, a następnie kliknij odpowiedni kolor.

Aby zmienić tło na kolor, którego nie ma w kolory motywu, kliknij pozycję więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub Utwórz własny kolor na karcie niestandardowe . Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do bloków grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk więcej Obraz przycisku .

Uwagi: 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

  • Możesz również dostosować grafikę SmartArt, przenosząc pola, dopasowując pola, zmieniając ich rozmiar i dodając wypełnienie lub efekt.

Tworzenie macierzy

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję matryca, kliknij układ macierzy (na przykład macierz podstawowy), a następnie kliknij przycisk OK.

  3. Aby wprowadzić tekst w matrycy, wykonaj dowolną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij formant.

      Formant okienka tekstu

    • Kliknij pole w grafice SmartArt, a następnie wpisz tekst.

Co jeszcze chcesz zrobić?

  • Aby przenieść pole, kliknij to pole, a następnie przeciągnij je w nowe miejsce.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy matrycę, którą chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. Kliknij pozycję matryca, a następnie wykonaj dowolną z następujących czynności:

    • Aby pokazać relację między składnikami w całości w ćwiartkach, kliknij pozycję macierz podstawowa.

      Macierz podstawowa

    • Aby pokazać relację czterech ćwiartek na całość, kliknij pozycję macierz z tytułem. Pierwszy wiersz z wpisywanego tekstu najwyższego poziomu pojawi się na środku matrycy, a pierwsze cztery wiersze tekstu drugiego poziomu są wyświetlane w czterech ćwiartkach.

      Macierz z tytułem

    • Aby pokazać relację między składnikami w całości w kwadrantach, podkreślając kwadranty, a nie całość, kliknij pozycję macierz siatki.

      Macierz z siatką

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do matrycy. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. W przypadku korzystania z prezentacji programu PowerPoint 2007 można animować matrycę.

Użytkownik może stosować kombinacje kolorów pochodzących z kolorów motywu do kształtów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — macierz

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania bloku, kliknij pozycję Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania bloku, kliknij przycisk Styl linii, a następnie wybierz odpowiedni styl linii.

Zmienianie koloru tła pola w matrycy

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne.

  4. Kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor.

Aby zmienić tło na kolor, którego nie ma w kolory motywu, kliknij pozycję więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub Utwórz własny kolor na karcie niestandardowe . Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do bloków grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — macierz

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

Uwagi: 

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

  • Możesz również dostosować grafikę SmartArt, przenosząc pola, zmieniając ich rozmiar, dodając wypełnienie lub efekt oraz dodając obraz.

Jeśli korzystasz z PowerPoint 2007, możesz animować matrycę, aby wyróżnić poszczególne pola.

  1. Kliknij macierz, którą chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij przycisk Animuj, a następnie kliknij polecenie Kolejno.

    Obraz karty Animacje

Uwaga:  Skopiowanie do innego slajdu matrycy, do której zastosowano animację, powoduje również skopiowanie animacji.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×