Tworzenie pionowej listy bloków

Pionowa Lista bloków przedstawia zadanie, proces lub przepływ pracy, z których każdy etap zawiera wiele podetapów lub punktów zainteresowania. Używając grafiki SmartArt w programie Excel, PowerPoint lub Word, możesz utworzyć pionową listę bloków i dodać ją do arkusza, prezentacji lub dokumentu.

Pionowa lista bloków

W tym artykule

Tworzenie pionowej listy bloków

Dodawanie lub usuwanie bloków na pionowej liście bloków

Przenoszenie pola na pionowej liście bloków

Zmienianie kolorów listy bloków pionowych

Stosowanie stylu grafiki SmartArt do pionowej listy bloków

Animowanie pionowej listy bloków

Tworzenie pionowej listy bloków

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Lista, a następnie kliknij dwukrotnie pionową listę bloków.

  3. Aby wprowadzić tekst w polu, wykonaj dowolną z następujących czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innej lokalizacji lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij formant.

      Kontrolka okienka tekstu

    • Kliknij wewnątrz bloku w grafice SmartArt, a następnie wpisz tekst.

      Uwaga: Aby uzyskać najlepsze wyniki, użyj tej opcji po dodaniu wszystkich potrzebnych bloków.

Początek strony

Dodawanie lub usuwanie bloków na pionowej liście bloków

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać blok.

  2. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę pod przyciskiem Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, należy się upewnić, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

Usuwanie bloku

Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Uwagi: 

  • Gdy trzeba dodać pole do pionowej listy bloków, należy eksperymentować, dodając pole przed zaznaczonym polem lub po nim, aby uzyskać odpowiednie położenie dla nowego pola.

  • Aby dodać blok z okienka tekstu:

    1. Umieść kursor na początku tekstu, w którym chcesz dodać blok.

    2. Wpisz tekst, który ma zostać umieszczony w nowym bloku, naciśnij klawisz ENTER, a następnie w celu zwiększenia wcięcia nowego bloku naciśnij klawisz TAB albo w celu zmniejszenia wcięcia naciśnij klawisze SHIFT+TAB.

Początek strony

Przenoszenie pola na pionowej liście bloków

  • Aby przenieść blok, kliknij go, a następnie przeciągnij do nowej lokalizacji.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

Początek strony

Zmienianie kolorów listy bloków pionowych

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do pionowej listy bloków. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. W prezentacjach programu PowerPoint można animować pionową listę bloków.

Użytkownik może stosować kombinacje kolorów pochodzących z kolorów motywu do kształtów w grafice SmartArt.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — pionowa lista bloków

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania bloku

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie bloku, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania bloku, kliknij pozycję Kolor linii, kliknij pozycję Kolor Selektor kolorów , a następnie kliknij wybrany kolor.

  3. Aby zmienić styl obramowania bloku, kliknij pozycję Styl linii, a następnie wybierz odpowiedni styl linii.

Zmienianie koloru tła pola na liście bloków pionowych

  1. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij opcję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentowa przezroczystości może należeć do przedziału od 0% (całkowita nieprzezroczystość — ustawienie domyślne) do 100% (całkowita przezroczystość).

Początek strony

Stosowanie stylu grafiki SmartArt do pionowej listy bloków

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos czy efekt 3-W, które można stosować do bloków grafiki SmartArt w celu uzyskania unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, której styl chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — pionowa lista bloków

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

    Uwagi: 

    • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

    • Możesz również dostosować grafikę SmartArt, przenosząc pola, zmieniając ich rozmiar, dodając wypełnienie lub efekt oraz dodając obraz.

Początek strony

Animowanie pionowej listy bloków

Jeśli korzystasz z programu PowerPoint, możesz animować pionową listę bloków, aby wyróżnić poszczególne pola lub poszczególne poziomy hierarchii.

  1. Kliknij grafikę SmartArt, którą chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij przycisk Animuj, a następnie kliknij pozycję Według gałęzi kolejno.

    Obraz karty Animacje

Uwaga: Po skopiowaniu pionowej listy bloków zawierającej animację zastosowaną do innego slajdu animacja jest również kopiowana.

Początek strony

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×