Sign in with Microsoft
New to Microsoft? Create an account.
Tworzenie podpisów kodowanych do klipu wideo

WPowerPoint dla systemów Windows i macOS możesz tworzyć pliki podpisów kodowanych i dodawać je do plików audio lub wideo w prezentacjach. Dodawanie napisów ułatwia dostęp do prezentacji szerszemu gronu odbiorców, w tym osobom z wadami słuchu i osobom posługiwaniem się innymi językami. 

Aby przeczytać o najważniejszych rozwiązaniach dotyczących ułatwień dostępu, zobacz Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych.

Podpisy kodowane mogą być przechowywane w pliku tekstowym z rozszerzeniem vtt. Możesz utworzyć plik podpisów kodowanych samodzielnie lub użyć narzędzia do tworzenia podpisów. W tym artykule opisano, jak samodzielnie utworzyć plik podpisów kodowanych w Notatniku. 

Aby wyszukać w trybie online dostępne narzędzia i szczegółowe instrukcje, wpisz "utwórz plik vtt" w wyszukiwarce.

Uwaga: Funkcja podpisów kodowanych wPowerPoint 2016 jest dostępna tylko dlaOffice 2016 instalacji z funkcją Szybka instalacja. Instalacje oparte na instalatorze MSI nie mają funkcji podpisów kodowanych.

  1. Otwórz aplikację Office 2016.

  2. Z menu Plik wybierz polecenie Konto.

  3. W przypadku Office 2016 instalacji szybka instalacja będzie dostępny przycisk Opcje aktualizacji .

    Instalacje oparte na instalatorze MSI nie mają przycisku Opcje aktualizacji. Zostanie wyświetlony tylko przycisk <nazwa aplikacji — informacje> .

    Instalacje w technologii Szybka instalacja mają przycisk Opcje aktualizacji na stronie Konto. Instalacje oparte na instalatorze MSI nie mają takiego przycisku.

Tworzenie pliku tekstowego z podpisami kodowanymi

Notatnik jest instalowany automatycznie zWindows. Uruchom aplikację, wpisując Notatnik w polu Cortana Zapytaj mnie o cokolwiek lub wyszukując Notatnik w menu Start .

Gdy Notatnik jest otwarty, zapisz plik podpisów kodowanych z nazwą w następującym formacie:

MyClosedCaptions.en.vtt

Typowym rozwiązaniem jest uwzględnienie dwuliterowego kodu języka, takiego jak "en" (dla języka angielskiego) lub "es" (w przypadku języka hiszpańskiego). Rozszerzenie nazwy pliku musi mieć nazwę ".vtt".

  1. W oknie dialogowym Zapisywanie jako w Notatniku wprowadź nazwę w polu Nazwa pliku z rozszerzeniem vtt i ujmij całą nazwę w cudzysłów.

  2. W polu Zapisz jako typ wybierz pozycję Wszystkie pliki (*.*).. Te akcje zapewniają, że plik zostanie zapisany z wymaganym rozszerzeniem vtt (a nie rozszerzeniem .txt).

    Wszystkie pliki na liście rozwijanej Zapisz jako typ w Notatniku.
  3. W polu Kodowanie wybierz pozycję UTF-8. (Ta opcja gwarantuje, że wszystkie złożone znaki, takie jak znaki międzynarodowe, będą wyświetlane dokładnie na ekranie). 

    UTF-8 z listy rozwijanej Kodowanie w Notatniku.

Dodawanie zawartości do pliku

Pierwszy wiersz w pliku musi być następujący:

WEBVTT

Kolejne wpisy w pliku są nazywane "podpowiedziami" i składają się z następujących elementów:

  1. Znacznik czasu (godzina rozpoczęcia i zakończenia oddzielone "strzałką" -->).

    Każdy znacznik czasu jest oznaczony w następującym formacie: hh:mm:ss.Ttt

    Używaj dwóch cyfr w godzinach (hh), minut (mm) i sekund (ss). Wstawianie dwukropków (:) , aby rozdzielić godziny, minuty i sekundy bez spacji między nimi. Uwzględnij kropkę po ss, a następnie trzy cyfry dla tysięczków sekundy (ttt). Upewnij się, że w formacie czasu nie ma miejsca.

    WPowerPoint czasomierz w widoku edycji paska narzędzi do odtwarzania klipów wideo może pomóc ustalić godziny rozpoczęcia i zakończenia określone w pliku podpisów:

    Czas, jaki upłynął na pasku narzędzi wideo.

    Upewnij się, że dodasz godziny (00:) na początku i trzecią cyfrę po okresie w celu zachowania zgodności z wymaganym formatem czasu.

  2. Tekst, który musi być wyświetlany na ekranie w danym segmencie czasu.

    (Ogranicz się do maksymalnie trzech wierszy tekstu, aby upewnić się, że wszystkie wyrazy zmieszczą się na ekranie).

Przykład:   

WEBVTT

00:00:01.000 --> 00:00:05.330
Good day everyone, my name is June Doe.

00:00:07.608 --> 00:00:15.290
This video teaches you how to
build a sandcastle on any beach.

W powyższym przykładzie pierwszy podpis jest wyświetlany po odtworzeniu klipu wideo przez jedną sekundę i pozostaje na ekranie do momentu upływu 5,330 sekundy klipu wideo. Następny podpis jest wyświetlany po odtworzeniu klipu wideo przez 7,608 sekundy i pozostaje na ekranie do momentu upływu 15,290 sekundy klipu wideo. Drugi podpis jest podzielony na dwa wiersze, aby upewnić się, że instrukcja nie jest zbyt szeroka, aby zmieścić się na ekranie.

Dodawanie pliku podpisów do klipu wideo

Gdy plik podpisów kodowanych będzie gotowy, zapisz go. Teraz możesz dodać je do multimediów. Zobacz sekcję "Dodawanie podpisów kodowanych do klipu wideo" w temacie Dodawanie podpisów kodowanych lub napisów do multimediów w programie PowerPoint.

Począwszy od wersji 16.63, PowerPoint dla systemu macOS obsługuje podpisy kodowane w formacie WebVTT.

Podpisy kodowane mogą być przechowywane w pliku tekstowym z rozszerzeniem vtt. Możesz utworzyć plik podpisów kodowanych samodzielnie lub użyć narzędzia do tworzenia podpisów. W tym artykule opisano, jak utworzyć plik podpisów kodowanych w dodatku TextEdit. Aby wyszukać dostępne narzędzia i szczegółowe instrukcje online, wpisz „tworzenie pliku vtt” w wyszukiwarce.

Aby uzyskać instrukcje dotyczące wyświetlania podpisów podczas oglądania klipu wideo wPowerPoint wersjach począwszy od wersji 16.63, zobacz sekcję "Włączanie podpisów kodowanych lub napisów za pomocą klawiatury" w temacie Funkcje ułatwień dostępu podczas odtwarzania wideo w programie PowerPoint.

Tworzenie pliku tekstowego z podpisami kodowanymi

TextEdit jest dostarczany z systemem macOS. Uruchom aplikację, wpisując TekstEdytu w polu Wyszukiwania w centrum uwagi.

  1. Gdy funkcja TextEdit jest otwarta, wybierz pozycję Nowy dokument.

    Okno TextEdit z przyciskiem Nowy dokument.

  2. Wybierz menu Format, a następnie wybierz pozycję Utwórz zwykły tekst.

    Polecenie Utwórz zwykły tekst w Edytuj tekst.

  3. Wybierz menu Plik, wybierz pozycję Zapisz, a następnie wpisz nazwę pliku w następującym formacie:

    MyClosedCaptions.en.vtt

    Okno dialogowe zapisywania edycji tekstu.

    Typowym rozwiązaniem jest uwzględnienie dwuliterowego kodu języka, takiego jak "en" (dla języka angielskiego) lub "es" (w przypadku języka hiszpańskiego). Rozszerzenie nazwy pliku musi mieć nazwę ".vtt".

  4. W przypadku kodowania zwykłego tekstu użyj wartości domyślnej Unicode (UTF-8).

  5. Wyczyść pole wyboru Jeśli nie podano żadnego rozszerzenia, użyj opcji ".txt".

  6. Wybierz pozycję Zapisz.

Dodawanie zawartości do pliku

Pierwszy wiersz w pliku musi być następujący:

WEBVTT

Kolejne wpisy w pliku są nazywane "podpowiedziami" i składają się z następujących elementów:

  1. Znacznik czasu (godzina rozpoczęcia i zakończenia oddzielone "strzałką" -->).

    Każdy znacznik czasu jest oznaczony w następującym formacie: hh:mm:ss.Ttt

    Używaj dwóch cyfr w godzinach (hh), minut (mm) i sekund (ss). Wstawianie dwukropków (:) , aby rozdzielić godziny, minuty i sekundy bez spacji między nimi. Uwzględnij kropkę po ss, a następnie trzy cyfry dla tysięczków sekundy (ttt). Upewnij się, że w formacie czasu nie ma miejsca.

    WPowerPoint czasomierz w widoku edycji paska narzędzi do odtwarzania klipów wideo może pomóc ustalić godziny rozpoczęcia i zakończenia określone w pliku podpisów:

    Czas, jaki upłynął na pasku narzędzi wideo.

    Pamiętaj tylko, aby dodać godziny (00:) na początku, użyć dwóch cyfr w minutach i dodać trzecią cyfrę po okresie w celu zachowania zgodności z wymaganym formatem czasu.

  2. Tekst, który musi być wyświetlany na ekranie w danym segmencie czasu.

    (Ogranicz się do maksymalnie trzech wierszy tekstu, aby upewnić się, że wszystkie wyrazy zmieszczą się na ekranie).

Przykład:   

WEBVTT

00:00:01.000 --> 00:00:05.330
Good day everyone, my name is June Doe.

00:00:07.608 --> 00:00:15.290
This video teaches you how to
build a sandcastle on any beach.

W powyższym przykładzie pierwszy podpis jest wyświetlany po odtworzeniu klipu wideo przez jedną sekundę i pozostaje na ekranie do momentu upływu 5,330 sekundy klipu wideo. Następny podpis jest wyświetlany po odtworzeniu klipu wideo przez 7,608 sekundy i pozostaje na ekranie do momentu upływu 15,290 sekundy klipu wideo. Drugi podpis jest podzielony na dwa wiersze, aby upewnić się, że instrukcja nie jest zbyt szeroka, aby zmieścić się na ekranie.

Dodawanie pliku podpisów do klipu wideo

Gdy plik podpisów kodowanych będzie gotowy, zapisz go. Teraz możesz dodać je do multimediów. Zobacz sekcję "Dodawanie podpisów kodowanych do klipu wideo" w temacie Dodawanie podpisów kodowanych lub napisów do multimediów w programie PowerPoint.

Porada: Jeśli używasz Microsoft 365, możesz również wyświetlać napisy na żywo podczas prezentacji, takie jak tłumaczenie na żywo na inny język. Aby uzyskać więcej informacji , zobacz Prezentowanie za pomocą automatycznych podpisów lub napisów w czasie rzeczywistym w programie PowerPoint.

Potrzebna dalsza pomoc?

Dołącz do dyskusji
Zapytaj społeczność
Uzyskaj pomoc techniczną
Kontakt z nami

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×