Tworzenie ręcznych podziałów stron w arkuszu przy użyciu Excel dla komputerów Mac

Podczas drukowania są automatycznie wyświetlane podziały stron, w arkusz "podziały" strony lub przejdź do następnej strony. W widoku normalnym są one wyświetlane jako kreskowane linie poziome i pionowe. W widoku Podgląd podziału stron są one wyświetlane jako ciągłe pogrubione linie między stronami z numerem strony na środku. Możesz dostosować miejsce wystąpienia automatycznych podziałów stron i ręcznie dodać własne podziały stron. Ręczne podziały stron można usunąć, ale usunięcie automatycznego podziału strony jest niemożliwe. Można jednak dostosować szerokości kolumn lub marginesów albo przeskalować rozmiar arkusza w celu dopasowania go do zawartości na mniejszej liczbie stron.

Podziały stron wyświetlane w widoku Podgląd podziału stron:

Podgląd podziału stron z 8 stronami

Wyświetlanie podglądu podziałów stron

Kliknij kartę Widok na wstążce, a następnie wybierz pozycję Podgląd podziału stron.

lub

Kliknij pozycję Plik > Drukuj ( POLECENIE P).

  1. W oknie dialogowym Drukowanie możesz wyświetlić szybki podgląd sposobu drukowania stron oraz wyświetlać poszczególne strony za pomocą przycisków lewych/prawych.

  2. Kliknij przycisk Anuluj, aby zamknąć okno dialogowe Drukowanie.

    Po zamknięciu okna dialogowego Drukowanie w arkuszu są wyświetlane linie kreskowane wskazujące podziały stron.

    Uwaga: Aby ukryć linie kreskowane, kliknij Excel >Preferencje > widok, a następnie w obszarze Pokaż w skoroszycie wyczyść pole wyboru Podziały stron.

Wstawianie poziomego lub pionowego ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Wstawiany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej wiersza, w którym chcesz wyłamać stronę.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od kolumny, w której chcesz wyłamać stronę.

  2. Na karcie Układ strony kliknij pozycję Podziały, a następnie kliknij pozycję Wstaw podział strony.

    Na karcie Układ strony wybierz pozycję Znaki podziału

Przenoszenie podziału strony

  1. Na karcie Widok kliknij pozycję Podgląd podziału stron.

  2. Umieszczenie wskaźnika na linii podziału strony, aż wskaźnik przybierze kształt Uchwyt poziomego podziału strony , a następnie przeciągnij linię podziału strony w nowe miejsce.

    Uwaga: Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony. Ręczne podziały stron nie są dostosowywane automatycznie.

Usuwanie ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Usuwany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej podziału strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od podziału strony.

  2. Na karcie Układ strony kliknij pozycję Znaki podziału, a następnie kliknij pozycję Usuń podział strony.

    Na karcie Układ strony wybierz pozycję Znaki podziału

Usuwanie wszystkich ręcznych podziałów stron

  • Na karcie Układ strony kliknij pozycję Znaki podziału, a następnie kliknij pozycję Resetuj wszystkie podziały stron.

    Na karcie Układ strony wybierz pozycję Znaki podziału

Tematy pokrewne

Zmienianie rozmiaru arkusza na potrzeby drukowania

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×