Tworzenie rozkładu pomieszczeń

Szablony rozkładu pomieszczeń można używać w programieVisio do rysowania planów pomieszczeń dla poszczególnych pokojów lub dla całych podłóg budynków ―, w tym struktury ścian, rdzeni budynków i symboli elektrycznych.

Oto przykład ukończonego rozkładu pomieszczeń.

"Floor plan showing offices, stairwells, elevators"

Rozpoczynanie nowego rozkładu pomieszczeń

  1. Na liście Kategorie kliknij kategorię mapy i rozkłady pomieszczeń .

  2. Kliknij pozycję rozkład pomieszczeń, a następnie kliknij pozycję Utwórz.

Tworzenie struktury ścian zewnętrznych

Używanie kształtów pokojów

  1. Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku jeden z kształtów pomieszczeń.

  2. Zmień rozmiar kształtu pomieszczenia, przeciągając uchwyty kontrolki i zaznaczenia na poszczególnych ścianach.

Używanie kształtów ściana

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian zewnętrznych .

  2. Kontynuuj rysowanie zewnętrznego, korzystając z następujących opcji:

    • Zmień rozmiar ścian, przeciągając punkt końcowy.

    • Kliknij prawym przyciskiem myszy pozycję kształty ścian, aby ustawić opcje.

    • Przeciągnij punkt końcowy jednej ściany do innej ściany.

    Punkty końcowe są wyróżniane po przyklejeniu ścian. Przecięcia ścian są automatycznie czyszczone.

Tworzenie struktury ścian wewnętrznych

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian, umieszczając je w strukturze zewnętrznej.

  2. Kontynuuj rysowanie wnętrza, korzystając z następujących opcji:

    • Zmień rozmiar ścian, przeciągając punkt końcowy.

    • Kliknij prawym przyciskiem myszy ścianę, aby ustawić opcje.

    • Przeciągnij punkt końcowy jednej ściany do innej ściany.

Dodawanie drzwi i okien

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na ściany kształty drzwi i okien.

Drzwi i okna są automatycznie obracane, aby je wyrównać i przykleić do ściany. Uzyskują także grubość ściany i przesuwają się razem ze ścianami.

Dodawanie innych elementów konstrukcyjnych

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty strukturalne, na przykład kolumny.

  • Ze wzornika podstawowe elementy budynku przeciągnij na stronę rysunku kształty podstawowych elementów budynku, takich jak schody.

Dodawanie symboli elektrycznych i linii wymiarowych

Symbole elektryczne

  1. Z wzornika Urządzenia elektryczne i telekomunikacyjne przeciągnij na kształty ścian przełączniki ścienne, gniazdka i pozostały osprzęt. Zwolnij przycisk myszy, gdy pojawi się pogrubiony kwadrat, co oznacza, że symbol jest przyklejony do ściany. Osprzęt ścienny jest automatycznie obracany w celu wyrównania do ściany i przyklejenia do niej

Linie wymiarowe dla ścian

  1. Kliknij prawym przyciskiem myszy ścianę, a następnie wybierz polecenie Dodaj wymiar.

  2. Zmień położenie linii i tekstu wymiaru, przeciągając uchwyt sterujący.

Jeśli chcesz zmienić rozmiar ściany po dodaniu do niej wymiaru, zaznacz kształt wymiaru, wpisz odpowiedni wymiar, a następnie kliknij pozycję poza kształtem wymiaru.

Wstawianie rozkładu pomieszczeń programu CAD

  1. Na karcie Wstawianie w grupie ilustracje kliknij pozycję rysunek programu CAD.

  2. W oknie dialogowym Wstawianie rysunku programu AutoCAD wybierz odpowiedni plik programu CAD i kliknij pozycję Otwórz.

  3. Aby zaakceptować rozmiar i położenie rysunku programu CAD, kliknij przycisk OK.

Po wstawieniu rysunku można zmienić jego rozmiar i skalę lub przesunąć go. Można również zablokować warstwę programu zawierającą rysunek programu CAD, aby nie został on przypadkiem zmieniony, gdy na wyższej warstwie zostanie utworzony nowy plan.

Zapisywanie jako pliku DWG

Pliki DWG to standardowy typ pliku rozkładów pomieszczeń, które mogą być odczytywane przez programy do projektowania wspomagane za pomocą komputera (CAD). Zawierają dodatkowe metadane, takie jak numery pomieszczeń, które mogą być używane przez inne programy, takie jak Microsoft Search, do projektowania wykresów miejscowych. 

  1. Na karcie plik wybierz pozycję Zapisz jako > Przeglądaj.

  2. Zmień tekst w polu Zapisz jako typ na rysunek programu AutoCAD (DWG).

Chcesz wiedzieć więcej?

Znajdowanie szablonów przykładowych i diagramów programu Visio w ramach rozkładu pomieszczeń

Rozpoczynanie nowego rozkładu pomieszczeń

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, kliknij pozycję mapy i rozkłady pomieszczeń, a następnie w obszarze dostępne szablonykliknij szablon, którego chcesz użyć.

  3. Kliknij przycisk Utwórz.

Tworzenie struktury ścian zewnętrznych

Używanie kształtów pokojów

  1. Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku jeden z kształtów pomieszczeń.

  2. Zmień rozmiar kształtu pomieszczenia, przeciągając uchwyty sterujące Uchwyt sterujący i uchwyty zaznaczenia Uchwyt zaznaczenia na poszczególnych ścianach.

Używanie kształtów ściana

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian zewnętrznych .

  2. Kontynuuj rysowanie zewnętrznego, korzystając z następujących opcji:

    • Zmień rozmiar ścian, przeciągając punkt końcowy.

    • Przeciągnij punkt końcowy jednej ściany do innej ściany.

    Gdy ściany zostaną sklejone, punkty końcowe zmienią kolor na czerwony. Przecięcia ścian są automatycznie czyszczone.

Tworzenie struktury ścian wewnętrznych

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian, umieszczając je w strukturze zewnętrznej.

  2. Kontynuuj rysowanie wnętrza, korzystając z następujących opcji:

    • Zmień rozmiar ścian, przeciągając punkt końcowy.

    • Przeciągnij punkt końcowy jednej ściany do innej ściany.

      Gdy ściany zostaną sklejone, punkty końcowe zmienią kolor na czerwony. Przecięcia ścian są automatycznie czyszczone.

Dodawanie drzwi i okien

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na ściany kształty drzwi i okien.

Drzwi i okna są automatycznie obracane, aby je wyrównać i przykleić do ściany. Uzyskują także grubość ściany i przesuwają się razem ze ścianami.

Dodawanie innych elementów konstrukcyjnych

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty strukturalne, na przykład kolumny.

  • Ze wzornika podstawowe elementy budynku przeciągnij na stronę rysunku kształty podstawowych elementów budynku, takich jak schody.

Dodawanie symboli elektrycznych i linii wymiarowych

Symbole elektryczne

  1. Z wzornika Urządzenia elektryczne i telekomunikacyjne przeciągnij na kształty ścian przełączniki ścienne, gniazdka i pozostały osprzęt. Zwolnij przycisk myszy, gdy zostanie wyświetlony czerwony kwadrat Red box showing glued connection point image wskazujący, że symbol jest przyklejony do ściany. Osprzęt ścienny jest automatycznie obracany w celu wyrównania do ściany i przyklejenia do niej.

    Na stronę rysunku możesz również przeciągnąć kształty osprzętu sufitowego, takie jak Wentylator sufitowy.

Linie wymiarowe dla ścian

  1. Kliknij prawym przyciskiem myszy ścianę, a następnie wybierz polecenie Dodaj wymiar.

  2. Zmień położenie linii i tekstu wymiaru, przeciągając uchwyt sterujący.

Jeśli chcesz zmienić rozmiar ściany po dodaniu do niej wymiaru, zaznacz kształt wymiaru, wpisz odpowiedni wymiar, a następnie kliknij pozycję poza kształtem wymiaru.

Wstawianie rozkładu pomieszczeń programu CAD

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, kliknij pozycję mapy i rozkłady pomieszczeń, a następnie w obszarze dostępne szablonykliknij szablon, którego chcesz użyć.

  3. Kliknij przycisk Utwórz.

  4. Na karcie Wstawianie w grupie ilustracje kliknij pozycję rysunek programu CAD.

  5. W oknie dialogowym Wstawianie rysunku programu AutoCAD wybierz odpowiedni plik programu CAD i kliknij pozycję Otwórz.

  6. Aby zaakceptować rozmiar i położenie rysunku programu CAD, kliknij przycisk OK.

Po wstawieniu rysunku można zmienić jego rozmiar i skalę lub przesunąć go. Można również zablokować warstwę programu zawierającą rysunek programu CAD, aby nie został on przypadkiem zmieniony, gdy na wyższej warstwie zostanie utworzony nowy plan.

Kopiowanie istniejącego planu pomieszczeń programu Visio do nowego rysunku

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, kliknij pozycję mapy i rozkłady pomieszczeń, a następnie w obszarze dostępne szablonykliknij szablon, którego chcesz użyć.

  3. Kliknij przycisk Utwórz.

  4. Otwórz istniejący rysunek programu Visio.

  5. Na karcie projektowanie kliknij przycisk Uruchom okno dialogowe Ustawienia strony . W oknie dialogowym Ustawienia strony na karcie Skala rysunku Zanotuj ustawienie skala w istniejącym rysunku, a następnie ustaw odpowiednią skalę nowego rysunku.

  6. Na istniejącym rysunku zaznacz kształty, których chcesz użyć na nowym rysunku, a następnie na karcie Narzędzia główne w grupie schowek kliknij przycisk Kopiuj.

  7. Przejdź do nowego rysunku, a następnie w grupie schowek kliknij przycisk Wklej.

    Porada: Istniejące warstwy rysunku można zablokować, aby nie zostały przypadkowo zmienione, gdy na wyższej warstwie zostanie utworzony nowy plan.

Rozpoczynanie nowego rozkładu pomieszczeń

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie mapy i rozkłady pomieszczeń, a następnie kliknij pozycję rozkład pomieszczeń.

    Domyślnie ten szablon powoduje otwarcie skalowanej strony rysunku w szeroka strona orientacja pozioma. Te ustawienia możesz zmienić w dowolnej chwili. Aby uzyskać więcej informacji, zobacz Zmienianie skali rysunku.

Tworzenie struktury ścian zewnętrznych

Utwórz podstawową strukturę ścian zewnętrznych na jednym z poniższych sposobów.

Używanie kształtów pokojów

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian zewnętrznych .

  2. Umożliwia zmianę rozmiaru pokoju przez przeciągnięcie uchwytów sterujących Uchwyt sterujący i uchwytów zaznaczenia Obraz uchwytu zaznaczenia na poszczególnych ścianach.

Używanie kształtów ściana

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian zewnętrznych .

  2. Kontynuuj rysowanie zewnętrznego, korzystając z następujących opcji:

    • Zmienianie rozmiaru ściany przez przeciągnięcie punktu końcowego. ( Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku lub Obraz punktu końcowego — zielony kwadrat ze znakiem plus )

    • Przeciągnij punkt końcowy ( Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku lub Obraz punktu końcowego — zielony kwadrat ze znakiem plus ) jednej ściany do innej ściany.

    Gdy ściany zostaną sklejone, punkty końcowe zmienią kolor na czerwony. Przecięcia ścian są automatycznie czyszczone.

    Aby umożliwić poprawne dołączanie ścian, upewnij się, że w oknie dialogowym przy& ciąganie przyklejania jest zaznaczona opcja przyklej do geometrii kształtu .

Tworzenie struktury ścian wewnętrznych

  1. Z wzornika ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty ścian, umieszczając je w strukturze zewnętrznej.

  2. Kontynuuj rysowanie wnętrza, korzystając z następujących opcji:

    • Zmień rozmiar ścian, przeciągając punkt końcowy ( Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku lub Obraz punktu końcowego — zielony kwadrat ze znakiem plus ).

    • Przeciągnij punkt końcowy ( Obraz punktu początkowego — zielony kwadrat ze znakiem X w środku lub Obraz punktu końcowego — zielony kwadrat ze znakiem plus ) jednej ściany do innej ściany.

      Gdy ściany zostaną sklejone, punkty końcowe zmienią kolor na czerwony. Przecięcia ścian są automatycznie czyszczone.

      Aby umożliwić poprawne dołączanie ścian, upewnij się, że w oknie dialogowym przy& ciąganie przyklejania jest zaznaczona opcja przyklej do geometrii kształtu .

Dodawanie drzwi i okien

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na ściany kształty drzwi i okien.

Drzwi i okna są automatycznie obracane, aby je wyrównać i przykleić do ściany. Uzyskują także grubość ściany i przesuwają się razem ze ścianami.

Dodawanie innych elementów konstrukcyjnych

  • Z wzornika Ściany, szkielet i konstrukcja budynku przeciągnij na stronę rysunku kształty strukturalne, na przykład kolumny.

  • Ze wzornika podstawowe elementy budynku przeciągnij na stronę rysunku kształty podstawowych elementów budynku, takich jak schody.

Dodawanie symboli elektrycznych i linii wymiarowych

Symbole elektryczne

  1. Z wzornika Urządzenia elektryczne i telekomunikacyjne przeciągnij na kształty ścian przełączniki ścienne, gniazdka i pozostały osprzęt. Zwolnij przycisk myszy, gdy zostanie wyświetlony czerwony kwadrat Red box showing glued connection point image wskazujący, że symbol jest przyklejony do ściany. Osprzęt ścienny jest automatycznie obracany w celu wyrównania do ściany i przyklejenia do niej.

    Na stronę rysunku możesz również przeciągnąć kształty osprzętu sufitowego, takie jak Wentylator sufitowy.

Linie wymiarowe dla ścian

  1. Kliknij prawym przyciskiem myszy ścianę, a następnie kliknij polecenie Dodaj wymiar .

  2. Zmień położenie linii wymiarowych i tekstu wymiaru, przeciągając uchwyt sterujący Uchwyt sterujący .

    Aby wyświetlić wskazówkę dotyczącą uchwytu sterującego dla zaznaczonego kształtu, zatrzymaj wskaźnik na uchwycie.

Jeśli chcesz zmienić rozmiar ściany po dodaniu do niej wymiaru, zaznacz kształt wymiaru, wpisz odpowiedni wymiar, a następnie kliknij pozycję poza kształtem wymiaru.

Wstawianie rozkładu pomieszczeń programu CAD

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie mapy i rozkłady pomieszczeń, a następnie kliknij pozycję rozkład pomieszczeń.

    Domyślnie ten szablon powoduje otwarcie skalowanej strony rysunku w szeroka strona orientacja pozioma. Te ustawienia możesz zmienić w dowolnej chwili. Aby uzyskać więcej informacji, zobacz Zmienianie skali rysunku.

  2. W menu Wstaw kliknij polecenie rysunek programu CAD.

  3. W obszarze Pliki typu zaznacz pozycję Rysunek programu AutoCAD (*.dwg, *.dxf). Znajdź plik programu CAD i kliknij pozycję Otwórz.

  4. Aby zaakceptować rozmiar i położenie rysunku programu CAD, kliknij przycisk OK.

Po wstawieniu rysunku można zmienić jego rozmiar i skalę lub przesunąć go. Można również zablokować warstwę programu zawierającą rysunek programu CAD, aby nie został on przypadkiem zmieniony, gdy na wyższej warstwie zostanie utworzony nowy plan.

Kopiowanie istniejącego planu pomieszczeń programu Visio do nowego rysunku

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie mapy i rozkłady pomieszczeń, a następnie kliknij pozycję rozkład pomieszczeń.

    Domyślnie ten szablon powoduje otwarcie skalowanej strony rysunku w szeroka strona orientacja pozioma. Te ustawienia możesz zmienić w dowolnej chwili. Aby uzyskać więcej informacji, zobacz Zmienianie skali rysunku.

  2. Otwórz istniejący rysunek programu Visio.

  3. W menu Plik kliknij pozycję Ustawienia strony, a następnie kliknij kartę Skala. Zanotuj ustawienie skali istniejącego rysunku, a następnie ustaw pasującą skalę dla nowego rysunku.

  4. Na istniejącym rysunku zaznacz kształty, których chcesz użyć na nowym rysunku, a następnie w menu Edycja kliknij pozycję Kopiuj.

  5. Przełącz na nowy rysunek, a następnie w menu Edycja kliknij pozycję Wklej.

    Porada: Istniejące warstwy rysunku można zablokować, aby nie zostały przypadkowo zmienione, gdy na wyższej warstwie zostanie utworzony nowy plan.

Przepraszamy. w tej chwiliVisio dla sieci Web nie ma możliwości narysowania planów rozkładu pomieszczeń. 

Jeśli chcesz korzystać z tej funkcji w Visio dla sieci Web, przejdź do tej strony w naszym polu sugestii i kliknij przycisk głosowania

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×