Tworzenie schematu blokowego współzależności funkcjonalnych

Tworzenie schematu blokowego współzależności funkcjonalnych

Schematy blokowe współzależności funkcjonalnych umożliwiają pokazanie relacji między procesem biznesowym a jednostkami organizacyjnymi (takimi jak działy) odpowiedzialnymi za ten proces.

Tory na schemacie blokowym reprezentują jednostki funkcjonalne, na przykład działy lub stanowiska. Każdy kształt reprezentujący etap procesu jest umieszczany w tor dla jednostki funkcjonalnej odpowiedzialnej za ten krok.

Szablon Schemat blokowy współzależności funkcjonalnych

Uwaga: Możesz również automatycznie utworzyć schemat blokowy współzależności funkcjonalnych na podstawie danych przy użyciu diagramu wizualizatora danych w programie Visio. Aby uzyskać więcej informacji, zobacz Tworzenie diagramu Wizualizatora danych.

  1. Uruchom program Visio.

  2. Na liście Kategorie kliknij pozycję schemat blokowy.

  3. Kliknij szablon schemat blokowy współzależności funkcjonalnych , a następnie kliknij pozycję Utwórz.

  4. Jeśli zostanie wyświetlony monit, wybierz pozycję poziome lub pionowe w celu orientacji torów i kliknij przycisk OK. Możesz zmienić orientację na karcie schemat blokowy współzależności funkcjonalnych .

Szablon zostanie otwarty z torów już na stronie.

Dodawanie torów

Istnieje kilka sposobów dodawania torów do diagramu:

  • Kliknij prawym przyciskiem myszy nagłówek toru, a następnie w menu skrótów kliknij polecenie Wstaw "tor" przed lub Wstaw "tor ".

  • Umieść wskaźnik myszy na rogu jednego z torów. Kliknij małą strzałkę obok pozycji Wstaw kształt "tor" .

  • Na karcie schemat blokowy współzależności funkcjonalnych w grupie Wstawianie kliknij przycisk tor. Po wybraniu toru lub po zakończeniu jest dodawany tor, jeśli nie jest wybrany żaden tor.

  • Z wzornika Kształty schematu blokowego współzależności funkcjonalnych przeciągnij kształt tor i upuść go w miejscu, w którym ma się znajdować.

Zmienianie tekstu

  • Aby dodać etykietę do diagramu i torów, kliknij kształt zawierający tekst zastępczy, a następnie wpisz etykietę.

  • Aby zmienić położenie etykiety, na karcie narzędzia Główne w grupie Narzędzia kliknij narzędzie blok tekstu , kliknij etykietę, a następnie przeciągnij ją w nowe miejsce.

  • Aby zmienić orientację tekstu etykiety, kliknij kartę schemat blokowy współzależności funkcjonalnych , a następnie w grupie projektowanie kliknij pozycję Obróć etykietę toru.

Organizowanie i grupowanie kształtów

  • Aby wskazać fazy procesu, Użyj linii separatora z wzornika Kształty schematu blokowego współzależności funkcjonalnych . Upuść jeden ze torów, aby oznaczyć zmianę fazy (na przykład przejście od punktu kontrolnego 1 do punktu kontrolnego 2). Aby zmienić etykietę, wpisz tekst, gdy wybrana jest faza.

  • Użyj kontenerów, aby dodać obramowanie otoczone grupami powiązanych kształtów. Najpierw zaznacz kształty, które chcesz zgrupować, a następnie na karcie Wstawianie w grupie części diagramu kliknij pozycję kontener i wybierz jedną z galerii.

Zmienianie rozmieszczenia torów

  1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik — narzędzie.

  2. Kliknij nagłówek ścieżki, którą chcesz przenieść, więc Tor jest zaznaczony.

    Wskaźnik powinien zawierać ikonę Przenieś.

  3. Przeciągnij tor i upuść go w odpowiednim miejscu.

Kształty zawarte w toru będą przenoszone razem z nim. Aby sprawdzić, czy kształt jest zawarty, a nie tylko pod toriem, zaznacz kształt. Tor będzie blaskowy z niewielkim wyróżnieniem, jeśli kształt jest zawarty. Jeśli kształt nie jest zawarty, ale chcesz, Przenieś kształt nieco trochę, a Tor rozpoznaje go.

Usuwanie toru

  • Kliknij nagłówek ścieżki, którą chcesz usunąć, a następnie naciśnij klawisz DELETE. Wszystkie kształty znajdujące się w tor również zostaną usunięte.

Tworzenie schematu blokowego współzależności funkcjonalnych

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, kliknij pozycję schemat blokowy, a następnie kliknij dwukrotnie schemat blokowy współzależności funkcjonalnych.

  3. Aby dodać etykietę do diagramu i torów, kliknij pole zawierające tekst zastępczy, a następnie wpisz etykietę.

    Porada: Aby zmienić położenie etykiety, kliknij narzędzie blok tekstu , kliknij etykietę, a następnie przeciągnij ją w nowe miejsce.

  4. Na wstążce kliknij kartę schemat blokowy współzależności funkcjonalnych .

  5. W grupie projektowanie kliknij pozycję Obróć etykietę toru , aby zmienić orientację tekstu etykiety.

    Możesz wprowadzić inne zmiany w projekcie i układzie schematu blokowego na tej karcie.

  6. Aby wskazać fazy procesu, w grupie Wstawianie kliknij przycisk separator. Aby zmienić etykietę, wpisz tekst, gdy wybrana jest faza.

  7. Przeciągnij kształt schematu blokowego z okna kształty na tor.

    Poświata toru z niewielkim żółtym/pomarańczowym wyróżnieniem wskazującym, że zawiera kształt. Gdy kształt jest zawarty w tor, zostanie przesunięty wraz z tor, jeśli później zdecydujesz się zmienić kolejność diagramu.

  8. Dodaj więcej kształtów, aby utworzyć schemat blokowy za pomocą minipaska narzędzi Autołączenie lub przeciągając kształty z okna kształty i łącząc je.

Dodawanie toru

Istnieje kilka sposobów dodawania torów do diagramu:

  • Kliknij prawym przyciskiem myszy toru, a następnie w menu skrótów kliknij polecenie Wstaw "tor" przed lub Wstaw "tor ".

  • Umieść wskaźnik myszy na rogu jednego z torów. Kliknij niebieską strzałkę Wstaw kształt "tor" , która zostanie wyświetlona.

  • Na karcie schemat blokowy współzależności funkcjonalnych w grupie Wstawianie kliknij przycisk tor. Po wybraniu toru lub po zakończeniu jest dodawany tor, jeśli nie jest wybrany żaden tor.

  • Ze wzornika Podstawowy schemat blokowyprzeciągnij kształt tor na granicę przedziału, w którym ma się znajdować.

Zmienianie rozmieszczenia torów

  1. Kliknij nagłówek ścieżki, którą chcesz przenieść, więc Tor jest zaznaczony.

    Wskaźnik powinien zawierać ikonę Przenieś.

  2. Przeciągnij tor i upuść go w odpowiednim miejscu.

Kształty zawarte w toru będą przenoszone razem z nim. Aby sprawdzić, czy kształt jest zawarty, a nie tylko pod toriem, zaznacz kształt. Tor będzie blaskowy z niewielkim żółtym/pomarańczowym wyróżnieniem, jeśli kształt jest zawarty. Jeśli kształt nie jest zawarty, ale chcesz, Przenieś kształt nieco trochę, a Tor rozpoznaje go.

Usuwanie toru

  • Kliknij etykietę ścieżki, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwaga: Usunięcie toru powoduje także usunięcie wszystkich znajdujących się w nim kształtów.

Tworzenie schematu blokowego współzależności funkcjonalnych

  1. W menu plik wskaż polecenie Nowy, wskaż polecenie biznes lub schemat blokowy, a następnie kliknij polecenie schemat blokowy współzależności funkcjonalnych.

  2. Wybierz orientację dla grup w schemacie blokowym, liczbę pasm (maksymalnie pięć) i określ, czy pasek tytułu ma być dodawany na początku pasków.

    Uwaga: Możesz później dodawać lub usuwać grupy, ale nie możesz zmienić jednej orientacji na inną po rozpoczęciu diagramu.

  3. Aby dodać etykietę do diagramu i grup funkcjonalnych, kliknij pole z tekstem symbolu zastępczego, a następnie wpisz tekst.

    Porada: Aby zmienić orientację wszystkich etykiet, kliknij prawym przyciskiem myszy pasek tytułu lub obramowanie wokół schematu blokowego, a następnie kliknij pozycję Wyświetl wszystkie etykiety grupowe w pionie lub Wyświetl wszystkie etykiety grupowe w poziomie.

  4. Możesz dodać nowe grupy lub usunąć zbędne paski.

Dodawanie grupy funkcjonalnej

  1. Przeciągnij kształt pasma funkcjonalnego z kształtów schematu blokowego współzależności funkcjonalnychdo granicy paska, w którym ma się znajdować.

    Nowy zakres funkcjonalny zostanie przyciągnięty do położenia, a inne grupy funkcjonalne na stronie odpowiednio zmienia położenie.

  2. Po zaznaczeniu grupy wpisz etykietę, aby ją dodać.

Usuwanie grupy funkcjonalnej

  1. Kliknij etykietę grupy funkcjonalnej, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwaga: Usunięcie grupy funkcjonalnej powoduje także usunięcie wszystkich kształtów, które obejmuje.

  2. Ze wzornika Podstawowy schemat blokowyPrzeciągnij kształty schematu blokowego do odpowiednich lokalizacji na pasmach lub na różnych grupach, aby przedstawić etapy procesu.

  3. Połącz kształty schematu blokowego.

    1. Kliknij narzędzie łącznik Obraz przycisku , a następnie przeciągnij wskaźnik od punktu połączenia Obraz punktu połączenia — niebieski znak X na pierwszym kształcie do punktu połączenia na drugim kształcie.

    2. Po zakończeniu łączenia kształtów kliknij narzędzie wskaźnik Obraz przycisku .

  4. Aby dodać etykietę do kształtu schematu blokowego lub łącznik, zaznacz go, a następnie wpisz tekst.

  5. Aby wskazać fazę w procesie, Dodaj kształt separatora .

    1. Z poziomu kształtów schematu blokowego współzależności funkcjonalnychprzeciągnij kształt separatora w miejsce na schemacie blokowym, w którym chcesz wskazać początek fazy. Kształt rozciąga się na wszystkie grupy.

    2. Po zaznaczeniu separatora wpisz nazwę, aby dodać etykietę.

      Porada: Aby zmienić położenie etykiety, kliknij narzędzie blok tekstu Obraz przycisku , kliknij etykietę, a następnie przeciągnij ją w nowe miejsce.

      Uwaga: Po przeniesieniu separatora wszystkie kształty schematu blokowego po prawej stronie (lub pod nim, jeśli orientacja jest pionowa) przechodzenie do separatora.

  6. Kształty w schemacie blokowym można automatycznie ponumerować.

    1. Na schemacie blokowym zaznacz kształty, które chcesz ponumerować.

    2. W menu Narzędzia wskaż polecenie Dodatki, wskażpolecenie Dodatki programu Visio, a następnie kliknij polecenie Ponumeruj kształty.

    3. Na karcie Ogólne w obszarze operacjakliknij pozycję automatyczne numerowanie. W obszarze Zastosuj dokliknij pozycję zaznaczone kształty, a następnie kliknij przycisk OK.

      Porada: Aby numerować nowe kształty schematu blokowego w miarę ich przeciągania na stronę, w oknie dialogowym numerowanie kształtów kliknij pozycję Kontynuuj numerowanie kształtów jako upuszczanych na stronie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×