Tworzenie tabeli

Można wstawiać tabele lub tworzyć tabele Publisher a nawet kopiować tabele z innych programów w celu wstawienia ich do publikacji.

Tworzenie tabeli i dodawanie tekstu

  1. Kliknij miejsce w publikacji, w którym chcesz, aby tabela się pojawiła.

  2. Na pasku narzędzi Wstążki kliknij pozycję Wstawianie, a następnie wybierz pozycję Tabela i

  3. Utwórz tabelę, przeciągając przez kwadraty wierszy lub kolumn, aby utworzyć wiersze i kolumny.

    Aby zwiększyć rozmiar tabeli, zaznacz tabelę, umieść wskaźnik myszy na uchwytie zaznaczenia, aż zobaczysz ikonę Zmiana rozmiaru, a następnie przeciągnij, aby zmienić rozmiar tabeli.

  4. W tabeli kliknij komórkę, w której chcesz dodać tekst, a następnie zacznij pisać.

    Aby dodać tekst do innej komórki, kliknij wewnątrz tej komórki.

    Każda komórka zostanie rozwinięta w celu dopasowania do tekstu, chyba że zablokujemy rozmiar tabeli, czyszcząc znacznik wyboru obok pozycji Powiększ, aby dopasować tekst w menu Tabela.

Tworzenie tabeli z istniejącego tekstu w programie Publisher

  1. Jeśli tekst znajduje się w tabeli, zaznacz odpowiednie komórki.

    Jeśli tekst znajduje się w polu tekstowym, upewnij się, że między poszczególnymi wpisami w wierszu a znakiem akapitu na końcu każdego wiersza znajduje się tabulator lub przecinek.

  2. Wyróżnij tekst, kliknij prawym przyciskiem myszy wyróżniony tekst, a następnie kliknij polecenie Kopiuj.

  3. W menu Edycja kliknij polecenie Wklej specjalnie.

  4. Na liście Jako kliknij pozycję Nowa tabela.

  5. Kliknij przycisk OK.

Tworzenie tabeli przy użyciu tekstu z innego programu

  1. Otwórz program zawierający tekst, który chcesz dodać.

    Jeśli tekstu nie ma jeszcze w tabeli, przygotuj go do skopiowania do tabeli. Możesz to zrobić, naciskając klawisz TAB między poszczególnymi wpisami w wierszu tekstu, a następnie naciskając klawisz ENTER na końcu każdego wiersza.

  2. Zaznacz tekst, a następnie naciśnij klawisze CTRL+C, aby go skopiować.

  3. W dokumencie Publisher przejdź do strony, którą chcesz zmienić.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

    Uwaga: W zależności od tego, jak tekst został sformatowany w innym programie, możesz ponownie sformatować ten tekst, gdy zostanie on Publisher tabeli.

Tworzenie tabeli i wpisywanie w nim tekstu

  1. Na pasku narzędzi Obiekty kliknij pozycję Wstaw tabelę Obraz przycisku .

  2. Kliknij wewnątrz publikacji.

    Zostanie wyświetlone okno dialogowe Tworzenie tabeli.

  3. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

    Zmień rozmiar tabeli, najpierw zaznaczając tabelę, a następnie umieść wskaźnik myszy na uchwytie zaznaczenia, aż zobaczysz ikonę Resizer, a następnie przeciągnij, aby zmienić rozmiar tabeli.

  4. W tabeli kliknij komórkę, w której chcesz dodać tekst, a następnie zacznij pisać.

    Aby dodać tekst do innej komórki, kliknij wewnątrz tej komórki.

    Każda komórka zostanie rozwinięta w celu dopasowania do tekstu, chyba że zablokujemy rozmiar tabeli, czyszcząc znacznik wyboru obok pozycji Powiększ, aby dopasować tekst w menu Tabela.

Tworzenie tabeli na pomocą istniejącego tekstu w programie Microsoft Publisher

  1. Jeśli tekst znajduje się w tabeli, zaznacz odpowiednie komórki.

    Jeśli tekst znajduje się w polu tekstowym, upewnij się, że między poszczególnymi wpisami w wierszu a znakiem akapitu na końcu każdego wiersza znajduje się tabulator lub przecinek.

  2. Wyróżnij tekst.

  3. Kliknij prawym przyciskiem myszy wyróżniony tekst, a następnie kliknij polecenie Kopiuj.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

Tworzenie tabeli przy użyciu tekstu z innego programu

  1. Otwórz program zawierający tekst, który chcesz dodać.

    Jeśli tekst nie znajduje się jeszcze w tabeli, naciśnij klawisz TAB między poszczególnymi wpisami w wierszu tekstu, a następnie naciśnij klawisz ENTER na końcu każdego wiersza.

  2. Zaznacz tekst, a następnie naciśnij klawisze CTRL+C, aby go skopiować.

  3. Otwórz publikację programu Publisher i przejdź do strony, którą chcesz zmienić.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

    Uwaga: W zależności od tego, jak tekst został sformatowany w innym programie, możesz ponownie sformatować ten tekst, gdy stanie się tabelą programu Publisher.

Tworzenie tabeli i wpisywanie w nim tekstu

  1. Na pasku narzędzi Obiekty kliknij pozycję Wstaw tabelę Obraz przycisku .

  2. Kliknij wewnątrz publikacji.

    Zostanie wyświetlone okno dialogowe Tworzenie tabeli.

  3. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  4. Rozmiar tabeli.

    Jak?

    Zaznacz tabelę, umieść wskaźnik myszy na uchwytie zaznaczenia, aż zobaczysz ikonę Zmieniany rozmiar, a następnie przeciągnij, aby zmienić rozmiar tabeli.

  5. W tabeli kliknij komórkę, w której chcesz dodać tekst, a następnie zacznij pisać.

    Aby dodać tekst do innej komórki, kliknij wewnątrz tej komórki.

    Każda komórka zostanie rozwinięta w celu dopasowania do tekstu, chyba że zablokujemy rozmiar tabeli, czyszcząc znacznik wyboru obok pozycji Powiększ, aby dopasować tekst w menu Tabela.

Tworzenie tabeli na pomocą istniejącego tekstu w programie Microsoft Publisher

  1. Jeśli tekst znajduje się w tabeli, zaznacz odpowiednie komórki.

    Jeśli tekst znajduje się w polu tekstowym, upewnij się, że między poszczególnymi wpisami w wierszu a znakiem akapitu na końcu każdego wiersza znajduje się tabulator lub przecinek.

  2. Wyróżnij tekst.

  3. Kliknij prawym przyciskiem myszy wyróżniony tekst, a następnie kliknij polecenie Kopiuj.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

Tworzenie tabeli przy użyciu tekstu z innego programu

  1. Otwórz program zawierający tekst, który chcesz dodać.

    Jeśli tekst nie znajduje się jeszcze w tabeli, naciśnij klawisz TAB między poszczególnymi wpisami w wierszu tekstu, a następnie naciśnij klawisz ENTER na końcu każdego wiersza.

  2. Zaznacz tekst, a następnie naciśnij klawisze CTRL+C, aby go skopiować.

  3. Otwórz publikację programu Publisher i przejdź do strony, którą chcesz zmienić.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. Na liście Jako kliknij pozycję Nowa tabela.

  6. Kliknij przycisk OK.

    Uwaga: W zależności od tego, jak tekst został sformatowany w innym programie, możesz ponownie sformatować ten tekst, gdy stanie się tabelą programu Publisher.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×