Tworzenie wykresu Pareto

Wykres Pareto lub posortowany histogram zawiera kolumny posortowane w kolejności malejącej oraz wiersz przedstawiający łączną wartość procentową całkowitą. Wykresy Pareto wyróżniają najbardziej znaczące czynniki w zestawie danych i są uznawane za jedno z siedmiu podstawowych narzędzi kontroli jakości, ponieważ pozwalają zobaczyć najbardziej typowe problemy lub przyczyny.

Przykładowy wykres Pareto

Tworzenie wykresu Pareto

  1. Zaznacz dane. Zazwyczaj zaznacza się w tym celu jedną kolumnę zawierającą tekst (kategorie) i jedną kolumnę zawierającą liczby. Wykres Pareto grupuje następnie te same kategorie i sumuje odpowiadające im liczby.

    Dane użyte do utworzenia przykładowego wykresu Pareto

    Jeśli zaznaczysz dwie kolumny liczb, a nie jedną kolumnę z liczbami i jedną z odpowiadającymi im kategoriami tekstowymi, program Excel narysuje wykres danych w przedziałach, podobnie jak w przypadku histogramu. Następnie możesz dostosować te przedziały.

  2. Kliknij pozycję Wstawianie > Wstaw wykres statystyczny, a następnie w obszarze Histogram wybierz pozycję Pareto.

    Grafika przedstawiająca uzyskiwanie dostępu do wykresu Pareto na karcie Wstawianie

    Wykres Pareto można także utworzyć za pomocą karty Wszystkie wykresy w obszarze Polecane wykresy (kliknij pozycję Wstawianie > Polecane wykresy > Wszystkie wykresy).

Porada: Za pomocą kart Projektowanie i Formatowanie dostosuj wygląd wykresu. Jeśli nie widzisz tych kart, kliknij w obrębie wykresu Pareto, aby dodać do wstążki kartę Narzędzia wykresów.

Karty Projektowanie i Formatowanie dla obszaru Narzędzia wykresów

Konfigurowanie przedziałów

  1. Kliknij prawym przyciskiem myszy oś poziomą wykresu, a następnie pozycję Formatuj oś > Opcje osi.

    Polecenie Formatuj oś w menu skrótów
  2. Skorzystaj z poniższych informacji, aby wybrać odpowiednie opcje w okienku zadań Formatowanie osi.

    Okienko zadań Formatowanie osi

    Według kategorii    Zachowanie domyślne, gdy są wykreślane zarówno dane, jak i tekst. Kategorie tekstowe są nanoszone na osi poziomej i przedstawiane na wykresie w kolejności malejącej.

    Porada: Aby zliczyć wystąpienia ciągów tekstowych, dodaj kolumnę i wypełnij ją wartością „1”, a następnie wykreśl wykres Pareto i ustaw przedziały Według kategorii.

    Automatyczne    To jest zachowanie domyślne dla wykresów Pareto wykreślanych z jedną kolumną danych. Szerokość przedziału jest obliczana za pomocą reguły Scotta.

    Szerokość przedziału    Wprowadź dodatnią dziesiętną liczbę punktów danych w każdym zakresie.

    Liczba przedziałów    Wprowadź liczbę przedziałów wykresu Pareto (w tym przedziałów przepełnienia i niedopełnienia). Szerokość przedziału zostanie dopasowana automatycznie.

    Przedział przepełnienia    Zaznacz pole wyboru, aby utworzyć przedział dla wszystkich wartości większych niż liczba w odpowiednim polu. Aby zmienić tę wartość, wprowadź w polu liczbę dziesiętną.

    Przedział niedopełnienia    Zaznacz pole wyboru, aby utworzyć przedział dla wszystkich wartości mniejszych niż liczba w odpowiednim polu lub równych tej liczbie. Aby zmienić tę wartość, wprowadź w polu liczbę dziesiętną.

Formuły służące do tworzenia histogramów w programie Excel 2016

Reguła odniesienia normalnego Scotta:   

Formuła dla opcji Automatyczna

Zgodnie z regułą Scotta preferencja w wariancji wykresu Pareto jest minimalizowana w porównaniu z zestawem danych przy założeniu normalnego rozkładu danych.

Przedział przepełnienia   

Formuła dla opcji Przedział przepełnienia

Przedział niedopełnienia   

Formuła dla opcji Przedział niedopełnienia

Tworzenie wykresu Pareto

  1. Zaznacz dane. Zazwyczaj zaznacza się w tym celu jedną kolumnę zawierającą tekst (kategorie) i jedną kolumnę zawierającą liczby. Wykres Pareto grupuje następnie te same kategorie i sumuje odpowiadające im liczby.

    Dane użyte do utworzenia przykładowego wykresu Pareto

    Jeśli zaznaczysz dwie kolumny liczb, a nie jedną kolumnę z liczbami i jedną z odpowiadającymi im kategoriami tekstowymi, program Excel narysuje wykres danych w przedziałach, podobnie jak w przypadku histogramu. Następnie możesz dostosować te przedziały. Aby uzyskać szczegółowe informacje, zobacz "Konfigurowanie pojemników" na karcie Windows.

  2. Na wstążce kliknij kartę Wstawianie , a następnie kliknij pozycję Ikona wykresu statystycznego (ikona wykresu statystycznego), a następnie w sekcji histogram kliknij pozycję wykres Pareto.

    Wykres Pareto na Wstążce

    Porada: Aby dostosować wygląd wykresu, Skorzystaj z kart projektowanie i Formatowaniewykresu . Jeśli te karty nie są widoczne, kliknij dowolne miejsce wykresu Pareto, aby je wyświetlić na Wstążce.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Zobacz też

Tworzenie wykresu kaskadowego tworzenie

histogramu

Skrzynka i whisky

mapy drzewa w pakiecie Office

Tworzenie wykresu pierścieniowego w pakiecie Office

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×