Tworzenie, zmienianie lub dostosowywanie widoku

Tworzenie, zmienianie lub dostosowywanie widoku

Outlook dla Microsoft 365, Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010

Utrzymuj łączność i zgodność z harmonogramem

Możesz utrzymać dobrą organizację pracy, terminowość i dopiąć wszystko na ostatni guzik z programem Outlook — Twoim organizatorem życia.

Uzyskaj platformę Microsoft 365

Widoki zapewniają różne sposoby wyszukiwania elementów w folderze. Każdy Outlook, taki jak Skrzynka odbiorcza czy Kalendarz,umożliwia dostosowanie widoku w celu zmiany organizacji elementów, czcionek i wielu innych ustawień.

Najczęstszą zmianą w widoku jest zmiana rozmiaru czcionki na liście wiadomości, w okienku odczytu lub podczas edytowania wiadomości.

Zmienianie kroju lub rozmiaru czcionki listy wiadomości

  1. Wybierz pozycję Widok > Ustawienia widoku.

  2. Wybierz pozycję Inne ustawienia w oknie Ustawienia zaawansowane widoku.

  3. Wybierz pozycję Czcionka kolumnylub Czcionka wiersza.
    Możesz zmienić czcionki i rozmiary czcionek w widoku.
     

    Uwaga:  Aby zmienić rozmiar czcionki podglądu wiadomości, nazwy nadawcy i tematu w domyślnym widoku Skrzynka odbiorcza, wybierz pozycję Czcionka wiersza.

  4. Wybierz czcionkę, styl i rozmiar czcionki, a następnie kliknij przycisk OK trzy razy, aby zapisać ustawienia i zastosować zmiany.

    Uwaga: Jeśli chcesz zmienić tylko czcionkę lub rozmiar czcionki dla podglądu wiadomości (wiersz tekstu wiadomości wyświetlany pod tematem i nadawcą, wybierz czcionkę w obszarze Podgląd wiadomości.

Zmienianie czcionki lub rozmiaru czcionki w okienku odczytu

Okienko odczytu nie umożliwia zmiany domyślnej czcionki ani jej rozmiaru. Można jednak łatwo powiększać lub pomniejszać obraz. Możesz również określić, że program Outlook ma wyświetlać wszystkie wiadomości e-mail w formacie zwykłego tekstu i mieć większą kontrolę nad rozmiarem czcionki.

Jeśli jesteś subskrybentem usługi Microsoft 365,możesz wybrać wartość procentową powiększenia, która będzie zachowywana we wszystkich czytanych wiadomościach.

  1. W prawym dolnym rogu okienka odczytu kliknij wartość procentową (zazwyczaj 100%) , aby wyświetlić okno dialogowe Powiększenie podczas czytania.

    Możesz wybrać domyślny poziom powiększenia.
  2. Wybierz jedną z domyślnych wartości procentowych lub wprowadź własną wartość procentową. Zaznacz pole wyboru Zapamiętaj moją preferencję, aby poziom powiększenia był taki sam we wszystkich odbieranych wiadomościach.

Jeśli nie jesteś subskrybentem usługi Microsoft 365, wartość procentowa powiększenia nie będzie zapisywana z jednej wiadomości do następnej. Przy każdym przełączeniu wiadomości w okienku odczytu musisz powiększyć lub pomniejszyć widok. Aby zmienić wartość procentową powiększenia, należy wykonać następujące czynności.

  1. Aby powiększyć lub pomniejszyć zawartość w okienku odczytu, odszukaj suwak powiększenia w prawym dolnym rogu okienka odczytu.

    Okienko odczytu można powiększać i pomniejszać.
  2. Przesuń suwak w lewo lub w prawo, aby zmienić rozmiar tekstu w okienku odczytu.

    Uwaga: Każda zmiana powiększenia będzie trwała tylko podczas wyświetlania wiadomości. Jeśli wybierzesz inną wiadomość, wartość procentowa powiększenia zostanie zwrócona do 100%. Jeśli klikniesz powrót do pierwszej wiadomości, wartość procentowa powiększenia nie zostanie zapisana.

Zmienianie rozmiaru czcionki wiadomości podczas edytowania, odpowiadania na nie i przesyłania ich dalej

Aby zmienić rozmiar czcionki wiadomości podczas jej komponowania, odpowiadania i przesyłania dalej, należy wykonać następujące czynności.

  1. Wybierz pozycję Plik > Opcje >Poczta > i czcionki.

  2. Wybierz przycisk Czcionka w obszarze Nowe wiadomości e-mail albo Odpowiadanie na wiadomości lub przesyłanie ich dalej, aby zmienić domyślną czcionkę, jej rozmiar i kolor podczas edytowania wiadomości lub odpowiadania na nie.

    Aby zmienić czcionki, użyj opcji Podpisy i papier.
  3. Kliknij dwa razy przycisk OK, aby zapisać zmiany.

Aby uzyskać dodatkowe zadania, wybierz jedną z poniższych opcji.

Czasami łatwiej jest zacząć od zupełnie nowego widoku, niż modyfikować istniejący widok. Nowy widok możesz utworzyć w dowolnym folderze programu Outlook.

  1. Kliknij pozycję Widok > widok bieżący,> pozycję Zmień widok > Widoki >Nowy.

    Wybierz pozycję Zmień widok, aby wybrać nowy widok.

    Uwaga: Jeśli chcesz zacząć od istniejącego widoku, w oknie dialogowym Zarządzanie wszystkimi widokami wybierz pozycję<ustawienia widoku bieżącego, a następnie wybierz pozycję Kopiuj>.

  2. Wprowadź nazwę nowego widoku, a następnie wybierz typ widoku.

    Tworzenie nowego widoku.
  3. W obszarze Możliwości stosowania zaakceptuj domyślne ustawienie Wszystkie foldery poczty lub wybierz inną opcję, a następnie wybierz przycisk OK.

  4. W oknie dialogowym Ustawienia zaawansowane widoku: nowy widok wybierz opcje, których chcesz użyć, a następnie wybierz przycisk OK.

  5. Aby zastosować widok natychmiast, wybierz pozycję Zastosuj widok.

Podczas tworzenia nowego widoku można wybrać kilka różnych typów widoków.

  • Tabela Widok tabeli zawiera informacje w wierszach i kolumnach. Jest to jeden z najbardziej efektywnych widoków dla wiadomości e-mail.

  • Oś czasu Widok osi czasu pokazuje elementy wzdłuż stałej osi czasu. Jest ono przydatne w przypadku zadań lub folderów zawierających niewielką liczbę elementów rozłożonych w czasie, na przykład kolekcji dwudziestu wiadomości e-mail dla określonego projektu.

  • Karta Widoki kart są zazwyczaj używane w folderach kontaktów. W widoku karty dla każdego elementu są stosowane różne pola, niezależnie od tego, czy są one wypełnione.

  • Wizytówka Widoki wizytówki są zazwyczaj używane w folderach kontaktów. W widoku wizytówki są dostępne tylko pola zawierające dane.

  • Kontakty Widok osób to widok kontaktów, w przypadku których nie są wyświetlane takie same szczegóły jak w widokach Wizytówka lub Wizytówka. Zostanie wyświetlona lista kontaktów z ich imieniem i nazwiskiem oraz zdjęciem.

  • Dzień/tydzień/miesiąc Widok dnia/tygodnia/miesiąca jest zazwyczaj używany w folderach kalendarza, ale można go także używać w folderach poczty e-mail.

  • Ikona Widok ikony przedstawia elementy z ikoną i ich tematem. Ten widok jest przydatny w przypadku folderów z kilkoma elementami lub folderów notatek.

Ważne: Nie możesz usunąć wstępnie zdefiniowanego widoku, nawet jeśli jego ustawienia zostały zmienione.

  1. Na karcie Widok w grupie Widok bieżący wybierz pozycję Zmień widok > Zarządzaj widokami.

  2. W obszarze Widoki dla folderu wybierz widok niestandardowy, który chcesz usunąć.

  3. Wybierz pozycję Usuń, potwierdź usunięcie, a następnie wybierz przycisk OK.

Co chcesz zrobić?

  1. Przełącz się na widok, którego chcesz użyć jako podstawy dla nowego widoku.

  2. W menu Widok wskaż polecenie Rozmieść według, a następnie kliknij pozycję Niestandardowe.

  3. Dla każdego typu zmiany, którą chcesz wprowadzić, kliknij przycisk, a następnie wybierz odpowiednie opcje. Jeśli na przykład chcesz dodać lub usunąć kolumny, kliknij pozycję Pola (kolumny są również nazywane polami). Następnie dodaj lub usuń pola albo utwórz pole niestandardowe.

  4. Po zakończeniu wprowadzania zmian zamknij okno dialogowe Dostosowywanie widoku: nazwa widoku.

  5. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  6. W polu Widoki dla folderu nazwa folderu kliknij pozycję Ustawienia widoku bieżącego.

  7. Kliknij przycisk Kopiuj.

  8. W polu Nazwa nowego widoku wprowadź nazwę widoku.

  9. Aby zmienić miejsce, w którym będzie dostępny nowy widok, kliknij opcję w obszarze Możliwości stosowania.

Uwaga: Zmiany wprowadzone w Panelu sterowania wpływają na wszystkie programy na komputerze, które korzystają z ustawień daty w systemie operacyjnym.

  • Jeśli używasz układu wielowierszowego, a do widoku dodano kilka pól, może być konieczne zwiększenie liczby wierszy wyświetlanych w układzie wielowierszowym w celu wyświetlenia wszystkich informacji.

    Jak to zrobić?

    • W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

    • Kliknij pozycję Inne ustawienia.

    • W obszarze Inne opcje zmień wartość wprowadzoną dla x w pozycji Użyj układu kompaktowego dla szerokości mniejszych niż x znaków.

      Na przykład ustawienie 80 znaków oznacza, że jeśli lista nagłówków wiadomości zostanie zredukowana do szerokości mniejszej niż 80 znaków, program Outlook automatycznie wyświetli dwuwierszowy podgląd.

  • Nowe widoki zostaną dodane do obszaru Widok bieżący podmenu.

  • W obszarach Kontakty, Zadania i Notatki możesz szybko zmieniać widok bieżący przy użyciu opcji Dostosuj widok bieżący w okienku nawigacji.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  2. Kliknij pozycję Nowy.

  3. W polu Nazwa nowego widoku wpisz nazwę.

  4. W polu Typ widoku wybierz odpowiedni typ widoku.

  5. Aby zmienić miejsce, w którym będzie dostępny widok, wybierz opcję w obszarze Możliwości stosowania.

  6. Kliknij przycisk OK.

  7. W oknie dialogowym Dostosowywanie widoku: nazwa widoku wybierz opcje, których chcesz użyć.

  8. Po zakończeniu wybierania opcji kliknij przycisk OK.

  9. Aby zastosować widok natychmiast, kliknij przycisk Zastosuj widok.

Uwaga: Na wszystkie programy pakietu Office 2007 na komputerze, które używają ustawień daty z Twojego systemu operacyjnego, mają wpływ zmiany wprowadzone w Panelu sterowania.

  • Jeśli używasz układu wielowierszowego, a do widoku dodano kilka pól, może być konieczne zwiększenie liczby wierszy wyświetlanych w układzie wielowierszowym w celu wyświetlenia wszystkich informacji.

    Jak to zrobić?

    • W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

    • Kliknij pozycję Inne ustawienia.

    • W obszarze Inne opcje zmień wartość wprowadzoną dla x w pozycji Użyj układu kompaktowego dla szerokości mniejszych niż x znaków.

      Na przykład ustawienie 80 znaków oznacza, że jeśli lista nagłówków wiadomości zostanie zredukowana do szerokości mniejszej niż 80 znaków, program Outlook automatycznie wyświetli dwuwierszowy podgląd.

  • Nowe widoki zostaną dodane do obszaru Widok bieżący podmenu.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  2. W polu Widoki dla folderu nazwa folderu kliknij widok, którego nazwę chcesz zmienić.

  3. Kliknij pozycję Zmień nazwę.

  4. W polu Nowa nazwa widoku wpisz nową nazwę.

Uwaga: Nie możesz zmienić nazwy wstępnie zdefiniowanego widoku, nawet jeśli widok został dostosowany. Zamiast tego skopiuj wstępnie zdefiniowany widok, nadaj kopii nową nazwę, a następnie zmień ustawienia.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  2. W polu Widoki dla folderu nazwa folderu kliknij widok, który chcesz udostępnić w innych lokalizacjach.

  3. Kliknij przycisk Kopiuj.

  4. W polu Nazwa nowego widoku wpisz nazwę.

  5. Aby zmienić miejsce, w którym będzie dostępny widok, kliknij opcję w obszarze Możliwości stosowania.

  6. Kliknij przycisk OK.

  7. Aby zastosować widok natychmiast, kliknij przycisk Zastosuj widok.

Uwaga: Nowe widoki zostaną dodane do obszaru Widok bieżący podmenu.

  1. Przełącz się na widok, który chcesz zmienić.

    Jak to zrobić?

    • W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij odpowiedni widok.

  2. W menu Widok wskaż polecenie Rozmieść według, a następnie kliknij pozycję Niestandardowe.

  3. Kliknij pozycję Inne ustawienia.

  4. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  2. W polu Widoki dla folderu nazwa folderu kliknij widok, dla którego chcesz przywrócić pierwotne ustawienia.

  3. Kliknij przycisk Resetuj.

Uwaga: Jeśli przycisk Resetuj jest niedostępny, możliwe, że wybrano widok niestandardowy lub widok standardowy, który nie został dostosowany.

  1. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Definiuj widoki.

  2. W polu Widoki dla folderu nazwa folderu kliknij widok, który chcesz usunąć.

  3. Kliknij przycisk Usuń.

Uwaga: Nie możesz usunąć wstępnie zdefiniowanego widoku, nawet jeśli jego ustawienia zostały zmienione.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×