Ukrywanie lub odkrywanie arkuszy

Ukrywanie lub odkrywanie arkuszy

Możesz ukryć dowolny arkusz, aby usunąć go z widoku. Dane w ukrytych arkuszach nie są widoczne, ale nadal można się do niego odwoływać w innych arkuszach i skoroszytach, a w razie potrzeby można łatwo odkryć ukryte arkusze.

  1. Kliknij prawym przyciskiem myszy kartę arkusza, który chcesz ukryć, lub dowolny widoczny arkusz, jeśli chcesz odkryć arkusze.

  2. Korzystając z wyświetlonego menu, wykonaj jedną z następujących czynności:

    • Aby ukryć arkusz, wybierz pozycję Ukryj.

    • Aby odkryć ukryte arkusze, zaznacz je w wyświetlonym oknie dialogowym Odkrywanie, a następnie wybierz przycisk OK. 

      Okno dialogowe Odkrywanie

      Uwagi: Aby zaznaczyć wiele arkuszy, wykonaj jedną z tych opcji:

      • Naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij elementy, aby je zaznaczyć.

      • Naciśnij i przytrzymaj klawisz SHIFT, a następnie dostosuj zaznaczenie za pomocą klawiszy strzałek w górę i w dół.

Te kroki działają dla subskrybentów platformy Microsoft 365, podobnie jak w przypadku czynności na poniższej karcie, które są odpowiednie dla Twojego systemu operacyjnego. W przypadku bezterminowych wersji pakietu Office zapoznaj się z poniższymi kartami, aby uzyskać instrukcje obsługiwane przez określoną wersję programu Excel.

Ukrywanie lub odkrywanie arkusza

Uwaga: Zrzuty ekranu w tym artykule zostały wykonane w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

  1. Zaznacz arkusze, które chcesz ukryć.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karty arkuszy u dołu okna programu Excel

    Jeśli nie widzisz chętnych kart, kliknij przyciski przewijania po lewej stronie kart arkuszy, aby wyświetlić kartę, a następnie kliknij kartę.

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie kliknij kartę ostatniego arkusza, który chcesz zaznaczyć, przytrzymując na klawisz Shift.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz Ctrl i klikaj karty innych arkuszy, które chcesz zaznaczyć.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany tekst [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli nie jest widoczny żaden niezazna zweryfikowany arkusz, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie w menu skrótów kliknij polecenie Rozgrupuj arkusze.

  2. Na karcie Narzędzia główne w grupie Komórki kliknij pozycję Formatuj > widoczność > Ukryj &, > Ukryj arkusz.

    Odkrywanie lub odkrywanie arkuszy na karcie Narzędzia > komórki > Formatowanie > Tajność > Ukryj & Odkryj

  3. Aby odkryć arkusze, wykonaj te same kroki, ale wybierz pozycję Odkryj. Zostanie wyświetlone okno dialogowe z listą ukrytych arkuszy, więc wybierz arkusze, które chcesz odkryć.

    Okno dialogowe Odkrywanie arkuszy

    Uwaga: Arkusze ukryte kodem VBA mają właściwość xlSheetVeryHidden; Polecenie Odkryj nie spowoduje wyświetlenia ukrytych arkuszy. Jeśli korzystasz ze skoroszytu zawierającego kod VBA i wystąpią problemy z ukrytymi arkuszami, skontaktuj się z właścicielem skoroszytu, aby uzyskać więcej informacji.

Ukrywanie lub odkrywanie okna skoroszytu

  • Na karcie Widok w grupie Okno kliknij przycisk Ukryj lub Odkryj.

    Na komputerze Mac znajduje się on w menu Okno w menu Plik powyżej wstążki.

    Ukrywanie lub pokazywanie skoroszytu w widoku > w > Windows

Uwagi: 

  • Po odkryniu skoroszytu wybierz go z listy w oknie dialogowym Odkrywanie.

    Okno dialogowe Odkrywanie okien

  • Jeśli polecenie Odkryj jest niedostępne, skoroszyt nie zawiera ukrytych okien skoroszytu.

  • Po opuszczeniu programu Excel zostaniesz poproszony(-a) o zapisanie zmian w oknie ukrytego skoroszytu. Kliknij przycisk Tak, jeśli chcesz, aby okno skoroszytu było takie samo, jak okno skoroszytu pozostawione (ukryte lub ukryte) przy następnym otwarciu skoroszytu.

Ukrywanie lub wyświetlanie okien skoroszytu na pasku zadań systemu Windows

W programie Excel 2013 wprowadzono interfejs jednegodokumentu, w którym każdy skoroszyt jest otwierany w własnym oknie.

  1. Kliknij pozycję Plik > Opcje.

    W programie Excel 2007 kliknij przycisk pakietu Microsoft Office, Obraz przycisku pakietu Office , a następnie pozycję Opcje programu Excel.

  2. Następnie kliknij pozycję Zaawansowane > wyświetlanie > lub zaznacz pole wyboru Pokaż wszystkie okna na pasku zadań.

Ukrywanie lub odkrywanie arkusza

  1. Zaznacz arkusze, które chcesz ukryć.

    Jak zaznaczyć arkusze

    Elementy do zaznaczenia

    Czynności

    Pojedynczy arkusz

    Kliknij kartę arkusza.

    Karty arkuszy u dołu okna programu Excel

    Jeśli nie widzisz chętnych kart, kliknij przyciski przewijania po lewej stronie kart arkuszy, aby wyświetlić kartę, a następnie kliknij kartę.

    Co najmniej dwa przylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie kliknij kartę ostatniego arkusza, który chcesz zaznaczyć, przytrzymując na klawisz Shift.

    Co najmniej dwa nieprzylegające arkusze

    Kliknij kartę pierwszego arkusza. Następnie kliknij karty innych arkuszy, które chcesz zaznaczyć, przytrzymując na natrzymanie przycisku Command.

    Wszystkie arkusze w skoroszycie

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

  2. Na karcie Narzędzia główne kliknij pozycję Formatuj > w obszarze > Ukryj & Odkryj > Ukryj arkusz.

  3. Aby odkryć arkusze, wykonaj te same kroki, ale wybierz pozycję Odkryj. W oknie dialogowym Odkrywanie zostanie wyświetlona lista ukrytych arkuszy, zaznacz te, które chcesz odkryć, a następnie wybierz przycisk OK.

    Okno dialogowe Odkrywanie arkuszy

Ukrywanie lub odkrywanie okna skoroszytu

  • Kliknij menu Okno, kliknij polecenie Ukryj lub Odkryj.

Uwagi: 

  • Po odkryniu skoroszytu wybierz go z listy ukrytych skoroszytów w oknie dialogowym Odkrywanie.

    Okno dialogowe Odkrywanie okien

  • Jeśli polecenie Odkryj jest niedostępne, skoroszyt nie zawiera ukrytych okien skoroszytu.

  • Po opuszczeniu programu Excel zostaniesz poproszony(-a) o zapisanie zmian w oknie ukrytego skoroszytu. Kliknij przycisk Tak, jeśli chcesz, aby okno skoroszytu było takie samo, jak okno skoroszytu pozostawione (ukryte lub ukryte) przy następnym otwarciu skoroszytu.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

Zobacz też

Ukrywanie lub wyświetlanie wierszy lub kolumn

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×