Usuwanie elementów z kalendarza

Z czasem wszystkie zapisane elementy kalendarza mogą się sumować w dużej liczbie i zajmować duże miejsce w pliku danych. Aby usunąć część tego miejsca, możesz zmniejszyć liczbę zapisanych elementów przez ich zarchiwizowanie lub usunięcie.

Proces archiwizacji usuwa elementy z pliku danych po pierwszym dokonaniu kopii zapasowej elementów w innym plik danych programu Outlook (pst).

  1. Na karcie Plik kliknij pozycję Narzędzia do oczyszczania, a następnie kliknij pozycję Archiwizuj .

    Uwaga: Niektóre organizacje wyłączają użytkownikom możliwość tworzenia Outlook danych (pst), które są używane do archiwizacji elementów. Jeśli nie widzisz polecenia Archiwizuj, być może Twoja organizacja wyłączyła tę funkcję.

  2. Kliknij pozycję Archiwizuj ten folder i wszystkie podfoldery.

    Jeśli utworzono dodatkowe kalendarze, wybranie tego ustawienia spowoduje zarchiwizować elementy z tych kalendarzy.

  3. Na liście folderów kliknij pozycję Kalendarz.

    Okno dialogowe Archiwizowanie

  4. Na liście Archiwizuj elementy starsze niż wybierz datę. Aby zarchiwizować wszystko, wybierz datę w przyszłości.

  5. Jeśli chcesz, zaznacz pole wyboru Uwzględnij elementy z polem wyboru "Nie dobędę autoarchiwowania".

    Zaznaczenie tego pola wyboru spowoduje zarchiwizować wszystkie elementy, takie jak elementy oznaczone jako wyjątki autoarchiwizowania.

  6. Możesz zaakceptować lokalizację pliku, w której zapisano plik archiwum, lub przejść do innego folderu i podać nazwę pliku.

    Uwaga: Zalecamy zanotować tę lokalizację, aby można było łatwo znaleźć plik archiwum później.

  7. Kliknij przycisk OK.

    Rozpocznie się proces archiwizacji. Po powrocie do głównego widoku Outlook pasek stanu Outlook wskazuje, że archiwum jest w toku.

    Wskaźnik stanu archiwizacji

    Aby anulować archiwum w toku, kliknij przycisk Przycisk Zatrzymaj . Wszystkie elementy, które zostały już zarchiwizowane do tego momentu, pozostaną w pliku archiwum.

Proces usuwania usuwa wszystkie elementy z pliku danych bez tworzenia kopii zapasowej.

Ostrzeżenie: Poniższe kroki usuwają wszystkie elementy w kalendarzu, w tym święta, które są automatycznie dodawane do kalendarza. Możesz zastąpić domyślne Outlook, które zostały usunięte w tych krokach, ale wszystkie inne elementy kalendarza są trwale usuwane.

  1. W widoku Kalendarz kliknij pozycję Widok.

  2. W grupie Widok bieżący kliknij pozycję Zmień widok,a następnie kliknij pozycję Lista.

  3. Kliknij w liście elementów, a następnie naciśnij klawisze Ctrl+A.

    Teraz należy wybrać wszystkie elementy na liście.

  4. Naciśnij klawisz Delete.

Proces archiwizacji usuwa elementy z pliku danych po pierwszym dokonaniu kopii zapasowej elementów w innym pliku Outlook danych. Możesz skonfigurować Outlook automatyczne uruchamianie autoarchiwności w określonych odstępach czasu lub ręcznie zarchiwizować elementy.

  1. W menu Plik kliknij polecenie Archiwizuj.

  2. Kliknij pozycję Archiwizuj ten folder i wszystkie podfoldery.

    Jeśli inne kalendarze zostały utworzone poniżej kalendarza domyślnego, wybranie tego ustawienia spowoduje także archiwizowanie elementów z tych kalendarzy.

  3. Na liście folderów wybierz folder Kalendarz.

  4. Na liście Archiwizuj elementy starsze niż wybierz datę. Aby zarchiwizować wszystko, wybierz datę w przyszłości.

  5. Jeśli chcesz, zaznacz pole wyboru Uwzględnij elementy z polem wyboru "Nie dobędę autoarchiwowania".

    Zaznaczenie tego pola wyboru spowoduje zarchiwizować wszystkie elementy, łącznie z elementami oznaczonymi jako wyjątki autoarchiwizowania.

  6. Możesz zaakceptować lokalizację pliku, w której zostanie zapisany plik archiwum, lub przejść do innego folderu i podać nazwę pliku.

    Uwaga: Zalecamy zanotować tę lokalizację, aby można było łatwo znaleźć plik archiwum później, jeśli będzie to konieczne.

  7. Kliknij przycisk OK.

    Rozpocznie się proces archiwizacji. Na Outlook stanu wyświetlane jest menu Archiwizowanie. Możesz kliknąć pozycję Archiwizowanie, aby wybrać opcję anulowania archiwum w toku. Wszystkie elementy, które zostały już zarchiwizowane do tego momentu, pozostaną w pliku archiwum.

    Okno dialogowe Archiwizowanie

    1. Wszystkie elementy w wybranym folderze i wszystkie jego podfoldery są uwzględniane w archiwum.

    2. Kliknij pozycję Kalendarz, aby uzyskać elementy kalendarza.

    3. Aby zarchiwizować wszystkie elementy, wybierz datę w przyszłości.

    4. Po zaznaczeniu pola wyboru Dołącz elementy z polem wyboru "Nie dorysuj autoarchiwizowanej" wszystkie elementy są archiwizowane bez wyjątku.

    5. Lokalizacja pliku archiwum.

Proces usuwania usuwa wszystkie elementy z pliku danych bez tworzenia kopii zapasowej.

Ostrzeżenie: Poniższe kroki usuwają wszystkie elementy w kalendarzu, w tym święta, które są automatycznie dodawane do kalendarza. Możesz zamienić dni wolne usunięte w trakcie tych kroków, ale innych elementów nie będzie można usunąć.

  1. W okienku nawigacjikliknij pozycję Kalendarz.

  2. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Według kategorii.

  3. Kliknij pozycję Kategorie: (brak), a następnie naciśnij klawisze CTRL+A.

    Teraz należy wybrać wszystkie elementy na liście.

  4. Naciśnij klawisz DELETE.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×