Wstawianie arkusza programu Excel w programie PowerPoint

Jeśli korzystasz zPowerPoint 2013 lub nowszej wersji, możesz połączyć dane z zapisanego arkusza programu Excel z prezentacją programu PowerPoint prezentacji. Dzięki temu w przypadku zmiany danych w arkuszu można je łatwo zaktualizować w PowerPoint prezentacji.

Łączenie całego arkusza Excel z PowerPoint

  1. W programie PowerPoint, na karcie Wstawianie kliknij lub naciśnij pozycję Obiekt.

    object selection on insert tab

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    file browse dialog box

  3. Kliknij lub naciśnij przycisk Przeglądaj i w oknie dialogowym Przeglądaj znajdź skoroszyt programu Excel zawierający dane, które chcesz wstawić i połączyć.

  4. Przed zamknięciem okna dialogowego Wstawianie obiektu zaznacz pozycję Łącze i kliknij przycisk OK.

    choosing link for inserting a file into powerpoint

    Ważne: Na połączonym obiekcie w prezentacji są wyświetlane wszystkie dane z aktywnego, górnego arkusza w połączonym Excel skoroszycie. Podczas zapisywania skoroszytu Excel się, że arkusz, który ma być wyświetlony w prezentacji, jest ten, który jest otwierany po raz pierwszy.

Łączenie sekcji danych w programie Excel z PowerPoint

  1. W Excel otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Przeciągnij wskaźnik myszy przez obszar danych, do których chcesz utworzyć link w programie PowerPoint, a następnie na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę pod przyciskiem Wklej i wybierz pozycję Wklej specjalnie.

    Pokaż opcję Wklej specjalnie

  5. W oknie dialogowym Wklejanie specjalne kliknij pozycję Wklej link, a następnie w obszarze Jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

    Pokazuje okno dialogowe wklejania pliku jako linku

Kopiowanie i wklejanie (niepołą danych Excel danych w programie PowerPoint

W tym scenariuszu dane programu Excel nie zostaną połączone z prezentacją programu PowerPoint. Dane z arkusza kalkulacyjnego programu Excel zostaną skopiowane i wklejone do prezentacji. Arkusz nie będzie wysyłał automatycznych aktualizacji do programu PowerPoint.

  1. W programie Excel otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Przeciągnij myszą przez obszar danych, które chcesz połączyć skopiować, i na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejaniawybierz jedną z następujących opcji. Przesuwaj wskaźnik myszy na poszczególne opcje funkcji Wklej, aby zobaczyć podgląd tego, jak będzie wyglądał.

    Użyj stylów docelowych

    Kopiowanie danych jako tabeli programu PowerPoint przy użyciu formatu prezentacji przy użyciu stylów docelowych

    Zachowaj formatowanie źródłowe

    Zachowaj formatowanie źródłowe, aby skopiować Excel jako tabelę programu PowerPoint przy użyciu formatu arkusza

    Osadzanie

    Osadź, aby skopiować dane jako informacje, które można edytować w programie Excel później

    tekst alternatywny

    Obraz, aby skopiować dane jako obraz, który nie może być edytowany w programie Excel

    Pozycja Zachowaj tylko tekst

    Zachowaj tylko tekst, aby skopiować wszystkie dane jako jedno pole tekstowe

Zobacz też

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Świadczenie pomocy technicznej dla pakietu Office 2010 zakończono 13 października 2020 r.

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Wstawianie połączonego arkusza

Aby wstawić zapisany arkusz Excel połączyć go ze slajdem PowerPoint, wykonaj następujące czynności:

Ważne: Na połączonym obiekcie w prezentacji są wyświetlane wszystkie dane z aktywnego, górnego arkusza w połączonym Excel skoroszycie.

  1. W PowerPoint 2010 na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

  3. Kliknij przyciskPrzeglądaj, w oknie dialogowym Przeglądanie przejdź do skoroszytu programu Excel zawierającego informacje, które chcesz wstawić, a następnie kliknij przycisk OK.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję Link, a następnie kliknij przycisk OK.

Aby edytować połączony Excel, wykonaj jedną z następujących czynności:

  • Aby edytować dane z poziomu Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję Połączony obiekt Arkuszai wybierz pozycję Edytuj.

  • Aby zaktualizować dane na slajdzie w celu dopasowania ich do danych w oryginalnym pliku Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Wstawianie połączonego zaznaczenia z arkusza

Aby wstawić i połączyć zaznaczenie danych z zapisanego Excel arkusza, wykonaj następujące czynności:

  1. W programie Excel otwórz skoroszyt zawierający te dane, które chcesz wstawić.

  2. Zaznacz i skopiuj odpowiednie dane.

    Skrót klawiaturowy    Możesz skopiować dane, naciskając klawisze CTRL+C.

  3. W PowerPoint 2010 kliknij slajd, do którego chcesz wkleić skopiowane dane arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wkleji wybierz pozycję Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne w obszarze Jakowybierz obiekt Arkusz programu Microsoft Excel.

  6. Zaznacz pole wyboru Wklej link i kliknij przycisk OK.

Aby edytować zaznaczenie komórek z połączonego Excel arkusza, wykonaj jedną z następujących czynności:

  • Aby edytować dane z poziomu Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję Połączony obiekt Arkuszai wybierz pozycję Edytuj.

  • Aby zaktualizować dane na slajdzie w celu dopasowania ich do danych w oryginalnym pliku Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Kopiowanie zaznaczenia komórek do slajdu

Aby wkleić kopię zaznaczenia danych programu Excel na PowerPoint slajdzie, wykonaj następujące czynności:

Uwaga: Dane skopiowane i wklejone na PowerPoint nie są automatycznie aktualizowane po zmianie danych w skoroszycie Excel skoroszycie. Aby połączyć dane na slajdzie PowerPoint z oryginalnym Excel danych, zobacz sekcję "Wstawianie połączonego zaznaczenia z arkusza" bezpośrednio powyżej.

  1. W Excel otwórz skoroszyt zawierający informacje, które chcesz skopiować.

  2. Zaznacz i skopiuj odpowiednie dane.

    Skrót klawiaturowy    Możesz skopiować dane, naciskając klawisze CTRL+C.

  3. W PowerPoint 2010 kliknij slajd, do którego chcesz wkleić skopiowane dane arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejaniawykonaj jedną z następujących czynności:

    1. Wybierz pozycję Zachowaj formatowanie źródłowe, jeśli chcesz skopiować dane PowerPoint tabeli, ale zachować wygląd oryginalnego arkusza programu Excel.

    2. Wybierz pozycję Użyj stylu docelowegos, jeśli chcesz skopiować dane jako tabelę PowerPoint, ale chcesz, aby przyjmie ona wygląd PowerPoint prezentacji.

    3. Wybierz pozycję Osadź, jeśli chcesz skopiować dane jako informacje, które można edytować w programie PowerPoint.

    4. Wybierz pozycję Obraz, jeśli chcesz skopiować dane jako obraz, którego nie można edytować.

    5. Wybierz pozycję Zachowaj tylko tekst, jeśli chcesz skopiować wszystkie dane jako jedno pole tekstowe.

Zobacz też

Wstawianie zawartości z innych aplikacji

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×