Wstawianie i formatowanie tabeli w programie OneNote dla komputerów Mac

Tabele to świetny sposób porządkowania informacji na stronach. W programie OneNote dla komputerów Mac możesz rozpocząć od wstawienia prostej siatki, a następnie dostosowania jej rozmiaru i wyglądu.

Uwaga: Program OneNote nie obsługuje obecnie scalania i dzielenia komórek tabeli ani zagnieżdżania tabel, wstawiając jedną tabelę w innej.

  1. Aby wstawić tabelę, wykonaj dowolną z następujących czynności:

    • Kliknij kartę Wstawianie, a następnie kliknij przycisk Tabela, aby narysować tabelę w odpowiednim rozmiarze. Aby na przykład narysować tabelę z czterema kolumnami i trzema wierszami, przesuń wskaźnik myszy przez siatkę i kliknij, gdy zobaczysz tekst potwierdzenia Tabela 4 x 3.

    • Na pasku menu kliknij pozycję Wstaw > Tabela, aby wstawić tabelę początkową z czterema kolumnami i czterema wierszami.

    • Podczas wpisywania tekstu na bieżącej stronie naciśnij klawisz Tab na klawiaturze, aby rozpocząć nową tabelę z dwiema kolumnami. Program OneNote umieszcza już wprowadzony tekst w pierwszej kolumnie i wstawia drugą kolumnę z prawej strony. Ponowne naciśnięcie klawisza Tab powoduje dodanie nowej kolumny, a naciśnięcie klawisza Return na końcu wiersza powoduje dodanie nowego wiersza poniżej.

  2. Aby zmodyfikować tabelę lub dowolną z jej części, zaznacz komórki, które chcesz sformatować, kliknij kartę tabela , która jest teraz wyświetlana, a następnie wykonaj jedną z poniższych czynności.

    Porada: Możesz również sterować zaznaczeniem zaznaczonych komórek, wskazać polecenie tabela, a następnie użyć poleceń wyświetlonych w menu.

    • Aby dodać kolumnę lub wiersz, zaznacz komórkę obok wiersza lub kolumny, którą chcesz dodać, a następnie na karcie tabela kliknij miejsce, w którym chcesz dodać wiersz lub kolumnę.

    • Aby zmienić szerokość kolumny, kliknij krawędź kolumny, aby ją przeciągnąć.

    • Aby posortować kolumnę tabeli, kliknij komórkę w kolumnie, według której chcesz sortować, a następnie na karcie tabela kliknij pozycję Sortuj. (Aby uzyskać więcej informacji na temat sortowania, zobacz następną sekcję).

    • Aby ukryć obramowanie tabeli, kliknij komórkę w tabeli, a następnie na karcie tabela kliknij pozycję Ukryj obramowania.

      Pamiętaj, że program OneNote może umieścić obramowania wokół całej tabeli i komórek, a nie wokół określonych komórek.

    • Aby zacieniować komórkę, wiersz lub kolumnę, zaznacz komórkę, wiersz lub kolumnę, a następnie na karcie tabela kliknij pozycję cieniowanie.

    • Aby zmienić format tekstu tabeli, zaznacz tekst, a następnie na karcie Narzędzia główne kliknij odpowiednią czcionkę, rozmiar, wyróżnienie, wyrównanie lub inny efekt.

Porada: Aby utworzyć bardziej zaawansowane tabele z niestandardowym formatowaniem, możesz skopiować zaznaczenie sformatowanych komórek ze skoroszytu programu Microsoft Excel dla komputerów Mac i wkleić je do programu OneNote.

Sortowanie tabeli

Informacje o tabeli można sortować alfabetycznie lub liczbowo.

  1. Kliknij dowolną komórkę w tabeli.

  2. Kliknij kartę tabela , a następnie kliknij pozycję Sortuj.

  3. Aby wyłączyć sortowanie wiersza nagłówka tabeli (pierwszego wiersza), kliknij, aby wybrać pozycję Dołącz nagłówek.

  4. Kliknij pozycję Sortuj rosnąco lub Sortuj malejąco.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×