Wstawianie i odtwarzanie klipu wideo z komputera

Wstawianie i odtwarzanie klipu wideo z komputera

W zależności od używanej wersji programu PowerPoint możesz wstawić osadzony klip wideo (działanie domyślne) lub dodać link do pliku wideo przechowywanego na komputerze.

  • Wstawienie osadzonego klipu wideo jest wygodne, ale powoduje zwiększenie rozmiaru prezentacji.

  • Połączony klip wideo umożliwia zachowanie mniejszego rozmiaru pliku prezentacji, ale linki mogą zostać przerwane. Zaleca się przechowywanie prezentacji i połączonych klipów wideo w tym samym folderze.

W oknie dialogowym Wstawianie wideo można wybrać opcję Wstaw (co oznacza „osadź”) lub opcję Łącze do pliku.

Obsługiwane formaty wideo

W programie PowerPoint 2016 i w nowszych wersjach, zalecamy używanie plików MP4 kodowanych w formacie wideo H.264 (nazywanym również MPEG-4 AVC) z dźwiękiem w formacie AAC.

Aby uzyskać więcej szczegółowych informacji, zobacz Formaty plików audio i wideo obsługiwane w programie PowerPoint.

Osadzanie pliku wideo przechowywanego na komputerze

  1. W widoku Normalny kliknij slajd, w którym chcesz umieścić plik wideo.

  2. Na karcie Wstawianie kliknij strzałkę w obszarze Wideo, a następnie kliknij pozycję Wideo na moim komputerze.

  3. W oknie Wstawianie wideo kliknij odpowiedni plik wideo, a następnie kliknij przycisk Wstaw.

Tworzenie linku do pliku wideo przechowywanego na komputerze

Aby zapobiec przerywaniu linków, zalecamy skopiowanie klipu wideo do tego samego folderu, w którym znajduje się prezentacja, a następnie utworzenie połączenia.

  1. W widoku Normalny kliknij slajd, w którym chcesz umieścić link do pliku wideo.

  2. Na karcie Wstawianie kliknij strzałkę w obszarze Wideo, a następnie kliknij pozycję Wideo na moim komputerze.

  3. W oknie Wstawianie wideo kliknij plik, do którego chcesz utworzyć link, kliknij strzałkę w dół obok przycisku Wstaw, a następnie kliknij pozycję Połącz z plikiem.

    Okno dialogowe Wstawianie wideo w programie PowerPoint

W programie PowerPoint 2016 i w nowszych wersjach obsługiwane jest odtwarzanie klipów wideo z wieloma ścieżkami dźwięku. Obsługiwane są również podpisy kodowane i napisy osadzone w plikach wideo.  Aby uzyskać więcej informacji, zobacz Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu.

Dowiadywanie się, gdzie jest przechowywany połączony klip wideo

Jeśli na slajdzie istnieje już klip wideo i chcesz wiedzieć, gdzie jest on przechowywany, przejdź do pozycji Plik > Informacje. Pod nagłówkiem Optymalizowanie zgodności multimediów będą informacje o wszystkich plikach multimedialnych w prezentacji — zarówno o połączonych, jak i osadzonych w pliku.  Jeśli istnieją jakiekolwiek połączone klipy wideo, program PowerPoint udostępni hiperlink Wyświetl linki. Kliknij go, aby otworzyć okno dialogowe przedstawiające lokalizację przechowywania dowolnych plików połączonych. 

Wideo z serwisu YouTube

Jeśli chcesz wstawić klip wideo z serwisu YouTube, przejdź do tematu Osadzanie lub tworzenie linku do klipu wideo w serwisie YouTube.

Wyświetlanie podglądu filmu

Po zaznaczeniu na slajdzie klipu wideo poniżej pojawi się pasek narzędzi zawierający przycisk Odtwórz/Wstrzymaj, pasek postępu, przyciski przewijania do przodu/do tyłu, czasomierz i regulacja głośności. Kliknij przycisk Odtwórz po lewej stronie tego paska narzędzi, aby wyświetlić podgląd klipu wideo.

Kontrolki odtwarzania klipu wideo na slajdzie programu PowerPoint

Odtwarzanie filmu automatycznie lub po kliknięciu

Domyślnie podczas pokazu slajdów klip wideo jest odtwarzany jako część sekwencji kliknięć.   Oznacza to, że klip wideo zostanie odtworzony, gdy klikniesz dowolne miejsce na slajdzie, aby przejść do następnego kroku (albo naciśniesz klawisz Spacja, Strzałka w prawo lub inny klawisz umożliwiający przejście do następnego kroku). Ta opcja na liście Rozpoczęcie nazywa się Sekwencja klikania.

Jeśli wolisz, możesz uruchamiać klip wideo automatycznie, gdy tylko pojawi się na ekranie, lub po kliknięciu go:

  1. Wybierz ramkę klipu wideo.

  2. Na wstążce programu, na karcie Narzędzia wideo — Odtwarzanie otwórz listę Start i wybierz odpowiednią opcję:

    Opcje odtwarzania klipu wideo z komputera są następujące: Sekwencja klikania, Automatycznie oraz Po kliknięciu

    Opcja

    Opis

    Sekwencja klikania

    Jest to zachowanie domyślne, zgodne z powyższym opisem. Klip wideo zostanie odtworzony po kliknięciu dowolnego miejsca na slajdzie w celu przejścia do następnego kroku.

    Automatycznie

    Klip wideo będzie odtwarzany automatycznie.

    Jeśli przed klipem wideo znajdują się kroki animacji, zostaną one odtworzone najpierw, a następnie rozpocznie się odtwarzanie klipu wideo. Jeśli slajd nie zawiera żadnych kroków animacji przed klipem wideo, zostanie on odtworzony od razu. 

    Po kliknięciu

    Aby odtworzyć klip wideo, należy go kliknąć.

Aby uzyskać więcej szczegółowych informacji na temat opcji odtwarzania wideo w pokazie slajdów, zobacz Ustawianie opcji odtwarzania wideo.

Obsługiwane formaty wideo

W programie PowerPoint 2013 zalecamy używanie plików MP4 kodowanych w formacie wideo H.264 (nazywanym również MPEG-4 AVC) z dźwiękiem w formacie AAC.

Aby uzyskać więcej szczegółowych informacji, zobacz Formaty plików audio i wideo obsługiwane w programie PowerPoint.

Osadzanie pliku wideo przechowywanego na komputerze

  1. W widoku Normalny kliknij slajd, w którym chcesz umieścić plik wideo.

  2. Na karcie Wstawianie kliknij strzałkę w obszarze Wideo, a następnie kliknij pozycję Wideo na moim komputerze.

  3. W oknie Wstawianie wideo kliknij odpowiedni plik wideo, a następnie kliknij przycisk Wstaw.

Tworzenie linku do pliku wideo przechowywanego na komputerze

Aby zapobiec przerywaniu linków, zalecamy skopiowanie klipu wideo do tego samego folderu, w którym znajduje się prezentacja, a następnie utworzenie połączenia.

  1. W widoku Normalny kliknij slajd, w którym chcesz umieścić link do pliku wideo.

  2. Na karcie Wstawianie kliknij strzałkę w obszarze Wideo, a następnie kliknij pozycję Wideo na moim komputerze.

  3. W oknie Wstawianie wideo kliknij plik, do którego chcesz utworzyć link, kliknij strzałkę w dół obok przycisku Wstaw, a następnie kliknij pozycję Połącz z plikiem.

    Okno dialogowe Wstawianie wideo w programie PowerPoint

Dowiadywanie się, gdzie jest przechowywany połączony klip wideo

Jeśli na slajdzie istnieje już klip wideo i chcesz wiedzieć, gdzie jest on przechowywany, przejdź do pozycji Plik > Informacje. Pod nagłówkiem Optymalizowanie zgodności multimediów będą informacje o wszystkich plikach multimedialnych w prezentacji — zarówno o połączonych, jak i osadzonych w pliku.  Jeśli istnieją jakiekolwiek połączone klipy wideo, program PowerPoint udostępni hiperlink Wyświetl linki. Kliknij go, aby otworzyć okno dialogowe przedstawiające lokalizację przechowywania dowolnych plików połączonych. 

Wideo z serwisu YouTube

Jeśli chcesz wstawić klip wideo z serwisu YouTube, przejdź do tematu Osadzanie lub tworzenie linku do klipu wideo w serwisie YouTube.

Wyświetlanie podglądu filmu

Po zaznaczeniu na slajdzie klipu wideo poniżej pojawi się pasek narzędzi zawierający przycisk Odtwórz/Wstrzymaj, pasek postępu, przyciski przewijania do przodu/do tyłu, czasomierz i regulacja głośności. Kliknij przycisk Odtwórz po lewej stronie tego paska narzędzi, aby wyświetlić podgląd klipu wideo.

Kontrolki odtwarzania klipu wideo na slajdzie programu PowerPoint

Odtwarzanie filmu automatycznie lub po kliknięciu

Domyślnie w pokazie slajdów klip wideo jest odtwarzany po jego kliknięciu. Jeśli wolisz, możesz uruchamiać klip wideo automatycznie, gdy tylko pojawi się na ekranie:

  1. Zaznacz ramkę klipu wideo.

  2. Na wstążce programu PowerPoint na karcie Narzędzia wideo otwórz listę Rozpoczęcie i wybierz pozycję Automatycznie:

    W przypadku klipów wideo wstawionych z komputera możesz określić, czy mają one być uruchamiane automatycznie, czy po kliknięciu.

Aby uzyskać więcej szczegółowych informacji na temat opcji odtwarzania wideo w pokazie slajdów, zobacz Ustawianie opcji odtwarzania wideo.

Obsługa techniczna pakietu Office 2010 zakończy się wkrótce

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Obsługiwane formaty wideo

W programie PowerPoint 2010 zalecamy korzystanie z plików WMV.

Aby uzyskać więcej szczegółowych informacji, zobacz Formaty plików audio i wideo obsługiwane w programie PowerPoint.

Osadzanie pliku wideo przechowywanego na komputerze

  1. W widoku Normalny kliknij slajd, w którym chcesz osadzić klip wideo.

  2. Na karcie Wstawianie w grupie Multimedia kliknij strzałkę w obszarze Wideo.

  3. Wybierz pozycję Wideo z pliku, a następnie przejdź do lokalizacji pliku wideo i wybierz go.

  4. Kliknij strzałkę w dół na przycisku Wstaw, a następnie kliknij polecenie Wstaw.

Tworzenie linku do pliku wideo przechowywanego na komputerze

Aby zapobiec przerywaniu linków, zalecamy skopiowanie klipu wideo do tego samego folderu, w którym znajduje się prezentacja, a następnie utworzenie połączenia.

  1. W widoku Normalny na karcie Slajdy kliknij slajd, do którego chcesz dodać klip wideo lub animowany plik GIF.

  2. Na karcie Wstawianie w grupie Multimedia kliknij strzałkę w obszarze Wideo.

  3. Wybierz pozycję Wideo z pliku, a następnie przejdź do lokalizacji pliku wideo i wybierz go.

  4. Kliknij strzałkę w dół na przycisku Wstaw, a następnie kliknij polecenie Łącze do pliku.

    Link do pliku wideo

Dowiadywanie się, gdzie jest przechowywany połączony klip wideo

Jeśli na slajdzie istnieje już klip wideo i chcesz wiedzieć, gdzie jest on przechowywany, przejdź do pozycji Plik > Informacje. Pod nagłówkiem Optymalizowanie zgodności multimediów będą informacje o wszystkich plikach multimedialnych w prezentacji — zarówno o połączonych, jak i osadzonych w pliku.  Jeśli istnieją jakiekolwiek połączone klipy wideo, program PowerPoint udostępni hiperlink Wyświetl linki. Kliknij go, aby otworzyć okno dialogowe przedstawiające lokalizację przechowywania dowolnych plików połączonych. 

Wyświetlanie podglądu filmu

Po zaznaczeniu na slajdzie klipu wideo poniżej pojawi się pasek narzędzi zawierający przycisk Odtwórz/Wstrzymaj, pasek postępu, przyciski przewijania do przodu/do tyłu, czasomierz i regulacja głośności. Kliknij przycisk Odtwórz po lewej stronie tego paska narzędzi, aby wyświetlić podgląd klipu wideo.

Kontrolki odtwarzania klipu wideo na slajdzie programu PowerPoint

Odtwarzanie filmu automatycznie lub po kliknięciu

Domyślnie w pokazie slajdów klip wideo jest odtwarzany po jego kliknięciu. Jeśli wolisz, możesz uruchamiać klip wideo automatycznie, gdy tylko pojawi się na ekranie:

  1. Zaznacz ramkę klipu wideo.

  2. Na wstążce programu PowerPoint na karcie Narzędzia wideo otwórz listę Rozpoczęcie i wybierz pozycję Automatycznie:

    Opcje wideo

Aby uzyskać więcej szczegółowych informacji na temat opcji odtwarzania wideo w pokazie slajdów, zobacz Ustawianie opcji odtwarzania wideo.

W programie PowerPoint 2016 dla komputerów Mac i w nowszych wersjach, zalecamy używanie plików MP4 kodowanych w formacie wideo H.264 (nazywanym również MPEG-4 AVC) z dźwiękiem w formacie AAC.

Aby uzyskać więcej szczegółowych informacji, zobacz Formaty plików audio i wideo obsługiwane w programie PowerPoint.

Aby uzyskać właściwe instrukcje, wybierz używaną wersję pakietu Office:

Wstawianie pliku wideo przechowywanego na komputerze

  1. W widoku Normalnym wybierz slajd, do którego chcesz dodać klip wideo.

  2. Na karcie Wstawianie kliknij pozycję Wideo, a następnie Film z pliku.

  3. W oknie dialogowym Wybieranie filmu wybierz plik, który chcesz wstawić.

    • Jeśli chcesz osadzić klip wideo na slajdzie, po prostu kliknij przycisk Wstaw.

    • Jeśli chcesz umieścić na slajdzie link do pliku wideo, kliknij przycisk Opcje w lewym dolnym rogu okna dialogowego, zaznacz pole Link do pliku, a następnie kliknij przycisk Wstaw.

Po dodaniu klipu wideo do prezentacji możesz dodać efekty oraz określić, czy klip ma być odtwarzany automatycznie, czy po kliknięciu.

Porada: Od wersji programu PowerPoint 2016 dla komputerów Mac można odtwarzać klipy wideo z kilkoma ścieżkami audio. Obsługiwane są również podpisy kodowane i napisy osadzone w plikach wideo.  Aby uzyskać więcej informacji, zobacz </c0>Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu</c0>.

Dodawanie linku do pliku wideo z komputera w programie PowerPoint 2011 dla komputerów Mac

  1. W menu Widok kliknij pozycję Normalny.

  2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  3. Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Multimedia, a następnie pozycję Film z pliku.

    Karta Narzędzia główne, grupa Wstawianie

  4. Kliknij wybrany plik z filmem, a następnie zaznacz pole wyboru Link do pliku.

  5. Kliknij przycisk Wstaw.

    • Jeśli chcesz wysłać prezentację do innych osób, pamiętaj o dołączeniu pliku z filmem, do którego link znajduje się w prezentacji — w przeciwnym razie nie będzie można odtworzyć filmu podczas pokazu slajdów.

    • Aby umożliwić odtworzenie filmu bez konieczności wyszukiwania go na komputerze, umieść plik z filmem, do którego link znajduje się w prezentacji, w folderze zawierającym prezentację.

Osadzanie filmu w programie PowerPoint 2011 dla komputerów Mac

  1. W menu Widok kliknij polecenie Normalny.

  2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy Karta Slajdy i Konspekt  Karta Konspekt .

  3. Wykonaj jedną z następujących czynności:

    Cel

    Metoda

    Wstawienie filmu z pliku

    Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Multimedia, a następnie pozycję Film z pliku.

    Karta Narzędzia główne, grupa Wstawianie

    Wybierz plik filmowy, a następnie kliknij przycisk Wstaw.

    Wstawienie filmu z folderu Filmy albo z programu iMovie, iTunes bądź Photo Booth

    Na karcie Narzędzia główne w obszarze Wstawianie kliknij pozycję Multimedia, a następnie pozycję Przeglądarka filmów.

    Karta Narzędzia główne, grupa Wstawianie

    W menu podręcznym kliknij pozycję iMovie, Filmy, Photo Booth lub iTunes, a następnie kliknij film i przeciągnij go na slajd.

    Programy Photo Booth i iTunes zostaną wyświetlone, jeśli w folderach tych programów znajdują się filmy.

Chcesz zamiast tego wstawić internetowy klip wideo?

Zobacz Wstawianie klipu wideo z witryny YouTube, aby zapoznać się ze szczegółowymi informacjami.

Zobacz też

Formaty plików audio i wideo obsługiwane w programie PowerPoint

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×