Wstawianie numerów stron w arkuszach

Aby ponumerować strony drukowanego arkusz programu Microsoft Excel, można wstawić numery stron w nagłówkach lub stopkach stron arkusza. Wstawione numery stron nie są wyświetlane w widoku normalnym — są widoczne tylko w widoku układu strony i po wydrukowaniu.

Uwaga: Zrzuty ekranu w tym artykule zostały wykonane w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Dodawanie numerów stron w jednym arkuszu

  1. Kliknij arkusz, w którym chcesz wstawić numery stron.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Opcja Nagłówek i stopka na karcie Wstawianie

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Możesz również kliknąć pozycję Układ Obraz przycisku na pasku stanu, aby wyświetlić ten widok.

  3. W arkuszu kliknij obszar Kliknij, aby dodać nagłówek lub Kliknij, aby dodać stopkę.

    Zostaną wyświetlone opcje Narzędzia nagłówków i stopek i karta Projektowanie.

  4. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja w nagłówku lub stopce.

  5. Na karcie Wstawianie w grupie Elementy nagłówka i stopki kliknij przycisk Numer strony.

    W grupie Elementy nagłówka i stopki kliknij przycisk Numer strony

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Aby dodać całkowitą liczbę stron, wpisz spację po tekście &[Page], wpisz wyraz z, a po nim spację, a następnie w grupie Elementy nagłówka i stopki kliknij przycisk Liczba stron.

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

  6. Kliknij w dowolnym miejscu poza obszarem nagłówka lub stopki, aby wyświetlić bieżące numery stron w widoku układu strony.

  7. Po zakończeniu pracy w widoku układu strony na karcie Widok w grupie Widoki skoroszytu kliknij przycisk Normalny.

    Na karcie Widok kliknij pozycję Normalny

    Możesz także kliknąć przycisk Obraz przycisku na pasku stanu.

    Numery stron arkusza można wstawić w widoku układu strony, w którym są wyświetlane, lub można użyć okna dialogowego Ustawienia strony, jeśli chcesz wstawić numery stron dla wielu arkuszy jednocześnie. W przypadku arkuszy innego typu, takich jak arkusze wykresów, numery stron można wstawiać tylko za pomocą okna dialogowego Ustawienia strony.

Dodawanie numerów stron w wielu arkuszach

Numery stron w wielu arkuszach skoroszytu można wstawiać za pomocą okna dialogowego Ustawienia strony. Jeśli skoroszyt będzie na przykład zawierał dwa arkusze, każdy o długości dwóch stron, pierwszy arkusz będzie zawierał dwie strony o numerach 1 i 2. Drugi arkusz będzie również zawierał dwie strony o numerach 1 i 2.

Porada: Aby dodać numery stron do wszystkich arkuszy w skoroszycie z zachowaniem kolejności, należy zmienić numer strony, od którego zaczyna się numerowanie na każdym arkuszu. Aby uzyskać więcej informacji, zobacz Ustawianie innego numeru strony początkowej.

  1. Kliknij arkusze lub arkusze wykresów, do których chcesz dodać numery stron.

Aby zaznaczyć

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli nie jest widoczny żaden niezaznaczony arkusz, kliknij prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknij polecenie Rozgrupuj arkusze.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe, Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. W oknie dialogowym Ustawienia strony na karcie Nagłówek/stopka kliknij przycisk Nagłówek niestandardowy lub Stopka niestandardowa.

  3. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja.

  4. Aby wstawić numery, kliknij przycisk Wstaw numer strony Obraz przycisku .

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Uwagi: 

    • Jeśli chcesz dodać całkowitą liczbę stron, wpisz spację po wyrazie &[Page],wpisz wyraz z, a po nim spację, a następnie kliknij przycisk Wstaw liczbę stron Obraz przycisku .

    • W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

Ustawianie innego numeru strony początkowej

Chcąc ponumerować wszystkie arkusze w skoroszycie z zachowaniem kolejności, należy najpierw dodać numery stron do wszystkich arkuszy w skoroszycie, a następnie rozpocząć numerowanie stron w każdym arkuszu od odpowiedniego numeru, korzystając z poniższej procedury. Jeśli skoroszyt zawiera na przykład dwa arkusze o wielkości dwóch stron każdy, tę procedurę można rozpocząć od ponumerowania drugiego arkusza tak, by zaczynał się od numeru 3.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe, Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Strona w polu Numer pierwszej strony wpisz numer, którego chcesz użyć na pierwszej stronie.

    Aby użyć domyślnego systemu numerowania, wpisz Automatycznie w polu Numer pierwszej strony.

Zmienianie kolejności numerowania stron

Domyślnie w programie Excel strony są numerowane i drukowane od góry do dołu, a następnie od lewej do prawej strony arkusza. Kolejność numerowania i drukowania stron można jednak zmienić tak, aby były numerowane i drukowane od lewej do prawej, a następnie od góry do dołu.

  1. Kliknij arkusz, dla którego chcesz zmienić kolejność numerowania.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe, Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  3. Na karcie Arkusz w obszarze Kolejność stron kliknij opcję Najpierw pionowo, potem poziomo lub Najpierw poziomo, potem pionowo.

    Kierunek reprezentowany przez wybraną opcję jest widoczny w polu podglądu.

Usuwanie numerów stron

  1. Kliknij arkusze lub arkusze wykresów, dla których chcesz usunąć numery stron.

Aby zaznaczyć

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe, Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Nagłówek/stopka w obszarze Nagłówek lub Stopka na liście rozwijanej kliknij pozycję (brak).

    Uwaga: W celu kliknięcia pozycji (brak) może być konieczne przewinięcie listy do początku.

  • Z jakiej wersji pakietu Office korzystasz?
  • Nowsze wersje
  • Excel 2011 dla komputerów Mac

Dodawanie numerów stron

  1. Na karcie Wstawianie kliknij przycisk Nagłówek i stopka.

    Excel zostanie automatycznie wprowadzony do widoku układu strony.

  2. Na karcie & lub Stopka kliknij pozycję Nagłówek lub Stopka ,a następnie wybierz format numeru strony.

    Numery stron nagłówka są wyświetlane u góry drukowanej strony, a numery stron stopki są wyświetlane u dołu.

  3. Po pracy możesz pozostać w widoku układu strony lub przełączyć się do widoku normalnego, klikając pozycję Normalny na karcie Widok.

Ustawianie innego numeru strony początkowej

Możesz sprawić, aby pierwszy wydrukowany arkusz zaczynał się od numeru strony innego niż 1. Jest to przydatne, jeśli istnieją inne drukowane strony, które będą się przed arkuszem. Na przykład możesz wydrukować 2-stronowy dokument programu Word, który będzie uwzględniał strony 1 i 2, a arkusz Excel następnie rozpocznie się na stronie 3.

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony.

  2. Na karcie Strona w polu Numer pierwszej strony wpisz numer pierwszej strony. Jeśli na przykład chcesz, aby numer pierwszej strony to 3,wpisz liczbę 3.

  3. Kliknij przycisk OK.

Jeśli używasz formatu numeru strony, który zlicza całkowitą liczbę stron, na przykład: Strona 3 z 7,musisz wprowadzić korektę drugiej liczby. Ta korekta nie kończy się tak: Strona 10 z 7.

  1. W ustawień stronykliknij kartę Nagłówek/stopka, a następnie kliknij pozycję Nagłówek niestandardowy lub Stopka niestandardowa.

  2. Po wpisaniu & Page &[Pages]wpisz znak plus (+), a następnie wpisz liczbę stron przed numerem pierwszej strony.

    Jeśli na przykład 3 to numer pierwszej strony, w łącznej liczbie stron musisz uwzględnić 2 strony. Wpisz więc klawisze +2 na końcu: Strona &[Strona] z &[Strony]+2, a następnie kliknij przycisk OK.

  3. Kliknij ponownie przycisk OK.

Zmienianie kolejności numerowanych stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Arkusz.

  2. W obszarzeKolejność stron wybierz kolejność numerowania stron.

Usuwanie numerów stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Nagłówek/stopka.

  2. W obszarze Nagłówek lub Stopkawybierz pozycję (brak).

    Może być konieczne przewinięcie w celu znalezienia (brak) u góry listy.

Dodawanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję Nagłówek & stopki.

  2. W menu podręcznym w obszarze Nagłówek lub Stopkawybierz format numeru strony, który chcesz dodać.

    Formaty nagłówków są wyświetlane w górnej części drukowanej strony, a formaty stopek są wyświetlane u dołu.

    Porady: 

    • Możesz zobaczyć, jak będą wyglądać numery stron, wyświetlając arkusz w trybie podglądu. Na karcie Układ w obszarze Drukowaniekliknij przycisk Podgląd.

    • Aby jednocześnie dodać numery stron do wielu arkuszy w skoroszycie, wybierz odpowiednie arkusze przed kliknięciem pozycji Nagłówek & stopka. Wybrany format numeru strony zostanie zastosowany do wszystkich wybranych arkuszy.

    • Można utworzyć całkowicie niestandardowy nagłówek lub stopkę z numerami stron, klikając pozycję Dostosuj nagłówek lub Dostosuj stopkę izgodnie z podanymi instrukcjami.

Ustawianie innego numeru strony początkowej

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję Nagłówek & stopki.

  2. Dodaj numery stron w formacie, który chcesz dodać.

  3. Kliknij pozycję Dostosuj nagłówek lub Dostosuj stopkęw zależności od tego, gdzie są wyświetlane numery stron.

  4. Poszukaj kodu numeru strony &[Strona], a następnie kliknij bezpośrednio za nim, aby przenieść punkt wstawiania do tej lokalizacji.

  5. Wpisz znak plus (+), a następnie wpisz liczbę stron, o którą chcesz przejść do strony startowej. Aby na przykład rozpocząć na stronie 4, należy zwiększyć numer strony startowej o trzy strony, więc należy wpisać +3. Kod będzie teraz wyświetlany jako &[Page]+3.

  6. Kliknij przycisk OK.

    W polu Nagłóweklub Stopka zostanie pokazany nowy nagłówek lub stopka pierwszej strony.

    Uwaga: Jeśli chcesz użyć formatu numeru strony, który zawiera całkowitą liczbę stron, na przykład Strona 4 z 7,dodaj też znak plus (+) i numer strony, aby zwiększyć całkowitą liczbę stron, &[Pages].

Zmienianie kolejności numerowanych stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję Nagłówek & stopki.

  2. Na karcie Arkusz w obszarze Kolejność stronwybierz kolejność numerowania stron.

Usuwanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję Nagłówek & stopki.

  2. W menu podręcznym w obszarze Nagłówek lub Stopkawybierz pozycję (brak).

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×