Wstawianie obiektu w arkuszu kalkulacyjnym programu Excel

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W celu dołączenia zawartości z innych programów, takich jak Word lub Excel, można użyć mechanizmu łączenia i osadzania obiektów (OLE).

Mechanizm OLE jest obsługiwany przez wiele różnych programów, a mechanizm OLE służy do tworzenia zawartości tworzonej w jednym programie dostępnym w innym programie. Na przykład można wstawić dokument programu Office Word w skoroszycie programu Office Excel. Aby wyświetlić typy zawartości, które można wstawić, kliknij pozycję obiekt w grupie tekst na karcie Wstawianie . W polu Typ obiektu są wyświetlane tylko programy zainstalowane na komputerze i obsługujące obiekty OLE.

Jeśli skopiujesz informacje między programem Excel lub dowolnym programem obsługującym mechanizm OLE, takim jak program Word, możesz skopiować te informacje jako obiekt połączony lub obiekt osadzony. Główne różnice między obiektami połączonymi a obiektami osadzonymi to miejsce, w którym dane są przechowywane i jak obiekt jest aktualizowany po umieszczeniu go w plik docelowy. Obiekty osadzone są przechowywane w skoroszycie, w którym zostały wstawione, i nie są aktualizowane. Obiekty połączone pozostają jako osobne pliki i mogą być aktualizowane.

Obiekty połączone i osadzone w dokumencie

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows

1. obiekt osadzony nie ma połączenia z plikiem źródłowym.

2. obiekt połączony jest połączony z plikiem źródłowym.

3. plik źródłowy aktualizuje obiekt połączony.

Kiedy używać obiektów połączonych

Jeśli chcesz, aby informacje w plik docelowy były aktualizowane po zmianie danych w plik źródłowy, Użyj obiektów połączonych.

W przypadku obiektu połączonego oryginalne informacje pozostaną zapisane w pliku źródłowym. Plik docelowy Wyświetla reprezentację połączonych informacji, ale przechowuje tylko lokalizację oryginalnych danych (oraz rozmiar, jeśli obiekt jest obiektem wykresu programu Excel). Plik źródłowy musi pozostać dostępny na komputerze lub w sieci, aby zachować link do oryginalnych danych.

Informacje połączone można aktualizować automatycznie, jeśli zmienisz oryginalne dane w pliku źródłowym. Jeśli na przykład zaznaczysz akapit w dokumencie programu Word, a następnie wkleisz akapit jako obiekt połączony w skoroszycie programu Excel, informacje te będą mogły być aktualizowane w programie Excel, jeśli informacje w dokumencie programu Word zostaną zmienione.

Kiedy używać obiektów osadzonych

Jeśli skopiowane dane nie mają być aktualizowane w przypadku zmiany w pliku źródłowym, należy użyć obiektu osadzonego. Wersja źródła jest osadzana w całości w skoroszycie. Jeśli informacje są kopiowane jako obiekt osadzony, plik docelowy wymaga więcej miejsca na dysku niż w przypadku połączenia informacji.

Gdy użytkownik otworzy plik na innym komputerze, może wyświetlić osadzony obiekt bez uzyskiwania dostępu do oryginalnych danych. Ponieważ obiekt osadzony nie zawiera linków do pliku źródłowego, obiekt nie jest aktualizowany po zmianie oryginalnych danych. Aby zmienić obiekt osadzony, kliknij dwukrotnie obiekt, aby go otworzyć i edytować w programie źródłowym. Na komputerze musi być zainstalowany program źródłowy (lub inny program umożliwiający edycję obiektu).

Zmienianie sposobu wyświetlania obiektu OLE

W skoroszycie można wyświetlać obiekt połączony lub obiekt osadzony w taki sam sposób, w jaki jest wyświetlany w program źródłowy lub jako ikonę. Jeśli skoroszyt będzie wyświetlany w trybie online i nie zamierzasz drukować skoroszytu, możesz wyświetlić obiekt jako ikonę. Spowoduje to zminimalizowanie ilości miejsca wyświetlanego zajmowanego przez obiekt. Osoby przeglądające, które chcą wyświetlić informacje, mogą kliknąć dwukrotnie ikonę.

Osadzanie obiektu w arkuszu

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij pozycję obiekt Ikona obiektu na Wstążce .
    Lista Wstaw obiekt

  3. W oknie dialogowym obiekt kliknij kartę Utwórz z pliku .

  4. Kliknij przycisk Przeglądaj i wybierz plik, który chcesz wstawić.

  5. Jeśli zamiast wyświetlania zawartości pliku chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Jeśli nie zaznaczysz żadnego pola wyboru, program Excel wyświetli pierwszą stronę pliku. W obu przypadkach pełny plik jest otwierany po dwukrotnym kliknięciu. Kliknij przycisk OK.

    Uwaga: Po dodaniu ikony lub pliku możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu. Możesz też zmienić rozmiar ikony lub pliku przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij plik lub ikonę jeden raz.

Wstawianie linku do pliku

Zamiast pełnego osadzania obiektu można po prostu dodać do niego link. Jest to możliwe, jeśli skoroszyt i obiekt, który ma zostać dodany, są przechowywane w witrynie programu SharePoint, na udostępnionym dysku sieciowym lub w podobnej lokalizacji oraz jeśli lokalizacja plików pozostanie niezmieniona. Ta funkcja jest użyteczna, jeśli obiekt połączony podlega zmianom, ponieważ użycie linku powoduje otwarcie zawsze najbardziej aktualnego dokumentu.

Uwaga: Jeśli połączony plik zostanie przeniesiony do innej lokalizacji, link nie będzie już działał.

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij pozycję obiekt Ikona obiektu na Wstążce .
    Lista Wstaw obiekt

  3. Kliknij kartę Utwórz z pliku .

  4. Kliknij przycisk Przeglądaj i wybierz plik, do którego chcesz wstawić link.

  5. Zaznacz pole wyboru Łącz z plikiem, a następnie kliknij przycisk OK.

Tworzenie nowego obiektu z poziomu programu Excel

Bez opuszczania skoroszytu można utworzyć całkowicie nowy obiekt powiązany z innym programem. Aby na przykład dodać bardziej szczegółowe objaśnienie do wykresu lub tabeli, w programie Excel można utworzyć osadzony dokument programu Word lub PowerPoint. Obiekt można skonfigurować w taki sposób, aby był wyświetlany bezpośrednio w arkuszu lub dodać ikonę powodującą otwarcie pliku.

Ten obiekt osadzony jest dokumentem programu Word.
  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie tekst kliknij pozycję obiekt Ikona obiektu na Wstążce .
    Lista Wstaw obiekt

  3. Na karcie Utwórz nowy z wyświetlonej listy wybierz typ obiektu, który ma zostać wstawiony. Jeśli zamiast samego obiektu chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Kliknij przycisk OK. W zależności od typu wstawianego pliku zostanie otwarte nowe okno programu lub okno edycji w programie Excel.

  5. Utwórz nowy obiekt, który chcesz wstawić.

    Po zakończeniu, jeśli program Excel otworzył nowe okno programu, w którym został utworzony obiekt, możesz pracować bezpośrednio w tym oknie.

    Osadzony dokument programu Word można edytować bezpośrednio w programie Excel.

    Po zakończeniu pracy w oknie możesz wykonywać inne zadania bez zapisywania obiektu osadzonego. Twoje nowe obiekty zostaną zapisane automatycznie podczas zamykania skoroszytu.

    Uwaga: Po dodaniu obiektu możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu programu Excel. Możesz też zmienić rozmiar obiektu przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij obiekt jeden raz.

Osadzanie obiektu w arkuszu

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Kliknij kartę Utwórz z pliku.

    Karta „Utwórz z pliku” w oknie dialogowym Obiekt.
  4. Kliknij przycisk Przeglądaj i wybierz plik, który chcesz wstawić.

  5. Jeśli zamiast wyświetlania zawartości pliku chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę. Jeśli nie zaznaczysz żadnego pola wyboru, program Excel wyświetli pierwszą stronę pliku. W obu przypadkach pełny plik jest otwierany po dwukrotnym kliknięciu. Kliknij przycisk OK.

    Uwaga: Po dodaniu ikony lub pliku możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu. Możesz też zmienić rozmiar ikony lub pliku przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij plik lub ikonę jeden raz.

Wstawianie linku do pliku

Zamiast pełnego osadzania obiektu można po prostu dodać do niego link. Jest to możliwe, jeśli skoroszyt i obiekt, który ma zostać dodany, są przechowywane w witrynie programu SharePoint, na udostępnionym dysku sieciowym lub w podobnej lokalizacji oraz jeśli lokalizacja plików pozostanie niezmieniona. Ta funkcja jest użyteczna, jeśli obiekt połączony podlega zmianom, ponieważ użycie linku powoduje otwarcie zawsze najbardziej aktualnego dokumentu.

Uwaga: Jeśli połączony plik zostanie przeniesiony do innej lokalizacji, link nie będzie już działał.

  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Kliknij kartę Utwórz z pliku.

  4. Kliknij przycisk Przeglądaj i wybierz plik, do którego chcesz wstawić link.

  5. Zaznacz pole wyboru Łącz z plikiem, a następnie kliknij przycisk OK.

    Na karcie „Utwórz z pliku” zaznacz pole wyboru „Łącz z plikiem”.

Tworzenie nowego obiektu z poziomu programu Excel

Bez opuszczania skoroszytu można utworzyć całkowicie nowy obiekt powiązany z innym programem. Aby na przykład dodać bardziej szczegółowe objaśnienie do wykresu lub tabeli, w programie Excel można utworzyć osadzony dokument programu Word lub PowerPoint. Obiekt można skonfigurować w taki sposób, aby był wyświetlany bezpośrednio w arkuszu lub dodać ikonę powodującą otwarcie pliku.

Ten obiekt osadzony jest dokumentem programu Word.
  1. Kliknij w komórce arkusza kalkulacyjnego w miejscu, w którym chcesz wstawić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Na karcie Utwórz nowy z wyświetlonej listy wybierz typ obiektu, który ma zostać wstawiony. Jeśli zamiast samego obiektu chcesz wstawić do arkusza kalkulacyjnego ikonę, zaznacz pole wyboru Wyświetl jako ikonę.

    Karta Utwórz nowy w oknie dialogowym Obiekt.
  4. Kliknij przycisk OK. W zależności od typu wstawianego pliku zostanie otwarte nowe okno programu lub okno edycji w programie Excel.

  5. Utwórz nowy obiekt, który chcesz wstawić.

    Po zakończeniu, jeśli program Excel otworzył nowe okno programu, w którym został utworzony obiekt, możesz pracować bezpośrednio w tym oknie.

    Osadzony dokument programu Word można edytować bezpośrednio w programie Excel.

    Po zakończeniu pracy w oknie możesz wykonywać inne zadania bez zapisywania obiektu osadzonego. Twoje nowe obiekty zostaną zapisane automatycznie podczas zamykania skoroszytu.

    Uwaga: Po dodaniu obiektu możesz przeciągnąć go i upuścić w dowolnym miejscu w arkuszu programu Excel. Możesz też zmienić rozmiar obiektu przy użyciu uchwytów zmiany rozmiaru. Aby znaleźć te uchwyty, kliknij obiekt jeden raz.

Łączenie lub osadzanie zawartości z innego programu przy użyciu mechanizmu OLE

Możesz połączyć lub osadzić całą zawartość lub jej część w innym programie.

Tworzenie łącza do zawartości z innego programu

  1. Kliknij arkusz w miejscu, w którym chcesz umieścić obiekt połączony.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Obraz Wstążki programu Excel

  3. Kliknij kartę Utwórz z pliku.

  4. W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj , aby wybrać go z listy.

  5. Zaznacz pole wyboru Połącz z plikiem .

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę . Opcjonalnie, aby zmienić domyślny obraz lub etykietę ikony, kliknij pozycję Zmień ikonę, a następnie kliknij odpowiednią ikonę na liście ikon lub wpisz etykietę w polu podpis .

    Uwaga: Za pomocą polecenia obiekt nie można wstawiać grafiki i niektórych typów plików. Aby wstawić grafikę lub plik, na karcie Wstawianie w grupie Ilustracje kliknij pozycję obraz.

Osadzanie zawartości z innego programu

  1. Kliknij arkusz w miejscu, w którym chcesz umieścić obiekt osadzony.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

    Obraz Wstążki programu Excel

  3. Jeśli dokument jeszcze nie istnieje, kliknij pozycję Utwórz nową kartę. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    Jeśli dokument już istnieje, kliknij kartę Utwórz z pliku . W polu Nazwa pliku wpisz nazwę pliku lub kliknij przycisk Przeglądaj , aby wybrać go z listy.

  4. Wyczyść pole wyboru Połącz z plikiem .

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę . Aby zmienić domyślny obraz lub etykietę ikony, kliknij pozycję Zmień ikonę, a następnie kliknij odpowiednią ikonę na liście ikon lub wpisz etykietę w polu podpis .

Łączenie lub osadzanie częściowej zawartości z innego programu

  1. W programie innym niż program Excel zaznacz informacje, które chcesz skopiować jako połączone lub obiekt osadzony.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

    Obraz Wstążki programu Excel

  3. Przejdź do arkusza, w którym chcesz umieścić informacje, a następnie kliknij miejsce, w którym mają się pojawić informacje.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. Wykonaj jedną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić informacje jako obiekt osadzony, kliknij pozycję Wklej. W polu jako kliknij pozycję "obiekt" w nazwie. Jeśli na przykład skopiowano informacje z dokumentu programu Word, kliknij pozycję obiekt dokumentu programu Microsoft Word.

Zmienianie sposobu wyświetlania obiektu OLE

  1. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskażobiektTyp obiektu(na przykład obiekt dokumentu), a następnie kliknij pozycję Konwertuj.

  2. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość, wyczyść pole wyboru Wyświetl jako ikonę .

    • Aby wyświetlić ikonę, zaznacz pole wyboru Wyświetl jako ikonę . Opcjonalnie możesz zmienić domyślny obraz lub etykietę ikony. W tym celu kliknij pozycję Zmień ikonę, a następnie kliknij odpowiednią ikonę na liście ikon lub wpisz etykietę w polu podpis .

Kontrolowanie aktualizacji obiektów połączonych

Możesz ustawić linki do innych programów, aby były aktualizowane na następujące sposoby: automatycznie, gdy otworzysz plik docelowy; ręcznie, jeśli chcesz zobaczyć poprzednie dane przed aktualizacją nowych danych z plik źródłowy; lub podczas konkretnego żądania aktualizacji, bez względu na to, czy jest włączona automatyczna czy ręczna aktualizacja.

Ustawianie ręcznego aktualizowania linku do innego programu

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj linki jest niedostępne, jeśli plik nie zawiera linków do innych plików.

  2. Na liście Źródło kliknij obiekt połączony, który chcesz zaktualizować. Kolumna a w kolumnie Update oznacza, że łącze jest automatyczne, a znak " M " w kolumnie Update oznacza, że łącze jest ustawione na aktualizację ręczną .

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Aby zaktualizować obiekt połączony tylko wtedy, gdy klikniesz pozycję Aktualizuj wartości, kliknij pozycję ręcznie.

Ustawianie automatycznego aktualizowania linku do innego programu

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj linki jest niedostępne, jeśli plik nie zawiera linków do innych plików.

  2. Na liście Źródło kliknij obiekt połączony, który chcesz zaktualizować. Kolumna a w kolumnie Update oznacza, że link zostanie automatycznie zaktualizowany, a pole M w kolumnie Aktualizacja oznacza, że łącze należy zaktualizować ręcznie.

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Kliknij przycisk OK.

Problem: nie mogę zaktualizować łączy automatycznych w arkuszu

Opcja Automatyczna może zostać zastąpiona opcją Aktualizuj linki do innych dokumentów programu Excel.

Aby upewnić się, że automatyczne łącza do obiektów OLE mogą być aktualizowane automatycznie:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , kliknij pozycję Opcje programu Excel, a następnie kliknij kategorię Zaawansowane .

  2. W obszarze podczas obliczania tego skoroszytuupewnij się, że jest zaznaczone pole wyboru Aktualizuj linki do innych dokumentów .

Aktualizowanie linku do innego programu teraz

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera informacji połączonych.

  2. Na liście Źródło kliknij obiekt połączony, który chcesz zaktualizować.

    Porada: Aby zaznaczyć wiele połączonych obiektów, przytrzymaj klawisz CTRL i kliknij każdy połączony obiekt. Aby zaznaczyć wszystkie obiekty połączone, naciśnij klawisze CTRL + A.

  3. Kliknij przycisk Aktualizuj wartości.

Edytowanie zawartości z programu OLE

W programie Excel możesz zmienić zawartość połączoną lub osadzoną w innym programie.

Edytowanie obiektu połączonego w programie źródłowym

  1. Na karcie Dane w grupie Połączenia kliknij pozycję Edytuj łącza.

    Obraz Wstążki programu Excel

    Uwaga: Polecenie Edytuj łącza jest niedostępne, jeśli plik nie zawiera informacji połączonych.

  2. Na liście plik źródłowy kliknij źródło obiekt połączony, a następnie kliknij pozycję Otwórz źródło.

  3. Wprowadź odpowiednie zmiany w obiekcie połączonym.

  4. Zamknij program źródłowy, aby powrócić do pliku docelowego.

Edytowanie obiektu osadzonego w programie źródłowym

  1. Kliknij dwukrotnie obiekt osadzony, aby go otworzyć.

  2. Wprowadź odpowiednie zmiany w obiekcie.

  3. Jeśli edytujesz obiekt w miejscu w otwartym programie, kliknij dowolne miejsce poza obiektem, aby powrócić do plik docelowy.

    Jeśli edytujesz obiekt osadzony w programie źródłowym w osobnym oknie, Zakończ działanie programu źródłowego, aby powrócić do pliku docelowego.

Uwaga: Dwukrotne kliknięcie niektórych obiektów osadzonych, takich jak klipy wideo i dźwięki, powoduje odtworzenie obiektu zamiast otwierania programu. Aby edytować dowolny z tych obiektów osadzonych, kliknij prawym przyciskiem myszy ikonę lub obiekt, wskaż pozycjęobiektTyp obiektu(na przykład obiekt klip multimedialny), a następnie kliknij pozycję Edytuj.

Edytowanie obiektu osadzonego w programie innym niż program źródłowy

  1. Wybierz obiekt osadzony, które chcesz edytować.

  2. Kliknij prawym przyciskiem myszy ikonę lub obiekt, wskażobiektTyp obiektu(na przykład obiekt dokumentu), a następnie kliknij pozycję Konwertuj.

  3. Wykonaj jedną z następujących czynności:

    • Aby przekonwertować obiekt osadzony na typ określony na liście, kliknij pozycję Konwertuj na.

    • Aby otworzyć obiekt osadzony jako typ określony na liście bez zmieniania typu obiektu osadzonego, kliknij pozycję Aktywuj.

Zaznaczanie obiektu OLE przy użyciu klawiatury

  1. Naciśnij klawisze CTRL + G, aby wyświetlić okno dialogowe przechodzenia do .

  2. Kliknij pozycję specjalne, wybierz pozycję obiekty, a następnie kliknij przycisk OK.

  3. Naciskaj klawisz TAB do momentu zaznaczenia odpowiedniego obiektu.

  4. Naciśnij klawisze SHIFT + F10.

  5. Wskaż polecenie obiekt lub obiekt wykresu, a następnie kliknij pozycję Edytuj.

Problem: po dwukrotnym kliknięciu obiektu połączonego lub osadzonego jest wyświetlany komunikat "nie można edytować"

Ten komunikat jest wyświetlany, gdy nie można otworzyć plik źródłowy lub program źródłowy.

Upewnij się, że program źródłowy jest dostępny     Jeśli na komputerze nie zainstalowano programu źródłowego, przekonwertuj obiekt na format pliku programu, który jest zainstalowany.

Upewnij się, że pamięć jest odpowiednia     Upewnij się, że masz wystarczającą ilość pamięci, aby uruchomić program źródłowy. Zamknij inne programy, aby zwolnić pamięć, jeśli to konieczne.

Zamykanie wszystkich okien dialogowych     Jeśli program Yródłowy jest uruchomiony, upewnij się, że nie ma żadnych otwartych okien dialogowych. Przełącz się do programu źródłowego i Zamknij wszystkie otwarte okna dialogowe.

Zamykanie pliku źródłowego     Jeśli plik źródłowy jest obiektem połączonym, upewnij się, że nie jest otwarty przez innego użytkownika.

Upewnij się, że nazwa pliku źródłowego nie została zmieniona     Jeśli plik źródłowy, który chcesz edytować, jest obiektem połączonym, upewnij się, że ma on taką samą nazwę jak podczas tworzenia linku i że nie został przeniesiony. Zaznacz obiekt połączony, a następnie kliknij polecenie Edytuj linki w grupie połączenia na karcie dane , aby wyświetlić nazwę pliku źródłowego. Jeśli plik źródłowy został przeniesiony lub zmieniono jego nazwę, użyj przycisku Zmień źródło w oknie dialogowym Edytowanie linków , aby zlokalizować plik źródłowy i ponownie połączyć link.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×