Wstawianie obrazów do diagramu programu Visio

Wstawianie obrazów do diagramu programu Visio

Większość typów plików obrazów można wstawiać do diagramu programu Visio. Są one wyświetlane jako zwykłe obrazy, ale nie mają funkcji, które Visio kształty, na przykład punktów połączeń (choć można je połączyć z innymi kształtami przy użyciu łącznika).

Wstawianie ilustracji

Visio (plan 2) obsługuje ilustracje Premium — bibliotekę zdjęć i kontaktów giełdowych, ikon i nalepek, które są również dostępne w innych aplikacjach pakietu Office. 

  1. Na karcie Wstawianie w grupie ilustracje wybierz pozycję ikony lub pozycję obrazy > obrazy giełdowe.

  2. Wybierz jeden lub więcej elementów z obrazu giełdowego, osób z wycinania, ikonlub nalepek.

    Porada: Użyj pola Wyszukaj u góry dowolnej kolekcji, aby znaleźć odpowiednie obrazy. Możesz też wybrać znacznik obszaru tematu poniżej pola wyszukiwania, aby wyświetlić powiązane obrazy.

  3. Wybierz kartę Wstawianie.

  4. Po wstawieniu obrazu na stronie zaznacz go i przeciągnij go w wybrane miejsce. 

Wstawianie obrazu

  1. Na karcie Wstawianie w grupie ilustracje wybierz pozycję obrazy lub obrazy online.

    Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganiepraw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  2. Znajdź obraz, który chcesz wstawić, kliknij plik obrazu, a następnie kliknij przycisk Otwórz (jeśli obraz znajduje się na komputerze) lub przycisk Wstaw (jeśli obraz znajduje się online).

    Niektóre pliki zaimportowane do rysunków programu Visio jako obrazy są wyświetlane jako metapliki. Wyjątkiem są pliki map bitowych, takie jak bmp, jpg, pcx i inne, które na rysunku programu Visio pozostają mapami bitowymi.

Możesz wybrać obraz z biblioteki Premium, znaleźć i wstawić obraz z urządzenia lokalnego lub wybrać obraz z sieci Web. Możesz na przykład dodać oficjalne logo firmy w folderze lokalnym do diagramu sieciowego lub dodać osobę z wycięciem z przezroczystym tłem dla osób prywatnych. Obsługiwane są różne formaty plików. Każdy obraz może mieć rozmiar maksymalnie 6 MB.

Wstawianie obrazów w trybie online przy użyciu funkcji wyszukiwania w usłudze Bing.

Dodawanie obrazu giełdowego lub naklejki

  1. Otwórz diagram do edycji.

  2. Na karcie Wstawianie na wstążce wybierz pozycję obrazy giełdowe.

  3. Wybierz jeden lub więcej elementów z obrazu giełdowego, osób z wycinanialub nalepek.

    Porada: Użyj pola Wyszukaj u góry dowolnej kolekcji, aby znaleźć odpowiednie obrazy. Możesz też wybrać znacznik obszaru tematu poniżej pola wyszukiwania, aby wyświetlić powiązane obrazy.

  4. Wybierz kartę Wstawianie.

  5. Po wstawieniu obrazu na stronie zaznacz go i przeciągnij go w wybrane miejsce. 

Dodawanie obrazu z urządzenia

  1. Otwórz diagram do edycji.

  2. Na wstążce wybierz pozycję wstaw > obrazy Ikona wstawiania obrazu z urządzenia .

  3. W oknie dialogowym Wstawianie pliku kliknij pozycję Wybierz plik, Znajdź obraz, a następnie wybierz pozycję Otwórz.

    Obraz zostanie dodany do diagramu. Możesz przeciągnąć go do innej lokalizacji.

Dodawanie obrazu z sieci Web

  1. Otwórz diagram do edycji.

  2. Na wstążce wybierz pozycję wstaw > obrazy w trybie online Ikona wstawiania obrazu z sieci Web .

    Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganiepraw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  3. W oknie wyszukiwanie Bing wprowadź wyszukiwany termin, aby zlokalizować obraz, lub kliknij kategorię, aby ją przejrzeć.

  4. Wybierz obraz, którego chcesz użyć, a następnie wybierz pozycję Wstaw.

    Obraz zostanie dodany do diagramu. Możesz przeciągnąć go do innej lokalizacji.

Modyfikowanie obrazu

Po wstawieniu obrazu możesz wprowadzić w nim niezbędne korekty.

  1. Otwórz diagram do edycji.

  2. Zaznacz obraz.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Przenieś, wytnij, skopiuj i wklej obraz lub zmień jego rozmiar w taki sam sposób, jak w przypadku kształtu. Aby uzyskać więcej informacji, zobacz Zaznaczanie, kopiowanie i przenoszenie kształtów w programie Visio dla sieci Web.

    • Aby zmienić rozmiar, przeciągnij jeden z uchwytów zaznaczenia wyświetlanych na bokach i w narożnikach. Aby uzyskać więcej informacji, zobacz Zmienianie rozmiaru, obrotu i kolejności kształtu w programie Visio dla sieci Web.

      Przykładowy obraz
    • Możesz dodać obramowanie do obrazu. Najpierw upewnij się, że obraz jest zaznaczony. Następnie na karcie obraz na wstążce wybierz strzałkę w dół obok pozycji kontury kształtu Przycisk kontur kształtu. , a następnie wybierz kolor i grubość linii lub styl.

    • Aby obrócić obraz, wybierz pozycję obraz> Obróć Przycisk Obróć. , a następnie wybierz pozycję Obróć w prawo o 90 ° lub Obróć w lewo o 90 °. Możesz również przeciągnąć uchwyt obrotu Uchwyt obrotu na obrazie w kierunku, w którym chcesz obrócić obraz.

    • Aby wysłać obraz do przodu lub do tyłu, wybierz kartę obraz, a następnie wybierz pozycję Przyciski do przodu i wstecz. do przodu lub do tyłu , a następnie wybierz jedną z pozycji przesuń... lub Wyślij.. . Opcje.

    • Aby dodać tekst alternatywny do obrazu, zaznacz obraz, a następnie wybierz pozycję obraz > Przycisk tekst alternatywny. tekstu alternatywnego .

  1. Na karcie Wstawianie w grupie Ilustracje kliknij pozycję Obrazy lub Obrazy online.

    Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganiepraw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  2. Znajdź obraz, który chcesz wstawić, kliknij plik obrazu, a następnie kliknij przycisk Otwórz (jeśli obraz znajduje się na komputerze) lub przycisk Wstaw (jeśli obraz znajduje się online).

    Niektóre pliki zaimportowane do rysunków programu Visio jako obrazy są wyświetlane jako metapliki. Wyjątkiem są pliki map bitowych, takie jak bmp, jpg, pcx i inne, które na rysunku programu Visio pozostają mapami bitowymi.

Wstawianie obrazu z pliku graficznego

  1. W menu Wstaw wskaż polecenie obraz, a następnie kliknij pozycję z pliku.

  2. Zlokalizuj folder zawierający obraz, który chcesz wstawić, kliknij plik obrazu, a następnie kliknij przycisk Otwórz.

    Porada: Pliki graficzne można też otwierać z menu plik . W menu Plik kliknij polecenie Otwórz. Na liście Pliki typu kliknij odpowiedni format pliku graficznego, a następnie Znajdź plik. Kliknij przycisk Otwórz. Większość plików importowanych do rysunków programu Visio jako obrazy są wyświetlane jako pliki. Jednak w przypadku plików map bitowych, takich jak DIB, BMP, PCX itd., pozostają mapy bitowe na rysunku programu Visio.

Wstawianie obrazu bezpośrednio ze skanera lub aparatu cyfrowego

  1. Konfigurowanie obrazu w skanerze lub cyfrowym aparacie fotograficznym.

  2. W menu Wstaw wskaż polecenie obraz, a następnie kliknij polecenie ze skanera lub aparatu fotograficznego.

  3. Jeśli do komputera jest podłączonych więcej niż jeden skaner lub kamera, w obszarze urządzenie wybierz ten, którego chcesz użyć.

  4. Wykonaj jedną z następujących czynności:

    • Jeśli korzystasz ze skanera i chcesz używać ustawień domyślnych do skanowania obrazu, kliknij pozycję jakość sieci Web (w przypadku rysunków na ekranie) lub jakość wydruku (w przypadku rysunków drukowanych), a następnie kliknij pozycję Wstaw.

      Uwaga: Przycisk Wstaw może być niedostępny w przypadku niektórych skanerów, ponieważ oprogramowanie skanera nie obsługuje skanowania automatycznego. W takich przypadkach zamiast tego użyj przycisku Wstaw niestandardowo .

    • Jeśli korzystasz z cyfrowego aparatu fotograficznego lub chcesz zmienić ustawienia skanera, kliknij pozycję Wstaw niestandardowo. Postępuj zgodnie z instrukcjami dotyczącymi używanego aparatu lub skanera.

Zobacz też

Klip wideo: Wstawianie obrazów w programie Visio

Pomoc programu Visio dla sieci Web

Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio dla sieci Web

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×