Wstawianie, przenoszenie i usuwanie podziałów stron w arkuszu

Excel dla Microsoft 365 dla komputerów Mac, Excel 2019 dla komputerów Mac, Excel 2016 dla komputerów Mac

Podczas drukowania są automatycznie wyświetlane podziały stron, w których zawartość arkusz "podziały" lub kontynuowanie do następnej strony. W widoku normalnym są one wyświetlane jako kreskowane linie poziome i pionowe. W widoku układu strony są one wyświetlane jako puste miejsca między stronami. Możesz dostosować miejsce wystąpienia automatycznych podziałów stron i ręcznie dodać własne podziały stron. Ręczne podziały stron można również usunąć, ale nie można usuwać automatycznych podziałów stron. Można jednak dostosować szerokości kolumn lub marginesów albo przeskalować rozmiar arkusza w celu dopasowania go do zawartości na mniejszej liczbie stron.

Podziały stron są wyświetlane w widoku układu strony.

Wyświetlanie podglądu podziałów stron

Aby wyświetlić podziały stron za pomocą podglądu podziału stron:

  1. Na pasku stanu kliknij przycisk Podgląd podziału stron.

  2. Możesz też kliknąć kartę Widok, a następnie kliknąć przycisk Podgląd podziału stron.

    Wstawianie poziomego lub pionowego ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Wstawiany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej wiersza, przy którym chcesz wstawić podział strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od kolumny, przy której chcesz wstawić podział strony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Podziały, a następnie kliknij pozycję Wstaw podział strony.

    Opcje w menu Podziały

Przenoszenie podziału strony

  1. W menu Widok kliknij polecenie Podgląd podziału stron.

  2. Zatrzymaj wskaźnik na linii podziału strony, a kiedy wskaźnik przybierze kształt Uchwyt poziomego podziału strony , przeciągnij linię podziału strony w nowe miejsce.

    Uwaga: Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony. Ręczne podziały stron nie są dostosowywane automatycznie.

Usuwanie ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Usuwany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej podziału strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od podziału strony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Podziały, a następnie kliknij pozycję Usuń podział strony.

    Opcje w menu Podziały

Usuwanie wszystkich ręcznych podziałów stron

  • Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Podziały, a następnie kliknij pozycję Resetuj wszystkie podziały stron.

    Opcje w menu Podziały

Wyświetlanie podglądu podziałów stron

Po otwarciu okna dialogowego Drukowanie w arkuszu są wyświetlane linie przerywane wskazujące podziały stron.

  1. W menu Plik kliknij polecenie Drukuj.

    W oknie dialogowym Drukowanie możesz wyświetlić szybki podgląd sposobu drukowania stron.

  2. Kliknij przycisk Anuluj.

    Na arkuszu zostaną wyświetlone niebieskie linie kreskowane.

    Uwaga: Aby ukryć niebieskie linie kreskowane, w menu Excel kliknij polecenie Preferencje, kliknij pozycję Widok ,a następnie wyczyść pole wyboru Pokaż podziały stron.

Wstawianie poziomego lub pionowego ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Wstawiany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej wiersza, przy którym chcesz wstawić podział strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od kolumny, przy której chcesz wstawić podział strony.

  2. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję Podziały, a następnie kliknij pozycję Wstaw podział strony.

    Karta Układ, grupa Ustawienia strony

Przenoszenie podziału strony

  1. W menu Widok kliknij polecenie Normalny.

  2. Zatrzymaj wskaźnik na linii podziału strony, a kiedy wskaźnik przybierze kształt Uchwyt poziomego podziału strony , przeciągnij linię podziału strony w nowe miejsce.

    Uwaga: Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony. Ręczne podziały stron nie są dostosowywane automatycznie.

Usuwanie ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Usuwany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej podziału strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od podziału strony.

  2. Na karcie Układ w obszarze Ustawienia strony kliknijpozycję Podziały, a następnie kliknij pozycję Usuń podział strony.

    Karta Układ, grupa Ustawienia strony

Usuwanie wszystkich ręcznych podziałów stron

  • Na karcie Układ w obszarze Ustawienia stronykliknij pozycjęPodziały, a następnie kliknij pozycję Resetuj wszystkie podziały stron.

    Karta Układ, grupa Ustawienia strony

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

Zmienianie rozmiaru arkusza na potrzeby drukowania

Ustawianie marginesów strony

Drukowanie części arkusza

Wyświetlanie podglądu stron przed drukowaniem

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

×