Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można tworzyć i edytować tabele w wiadomościach e-mail w aplikacji Poczta programu Outlook.

Uwagi: 

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Podczas pisania wiadomości zaznacz fragment tekstu, który chcesz przekonwertować na tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Wstawianie tabeli

Po wstawieniu pustej tabeli w wiadomości e-mail program Outlook doda podstawową tabelę opartą na siatce zawierającą trzy wiersze i trzy kolumny. W razie potrzeby możesz później dodać więcej kolumn i wierszy.

Uwaga: Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Podczas pisania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Stosowanie wbudowanych stylów tabeli

Po utworzeniu tabeli można szybko zmienić jej wygląd przy użyciu stylów wbudowanych w programie Outlook.

  1. Ustaw kursor w dowolnym miejscu w tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Style tabeli”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Style tabeli szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego stylu tabeli, a następnie naciśnij dwukrotnie ekran.

    Wybrany styl zostanie zastosowany do tabeli i fokus wróci do tabeli.

Usuwanie tabeli

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz usunąć.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Usłyszysz: „Usuń, przycisk zwinięty”. Fokus znajduje się na przycisku Usuń. Aby wybrać, naciśnij dwukrotnie ekran.

  5. Aby usunąć całą tabelę, szybko przesuwaj w prawo, aż usłyszysz „Przycisk Usuń tabelę”, a następnie naciśnij dwukrotnie ekran.

    Tabela zostanie usunięta, a fokus wróci do wiadomości.

Modyfikowanie właściwości tabeli

Możesz zmodyfikować wyrównanie tabeli, dodać do tabeli tytuł i opis, aby była bardziej dostępna, lub zmienić opcje stylu tabeli i nie tylko.

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. W menu Tabela szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran, aby ją wybrać.

    • Aby dostosować wyrównanie tabeli, wybierz pozycję Wyrównanie. W menu Wyrównanie szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    • Aby dodać tekst alternatywny, tytuł i opis, wybierz pozycję Tekst alternatywny. W oknie dialogowym wpisz tytuł tabeli, szybko przesuń w prawo, a następnie naciśnij dwukrotnie ekran. Wpisz opis tabeli. Na ekranie przeciągaj palcem w górę, aż usłyszysz „Przycisk Gotowe”, a następnie naciśnij dwukrotnie ekran.

    • Aby zmodyfikować opcje stylu tabeli, wybierz pozycję Opcje stylu. W menu Opcje stylu szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji stylu, a następnie naciśnij dwukrotnie ekran.

Dodawanie kolumn lub wierszy do tabeli

  1. Podczas pisania wiadomości umieść kursor w miejscu tabeli, w którym chcesz dodać kolumnę lub wiersz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk zwinięty Wstaw”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Wstaw szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    Kolumna lub wiersz zostanie dodany do tabeli. Fokus zostanie przeniesiony do dodanego wiersza lub kolumny w tabeli.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Eksplorowanie i nawigowanie po aplikacji Poczta programu Outlook za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×