Wstawianie tabeli w programie Word za pomocą czytnika zawartości ekranu

Wstawianie tabeli w programie Word za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Użyj Word za pomocą klawiatury i czytnika zawartości ekranu, aby dodać tabelę do dokumentu. Przetestowałeś go za pomocą narratora i szczęk, ale może on współpracować z innymi czytnikami zawartości ekranu pod warunkiem, że spełniają wspólne standardy i techniki ułatwień dostępu. Dowiesz się też, jak rozwinąć tabelę, dodając nowe wiersze lub kolumny i formatując tabelę przy użyciu wbudowanych stylów tabeli.

Uwagi: 

W tym temacie

Wstawianie tabeli przez określenie wymiarów

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy oraz ich wysokość i szerokość. Word do użytku zostanie wstawiona podstawowa tabela typu siatki.

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, nadaj tabeli wierszowi nagłówka.

  1. Wybierz lokalizację w dokumencie, w której chcesz wstawić nową tabelę.

  2. Aby otworzyć okno dialogowe wstawianie tabeli , naciśnij klawisze ALT + N, T, I.

  3. Aby określić liczbę kolumn w tabeli, naciśnij klawisze ALT + C, a następnie wpisz odpowiednią liczbę kolumn.

  4. Aby określić liczbę wierszy, naciśnij klawisze Alt+R, a następnie wpisz odpowiednią liczbę wierszy.

  5. Jeśli chcesz użyć tych wymiarów w przyszłości, naciśnij klawisze Alt+S, aby wybrać opcję Zapamiętaj rozmiary nowych tabel.

  6. Aby zamknąć okno dialogowe wstawianie tabeli , naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz ENTER. Word doda tabelę do dokumentu.

  7. Aby skonfigurować wiersz nagłówka, wykonaj następujące czynności:

    1. Przejdź do tabeli w dokumencie i przejdź do dowolnej komórki. Naciśnij klawisze ALT + J, T, aby otworzyć kartę Projektowanie tabeli .

    2. Naciskaj klawisz Tab, aż usłyszysz "wiersz nagłówka", a następnie naciśnij klawisz SPACJA, aby go zaznaczyć.

  8. Przejdź do tabeli i wpisz odpowiednie informacje w komórkach. Usłyszysz, którą kolumnę i wiersz jest obecnie zaznaczony, a komórki są komórkami nagłówka. Użyj klawiszy strzałek, aby poruszać się po tabeli.

Wstawianie tabeli przez wybór spośród wbudowanych formatów

Jeśli chcesz zezwolić Word na formatowanie dla Ciebie, wybierz jedną z wbudowanych formatów tabel.

  1. Przejdź do lokalizacji w dokumencie, w którym chcesz wstawić nową tabelę.

  2. Aby wybrać spośród wbudowanych formatów tabel, naciśnij klawisze ALT + N, T, a następnie klawisz T, aby otworzyć menu szybkie tabele .

  3. Użyj klawiszy strzałek w górę i w dół, aby poruszać się po liście formatów tabeli. Naciśnij klawisz ENTER, aby wybrać odpowiednią tabelę.

    Word powoduje wstawienie zaznaczonej tabeli do dokumentu i umieszczenie fokusu u góry wstawionej tabeli.

  4. Wpisz informacje w komórkach. Użyj klawiszy strzałek, aby poruszać się po tabeli.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. Otwórz dokument, a następnie przejdź do tabeli, którą chcesz usunąć. Gdy fokus znajdzie się w tabeli, usłyszysz potwierdzenie, takie jak „W tabeli 1”. Gdy fokus przejdzie poza tabelę, usłyszysz informację o opuszczeniu tabeli.

  2. Aby przejść do karty układ tabeli , naciśnij klawisze ALT + J, L.

  3. Aby usunąć całą tabelę, naciśnij klawisze D, T. Tabela zostanie usunięta, a fokus powróci na dokument.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Tworzenie wykresów w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

W programie Word dla komputerów Mac można przy użyciu klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, dodać tabelę do dokumentu, określając jej wymiary lub wybierając spośród kilku wstępnie zaprojektowanych formatów tabel. Można też przekonwertować istniejący tekst na tabelę.

Uwagi: 

W tym temacie

Wstawianie tabeli

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy. Word dla komputerów Mac następnie wstawia do użytku podstawową tabelę typu siatki. Jeśli chcesz zezwolić Word dla komputerów Mac na formatowanie dla Ciebie, wybierz jedną z wbudowanych formatów tabel.

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, skonfiguruj wiersz nagłówka.

Określanie wymiarów tabeli

  1. Umieść kursor w dokumencie w lokalizacji, w której chcesz wstawić nową tabelę.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Naciśnij klawisz Strzałka w prawo jeden raz, aby przejść do karty Wstawianie, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat "tabela, przycisk menu", a następnie naciśnij klawisze Control + opcja + spacja.

  5. Aby określić liczbę kolumn w tabeli, naciśnij klawisze Control + Opcja + Shift + Strzałka w dół, a następnie naciskaj klawisze Control + opcja + Strzałka w prawo, aż usłyszysz odpowiedni numer.

  6. Aby określić liczbę wierszy, naciskaj klawisze Control + opcja + Strzałka w dół, aż usłyszysz odpowiedni numer.

  7. Aby wstawić tabelę w obecnie wybranym rozmiarze, naciśnij klawisze Control+Opcja+Spacja.

    Word dla komputerów Mac dodanie tabeli do dokumentu i przeniesienie fokusu do jej lewej, komórki. Ponadto program Word wybierze automatycznie kartę Projekt tabeli na pasku narzędzi.

  8. Aby upewnić się, że jest skonfigurowany wiersza nagłówka, naciskaj klawisz F6, aż usłyszysz: „Projekt tabeli, wybrano, karta”. Naciskaj klawisz Tab, aż usłyszysz: "wiersz nagłówka, zaznaczone, pole wyboru". Jeśli opcja Wiersz nagłówka nie jest zaznaczona, naciśnij klawisze Control+Opcja+Spacja.

  9. Naciśnij klawisz F6, aby wrócić do dokumentu. W razie potrzeby użyj klawisza Strzałka w górę lub Strzałka w dół, aby przejść do tabeli.

  10. Przejdź do odpowiedniej komórki, naciskając klawisze Control + opcja + klawisz strzałki w kierunku, który chcesz przenieść. Wpisz informacje w komórkach. Za pomocą klawisza Tab przejdź do następnej komórki lub klawisze Shift + Tab, aby przejść do poprzedniej komórki. Po naciśnięciu klawisza Tab w ostatniej komórce zostanie utworzony nowy wiersz tabeli.

Formatowanie tabeli za pomocą formatu wbudowanego

  1. Utwórz tabelę zgodnie z opisem w sekcji Określanie wymiarów tabeli i upewnij się, że fokus znajduje się gdzieś wewnątrz tabeli.

  2. Naciskaj klawisz F6, aż usłyszysz komunikat "Projekt tabeli, wybrano, karta", a następnie naciskaj klawisz Tab, aż usłyszysz: "siatka tabeli, wybrana, przycisk".

  3. Aby wybrać jeden z wbudowanych formatów tabeli, naciskaj klawisz Strzałka w prawo, aż zostanie odczytany odpowiedni format, a następnie naciśnij klawisze Control+Opcja+Spacja w celu zastosowania go.

  4. Aby wrócić do dokumentu, naciśnij klawisz F6.

Dodawanie kolumn lub wierszy tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, a następnie za pomocą klawiszy Control+Opcja+klawisz strzałki przejdź do miejsca, w których chcesz dodać nowy wiersz lub kolumnę.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta”, a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz: „Układ, karta”.

  3. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  4. Naciskaj klawisz Tab, aż usłyszysz jeden z następujących komunikatów:

    • „Wstaw powyżej, przycisk” — pozwala dodać wiersz powyżej bieżącego.

    • „Wstaw poniżej, przycisk” — pozwala dodać wiersz poniżej bieżącego.

    • „Wstaw z lewej, przycisk” — pozwala dodać kolumnę z lewej strony bieżącej kolumny.

    • „Wstaw z prawej, przycisk” — pozwala dodać kolumnę z prawej strony bieżącej kolumny.

  5. Naciśnij klawisze Control+Opcja+Spacja, aby wstawić wybrany element w tabeli.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz usunąć.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta” lub „Układ, wybrano, karta”.

    Word zapamiętuje, która karta była ostatnio używana podczas pracy z tabelami. Jeśli otwarta jest karta Projekt tabeli, naciśnij klawisz Strzałka w prawo jeden raz, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  3. Na karcie Układ Naciskaj klawisz Tab, aż usłyszysz komunikat "Usuń, przycisk menu", a następnie naciśnij klawisze Control + opcja + spacja.

  4. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Usuń tabelę”, a następnie naciśnij klawisze Control+Opcja+Spacja.

Edytowanie właściwości tabeli

Oprócz korzystania z formatów wbudowanych można zmieniać poszczególne właściwości tabeli. Na przykład można zdefiniować wyrównanie tekstu, wysokość wiersza lub szerokość kolumny albo napisać tekst alternatywny, aby ułatwić dostęp do tabeli za pomocą czytnika zawartości ekranu.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz edytować.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta” lub „Układ, wybrano, karta”.

    Word zapamiętuje, która karta była ostatnio używana podczas pracy z tabelami. Jeśli otwarta jest karta Projekt tabeli, naciśnij klawisz Strzałka w prawo jeden raz, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  3. Na karcie Układ Naciskaj klawisz Tab, aż usłyszysz "właściwości, przycisk", a następnie naciśnij klawisze Control + opcja + spacja.

  4. Menu Właściwości tabeli zawiera pięć kart:

    • Tabela

    • Wiersz

    • Kolumna

    • Komórka

    • Tekst alternatywny

    Za pomocą klawiszy Strzałka w prawo i Strzałka w lewo znajdź odpowiednią kartę, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją otworzyć.

  5. Naciśnij klawisz Tab, aby przejrzeć opcje na wybranej karcie. Funkcja VoiceOver poinformuje, jak uzyskać dostęp do poszczególnych opcji. Na przykład na karcie Tabela można zdefiniować wyrównanie tekstu dla całej tabeli.

  6. Aby przełączyć się na inną kartę, naciskaj klawisz Tab, aż usłyszysz nazwę bieżącej karty, a następnie użyj klawiszy strzałek w prawo i w lewo, aby znaleźć odpowiednią kartę, a następnie naciśnij klawisze Control + opcja + spacja.

  7. Aby zamknąć menu Właściwości tabeli , naciskaj klawisz Tab, aż usłyszysz komunikat "OK, domyślny, przycisk", a następnie naciśnij klawisze Control + opcja + spacja. Jeśli w ustawieniach nie zostały wprowadzone żadne zmiany lub nie chcesz zapisywać zmian, naciśnij klawisz Esc, aby opuścić menu.

    Fokus wróci do przycisku Właściwości.

  8. Aby wrócić do dokumentu, naciśnij klawisz F6.

Konwertowanie tekstu na tabelę

Tabelę można utworzyć, konwertując zwykły tekst na tabelę. Na przykład może być jakiś tekst, który był tabelą w innym programie, ale utracił formatowanie po skopiowaniu tekstu do Word dla komputerów Mac.

  1. Zaznacz tekst, który chcesz przekonwertować.

    Uwaga: Aby można było uzyskać najlepsze wyniki, kolumny tekstu powinny być oddzielone naciśnięciami klawisza Tab, a wiersze — naciśnięciami klawisza Enter.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Naciśnij klawisz Strzałka w prawo jeden raz, aby przejść do karty Wstawianie, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat "tabela, przycisk menu", a następnie naciśnij klawisze Control + opcja + spacja.

  5. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Konwertuj tekst na tabelę”, a następnie naciśnij klawisze Control+Opcja+Spacja.

    Zostanie otwarte menu Konwertuj tekst na tabelę.

  6. Za pomocą klawiszy Strzałka w prawo i Strzałka w lewo przeglądaj opcje w menu. Program Word zasugeruje liczby kolumn i wierszy, które najlepiej odpowiadają zaznaczonemu tekstowi, ale można zmienić te poszczególne wartości. Funkcja VoiceOver poinformuje, jak uzyskać dostęp do poszczególnych opcji.

  7. Aby zamknąć menu Konwertuj tekst na tabelę , naciskaj klawisz Tab, aż usłyszysz komunikat "OK, domyślny, przycisk", a następnie naciśnij klawisze Control + opcja + spacja. Jeśli w ustawieniach nie zostały wprowadzone żadne zmiany lub nie chcesz zapisywać zmian, naciśnij klawisz Esc, aby opuścić menu.

    Fokus wróci na pasek narzędzi.

  8. Aby wrócić do dokumentu, naciśnij klawisz F6.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Tworzenie wykresów w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Aby dodać tabelę do dokumentu, użyj Word dla systemu iOS z funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu z systemem iOS. Tabelę można także rozwinąć, dodając nowe wiersze lub kolumny i formatując tabelę przy użyciu wbudowanych stylów tabeli.

Uwagi: 

W tym temacie

Wstawianie tabeli

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, skonfiguruj wiersz nagłówka.

  1. Przejdź do lokalizacji w dokumencie w miejscu, w którym chcesz wstawić nową tabelę, a następnie naciśnij dwukrotnie ekran.

  2. Przesuwaj jeden palec w górnej części ekranu, aż usłyszysz komunikat "Pokaż Wstążkę, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz aktualnie wybraną kartę, na przykład "karta Narzędzia główne".

  3. Naciśnij dwukrotnie ekran. Zostanie otwarte menu karty.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    W dokumencie zostanie wstawiona tabela domyślna zawierająca 3 wiersze i 3 kolumny. Fokus znajduje się w nowej tabeli.

  6. Aby skonfigurować wiersz nagłówka, przesuń o jedno palce w dolnej połowie ekranu, aż usłyszysz komunikat "przycisk Opcje stylu", a następnie naciśnij dwukrotnie ekran. Przesuń palcem o jedną pozycję w dolnej połowie ekranu, aż usłyszysz komunikat "niezaznaczony, wiersz nagłówka, przycisk", a następnie naciśnij dwukrotnie ekran, aby go wybrać.

    Jeśli funkcji VoiceOver informuje, że opcja wiersza nagłówka jest już zaznaczona, można przejść do edycji tabeli.

  7. Aby zamknąć menu tabulatory, przesuń palcem po prawej krawędzi ekranu, aż usłyszysz komunikat "przycisk Ukryj Wstążkę", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta klawiatura ekranowa.

  8. Aby przenieść fokus w obrębie nowej tabeli, przesuń palcem po jednym palecie, aż funkcja funkcji VoiceOver poinformuje komórkę w tabeli.

  9. Gdy fokus znajduje się wewnątrz tabeli, szybko przesuń w lewo lub w prawo, aby poruszać się po tabeli. Aby dodać tekst lub liczby w komórce, naciśnij dwukrotnie ekran, a następnie użyj klawiatury ekranowej, aby wpisać zawartość.

Dodawanie kolumn lub wierszy tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. W dokumencie, przesuwając palcem po ekranie, aż usłyszysz komunikat "wprowadzone w tabeli", a następnie tabelę i szczegóły komórki.

  2. Aby przejść do trybu edycji, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, na przykład „Wstaw z prawej, przycisk” lub „Wstaw poniżej, przycisk”, a następnie naciśnij dwukrotnie ekran.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. W dokumencie przesuwaj o jedno palce na ekranie, aż usłyszysz komunikat "wprowadzone w tabeli", a następnie tabelę i szczegóły komórki.

  2. Aby przejść do trybu edycji, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz "przycisk Usuń", a następnie naciśnij dwukrotnie ekran.

  4. Aby usunąć całą tabelę, przesuń palcem po jednej palecie w dolnej połowie ekranu, aż usłyszysz komunikat "Usuń tabelę, przycisk", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Aby dodać tabelę do dokumentu, użyj Word dla systemu Android z funkcji TalkBack, wbudowanym czytnikiem zawartości ekranu w systemie Android. Tabelę można także rozwinąć, dodając nowe wiersze lub kolumny i formatując tabelę przy użyciu wbudowanych stylów tabeli. Po dodaniu tekstu alternatywnego do tabel możesz udostępnić zawartość szerszym odbiorcom.

Uwagi: 

W tym temacie

Wstawianie tabeli

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, skonfiguruj wiersz nagłówka.

  1. Przejdź do lokalizacji w dokumencie, w którym chcesz wstawić nową tabelę.

  2. Przesuń jeden palec w prawym dolnym rogu ekranu, aż usłyszysz komunikat "nie sprawdzono, więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "Karta", a po niej wybrana obecnie karta.

  3. Naciśnij dwukrotnie ekran. Zostanie otwarte menu karty.

  4. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    W dokumencie zostanie wstawiona tabela domyślna zawierająca 3 wiersze i 3 kolumny. Fokus znajduje się na karcie tabela .

  6. Aby skonfigurować wiersz nagłówka, szybko przesuwaj w prawo, aż usłyszysz "menu Opcje stylu", a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz "wiersz nagłówka, niezaznaczone, przełącznik", a następnie naciśnij dwukrotnie ekran, aby go wybrać.

    Jeśli funkcji TalkBack informuje, że opcja wiersza nagłówka jest już zaznaczona, można przejść do edycji tabeli.

  7. Aby przenieść fokus w obrębie nowej tabeli, przesuń palcem po jednym palecie, aż funkcja funkcji TalkBack poinformuje komórkę w tabeli.

  8. Gdy fokus znajduje się wewnątrz tabeli, szybko przesuń w lewo lub w prawo, aby poruszać się po tabeli. Aby dodać tekst lub liczby w komórce, naciśnij dwukrotnie ekran, a następnie użyj klawiatury ekranowej, aby wpisać zawartość.

Dodawanie kolumn lub wierszy tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. W dokumencie, przesuwając palcem po ekranie, aż usłyszysz komunikat "wprowadzanie tabeli", a następnie Szczegóły tabeli i komórki.

  2. Przesuń o jedno palce w dolnej części ekranu, aż usłyszysz odpowiednią opcję, na przykład "Wstaw z prawej, przycisk" lub "Wstaw poniżej, przycisk", a następnie naciśnij dwukrotnie ekran.

Dodawanie tekstu alternatywnego do tabeli

Aby utworzyć tabelę z ułatwieniami dostępu dla szerszego grona odbiorców, Dodaj do niej tekst alternatywny.

  1. Przejdź do tabeli, do której chcesz dodać tekst alternatywny.

  2. Przesuń jeden palec w prawym dolnym rogu ekranu, aż usłyszysz komunikat "nie sprawdzono, więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "menu karta, tabela, zaznaczone".

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "menu tekstu alternatywnego", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat "pole edycji dla tytułu", a następnie naciśnij dwukrotnie ekran. Na dole ekranu zostanie otwarta klawiatura ekranowa.

  5. Wpisz opisowy tekst tytułu.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat "pole edycji w opisie", a następnie naciśnij dwukrotnie ekran. Na dole ekranu zostanie otwarta klawiatura ekranowa.

  7. Wpisz opis tabeli.

  8. Gdy skończysz, szybko przesuń w dół, a następnie w lewo, aby zamknąć klawiaturę ekranową.

  9. Aby powrócić do menu karty tabeli, szybko przesuń w dół, a następnie w lewo.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. W dokumencie, przesuwając palcem po ekranie, aż usłyszysz komunikat "wprowadzanie tabeli", a następnie Szczegóły tabeli i komórki.

  2. Aby usunąć całą tabelę, przesuń o jedno palce u dołu ekranu, aż usłyszysz komunikat "Usuń menu", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Usuń tabelę, przycisk”, a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w programie Microsoft 365

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Użyj Word Mobile z narratorem, wbudowanym czytnikiem zawartości ekranu systemu Windows, aby dodać tabelę do dokumentu. Tabelę można także rozwinąć, dodając nowe wiersze lub kolumny i formatując tabelę przy użyciu wbudowanych stylów tabeli. Po dodaniu tekstu alternatywnego do tabel możesz udostępnić zawartość szerszym odbiorcom.

Uwagi: 

W tym temacie

Dodawanie tabeli

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, skonfiguruj wiersz nagłówka.

  1. Przejdź do lokalizacji, w której chcesz wstawić tabelę, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Tabela", a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela domyślna z 3 wierszami i 3 kolumnami.

  3. Aby skonfigurować wiersz nagłówka, szybko przesuwaj w prawo, aż usłyszysz komunikat "więcej opcji", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Powiedz mi". Szybko przesuwaj w prawo, aż usłyszysz komunikat "Opcje stylu", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "wiersz nagłówka". Naciśnij dwukrotnie ekran, aby dodać wiersz nagłówka.

    Jeśli narrator informuje, że opcja wiersza nagłówka jest już włączona, można przejść do edycji tabeli.

  4. Aby zamknąć Wstążkę, szybko przesuwaj w lewo, aż usłyszysz komunikat "więcej opcji", a następnie naciśnij dwukrotnie ekran. Zostanie wyświetlona klawiatura ekranowa, a fokus znajduje się w tabeli.

  5. Wpisz zawartość w tabeli za pomocą klawiatury ekranowej.

Dodawanie kolumn lub wierszy tabeli

  1. W dokumencie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, do której chcesz dodać kolumny lub wiersze, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, na przykład "Wstaw z prawej", a następnie naciśnij dwukrotnie ekran.

Dodawanie tekstu alternatywnego do tabeli

Aby utworzyć tabelę z ułatwieniami dostępu dla szerszego grona odbiorców, Dodaj do niej tekst alternatywny.

  1. W dokumencie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, do której chcesz dodać tekst alternatywny, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat "więcej opcji", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Powiedz mi". Szybko przesuwaj w prawo, aż usłyszysz komunikat "tekst alternatywny", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Tytuł”. Zostanie wyświetlona klawiatura ekranowa.

  3. Naciśnij dwukrotnie ekran, a następnie wpisz opisowy tytuł tekstu alternatywnego.

  4. Szybko przesuń w prawo. Usłyszysz: „Opis”.

  5. Naciśnij dwukrotnie ekran, a następnie wpisz opis tekstu alternatywnego.

  6. Gdy skończysz, szybko przesuwaj w lewo, aż usłyszysz "gotowe", a następnie naciśnij dwukrotnie ekran.

Usuwanie tabeli

  1. W dokumencie szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę tabeli, którą chcesz usunąć, a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Usuń", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz "Usuń tabelę", a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni w dokumencie w programie Word za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Użyj Word dla sieci Web za pomocą klawiatury i czytnika zawartości ekranu, aby dodać tabelę do dokumentu. Przetestowałeś go za pomocą Narratora, ale może on współpracować z innymi czytnikami zawartości ekranu, o ile spełniają one typowe standardy i techniki ułatwień dostępu. Dowiesz się też, jak rozwinąć tabelę, dodając nowe wiersze lub kolumny i formatując tabelę przy użyciu wbudowanych stylów tabeli.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji Word dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word dla sieci Web.

W tym temacie

Wstawianie tabeli

Uwaga: Aby zwiększyć dostępność tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, skonfiguruj wiersz nagłówka.

  1. Przejdź do lokalizacji w dokumencie, w którym chcesz wstawić nową tabelę.

  2. Aby otworzyć menu tabela , naciśnij klawisze Alt + logo Windows + N, T.

  3. Aby określić i wybrać liczbę kolumn i wierszy w tabeli, naciśnij klawisze Shift + klawisze strzałek. Usłyszysz liczbę zaznaczonych wierszy i kolumn.

  4. Aby wstawić tabelę z zaznaczonymi wymiarami, naciśnij klawisz ENTER.

  5. Aby skonfigurować wiersz nagłówka, przejdź do dowolnej komórki w tabeli. Naciśnij klawisze Alt + logo Windows + J, T, aby otworzyć kartę Projektowanie tabeli . Naciskaj klawisz Tab, aż usłyszysz "wiersz nagłówka", a następnie naciśnij klawisz SPACJA, aby go zaznaczyć.

    Jeśli czytnik zawartości ekranu informuje, że opcja wiersza nagłówka jest już włączona, możesz przejść do edycji tabeli.

  6. Fokus zostanie przeniesiony do nowej tabeli. Użyj klawiszy strzałek, aby poruszać się po treści tabeli.

  7. Wpisz informacje w komórkach. Usłyszysz, którą kolumnę i wiersz jest obecnie zaznaczony, a komórki są komórkami nagłówka.

Dodawanie kolumn lub wierszy tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. Przenieś się do wewnątrz tabeli, a następnie użyj klawiszy strzałek, aby przejść do tabeli w celu znalezienia miejsca, w którym chcesz dodać nowy wiersz lub kolumnę.

  2. Naciśnij klawisze Alt + logo Windows + J, L. Zostanie otwarta karta układ tabeli .

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej bieżącego wiersza, naciśnij klawisz A.

    • Aby dodać wiersz poniżej bieżącego wiersza, naciśnij klawisze B, E.

    • Aby dodać kolumnę z lewej strony bieżącej kolumny, naciśnij klawisz L.

    • Aby dodać kolumnę z prawej strony bieżącej kolumny, naciśnij klawisz R.

    Fokus zostanie przeniesiony do treści dokumentu w tabeli.

Formatowanie tabeli przy użyciu wbudowanego stylu tabeli

Jeśli chcesz zezwolić Word dla sieci Web na formatowanie tabeli, wybierz jedną z wbudowanych stylów tabel.

  1. Przechodzenie do dowolnej komórki w tabeli, którą chcesz sformatować.

  2. Aby otworzyć menu Style tabeli , naciśnij klawisze Alt + logo Windows + J, T, S

  3. Za pomocą klawiszy strzałek możesz przeglądać style. Czytnik zawartości ekranu informuje o poszczególnych stylach.

  4. Aby wybrać i zastosować wbudowany styl tabeli, naciśnij klawisz ENTER. Fokus zostanie przeniesiony do treści dokumentu w tabeli.

Dodawanie tekstu alternatywnego do tabeli

Aby utworzyć tabelę z ułatwieniami dostępu dla szerszego grona odbiorców, Dodaj do niej tekst alternatywny.

  1. Przechodzenie do dowolnej komórki w tabeli, do której chcesz dodać tekst alternatywny.

  2. Naciśnij klawisze Alt + logo Windows + J, T, E. Zostanie otwarte okno dialogowe tekst alternatywny . Fokus znajdzie się w polu tekstowym Tytuł.

  3. Wpisz opisowy tytuł tabeli.

  4. Naciśnij klawisz Tab. Fokus zostanie przeniesiony do pola tekstowego Opis .

  5. Wpisz opis tabeli.

  6. Gdy skończysz, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz ENTER.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. Przechodzenie do dowolnej komórki w tabeli, którą chcesz usunąć.

  2. Aby usunąć całą tabelę, naciśnij klawisze Alt + logo Windows + J, T, a następnie D, T. Tabela zostanie usunięta, a fokus wróci do treści dokumentu.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×