Uwaga: Jeśli rysunek nie jest wyśrodkowany po wydrukowaniu, rozmiar i orientacja strony rysunku i papieru drukarki mogą być inne. Dopasuj rozmiar strony rysunku do rozmiaru papieru drukarki lub wyśrodkuj stronę rysunku na papierze drukarki. Aby uzyskać więcej informacji na temat dopasowywania rozmiaru strony rysunku do rozmiaru strony drukarki, zobacz Zmienianie rozmiaru strony rysunku lub papieru drukarki.

W programie Visio możesz wyśrodkować kształty na stronie rysunku.

Wyśrodkowanie kształtów na stronie rysunku

  1. Na rysunku zaznacz kształty, które chcesz wyśrodkować. W tym celu wykonaj następujące czynności:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyśrodkować.

    • Przytrzymaj klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyśrodkować.

  2. Na karcie Narzędzia główne kliknij pozycję Wyrównaj >wyrównaj do środka.

Wyśrodkowanie strony rysunku na papierze drukarki

  1. Na karcie Projektowanie kliknij przycisk Uruchom okno dialogowe obokprzycisku Ustawienia strony.

  2. Na karcie Ustawienia wydrukui w obszarze Powiększenie wydruku kliknij przycisk Dopasuj do,a następnie wpisz 1 w polach arkuszy i arkuszy w dół.

  3. Na tej samej karcie Ustawienia wydruku kliknij pozycję Ustawienia.

  4. W obszarze Małe rysunkikliknij pole wyboru Wyśrodkuj w poziomie, Wyśrodkuj w pionie lub oba te pola, a następnie kliknij dwa razy przycisk OK.

  5. Aby wyświetlić podgląd rysunku tak, jak będzie on wyświetlany na drukowanej stronie, w menu Plik kliknij polecenie Drukuj.

W programie Visio możesz wyśrodkować kształty na stronie rysunku.

Wyśrodkowanie kształtów na stronie rysunku

  1. Na rysunku zaznacz kształt lub wykonaj następujące czynności, aby zaznaczyć wiele kształtów:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyśrodkować.

    • Przytrzymaj klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyśrodkować.

  2. Na karcie Narzędzia główne kliknij pozycję Położenie > wyrównaj do środka.

Wyśrodkowanie strony rysunku na papierze drukarki

  1. Na karcie Projektowanie kliknij przycisk Uruchom okno dialogowe obokprzycisku Ustawienia strony.

  2. Na karcie Ustawienia wydrukui w obszarze Powiększenie wydruku kliknij przycisk Dopasuj do,a następnie wpisz 1 w polach arkuszy i arkuszy w dół.

  3. Na tej samej karcie Ustawienia wydruku kliknij pozycję Ustawienia.

  4. W obszarze Małe rysunkikliknij pole wyboru Wyśrodkuj w poziomie, Wyśrodkuj w pionie lub oba te pola, a następnie kliknij dwa razy przycisk OK.

  5. Aby wyświetlić podgląd rysunku tak, jak będzie on wyświetlany na drukowanej stronie, w menu Plik kliknij polecenie Drukuj > Podgląd wydruku.

W programie Microsoft Office Visio 2007 można wyśrodkować cały rysunek na stronie rysunku lub tylko zaznaczone kształty.

Wyśrodkowanie rysunku na stronie rysunku

W menu Kształt kliknij polecenie Wyśrodkuj rysunek.

Wyśrodkowanie kształtów na stronie rysunku

Wyśrodkowanie kształtów na stronie rysunku polega na wycięciu kształtów, pomniejszeniu ich, a następnie wklejeniu ich z powrotem na stronie rysunku.

  1. Kliknij narzędzie Wskaźnik Obraz przycisku, a następnie, aby zaznaczyć kształty, które chcesz wyśrodkować, wykonaj jedną z następujących czynności:

    • Przeciągnij sieć wyboru wokół wszystkich kształtów, które chcesz wyśrodkować.

    • Przytrzymaj klawisz SHIFT i kliknij wszystkie kształty, które chcesz wyśrodkować.

  2. W menu Edycja kliknij polecenie Wytnijlub naciśnij klawisze CTRL+X.

  3. Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Standardowy kliknij strzałkę obok pola powiększania paska narzędzi, Obraz przycisku następnie kliknij pozycję Strona.

    • W menu Widok wskaż polecenie Powiększenie,a następnie kliknij pozycję Cała strona.

  4. W menu Edycja kliknij polecenie Wklejlub naciśnij klawisze CTRL+V.

Wyśrodkowanie strony rysunku na papierze drukarki

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Ustawienia wydruku, w obszarze Powiększenie wydruku kliknij przycisk Dopasuj do,a następnie wpisz 1 w polach arkuszy i arkuszy w dół.

  3. Na karcie Ustawienia wydruku w obszarze Papier drukarkikliknij przycisk Ustawienia.

  4. W obszarze Małe rysunkikliknij pole wyboru Wyśrodkowanie w poziomie, a następnie wyśrodkowanie w pionie

    x lub oba, a następnie kliknij dwa razy przycisk OK.

  5. Aby wyświetlić podgląd rysunku tak, jak będzie on wyświetlany na drukowanej stronie, w menu Plik kliknij polecenie Podgląd wydruku.

    Small drawing positioned in different parts of a printed page

    Mały rysunek wyśrodkowany w poziomie, w pionie i w obu tych widokach.

Zobacz też

Wyrównywanie oraz określanie położenia kształtów na diagramie

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×