Wyświetlanie dat jako dni tygodnia

Załóżmy, że chcesz wyświetlić datę wyświetlaną dla wartości daty w komórce jako "Poniedziałek" zamiast rzeczywistej daty "3 października 2005". Daty można wyświetlać jako dni tygodnia na kilka sposobów.

Uwaga: Zrzut ekranu w tym artykule został zrobiono w programie Excel 2016. Jeśli masz inną wersję programu, widok może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Formatowanie komórek w celu pokazania dat jako dni tygodnia

  1. Zaznacz komórki zawierające daty, które mają być wyświetlane jako dni tygodnia.

  2. Na karcie Narzędzia główne kliknij listę rozwijaną w polu listy Format liczb, kliknij pozycję Więcej formatów liczb,a następnie kliknij kartę Liczby.

    Pole listy Format liczb
  3. W obszarze Kategoria kliknij pozycję Niestandardowe,a następnie w polu Typ wpisz dddd, aby uzyskać pełną nazwę dnia tygodnia (poniedziałek, wtorek i tak dalej) lub ddd dla skróconej nazwy dnia tygodnia (pon, wt, śr i tak dalej).

Konwertowanie dat na tekst dnia tygodnia

Aby wykonać to zadanie, użyj funkcji TEKST.

Przykład

Skopiuj następujące dane do pustego arkusza.

1

2

3

A

Data

19 lut 2007

2008-03-01

Formuła

Opis (wynik)

=TEKST(A2;"dddd")

Oblicza dzień tygodnia dla daty i zwraca pełną nazwę dnia tygodnia (poniedziałek)

=TEKST(A3;"ddd")

Oblicza dzień tygodnia dla daty i zwraca skróconą nazwę dnia tygodnia (cz.)

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

TEXT

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×