Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio dla sieci Web

Za pomocą aplikacji Visio dla sieci Web można wyświetlić, utworzyć i edytować diagram tak samo jak inne dokumenty aplikacji Office Online. Diagram w aplikacji klasycznej można też edytować, korzystając zVisio 2013 lub nowszego.

  • WVisio dla sieci Web można wyświetlać następujące formaty plików: rysunek programu Visio (VSDX), rysunek (VSD), rysunek XML, rysunek z obsługą makr (VSDM).

  • W Visio dla sieci Web można tworzyć i edytować format pliku rysunek programu Visio (VSDX).

Ważne: 

Wyświetlanie diagramu

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi Usługa OneDrive używana w pracy lub szkole lub biblioteki dokumentów aplikacji Program SharePoint na platformie Microsoft 365.

  3. W razie potrzeby przekaż diagram programu Visio (vsdx). Aby uzyskać więcej informacji, zobacz przekazywanie plików i folderów do biblioteki dokumentów.

  4. Wybierz diagram, aby otworzyć go w nowej karcie przeglądarki.

Porada: Jeśli masz konto Exchange Online, Outlook.com lub Hotmail, po kliknięciuVisio diagramu dołączonego do wiadomości e-mail zostanie on otwarty bezpośrednio w przeglądarce. 

Tworzenie diagramu

Diagram można tworzyć na kilka sposobów.

Tworzenie diagramu w bibliotece programu SharePoint lub usłudze OneDrive dla Firm

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi Usługa OneDrive używana w pracy lub szkole lub biblioteki dokumentów aplikacji Program SharePoint na platformie Microsoft 365.

  3. Wybierz pozycję Nowy > Rysunek programu Visio.

    Menu Nowy

Tworzenie diagramu w oknie Uruchamiania aplikacji

  1. Zaloguj się do usługi Office 365.

  2. W wierszu przycisków aplikacji u góry strony wybierz pozycję Ikona programu Visio programu Visio .

    Jeśli nie widzisz programu Visio w obszarze Uruchamianie aplikacji, wybierz pozycję wszystkie aplikacje, a następnie wybierz pozycję Visio.

  3. Aby zacząć od diagramu aplikacji Visio dla sieci Web, przejrzyj obszar Galeria w celu obejrzenia diagramów i przykładów, a następnie wybierz pozycję Utwórz.

    Jeśli chcesz wyświetlić próbkę przed utworzeniem nowego pliku rysunku, wybierz pozycję podgląd Ikona Podgląd .

  4. Jeśli wolisz zacząć od podstaw, u góry strony wybierz pozycję pusty rysunek.

Edytowanie diagramu

Diagram można edytować w Visio dla sieci Web, wVisio 2013 lub później.

Edytowanie diagramu w aplikacji Visio dla sieci Web

Uwaga: Podczas edytowania diagramu jest on zapisywany automatycznie.

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi Usługa OneDrive używana w pracy lub szkole lub biblioteki dokumentów aplikacji Program SharePoint na platformie Microsoft 365.

  3. Otwórz diagramVisio, klikając jego nazwę. Diagram zostanie otwarty domyślnie do wyświetlania.

  4. Wybierz pozycję Edytuj diagram, a następnie wybierz pozycję Edytuj w przeglądarce.

    Polecenie Edytuj w przeglądarce

Porady:   

  • Aby szybko przełączyć się z edytowania na wyświetlanie, wybierz pozycję Widok > Widok do czytania Ikona Widok do czytania .

  • Aby utworzyć diagram, wybierz pozycję Plik > Nowy > Pusty rysunek.

Edytowanie diagramu w aplikacji klasycznej Visio

W przeglądarce można edytować wiele typów diagramów, ale nie wszystkie. Jeśli zobaczysz komunikat "co najmniej jedna funkcja w tym diagramie programu Visio nie jest obsługiwana w aplikacji Visio online", nadal możesz edytować diagram w programieVisio 2013 lub nowszym oraz korzystać ze wszystkich funkcji w Visio. Aby uzyskać więcej informacji, zobacz Dlaczego niektóre funkcje edytowania nie są obsługiwane w aplikacji Visio Online?.

  1. Wykonaj jedną z następujących czynności:

    • Jeśli przeglądasz diagram, wybierz pozycję Edytuj diagram, a następnie wybierz pozycję Edytuj w aplikacji klasycznej.

      Edytowanie diagramu w programie Visio
    • Jeśli edytujesz diagram, na wstążce wybierz pozycję Edytuj w aplikacji klasycznej.

  2. Jeśli planujesz edytowanie lub udostępnianie diagramu w aplikacji Visio dla sieci Web, wybierz pozycję Plik > Zamknij, aby diagram nie był zablokowany.

Zobacz też

Visio Online — pomoc

Dlaczego nie widzę polecenia Edytuj w przeglądarce w programie Visio dla sieci Web?

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×