Formuły i funkcje

WYSZUKAJ.PIONOWO

WYSZUKAJ.PIONOWO

Funkcja WYSZUKAJ.PIONOWO umożliwia znajdowanie elementów w tabeli lub zakresie według wierszy.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.
  1. Zaznacz komórkę.

  2. Wpisz = Wyszukaj. pionowo (a następnie wybierz wartość do odnośnika).

  3. Wpisz średnik (;) i zaznacz zakres lub tabelę do wyszukiwania wartości.

  4. Wpisz średnik (;) i numer kolumny, w której znajduje się szukana wartość.

  5. Wpisz ;FAŁSZ), aby znaleźć dokładne dopasowanie.

  6. Naciśnij klawisz Enter.

Formuła używana w przykładzie wideo jest następująca:

=WYSZUKAJ.PIONOWO(A7;A2:B5;2;FAŁSZ).

Mówiąc najprościej, działanie funkcji WYSZUKAJ.PIONOWO jest następujące:

=WYSZUKAJ.PIONOWO(szukana wartość, zakres zawierający szukaną wartość, numer kolumny w zakresie zawierającym zwracaną wartość, opcjonalnie określ wartość PRAWDA dla dopasowania przybliżonego lub FAŁSZ dla dopasowania dokładnego).

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

WYSZUKAJ.PIONOWO

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×