Zapisywanie wiadomości jako pliku

Outlook udostępnia kilka opcji zapisywania wiadomości e-mail. Odbierana wiadomość może być na przykład zapisana jako plik na komputerze lub w innym folderze w programie Outlook. Redagowana wiadomość może zostać zapisana jako wersja robocza i ukończona później.

Porada: Chcesz zapisać wiadomość e-mail jako plik PDF? W systemie Windows 10 użyj polecenia Drukuj, aby wydrukować wiadomość do pliku PDF. Aby uzyskać więcej instrukcji lub informacje dotyczące innych wersji systemu Windows, zobacz Zapisywanie wiadomości jako pliku PDF.

Zapisywanie wiadomości jako pliku na komputerze lub w chmurze

  1. Kliknij dwukrotnie, aby otworzyć wiadomość, którą chcesz zapisać, i w menu Plik kliknij polecenie Zapisz jako.

    Wybierz menu Plik, a następnie polecenie Zapisz jako.
  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie lokalizację w tym wybranym folderze, w którym chcesz zapisać plik.

    Istniejącą wiadomość e-mail możesz zapisać jako plik.
  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ zaakceptuj typ domyślny lub wybierz z listy inny typ pliku.

Co chcesz zrobić?

Program Outlook nie dołącza pliku PDF jako jednego z domyślnych typów zapisywania jako. Narzędzie Microsoft Print To PDF zawarte w systemie Windows 10 umożliwia drukowanie dowolnych wiadomości e-mail bezpośrednio do pliku PDF. Jeśli nie masz systemu Windows 10,możesz zapisać wiadomość e-mail jako plik HTML, otworzyć ten plik w programie Word, a następnie użyć funkcji Zapisz jako w programie Word, aby zapisać wiadomość e-mail jako plik PDF.

Zapisywanie jako (lub Drukowanie w) pliku PDF w systemie Windows 10

  1. Otwórz wiadomość, którą chcesz zapisać, i na karcie Plik kliknij pozycję Drukuj.

    Wybierz menu Plik, a następnie polecenie Zapisz jako.
  2. Z listy rozwijanej Drukarka wybierz pozycję Drukuj w formacie PDF firmy Microsoft.

    Drukowanie wiadomości e-mail do pliku PDF za pomocą polecenia Drukuj
  3. Wybierz pozycję Drukuj.

  4. W oknie Zapisywanie wydruku jako wybierz folder dla pliku PDF i wprowadź nazwę pliku. Następnie wybierz przycisk Zapisz.

Zapisywanie w formacie PDF w innych wersjach systemu Windows

  1. Otwórz wiadomość, którą chcesz zapisać, i na karcie Plik kliknij pozycję Zapisz jako.

    Wybierz menu Plik, a następnie polecenie Zapisz jako.
  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie lokalizację w tym wybranym folderze, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ wybierz pozycję HTML, a następnie wybierz pozycję Zapisz.

  5. Otwórz program Word i wybierz pozycję Plik > Otwórz.

  6. Wybierz plik HTML zapisany w kroku 4.

  7. Wybierz pozycję Plik > Zapisz jako,a następnie wybierz pozycję PLIK PDF (*.pdf) z listy rozwijanej typu pliku przed wybraniem przycisku Zapisz.

Jeśli chcesz zapisać wiadomość w innym folderze programu Outlook, najłatwiej to zrobić przez przeniesienie lub skopiowanie wiadomości do folderu docelowego. Zobacz Przenoszenie lub kopiowanie elementu do innego folderu.

Outlook można zapisać wiadomości bezpośrednio jako Word pliku dokumentu. Możesz jednak zapisać wiadomość jako plik HTML, a następnie otworzyć ten plik w programie Word. Zapisanie wiadomości e-mail w formacie pliku HTML zachowuje całe formatowanie, obrazy i linki, a także zawiera informacje nagłówka, które zawierają informacje Od,Do,DWi Temat.

  1. Otwórz wiadomość, którą chcesz zapisać, i na karcie Plik kliknij pozycję Zapisz jako.

  2. W oknie dialogowym Zapisywanie jako w okienku Folder wybierz folder, a następnie lokalizację w tym wybranym folderze, w którym chcesz zapisać plik.

  3. W polu Nazwa pliku wpisz nazwę pliku.

  4. Na liście Zapisz jako typ wybierz pozycję HTML, a następnie wybierz pozycję Zapisz.

  5. Otwórz program Word i wybierz pozycję Plik > Otwórz.

  6. Wybierz plik HTML zapisany w kroku 4.

  7. Wybierz pozycję Plik > Zapiszjako, a następnie wybierz pozycję Dokument programu Word (*.docx) z listy rozwijanej typu pliku przed wybraniem przycisku Zapisz.

Szablony poczty e-mail do wysyłania wiadomości, które zawierają informacje, które nie zmieniają się między wiadomościami. Możesz utworzyć i zapisać wiadomość jako szablon, a następnie użyć tego szablonu. Przed wysłaniem szablonu jako wiadomości dodaj nowe informacje.

Porada: Aby uzyskać więcej informacji na temat korzystania z szablonów, zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  • Z jakiej wersji programu Outlook korzystasz?
  • 2013-2021
  • 2010
  1. Na karcie Narzędzia główne kliknij pozycję Nowa wiadomość e-mail.

  2. W treści wiadomości wprowadź zawartość, którą chcesz wprowadzić.

  3. W oknie wiadomości kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  4. W oknie Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

  1. Na karcie Narzędzia główne w grupie Nowa grupakliknij pozycję Nowa wiadomość e-mail lub naciśnij klawisze Ctrl+Shift+M.

  2. W treści wiadomości wprowadź zawartość, którą chcesz wprowadzić.

  3. W oknie wiadomości na karcie Plik kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako z listy Zapisz jako typ wybierz pozycję Szablon programu Outlook.

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • Windows 7 i Vista   
    C:\Użytkownicy\Nazwa użytkownika\Appdata\Roaming\Microsoft\Szablony

  • Windows XP   
    C:\Documents and Settings\Nazwa użytkownika\Dane aplikacji\Roaming\Microsoft\Szablony

Outlook obsługuje standard Unicode, standard kodowania znaków, który umożliwia reprezentowanie większości języków pisanych na świecie za pomocą jednego zestawu znaków. Jeśli pracujesz w międzynarodowej organizacji lub udostępniasz wiadomości i elementy osobom, które używają programu Outlook na komputerach używanych w innych językach, możesz korzystać z obsługi standardu Unicode w programie Outlook.

Aby domyślnie zapisywać wiadomości w kodowaniu Unicode

  1. Na karcie Plik. Wybierz pozycję Opcje > Poczta.

  2. W obszarze Zapisywanie wiadomościzaznacz pole wyboru Użyj formatu Unicode.

Każda wiadomość tworzyć, ale nie wysyłana, jest zapisywana automatycznie w folderze Wersje robocze. Możesz wrócić do Outlook później i znaleźć niewysłaną wiadomość.

Aby ręcznie zapisać wersje robocze wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Szybki dostępkliknij przycisk Zapisz.

    • Na karcie Plik kliknij przycisk Zapisz.

Aby powrócić do zapisanej wersji roboczej wiadomości

  • W aplikacji Pocztaw okienku Folder kliknij pozycję Wersje robocze, a następnie kliknij dwukrotnie wiadomość.

Domyślnie nieukończone wiadomości są zapisywane w folderze Wersje robocze co trzy minuty. Możesz zmienić ten interwał lub lokalizację.

  1. Na karcie Plik kliknij pozycję Opcje >Poczta.

  2. W obszarze Zapisywaniewiadomości wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić miejsce zapisywania wersji roboczych, na liście Zapisz w tym folderze wybierz pozycję Wersje robocze,Skrzynka odbiorcza, Poczta wysłana lubSkrzynka nadawcza.  

    • Aby zmienić częstotliwości zapisywania wersji roboczych, w polu Automatycznie zapisuj elementy, które nie zostały wysłane po upływie tej liczby minut, wpisz liczbę z od 1 do 99.

Co chcesz zrobić?

Outlook obsługuje standard Unicode, standard kodowania znaków, który umożliwia reprezentowanie większości języków pisanych na świecie za pomocą jednego zestawu znaków. Jeśli pracujesz w międzynarodowej organizacji lub udostępniasz wiadomości i elementy osobom, które używają programu Outlook na komputerach używanych w innych językach, możesz korzystać z obsługi standardu Unicode w programie Outlook.

Aby domyślnie zapisywać wiadomości w kodowaniu Unicode

  1. W menu Narzędzia. Kliknij pozycję Opcje.

  2. Na karcie Inne kliknij pozycję Opcje zaawansowane.

  3. Zaznacz pole wyboru Użyj formatu wiadomości Unicode podczas zapisywania wiadomości.

Outlook można zapisać wiadomości bezpośrednio jako Word pliku dokumentu. Możesz jednak skopiować zawartość wiadomości do dokumentu Word dokumentu.

Możesz skopiować tylko treść wiadomości. Możesz także dołączyć informacje nagłówka wiadomości, które obejmują pola Od,Do,DWi Temat.

Kopiowanie treści wiadomości

  1. Otwórz wiadomość lub kliknij treść wiadomości w okienku odczytu.

  2. Naciśnij klawisze Ctrl+A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl+C, aby skopiować zawartość do Windows schowka.

  4. Otwórz Word dokumentów.

  5. Naciśnij klawisze Ctrl+V, aby wkleić zawartość Windows schowka do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Zapisywanie nagłówka i treści

W tej procedurze umieść informacje nagłówka wiadomości w treści wiadomości, aby można było skopiować obie te informacje w kolejnych krokach. W rzeczywistości nie będziesz przesyłać wiadomości dalej.

  1. Wykonaj jedną z następujących czynności:

    • Jeśli wiadomość nie została jeszcze otwarta w oknie, na karcie Narzędzia główne w grupie Odpowiadanie kliknij pozycjęPrzekaż .

    • Jeśli wiadomość została już otwarta w własnym oknie, na karcie Wiadomość w grupie Odpowiadanie kliknij pozycjęPrzekaż .

  2. Naciśnij klawisze Ctrl+A, aby zaznaczyć całą treść wiadomości.

  3. Naciśnij klawisze Ctrl+C, aby skopiować zawartość do Windows schowka.

  4. Otwórz Word dokumentów.

  5. Naciśnij klawisze Ctrl+V, aby wkleić zawartość Windows schowka do dokumentu.

  6. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

  7. Możesz zamknąć okno Outlook zawierające zawartość wiadomości, która została skopiowana.

Nie możesz bezpośrednio zapisać wiadomości e-mail jako pliku PDF z Outlook 2007. Informacje zawarte w sekcji Zapisywanie otrzymanej wiadomości jako dokumentu programu Microsoft Office Word mogą jednak zostać podane w celu zapisania wiadomości w formacie Microsoft Office Word 2007, a następnie zapisania nowego dokumentu jako pliku PDF.

Pakiet Microsoft Office System 2007 oferuje bezpłatny dodatek do zapisywania lub eksportowania tego typu pliku, ale przed użyciem tego dodatku należy go najpierw zainstalować. Aby uzyskać więcej informacji na temat włączania obsługi formatu plików PDF i XPS w programie Office Word 2007, zobacz Włączanie obsługi innych formatów plików, takich jak formaty PDF i XPS.

Szablony poczty e-mail do wysyłania wiadomości, które zawierają informacje, które nie zmieniają się między wiadomościami. Możesz utworzyć i zapisać wiadomość jako szablon, a następnie użyć tego szablonu. Przed wysłaniem szablonu jako wiadomości dodaj nowe informacje.

Porada: Aby uzyskać więcej informacji na temat korzystania z szablonów, zobacz Wysyłanie wiadomości e-mail opartej na szablonie.

  1. W menu Plik wskaż pozycję Nowy, a następnie kliknij pozycję Wiadomość pocztowa.

    Uwaga: Aby utworzyć nową wiadomość e-mail, możesz również użyć skrótu klawiaturowego Ctrl+Shift+M.

  2. Wprowadź odpowiednią zawartość w treści wiadomości.

  3. W oknie wiadomości kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon Outlook (*.oft).

  5. W polu Nazwa pliku wpisz nazwę szablonu, a następnie kliknij przycisk Zapisz.

Domyślnie szablony są zapisywane w następujących folderach:

  • Windows Vista   
    c:\użytkownicy\nazwa_użytkownika\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\nazwa_użytkownika\dane aplikacji\roaming\microsoft\templates 

Domyślnie program Microsoft Office Outlook automatycznie próbuje zapisać tworzyć wiadomości e-mail, ale nie wysyłać. Możesz później wrócić do programu Outlook i znaleźć niewysłaną wiadomość.

Aby ręcznie zapisać wersje robocze wiadomości

  • Wykonaj jedną z następujących czynności:

    • Na pasku narzędzi Szybki dostępkliknij przycisk Zapisz.

      Quick Access Toolbar image

    • Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz.

Aby powrócić do zapisanej wersji roboczej w celu kontynuowania redagowania wiadomości

  • W aplikacji Pocztaw okienku nawigacji kliknij pozycję Wersje robocze, a następnie kliknij dwukrotnie wiadomość.

Domyślnie nieukończone wiadomości są zapisywane w folderze Wersje robocze co trzy minuty. Możesz zmienić ten interwał lub lokalizację.

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Kliknij pozycję Opcje poczty e-mail, a następnie kliknij pozycję Zaawansowane opcje poczty e-mail.

  3. Wykonaj co najmniej jedną z następujących czynności:

    • Aby zmienić to, czy wersje robocze zostały zapisane, w obszarze Zapisywanie wiadomości na liście Zapisz niewysłane elementy kliknij pozycję Wersje robocze ,Skrzynka odbiorcza ,Poczta wysłana lubSkrzynka nadawcza.

    • Aby zmienić często używane wersje robocze, w obszarze Zapisywanie wiadomości w polu Autozapisywania niewysłane co n minut wpisz liczbę z od 1 do 99.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×