Zmienianie języka używanego przez pakiet Office w menu i narzędziach sprawdzających

Istnieją trzy obszary pakietu Microsoft Office, w których możesz zmieniać język.

  • Język edycji lub tworzenia to język, w którym piszesz i edytujesz zawartość. Konieczne może okazać się zainstalowanie klawiatury skojarzonej z tym językiem w ustawieniach systemu Windows.

  • Narzędzia sprawdzające służą do sprawdzania pisowni i gramatyki. Zazwyczaj używany jest tu ten sam język, który ustawiono jako język edycji lub tworzenia.

  • Język wyświetlania dotyczy wszystkich przycisków, menu i kontrolek w pakiecie Office.

Język wyświetlania oraz języki edytowania lub tworzenia możesz skonfigurować oddzielnie. Na przykład możesz chcieć, aby językiem wyświetlania był angielski, ale dokument, który piszesz lub edytujesz, był w języku francuskim.

Uwaga: Jeśli chcesz całkowicie i trwale zmienić język w pakiecie Office na inny, najlepiej zacząć od ustawienia tego języka również jako domyślnego języka wyświetlania systemu Windows. Aby uzyskać więcej informacji na ten temat, zobacz ten artykuł dotyczący systemu Windows 10 lub ten artykuł dotyczący systemów Windows 7 i 8.

Uwaga:  Jeśli korzystasz z usługi Office 365, a dostępne polecenia różnią się od tego, co jest tutaj widoczne, rozwiń sekcję Konfigurowanie języka pakietu Office dla pakietu Office 2016 lub starszej wersji, a następnie postępuj zgodnie z zawartymi w niej instrukcjami.

W pakiecie Office opcje językowe są dostępne w oknie dialogowym Preferencje językowe pakietu Office. Język wyświetlania i język tworzenia można ustawić niezależnie. Przykładowo wszystko może być w tym samym języku co system operacyjny, bądź można korzystać z różnych języków systemu operacyjnego, tworzenia i wyświetlania.

Aby skonfigurować język wyświetlania:

  1. W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

  2. Upewnij się, że w obszarze Język wyświetlania pakietu Office na liście znajduje się język wyświetlania, który ma być używany przez pakiet Office.

    Język wyświetlania w pakiecie Office

  3. Wybierz odpowiedni język, a następnie wybierz pozycję Ustaw jako preferowany. Jeśli chcesz, aby język wyświetlania pakietu Office odpowiadał językowi wyświetlania systemu Windows, wybierz pozycję Dopasuj w systemie Microsoft Windows [język].

  4. Jeśli odpowiedniego języka nie ma na liście, wybierz pozycję Zainstaluj dodatkowe języki wyświetlania z witryny Office.com i wykonaj podane tam instrukcje.

Aby skonfigurować język tworzenia i sprawdzania:

  1. W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

  2. Upewnij się, że w obszarze Sprawdzanie i języki tworzenia pakietu Office na liście znajduje się język, którego chcesz używać do tworzenia dokumentu.

    Języki tworzenia pakietu Office i sprawdzanie

  3. Jeśli odpowiedni język jest wyświetlany na liście, wybierz go, a następnie wybierz pozycję Ustaw jako preferowany. Jeśli na liście nie ma odpowiedniego języka, wybierz pozycję Dodaj język, a następnie postępuj zgodnie z instrukcjami wyświetlanymi w oknie dialogowym Dodawania języka tworzenia.

  4. Jeśli dany pakiet akcesoriów językowych zawiera narzędzia sprawdzające dla tego języka, będzie widoczny jego stan Sprawdzanie jest zainstalowane. Jeśli stan to Sprawdzanie jest dostępne, kliknij link, aby zainstalować narzędzia sprawdzające.

W pakiecie Office opcje językowe są dostępne w oknie dialogowym Ustawianie preferencji językowych pakietu Office. Język wyświetlania i język Pomocy można ustawić niezależnie. Przykładowo wszystko może być w tym samym języku co system operacyjny, bądź można korzystać z różnych języków systemu operacyjnego, edycji, wyświetlania i Pomocy.

Aby skonfigurować język edytowania i sprawdzania:

  1. W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

    Okno dialogowe, w którym można dodać, wybrać lub usunąć język używany w pakiecie Office przez narzędzia do edytowania i sprawdzania.
  2. Jeśli odpowiedni język jest już widoczny wśród języków edycji, naciśnij pozycję Ustaw jako domyślny. W przeciwnym razie wybierz język z listy Dodaj dodatkowe języki edycji, a następnie naciśnij przycisk Dodaj. Nowy język pojawi się na liście języków edycji.

Jeśli opcja Układ klawiatury jest wyświetlana jako Włączona, wszystko jest gotowe do edytowania. Jeśli w kolumnie Układ klawiatury jest wyświetlana wartość Nie włączono, wykonaj te czynności, aby ją włączyć:

  1. Kliknij link Nie włączono.

  2. W oknie dialogowym Dodawanie języków naciśnij pozycję Dodaj język, zaznacz odpowiedni język na liście, a następnie naciśnij pozycję Dodaj.

  3. Zamknij okno dialogowe Dodawanie języków. Obok tego języka w obszarze Układ klawiatury w sekcji Wybieranie języków edycji powinien być teraz widoczny tekst Włączono.

Jeśli w obszarze Sprawdzanie wybrany język jest wyświetlany z opisem Zainstalowano, możesz zaczynać. W przeciwnym razie naciśnij pozycję Nie zainstalowano. Pakiet Office przeniesie Cię na stronę, z której możesz pobrać odpowiedni pakiet akcesoriów językowych dla danego języka. Postępuj zgodnie z instrukcjami na tej stronie, aby pobrać i zainstalować pakiet, a następnie powróć do okna dialogowego Preferencje językowe pakietu Office, aby potwierdzić, że jest teraz zainstalowany.

Aby skonfigurować języki wyświetlania i pomocy:

  • W dowolnej aplikacji pakietu Office wybierz pozycję Plik > Opcje > Język.

    Okno dialogowe umożliwiające wybranie języka używanego dla przycisków, menu i pomocy pakietu Office.

Jeśli język wyświetlania systemu Microsoft Windows został już ustawiony jako język wyświetlania pakietu Office, możesz zostawić ustawioną opcję Zgodny z systemem Microsoft Windows. W przeciwnym razie wybierz odpowiedni język i naciśnij pozycję Ustaw jako domyślny, aby przenieść ten język na początek listy. Język, który znajduje się na pierwszym miejscu listy, jest używany na przyciskach i w menu pakietu Office. Uwaga: jeśli język wyświetlania systemu Windows nie jest też zainstalowany w pakiecie Office, język wyświetlania pakietu Office pojawi się jako następny język na liście wyświetlania.

Powtórz, aby w razie potrzeby skonfigurować język Pomocy.

Jeśli odpowiedni język nie jest dostępny...

Pobierz odpowiedni pakiet akcesoriów językowych dla języka, którego chcesz używać, z tej strony: Pakiet akcesoriów językowych dla pakietu Office. Pakiet akcesoriów językowych zawiera narzędzia sprawdzające i narzędzia wyświetlania dla większości języków, ale nadal możesz wybrać wyświetlanie w jednym języku, a edytowanie lub tworzenie w innym.

Pakiet Microsoft Office dla komputerów Mac zawiera już wszystkie dostępne języki, więc nie trzeba niczego pobierać. Aby skonfigurować pakiet Office w celu używania tych języków, wykonaj następujące czynności:

szara linia

Interfejs użytkownika — język wyświetlania w pakiecie Office dla komputerów Mac korzysta z podstawowego języka ustawionego dla systemu operacyjnego. Aby zmienić język wyświetlania w pakiecie Office dla komputerów Mac, musisz ustawić inny język podstawowy dla używanego systemu operacyjnego:

  1. W menu Apple wybierz polecenie Preferencje systemowe > Język i region.

  2. Na liście Preferowane języki ustaw żądany język jako podstawowy, przeciągając go na początek listy.

  3. Jeśli język, którego potrzebujesz, nie jest widoczny, po prostu naciśnij znak + i dodaj go.

  4. W przypadku tej zmiany konieczne będzie ponowne uruchomienie aplikacji pakietu Office, aby została ona uwzględniona.

szara linia

Edytowanie — ustawienie języka edycji zależy od programu, w którym pracujesz.

Word i PowerPoint

Aby zmienić język edycji w programie Word dla komputerów Mac lub PowerPoint dla komputerów Mac, przejdź do pozycji Narzędzia > Język, wybierz język i kliknij wybierz pozycję OK.

Aby ustawić ten język jako domyślny dla wszystkich nowych dokumentów, wybierz pozycję Domyślny.

Excel

Aby zmienić język edycji w programie Excel dla komputerów Mac, przejdź do pozycji Narzędzia > Język, wybierz język i pozycję OK.

OneNote

Aby zmienić język edycji w programie OneNote dla komputerów Mac, przejdź do pozycji Narzędzia > Ustaw język sprawdzania, wybierz język i pozycję OK.

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu Android są zgodne z językiem ustawionym na urządzeniu. Możesz je skonfigurować, przechodząc do pozycji Ustawienia > Język i wprowadzanie.

szara linia

Sprawdzanie — w systemie Android możesz zmienić język sprawdzania w aplikacji Word.

W aplikacji Word na telefonie z systemem Android naciśnij ikonę Edytuj Przycisk Edytuj w górnej części ekranu, a następnie naciśnij pozycję Sprawdzanie i język w grupie Recenzja.

W aplikacji Word na tablecie z systemem Android przejdź do karty Recenzja i wybierz język sprawdzania na wstążce.

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu iOS są zgodne z językiem ustawionym na urządzeniu. Aby uzyskać instrukcje, zobacz Zmienianie języka na telefonie iPhone lub tablecie iPad.

szara linia

Sprawdzanie — w systemie iOS możesz zmienić język sprawdzania w aplikacji Word.

W aplikacji Word na telefonie iPhone naciśnij ikonę Edytuj Przycisk Edytuj , naciśnij pozycję Narzędzia główne > Recenzja > Narzędzia sprawdzające, a następnie naciśnij pozycję Język sprawdzania.

W dokumencie na karcie Recenzja naciśnij ikonę Sprawdzanie pisowni Sprawdzanie pisowni , a następnie naciśnij pozycję Język sprawdzania.

Włączanie sprawdzania pisowni

szara linia

Interfejs użytkownika i edytowanie — język wyświetlania i język klawiatury w pakiecie Office dla systemu Windows Mobile są zgodne z językiem ustawionym dla systemu Windows.

szara linia

Sprawdzanie — w systemie Windows Mobile możesz zmienić język sprawdzania w aplikacji Word.

W dokumencie przejdź do karty Recenzja i wybierz język sprawdzania na wstążce.

szara linia

Interfejs użytkownika — najlepszą metodą ustawiania języka wyświetlania w aplikacjach Office dla sieci Web jest zrobienie tego na hoście, na którym są przechowywane dokumenty. Są to zazwyczaj witryny OneDrive, SharePoint, Dropbox itd. Po otwarciu dokumentu z jednej z tych witryn aplikacje Office Online używają języka wyświetlania, który ustawiono dla tej usługi.

Porada: Jeśli używasz osobistego konta Microsoft, możesz wybrać preferowany język wyświetlania w ustawieniach profilu w witrynie https://account.Microsoft.com/profile.

szara linia

Aby ustawić język narzędzi sprawdzających w aplikacji, przejdź do karty Recenzja i wybierz pozycję Pisownia i gramatyka > Ustaw język sprawdzania. W aplikacji OneNote dla sieci Web znajduje się ona na karcie Narzędzia główne.

Na karcie Recenzja kliknij pozycję Pisownia > Ustaw język sprawdzania

Przydatne informacje

  • Ta zmiana zostanie uwzględniona tylko od tego miejsca w dokumencie.

  • Aby zastosować tę zmianę do dowolnego istniejącego tekstu w dokumencie, naciśnij klawisze CTRL + A, aby zaznaczyć cały istniejący tekst, a następnie ustaw język sprawdzania za pomocą powyższej procedury.

  • Zmiana dotyczy tylko bieżącego dokumentu. Należy powtórzyć te czynności dla kolejnych dokumentów.

Zobacz też

Sprawdzanie pisowni i gramatyki w innym języku

Jakie języki są obsługiwane w pakiecie Office?

Tłumaczenie tekstu w innym języku

Usuwanie nieużywanych języków i czcionek

Funkcje dla języków z zapisem od prawej do lewej

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×