Aby wykres 3-W, na przykład wykres kolumnowy 3-W, liniowy 3-W lub powierzchniowy 3-W, był bardziej czytelny, możesz zmienić format 3-W, obrót i skalowanie wykresu.

W przypadku wykresów, na których elementy wykresu są wyświetlane w formacie 3D bez użycia trzeciej osi głębokości (takiej jak wykres kołowy z 3-W, słupkowy z 3D lub skumulowany warstwowy na wykresie 3-W), można zmienić format 3-W elementów wykresu 3-W. Opcje obrotu i skalowania 3-W nie są jednak dostępne dla poszczególnych elementów wykresu — można zmienić obrót 3-W i skalowanie tylko dla całego wykresu.

tekst alternatywny

Jeśli mniejsze znaczniki danych są ukryte za większymi znacznikami na wykresie 3-W, możesz odwrócić kolejność seria danych kreślonych na wykresie lub użyć przezroczystości, aby poprawić widoczność wszystkich znaczników danych.

Uwagi: 

  • Oto przykłady z przykładów Excel, chociaż wykresy są dostępne również w programie Word, PowerPoint i Outlook. Jeśli korzystasz z jednego z tych programów, funkcje są takie same, ale mogą być niewielkie różnice w uzyskiwaniu do początkowych wykresów.

  • Poniższe procedury dotyczą wersji Office 2013 i nowszej. Office 2010?

Tworzenie wykresu 3-W

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć na wykresie.

  2. Na karcie Wstawianie kliknij pozycję Wykresy, jeśli jest tylko wyświetlana ikona, lub kliknij wykres, którego chcesz użyć.

    tekst alternatywny

Możesz również kliknąć ikonę Zobacz wszystkie wykresy w prawym dolnym rogu sekcji Wykresy. Zostanie otwarte okno dialogowe Wykres, w którym możesz wybrać dowolny typ wykresu. W każdej kategorii zazwyczaj są wyświetlane zarówno zdjęcia 2D, jak i 3D. Wybierz jedną z nich.

Zmienianie formatu 3-W elementów wykresu

  1. Na wykresie 3-W kliknij element wykresu, taki jak słupki lub linie, który chcesz zmienić na format 3-W, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlony menu Narzędzia wykresów,dodając karty Projektowanie i Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      tekst alternatywny

  2. Skrót klawiaturowy Zamiast tego można kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. W grupie Bieżące zaznaczenie kliknij pozycję Formatuj zaznaczenie.

  4. Kliknij pozycjęEfekty , kliknij pozycję Format 3-W, a następnie wybierz jedną lub więcej z poniższych opcji.

    tekst alternatywny

    1. Kliknij pozycję Skos górny lub Skos dolny, a następnie kliknij format skosu, którego chcesz użyć.

      W polachSzerokość i Wysokość wybierz rozmiar w punkcie, którego chcesz użyć.

    2. Kliknij pozycjęMateriał, a następnie kliknij efekt, którego chcesz użyć.

    tekst alternatywny

    Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wszystkich wykresów.

    Ustawienia w tym oknie dialogowym operują na elemencie wykresu, który wybierzesz. Wybranie całego wykresu powoduje utworzenie ramek, natomiast w przypadku wybrania serii danych działa ona tylko na elementach tej serii.

Zmienianie głębokości i odstępów na wykresie 3-W

Możesz zmienić głębię wykresu na wykresach 3-W, które mają osie, głębię przerwy w wykresach perspektywy 3-W oraz szerokość przerwy na wykresach słupkowych i kolumnowych 3-W.

  1. Kliknij wykres 3-W, który chcesz zmienić.

  2. W menu Format kliknij polecenie Wybrana seria danych.

  3. Na karcie Formatowanie serii danych kliknij pozycję Opcje serii,a następnie wybierz opcje głębokości i szerokości, których chcesz użyć.

    tekst alternatywny

Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów.

Zmienianie obrotu wykresu 3-W

  1. Kliknij obszar wykresu 3-W, który chcesz obrócić, lub wybierz obszar wykresu z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Formatowanie obszaru wykresu kliknij pozycję Efekty, a następnie kliknij pozycję Obrót 3-W.

    tekst alternatywny

  4. Wykonaj co najmniej jedną z następujących czynności:

    tekst alternatywny

    1. Aby zmienić obrót, kliknij stopień obrotu w polach Obrót X i Obrót Y.

      Uwaga: Wykresy można obracać wokół osi poziomych i pionowych, ale nigdy nie można ich obracać wokół osi głębokości. W związku z tym w polu Z nie można określić stopnia obrotu.

    2. Aby zmienić pole widoku na wykresie, w polu Perspektywa kliknij stopnie perspektywy, a następnie klikaj przyciski Wąskie pole widoku lub Poszerzaj pole widoku do momentu osiągenia wyniku, który chcesz uzyskać.

      tekst alternatywny

      Uwaga: Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów. Nie można zresetować opcji, które zostały zmienione do poprzednich ustawień.

Zmienianie skali wykresu 3-W

Skalę wykresu 3-W można zmienić, określając jego wysokość i głębię jako wartość procentową podstawy wykresu.

  1. Kliknij obszar wykresu 3-W, który chcesz zmienić, lub wybierz obszar wykresu z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. W oknie dialogowym Formatowanie obszaru wykresu kliknij pozycję Obrót 3-W.

    tekst alternatywny

  4. We właściwościach Obrót 3-W wykonaj jedną z następujących czynności:

    1. Aby zmienić głębię wykresu, określ wartość procentową głębokości w polu Głębokości (% bazy).

    2. Aby zmienić zarówno głębię, jak i wysokość wykresu, wyczyść pole wyboru Automatycznie skaluj, a następnie określ wartość procentową głębokości i wysokości w polach Głębokości (% bazy) i Wysokość (% podstawie).

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru Osie kąta prawego, a następnie w polu Głębokości (% bazy) określ odpowiednią wartość procentową głębokości.

Odwracanie kolejności serii danych na wykresie 3-W

Możesz zmienić kolejność wykreślania serii danych, aby duże znaczniki danych 3-W nie blokowały mniejszych.

tekst alternatywny

  1. Na wykresie kliknij oś głębokości lub wybierz oś głębokości z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osizaznacz pole wyboru Serie w kolejności odwrotnej.

    tekst alternatywny

Używanie przezroczystości na wykresie 3-W

Przezroczystość może być używana na wykresach 3D i 2-W, ale jest szczególnie przydatna na wykresach 3-W, gdzie większe znaczniki danych mogą przesłaniać mniejsze.

  1. Na wykresie 3-W kliknij serię danych lub punkt danych, który chcesz zmienić na przezroczysty, lub wybierz serię danych z listy Elementy wykresu w obszarze Bieżące zaznaczenie na karcie Formatowanie.

  2. Skrót klawiaturowy Zamiast tego można kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie & liniowy, kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne, Wypełnienie gradientowelub Wypełnienie obrazem lub teksturą.

    tekst alternatywny

  5. Kliknij i wybierz kolor, jeśli chcesz zmienić kolory elementu.

  6. Kliknij uchwyt na pasku Przezroczystość, a następnie przesuń go do wartości procentowej przezroczystości, której chcesz użyć.

Tworzenie wykresu punktowego lub liniowego w programie Office 2010

  1. W arkuszu zaznacz komórki zawierające dane, których chcesz użyć na wykresie.

  2. Na karcie Wstawianie w grupie Wykresy wykonaj jedną z następujących czynności:

    tekst alternatywny

    • Aby utworzyć wykres kolumnowy 3D, kliknij pozycjęKolumna , a następnie w obszarze Kolumna 3-Wkliknij pozycję Kolumna 3-W.

    • Aby utworzyć wykres cylindryczny 3D, kliknij pozycjęKolumnowy, a następnie w obszarze Walec kliknijpozycję Walca 3-W.

    • Aby utworzyć wykres stożka 3-W, kliknij pozycję Kolumna ,a następnie w obszarze Stożek kliknijpozycję Stożek 3-W.

    • Aby utworzyć wykres ostrosłupowy 3-W, kliknij pozycjęKolumna, a następnie w obszarze Piramida— kliknij pozycję Piramida 3-W.

    • Aby utworzyć wykres liniowy 3D, kliknij pozycję Linia,a następnie w obszarze Linia 3-Wkliknij pozycję Linia 3-W.

    • Aby utworzyć wykres powierzchniowy 3D, kliknij pozycję Obszar, a następnie w obszarze Obszar 3-Wkliknij pozycję Obszar 3-W.

    • Aby utworzyć wykres powierzchniowy 3D, kliknij pozycję Inne wykresy,a następnie w obszarze Powierzchniakliknij pozycję Powierzchniowy 3D lub Szkieletowo-powierzchniowy 3D.

      Porada: Po umieszczeniu wskaźnika myszy na dowolnym typie lub podtypie wykresu zostanie wyświetlona etykietka ekranowa zawierająca nazwę typu wykresu. Aby uzyskać więcej informacji na temat typów wykresów, które można stosować, zobacz Dostępne typy wykresów.

  1. Na wykresie 3-W kliknij element wykresu, dla którego chcesz zmienić format 3-W, lub wykonaj poniższe czynności, aby wybrać go z listy elementów wykresu.

    1. Kliknij wykres.
      Zostanie wyświetlony widok Narzędzia wykresów,dodając kartyProjektowanie, Układi Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Zamiast tego można kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Format 3-W, a następnie wybierz jedną lub więcej z poniższych opcji.

    1. W obszarze Skoskliknij pozycję Góra i dół , a następnie kliknij format skosu, którego chcesz użyć. W polachSzerokość i Wysokość wybierz rozmiar w punkcie, którego chcesz użyć.

    2. W obszarze Urządzenie Surfacekliknij pozycję Materiał, a następnie kliknij efekt, którego chcesz użyć.

      Uwaga: Dostępność tych opcji zależy od wybranego elementu wykresu. Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów.

Porada: Za pomocą tej procedury można również zmienić format 3-W elementów wykresu 2-W.

Możesz zmienić głębię wykresu na wykresach 3-W, które mają osie, głębię przerwy w wykresach perspektywy 3-W oraz szerokość przerwy na wykresach słupkowych i kolumnowych 3-W.

  1. Kliknij wykres 3-W, który chcesz zmienić.

  2. W menu Format kliknij polecenie Wybrana seria danych.

  3. Na karcie Opcje wybierz opcje głębokości i szerokości, których chcesz użyć.

  1. Kliknij obszar wykresu 3-W, który chcesz obrócić, lub wykonaj następujące czynności, aby wybrać obszar wykresu z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony widok Narzędzia wykresów,dodając kartyProjektowanie, Układi Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij przycisk Obrót 3-W.

    tekst alternatywny

  4. W kategorii Obrót 3-W w obszarzeObrót wykonaj co najmniej jedną z następujących czynności:

    1. Aby zmienić obrót, kliknij stopień obrotu w polach X i Y.

      Uwaga: Wykresy można obracać wokół osi poziomych i pionowych, ale nigdy nie można ich obracać wokół osi głębokości. W związku z tym w polu Z nie można określić stopnia obrotu.

    2. Aby zmienić pole widoku na wykresie, kliknij w polu Perspektywa stopień perspektywy, a następnie klikaj przyciski Wąskie pole widoku lub Poszerzaj pole widoku do momentu osiągenia wyniku, który chcesz uzyskać.

      Uwaga: Niektóre opcje przedstawione w tym oknie dialogowym nie są dostępne dla wykresów. Nie można zresetować opcji, które zostały zmienione do poprzednich ustawień.

Skalę wykresu 3-W można zmienić, określając jego wysokość i głębię jako wartość procentową podstawy wykresu.

  1. Kliknij obszar wykresu 3-W, który chcesz zmienić, lub wykonaj następujące czynności, aby wybrać go z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony widok Narzędzia wykresów,dodając kartyProjektowanie, Układi Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Zamiast tego można kliknąć obszar wykresu, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Tło kliknij przycisk Obrót 3-W.

    tekst alternatywny

  4. W kategorii Obrót 3-W w obszarze Skala wykresuwykonaj jedną z następujących czynności:

    1. Aby zmienić głębię wykresu, określ wartość procentową głębokości w polu Głębokości (% bazy).

    2. Aby zmienić zarówno głębię, jak i wysokość wykresu, wyczyść pole wyboru Automatycznie skaluj, a następnie określ wartość procentową głębokości i wysokości w polach Głębokości (% bazy) i Wysokość (% podstawie).

    3. Aby użyć widoku osi z kątem prostym, zaznacz pole wyboru Osie kąta prawego, a następnie w polu Głębokości (% bazy) określ odpowiednią wartość procentową głębokości.

Możesz zmienić kolejność wykreślania serii danych, aby duże znaczniki danych 3-W nie blokowały mniejszych.

tekst alternatywny

  1. Na wykresie kliknij oś głębokości lub wykonaj następujące czynności, aby wybrać ją z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony widok Narzędzia wykresów,dodając kartyProjektowanie, Układi Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  3. W kategorii Opcje osi w obszarze Opcje osizaznacz pole wyboru Serie w kolejności odwrotnej.

Przezroczystość może być używana na wykresach 3D i 2-W, ale jest szczególnie przydatna na wykresach 3-W, gdzie większe znaczniki danych mogą przesłaniać mniejsze.

  1. Na wykresie 3-W kliknij serię danych lub punkt danych, który chcesz zmienić na przezroczysty, albo wykonaj następujące czynności, aby wybrać je z listy elementów wykresu:

    1. Kliknij wykres.
      Zostanie wyświetlony widok Narzędzia wykresów,dodając kartyProjektowanie, Układi Formatowanie.

    2. Na karcie Formatowanie w grupie Bieżące zaznaczenie kliknij strzałkę obok pola Elementy wykresu, a następnie kliknij element wykresu, którego chcesz użyć.

      excel ribbon image

  2. Skrót klawiaturowy Zamiast tego można kliknąć element wykresu, dla którego chcesz zmienić format 3-W, a następnie nacisnąć klawisze CTRL+1. Przejdź do kroku 3.

  3. Na karcie Układ w grupie Bieżące zaznaczenie kliknij przycisk Formatuj zaznaczenie.

  4. Kliknij pozycję Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne, Wypełnienie gradientowelub Wypełnienie obrazem lub teksturą.

  5. Kliknij uchwyt na pasku Przezroczystość, a następnie przesuń uchwyt do procentu przezroczystości, którego chcesz użyć.

Dowiedz się, jak zmienić obrót lub perspektywę wykresu 3-W w programach Word dla komputerów Mac, PowerPoint dla komputerów Mac i Excel dla komputerów Mac.

Uwaga: Zrzuty ekranu w poniższej procedurze zostały wykonane w programie Excel, chociaż funkcje są takie same w programie Word i PowerPoint.

  1. Kliknij wykres, a następnie kliknij kartę Formatowanie na wstążce.

  2. Kliknij pozycję Efekty kształtów, a następnie kliknij pozycję Obrót 3-W, a następnie kliknij pozycję Opcje obrotu 3-W.

    Opcje obrotu 3-W
  3. W okienku Formatowanie obszaru wykresu w sekcji Obrót 3-W wykonaj następujące czynności:

    Okienko Formatowanie obszaru wykresu
    1. Aby zmienić obrót, wprowadź stopień obrotu w polach Obrót wokół osi X i Obrót Y.

    2. Aby zmienić perspektywę, w polu Perspektywa wprowadź stopień perspektywy. Za pomocą strzałek tekst alternatywny i tekst alternatywny można zawężać lub poszerzać pole widoku.

Zobacz też

Aktualizowanie danych na istniejącym wykresie

Pobierz szablony wykresów firmy Microsoft

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×