Zmniejszanie rozmiaru skrzynki pocztowej i plików danych programu Outlook (PST i ost)

Zmniejszanie rozmiaru skrzynki pocztowej i plików danych programu Outlook (PST i ost)

Im więcej wiadomości e-mail wysyłasz i otrzymasz, tym większa będzie Skrzynka pocztowa programu Outlook. Otwieranie i wyszukiwanie dużych skrzynek pocztowych może trwać dłużej, a wielu dostawców poczty e-mail, w tym Microsoft 365, ogranicza maksymalny rozmiar skrzynki pocztowej. Jeśli zostanie wyświetlony komunikat o limicie rozmiaru skrzynki pocztowej, usunięcie wiadomości i folderów może ułatwić, ale jeśli informacje zostaną zapisane w pliku danych programu Outlook (pst), rozmiar pliku danych może nie zostać automatycznie zmniejszony.

Uwaga: Jeśli korzystasz z konta POP lub IMAP, wszystkie informacje dotyczące konta e-mail, w tym foldery, wiadomości e-mail, kontakty, kalendarz i informacje o zadaniach, są przechowywane w pliku danych programu Outlook (pst). Jeśli korzystasz z konta Microsoft 365, programu Exchange lub Outlook.com, kopia skrzynki pocztowej jest przechowywana w pliku danych programu Outlook trybu offline (ost).

Aby zmniejszyć rozmiar pliku danych programu Outlook (pst), można skompaktować plik danych. Nie można skompaktować plików danych programu Outlook trybu offline (ost). Aby uzyskać więcej informacji, zobacz zmniejszanie rozmiaru pliku danych trybu offline (ost). 

Istnieje kilka sposobów zmniejszania rozmiaru skrzynki pocztowej. 

Możesz użyć narzędzia Oczyszczanie skrzynki pocztowej , aby wyświetlić rozmiar skrzynki pocztowej i pojedynczych folderów. To narzędzie może również ułatwić wyszukiwanie starszych lub bardzo dużych wiadomości, które mogą być usuwane lub przenoszone do pliku danych programu Outlook (pst).

Często przyczyną dużej skrzynki pocztowej jest folder duże elementy usunięte. Narzędzie udostępnia przycisk umożliwiający wyświetlanie rozmiaru folderu Elementy usunięte i opróżnianie folderu Elementy usunięte.

Czasami program Outlook przechowuje elementy, które są w konflikcie, w folderze o nazwie konflikty. Konflikty występują, gdy kopia elementu przechowywana na serwerze poczty e-mail nie jest zsynchronizowana z kopią elementu przechowywaną na komputerze lokalnym. Narzędzie do oczyszczania skrzynki pocztowej może usunąć te konflikty.

Uruchamianie narzędzia Oczyszczanie skrzynki pocztowej

  1. Kliknij kartę Plik.

  2. Kliknij pozycję narzędzia> Oczyść skrzynkę pocztową.

  3. Wybierz pozycję Wyświetl rozmiar skrzynki pocztowej, Znajdź elementy starsze niż, Znajdź elementy większe niż, Wyświetlanie rozmiaru elementów usuniętych, opróżnienie folderu Elementy usunięte , Wyświetlanie rozmiaru konfliktów widokulub usuwanie pustych konfliktów w celu wykonania odpowiedniego zadania.

Używanie oczyszczania konwersacji do usuwania zbędnych wiadomości

W długim wątku wiadomości e-mail występują często liczne wiadomości zawierające wszystkie te same informacje, co w przypadku wcześniejszych wiadomości. Oczyszczanie konwersacji może automatycznie usunąć te nadmiarowe wiadomości. Aby uzyskać więcej informacji, zobacz Usuwanie zbędnych wiadomości za pomocą oczyszczania konwersacji.

Wyszukiwanie dużych wiadomości

W polu wyszukiwania programu Outlook można wyszukiwać wszystkie wiadomości większe niż określony rozmiar. Kliknij w polu wyszukiwania i wpisz: rozmiarwiadomości: >5 MB. Spowoduje to znalezienie wszystkich wiadomości większych niż 5 MB. Możesz usunąć niektóre lub wszystkie te wiadomości lub przenieść je do innego pliku danych programu Outlook (pst). Aby uzyskać więcej informacji na temat przenoszenia elementów, zobacz przenoszenie lub kopiowanie wiadomości między folderami.

Jeśli usuniesz elementy z pliku danych programu Outlook (pst), plik jest automatycznie kompaktowany w tle, gdy nie używasz komputera, jeśli program Outlook jest uruchomiony. Możesz również ręcznie uruchomić proces kompaktowy natychmiast. Skompaktowanie pliku danych programu Outlook (pst) może potrwać kilka minut. Nie można skompaktować pliku danych programu Outlook trybu offline (ost). 

  1. Usuń wszystkie elementy, których nie chcesz zachować, i Opróżnij folder elementy usunięte .

  2. Kliknij pozycję plik > Ustawienia kont >Ustawienia kont

  3. Na karcie pliki danych kliknij plik danych, który chcesz skompaktować, a następnie kliknij pozycję Ustawienia.

  4. Kliknij kartę zaawansowane > Ustawienia pliku danych programu Outlook.

  5. W oknie dialogowym Ustawienia pliku danych programu Outlook kliknij pozycję Kompaktuj teraz , a następnie kliknij przycisk OK.

Uwaga: Nie trzeba zamykać programu Outlook po skompaktowaniu pliku danych programu Outlook (pst).

Narzędzie do oczyszczania skrzynki pocztowej służy do wyświetlania rozmiaru skrzynki pocztowej i pojedynczych folderów. Możesz również archiwizować starsze elementy w archiwum plik danych programu Outlook (pst) i opróżniać folder elementy usunięte .

  1. Kliknij kartę Plik.

  2. Kliknij pozycję narzędzia> Oczyść skrzynkę pocztową.

  3. Wybierz pozycję Wyświetl rozmiar skrzynki pocztowej, Znajdź elementy starsze niż, Znajdź elementy większe niż, Wyświetlanie rozmiaru elementów usuniętych, opróżnienie folderu Elementy usunięte , Wyświetlanie rozmiaru konfliktów widokulub usuwanie pustych konfliktów w celu wykonania odpowiedniego zadania.

Jeśli usuniesz elementy z pliku danych programu Outlook (pst), plik jest automatycznie kompaktowany w tle, gdy nie używasz komputera, a program Outlook jest uruchomiony. Możesz również natychmiast uruchomić polecenie Kompaktuj. Skompaktowanie pliku danych programu Outlook (pst) może potrwać kilka minut.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Ustawienia kont, a następnie kliknij pozycję Ustawienia kont.

  3. Na karcie pliki danych kliknij plik danych, który chcesz skompaktować, a następnie kliknij pozycję Ustawienia.

  4. Kliknij pozycję Kompaktuj.

Uwaga: Nie trzeba zamykać programu Outlook po skompaktowaniu pliku danych programu Outlook (pst).

Możesz użyć narzędzia Oczyszczanie skrzynki pocztowej , które umożliwia wyświetlanie rozmiaru skrzynki pocztowej i pojedynczych folderów. Możesz również archiwizować starsze elementy w pliku archiwalnym folderów osobistych (pst) i opróżnić folder elementy usunięte .

  1. W menu Narzędzia kliknij polecenie Oczyszczanie skrzynki pocztowej.

  2. Wybierz pozycję Wyświetl rozmiar skrzynki pocztowej, Znajdź elementy starsze niż, Znajdź elementy większe niż, Wyświetlanie rozmiaru elementów usuniętych, opróżnienie folderu Elementy usunięte , Wyświetlanie rozmiaru konfliktów widokulub usuwanie pustych konfliktów w celu wykonania odpowiedniego zadania.

Początek strony

Jeśli usuniesz elementy z pliku folderów osobistych (pst), plik jest automatycznie kompaktowany w tle, gdy nie korzystasz z komputera, a program Outlook jest uruchomiony. Jeśli chcesz natychmiast zmniejszyć rozmiar pliku, możesz wymusić kompaktowanie. Procedura kompaktowania pliku danych może potrwać kilka minut.

  1. W menu plik kliknij polecenie Zarządzanie plikiem danych.

  2. Kliknij plik danych, który chcesz skompaktować, a następnie kliknij pozycję Ustawienia.

  3. Kliknij pozycję Kompaktuj.

Uwaga: Po skompaktowaniu pliku pst nie trzeba zamykać programu Outlook.

Początek strony

Zmniejszenie rozmiaru pliku folderów trybu offline (ost) może poprawić wydajność, jeśli usunięto dużą liczbę elementów. Ta procedura nie powoduje usunięcia elementów zapisanych na serwerze.

  1. Usuń wszystkie elementy, które nie mają być zachowywane, a następnie Opróżnij folder elementy usunięte .

  2. W menu Narzędzia kliknij polecenie Konfiguracja kont.

  3. Na liście wybierz pozycję Microsoft Exchange Server, a następnie kliknij pozycję Zmień.

  4. Kliknij pozycję Więcej ustawień.

  5. Kliknij kartę Zaawansowane , a następnie kliknij pozycję Ustawienia pliku folderów trybu offline.

  6. Kliknij pozycję Kompaktuj.

Uwaga: Po skompaktowaniu pliku ost nie trzeba zamykać programu Outlook.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×