Znajdowanie dodatkowych kształtów i wzorników

Jeśli potrzebujesz więcej kształtów niż zapewnia Visio szablonu, masz kilka opcji, w zależności od tego, której wersji Visio używasz.

Jeśli korzystasz z subskrypcji wersji pakietu Visio, nowe wzorniki i szablony są regularnie dodawane do aplikacji i automatycznie do nich dodawane.

Uwaga: Musisz Visio (plan 2) edytować w Visio klasycznej. Nie masz pewności, której wersji Visio używasz? Możesz wykonać poniższe instrukcje, aby sprawdzić, której wersji używasz.

Znajdowanie kształtów i wzorników w Visio (plan 2)

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również znaleźć inne wzorniki online utworzone przez inne firmy lub firmę Microsoft.

  1. W polu wyszukiwania u góry okienka Kształty wprowadź słowo kluczowe lub frazę (np. "trójkąt").

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarzeOnline (która jest dostępna po połączeniu się z Internetem) zobaczysz kształty innych firm, w tym firmy Microsoft, w sieci Web. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. Po pobraniu kliknij przycisk Otwórz, aby wyświetlić wzornik w okienku Kształty.

    Wyszukiwanie kształtów i wzorników
  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Uwaga: Jeśli nie widzisz pola tekstowego Przeszukaj kształty na panelu Kształty powyżej przycisku Więcej kształtów,zaznacz opcję pokaż okienko Wyszukiwanie kształtów w oknie Opcje pliku > > Zaawansowane > Wyszukiwanie kształtów.

Visio Opcje \ Zaawansowane \ Ustawienia wyszukiwania kształtów

Domyślną opcją wyszukiwania jest wyszukiwanie tekstu, który jest taki, jak wszystkie wyrazy (ORAZ). Mimo że w wyszukiwaniu nie jest wróżniana wielkość liter, jest ono zgodne z całymi wyrazami. Na przykład w przypadku tej opcji kształt "Air Cond" nie będzie miał kształtu "Air Conditioner".

Jeśli jednak opcja zostanie zmieniona na Dowolny wyraz (LUB),wówczas kształt "Air Conditioner" zostanie dopasowany, ponieważ jego nazwa zawiera słowo "Air".

Po wybraniu jednego z kształtów wzorców w wynikach lokalnych i przeciągnięciu go na stronę jest najpierw dodawana kopia kształtu wzorcowego do wzornika dokumentu. Następnie możesz przeciągnąć i upuścić ten kształt wzorca zamiast wyszukiwania go ponownie.

Zaznacz > więcej kształtów > pokaż wzornik dokumentu, aby wyświetlić kształty wzorców obecnie używanych w dokumencie.

Wyszukiwanie sprawdza także słowa kluczowe kształtów. Na przykład wyszukiwanie wyrazu "Kafelek" wygląda na błędnie zgodne z wyrazem "Kwadrat kamień", jednak dostęp do słów kluczowych kształtu wzorca wskazuje, że zawiera słowo "kafelek". 

Wersje pakietu Microsoft Visio z subskrypcją online mają również możliwość wyszukiwania kształtów w wielu wzornikach innych firm hostowanych przez firmę Microsoft. Na przykład wyszukiwanie wyrazu "Kafelek" wskazuje, że znajduje się on również we wzorniku online, który można następnie wybrać i pobrać. Spowoduje to pobranie całego wzornika z folderu Moje kształty w podfoldecie o nazwie dostawcy innej firmy. Te wzorniki i wszystkie kształty wzorców, które się w nich znajdują, są natychmiast dostępne do użycia w bieżącej i kolejnej sesji. Te wzorniki zostały nacechowane przez firmę Microsoft i są bezpieczne w użyciu.

Znajdowanie innych kształtów w trybie online

Jeśli jest połączenie internetowe, możesz wyszukać kształty lub wzorniki w Centrum pobierania Microsoft Visio. Niektóre kształty, które można pobrać, to:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MSP (Most Valuable Professionals)VisioMVP Visio ekspertami, którzy bez problemów odpowiadają na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w Visio grup dyskusyjnych). Wzorniki kształtów często można znaleźć w ich witrynach sieci Web.

  • Inne witryny zewnętrzne Niektóre witryny internetowe (takie jak wzorniki programu NetZoom Visioi Visio Cafe)są prowadzone przez niezależnych użytkowników i firmy Visio oferują kształty i inne materiały do pobrania.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Zobacz też

Standardowe a Professional wersji Visio

Znajdowanie kształtów i wzorników w programach Visio 2016 i Visio 2019

Możesz wyszukać kształty i wzorniki dostępne lokalnie na Twoim urządzeniu. Możesz również wyszukać wzorniki dostępne online, utworzone przez firmę Microsoft lub inne firmy.

  1. W polu wyszukiwania w górnej części okienka Kształty wpisz słowo kluczowe lub frazę (np. „trójkąt”).

    Wyszukiwanie kształtów i wzorników

    Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

    • W obszarze Lokalne są wyświetlane wyniki wyszukiwania pogrupowane według tytułu wzornika programu Visio.

    • W obszarze Online, jeśli jest dostępny, zobaczysz kształty udostępnione w sieci Web przez inne firmy, w tym firmę Microsoft. Aby uzyskać dostęp do tych kształtów, wykonaj następujące czynności:

      a. Kliknij wzornik, aby wyświetlić podgląd.

      b. Aby umieścić wzornik w folderze Moje kształty, kliknij pozycję Pobierz.

      c. Po pobraniu kliknij przycisk Otwórz, aby wyświetlić wzornik w okienku Kształty.

  2. W celu zresetowania wyszukiwania w okienku Kształty usuń wyszukiwany ciąg z pola wyszukiwania tak, aby wyświetlał monit Wyszukaj kształty.

Domyślną opcją wyszukiwania jest wyszukiwanie tekstu, który jest taki, jak wszystkie wyrazy (ORAZ). Mimo że w wyszukiwaniu nie jest wróżniana wielkość liter, jest ono zgodne z całymi wyrazami. Na przykład w przypadku tej opcji kształt "Air Cond" nie będzie miał kształtu "Air Conditioner".

Jeśli jednak opcja zostanie zmieniona na Dowolny wyraz (LUB),wówczas kształt "Air Conditioner" zostanie dopasowany, ponieważ jego nazwa zawiera słowo "Air".

Po wybraniu jednego z kształtów wzorców w wynikach lokalnych i przeciągnięciu go na stronę do wzornika dokumentu jest najpierw dodawana kopia kształtu wzorca. Następnie możesz przeciągnąć i upuścić ten kształt wzorca zamiast wyszukiwania go ponownie.

Zaznacz > więcej kształtów > Pokaż wzornikdokumentu, aby wyświetlić kształty wzorców obecnie używanych w dokumencie.

Wyszukiwanie sprawdza także słowa kluczowe kształtów. Na przykład wyszukiwanie wyrazu "Kafelek" wygląda na błędnie zgodne z wyrazem "Kwadrat kamień", jednak dostęp do słów kluczowych kształtu wzorca wskazuje, że zawiera słowo "kafelek".

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując kształtyw Centrum Visio pobierania Microsoft.

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MSP (Most Valuable Professionals)VisioMVP Visio ekspertami, którzy bez problemów odpowiadają na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w Visio grup dyskusyjnych). Wzorniki kształtów często można znaleźć w ich witrynach sieci Web.

  • Inne witryny zewnętrzne Niektóre witryny internetowe (takie jak wzorniki programu NetZoom Visioi Visio Cafe)są uruchamiane przez niezależnych użytkowników sieci Visio oraz firmy oferują kształty i inne materiały do pobrania.

Więcej informacji zawierają artykuły Importowanie pobranych wzorników i Tworzenie, zapisywanie i udostępnianie wzorników niestandardowych.

Zobacz też

Standardowe a Professional wersji Visio

Znajdowanie kształtów w programie Visio 2013

Pole wyszukiwania umożliwia znajdowanie kształtów zainstalowanych z programem Visio. Pole wyszukiwania znajduje się w oknie Kształty na innej karcie niż wzorniki.

Wyszukiwanie kształtów przez kliknięcie przycisku Wyszukaj w oknie Kształty

Uwaga: Jeśli pole wyszukiwania nie jest widoczne, może być konieczne jego aktywowanie. Kliknij kartę Widok, a następnie wybierz pozycję Okienka zadań > Kształty. Pole wyszukiwania nadal nie jest widoczne? Kliknij symbol > w górnej części linijki po lewej stronie ekranu.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy tytuł wzornika w wynikach wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

W widoku Wzorniki w oknie Kształt kliknij prawym przyciskiem myszy kształt, a następnie wskaż polecenie Dodaj do moich kształtów.

Kliknij prawym przyciskiem myszy kształt w widoku wzornika, aby dodać go do folderu Moje kształty.

Następnie kliknij pozycję Ulubione, aby dodać kształt do wzornika Ulubione.

Kliknij pozycję Ulubione, aby dodać zaznaczony kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Wyszukiwanie kształtów może polegać na ścisłym dopasowaniu wszystkich wprowadzonych wyrazów lub na swobodnym dopasowaniu dowolnych wyrazów.

Jeśli na przykład w oknie Kształty zostanie wpisanie w oknie Kształty słowa "krzesło biurowe", wyszukiwanie będzie dotyczyło kształtów związanych zarówno z "biurowe" jak i "krzesło" lub kształtów związanych z "biurowe" lub "krzesło" (albo obu tych kształtów).

Wybierz pierwszy typ wyszukiwania, ORAZ, jeśli chcesz otrzymać wyłącznie wyniki związane ze wszystkimi wprowadzonymi wyrazami. Wybierz drugi typ wyszukiwania, LUB, jeśli chcesz otrzymać więcej wyników wyszukiwania, a dopasowanie wszystkich wyrazów nie jest konieczne.

Aby skonfigurować opcje wyszukiwania

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W obszarze Opcje programu Visio kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Porada: Funkcja Wyszukiwanie kształtów używa usługi Windows Search, aby odnaleźć kształty na komputerze, jeśli zatem nie zostaną wyświetlone żadne wyniki wyszukiwania, może to być spowodowane wyłączoną usługą Windows Search. W Panelu sterowania kliknij pozycję Programy, a następnie kliknij pozycję Włącz lub wyłącz funkcje systemu Windows i w oknie Funkcje systemu Windows zaznacz pole wyboru Windows Search.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując w Centrum pobierania Microsoft tekst "pobieranie Visio kształtów". Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MSP (Most Valuable Professionals)VisioMVP Visio ekspertami, którzy mają swobodę odpowiadania na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w grupach dyskusyjnych Visio). Wzorniki kształtów często można znaleźć w ich witrynach sieci Web.

  • Inne witryny zewnętrzne Niektóre witryny internetowe (takie jak wzorniki programu NetZoom Visioi Visio Cafe)są prowadzone przez niezależnych użytkowników i firmy Visio oferują kształty i inne materiały do pobrania.

Zapisywanie pobranych wzorników

Pobrane wzorniki kształtów możesz skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się wewnątrz domyślnego folderu Dokumenty. Następnie otwórz wzornik w programie Visio, przechodząc do obszaru Moje kształty.

Aby otworzyć wzornik zapisany w folderze Moje kształty

  • W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

    Kliknij przycisk Więcej kształtów, a następnie wskaż pozycję Moje kształty, aby wyświetlić wzorniki.

Zobacz też

Wersje standardowe Professional a Visio

Znajdowanie kształtów zainstalowanych z programem Visio 2010

Funkcja wyszukiwania kształtów umożliwia przeszukiwanie wzorników zainstalowanych na komputerze przy użyciu usługi Windows Search. Aby możliwe było szybkie wyszukiwanie, usługa Windows Search musi być uruchomiona.

Przy pierwszym uruchomieniu programu Visio pole Wyszukiwanie kształtów jest ukryte, aby zostawić więcej miejsca na kształty.

  1. W oknie Kształty kliknij pozycję Więcej kształtów, a następnie kliknij pozycję Wyszukaj kształty.

    Wyszukiwanie kształtów

  2. W polu Wyszukiwanie kształtów wpisz jeden lub więcej wyrazów opisujących szukany kształt. Możesz oddzielić je spacjami, przecinkami lub średnikami.

    Aby na przykład znaleźć kształty krzeseł biurowych, wpisz krzesło biurowe.

  3. Kliknij ikonę lupy lub naciśnij klawisz ENTER.

    Wyniki zostaną dodane do wzornika wyników wyszukiwania.

Szybkie zadania

Zadanie

Akcja

Zapisanie wyników wyszukiwania jako nowego wzornika.

Kliknij prawym przyciskiem myszy pasek tytułu wzornika zawierającego wyniki wyszukiwania, a następnie kliknij polecenie Zapisz jako. Wpisz nazwę wzornika i zapisz go w folderze Moje kształty.

Zapisanie pojedynczego kształtu we wzorniku Ulubione lub w innym wzorniku.

Kliknij prawym przyciskiem myszy kształt, wskaż polecenie Dodaj do moich kształtów, a następnie kliknij polecenie Ulubione, aby dodać kształt do wzornika Ulubione.

Można także kliknąć polecenie Dodaj do nowego wzornika, aby utworzyć wzornik zawierający tylko ten kształt, lub kliknąć polecenie Dodaj do istniejącego wzornika, aby wybrać wzornik, na przykład z folderu Moje kształty.

Otwieranie zapisanego wzornika.

W oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Rozszerzanie lub zawężanie kryteriów wyszukiwania.

Ustaw opcje wyszukiwania programu Visio:

  1. Kliknij kartę Plik.

  2. W obszarze Visio kliknij pozycję Opcje. W oknie dialogowym Opcje kliknij pozycję Zaawansowane, a następnie przewiń w dół do sekcji Wyszukiwanie kształtów.

Aby na przykład znaleźć wyłącznie krzesła biurowe, zaznacz opcję Wszystkie wyrazy (ORAZ) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło biurowe. Aby znaleźć krzesła i stoły, zaznacz opcję Dowolny wyraz (LUB) w obszarze Wyszukaj i kliknij przycisk OK. Następnie w polu Wyszukiwanie kształtów wpisz wyrazy krzesło stół.

Znajdowanie kształtów w sieci Web

Jeśli jest dostępne połączenie internetowe, można wyszukać kształty w sieci Web.

Kształty można znaleźć, wyszukując w Centrum pobierania Microsoft tekst "pobieranie Visio kształtów". Poniżej wymieniono niektóre z kształtów dostępnych do pobrania:

Kształty programu Visio tworzą również ludzie i firmy niezwiązane z firmą Microsoft. Jeśli szukasz jakichś specyficznych lub nietypowych kształtów, możesz wypróbować dostawców innych niż firma Microsoft, na przykład takich jak:

  • Producenci sprzętu Kształty określonego sprzętu można często znaleźć w witrynie internetowej producenta tego sprzętu.

  • Specjaliści MSP (Most Valuable Professionals)VisioMVP Visio ekspertami, którzy mają swobodę odpowiadania na pytania oraz oferują rozwiązania, porady i sugestie (najczęściej w grupach dyskusyjnych Visio). Wzorniki kształtów często można znaleźć w ich witrynach sieci Web.

  • Inne witryny zewnętrzne Niektóre witryny internetowe (takie jak wzorniki programu NetZoom Visioi Visio Cafe)są uruchamiane przez niezależnych użytkowników sieci Visio oraz firmy oferują kształty i inne materiały do pobrania.

Zapisywanie pobranych wzorników

  1. Pobrane wzorniki kształtów można skopiować do folderu Moje kształty. Domyślnie folder Moje kształty znajduje się w folderze [dysk]:\Użytkownicy\nazwa użytkownika\Dokumenty\Moje kształty.

  2. Aby otworzyć wzornik, w oknie Kształty kliknij pozycję Więcej kształtów, wskaż pozycję Moje kształty, a następnie kliknij nazwę wzornika.

Zobacz też

Standardowe a Professional wersji Visio

Istnieje wiele diagramów i kształtów w aplikacji Visio dla sieci Web. Aby znaleźć określony diagram lub kształt, możesz go wyszukać. Wpisz wyraz lub frazę, aby znaleźć nazwy, kształty lub nazwy diagramów, tekst i dane kształtów skojarzone z diagramem.

Wyszukiwanie diagramów na stronie wprowadzającej aplikacji Visio dla sieci Web

  1. Otwórz stronę Visio przy użyciu ikony Uruchamiania Ikona modułu uruchamiania w usłudze Office 365.

  2. W polu Wyszukaj u góry strony wprowadź wyraz lub frazę.

    Pole wyszukiwania diagramów na stronie wprowadzającej

    Aplikacja Visio dla sieci Web automatycznie sugeruje wyniki podczas pisania. Wyniki zostaną wyświetlone w widoku galerii.

  3. Wybierz diagram, aby go otworzyć.

  4. Aby wrócić do widoku galerii, kliknij pozycję < Wyniki wyszukiwania.

Wyszukiwanie kształtów podczas edytowania diagramu

Możesz wyszukiwać określone kształty, które chcesz dodać do diagramu. Można na przykład wyszukać określone kształty, które nie są we wzorniku, takie jak pola tytułu, strzałki, symbole matematyczne, wykresy, pola, gwiazdki i symbole.

  1. Otwórz diagram do edycji.

  2. W polu Wyszukaj w górnej części palety Kształty wpisz wyraz lub frazę.

    Pole wyszukiwania kształtów na palecie kształtów

    Aplikacja Visio dla sieci Web automatycznie sugeruje wyniki podczas pisania. Wyniki zostaną wyświetlone na palecie kształtów.

  3. Aby otworzyć odpowiedni kształt, wybierz go.

  4. Aby ponownie wyświetlić zestawy kształtów, kliknij ikonę w obszarze kart kształtów.

Wyszukiwanie kształtów podczas wyświetlania diagramu

Możesz wyszukiwać określone kształty występujące na diagramie.

  1. Otwórz diagram do przeglądania.

  2. Wybierz pozycję Pokaż więcej poleceń (... ), a następnie wybierz pozycję Znajdź (Ctrl+F).

  3. Wprowadź wyraz lub frazę. Wyniki zostaną wyświetlone w okienku Znajdowanie.

  4. Aby zlokalizować odpowiedni kształt, wybierz go.

  5. Aby zamknąć okienko Znajdowanie, wybierz pozycję Zamknij (X).

Zobacz też

Pomoc programu Visio dla sieci Web 

Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio dla sieci Web

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×